<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=1044, initial-scale=1" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="icon" sizes="128x128" href="/ui/images/icons/icon-128x128.png" />
<link rel="canonical" href="http://www.maltatoday.com.mt/comment/blogs/83515/the_story_of_an_unlicensed_parker_says_it_all">
<link rel="stylesheet" type="text/css" media="screen" href="http://fonts.googleapis.com/css?family=Open+Sans:100,400,300,700,600,800|Nothing+You+Could+Do" />
<link rel="stylesheet" type="text/css" media="screen" href="/ui/min/f=/ui/css/reset.css" />
<link rel="stylesheet" type="text/css" media="screen" href="/ui/css/less.php?file=common.less,frontend/index.less,frontend/modules/title5.less,frontend/modules/trending_articles.less,frontend/modules/latest_news_horizontal.less,frontend/modules/full_article.less,frontend/modules/latest_news_horizontal_short.less,frontend/modules/comments.less?v=1.1.15" />
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/comment/blogs/83515/the_story_of_an_unlicensed_parker_says_it_all" />
<meta property="og:title" content="The story of an unlicensed parker says it all" />
<meta property="og:description" content="Grab some land near the beach and turn it into a summer house. Encroach on public pavements with tables and chairs from your cafe. Whatever, wherever, who cares, right" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/18_op_michael_falzon.jpg" />
<meta property="og:image:width" content="684" />
<meta property="og:image:height" content="400" />
<meta name="description" content="Grab some land near the beach and turn it into a summer house. Encroach on public pavements with tables and chairs from your cafe. Whatever, wherever, who cares, right" />
<script src="//code.jquery.com/jquery-3.2.1.min.js"></script>

<script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-16977049-1']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script'); ga.type =
                'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
                'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();

    </script>

<script>
    (function(h,o,t,j,a,r){
    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
    h._hjSettings={hjid:280739,hjsv:5};
    a=o.getElementsByTagName('head')[0];
    r=o.createElement('script');r.async=1;
    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
    a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>
<script type="text/javascript">
        var cdn_url = "http://content.maltatoday.com.mt";
    </script>
<title>The story of an unlicensed parker says it all</title>
</head>
<body>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    googletag.cmd.push(function() {
                    googletag.defineSlot('/13474545/MaltaToday_Comment_Leaderboard_728x90', [[728, 90], [970, 90]], 'div-gpt-ad-1482315299893-6').addService(googletag.pubads());
        googletag.defineSlot('/13474545/MaltaToday_Comment_RectBanner_300x250', [300, 250], 'div-gpt-ad-1482315299893-7').addService(googletag.pubads());
        googletag.defineSlot('/13474545/MaltaToday_Comment_Skyscraper_120x600', [120, 600], 'div-gpt-ad-1482315299893-8').addService(googletag.pubads());
                                        googletag.defineSlot('/13474545/MaltaToday_All_Inline_300x250', [300, 250], 'div-gpt-ad-1482315299893-21').addService(googletag.pubads());
        // googletag.defineSlot('/13474545/MaltaToday_Subpages_Inline_300x250', [300, 250], 'div-gpt-ad-1482315299893-28').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="fb-root"></div>
<script>
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '585295781547506',
                status     : true, // check login status
                cookie     : true, // enable cookies to allow the server to access the session
                xfbml      : true,  // parse XFBML
                version    : 'v2.6'
            });
        };

        // Load the SDK asynchronously
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>
<input type="hidden" id="page_id" value="1000089" />
<input type="hidden" id="path" value="/comment/blogs/83515/the_story_of_an_unlicensed_parker_says_it_all" />
<link rel="stylesheet" type="text/css" href="/ui/css/floatingbar.css?r=3">
<div class="message-banner comment cookie_notice">
<div class="message-inner">
We make use of cookies to enhance your visit to our site. By using this site, you agree to our <a href="http://www.maltatoday.com.mt/privacy-policy/" target="_blank">Privacy Policy</a> <br />
<center>
<button class="set-close accept" data-cookie-name="cookie_notice">I Accept</button>
</center>
</div>
</div>
<script type="text/javascript">
    function setCookie(cname, cvalue, exdays)
    {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    $(".set-close").click(function() {
        var cookieName = $(this).attr("data-cookie-name");
        setCookie(cookieName, 1, 7);
        $('.message-banner').fadeOut('slow');
    });
</script>
<div id="full_image_display">
<span class="close" id="close_image_display">Back <i class="fa fa-times close"></i></span>
<img id="full_image_src" />
</div>
<div id="topbar">
<div class="inner col16">
<ul class="left">
<li><a href="/" class="first">MaltaToday</a></li>
<li><a href="/deals/">DealToday</a></li>

<li><a href="/vacancies/">Jobs</a></li>
<li><a href="/pharmacies/">Pharmacies</a></li>
<li><a href="/restaurants/">Restaurants</a></li>
</ul>
<ul class="right loggedin ">
<li><span class="name"> </span></li>
<li><a class="account box">My Account</a></li>
<li><a class="logout box">Logout</a></li>
</ul>
<ul class="right loggedout show">
<li><a class="box" href="/maltatodaydigitaledition/">Login to Digital Edition</a></li>
</ul>
</div>
</div>
<div id="register" class="user_box">
<i class="fa fa-times close"></i>
<div class="signup_form inner col6">
<div class="title">Register for SMS Alerts</div>
<div class="facebook">
<div class="button_container"> <a id="register_facebook" onclick="fb_login()"><i class="fa fa-facebook"></i> Sign-up with Facebook</a></div>
</div>
<div class="manual">
<form id="register_form">
<div class="text" id="manual_intro">or enter your details manually below...</div>
<div class="field_container">
<div class="label">First Name:</div>
<div class="field"><input type="text" id="register_firstname" /></div>
</div>
<div class="field_container">
<div class="label">Last Name:</div>
<div class="field"><input type="text" id="register_lastname" /></div>
</div>
<div class="field_container">
<div class="label">Email:</div>
<div class="field"><input type="text" id="register_email" /></div>
</div>
<div class="field_container">
<div class="label">Password:</div>
<div class="field"><input type="password" id="register_password" /></div>
</div>
<div class="field_container">
 <div class="label">Hometown:</div>
<div class="field"><input type="text" id="register_hometown" /></div>
</div>
<div class="field_container">
<div class="label">Birthday:</div>
<div class="field">
<input type="text" id="register_day" placeholder="DD" />
<input type="text" id="register_month" placeholder="MM" />
<input type="text" id="register_year" placeholder="YYYY" />
</div>
</div>
<div class="field_container">
<div class="g-recaptcha" data-sitekey="6LeQhxQUAAAAACP-FqHKgpiZy5i3t8YgAB2bdRnq"></div>
</div>
<div class="button_container"><a id="register_submit">Create my account</a></div>
<input type="submit" style="display: none" />
<div class="message">
Sorry, we couldn't find that email.
</div>
</form>
</div>
</div>
<div class="signup_form inner col6">
<div class="title">Existing users</div>
<div class="manual">
<form id="login_form">
<div class="field_container">
<div class="label">Email </div>
<div class="field"><input type="text" id="login_username" placeholder="Enter email address..." /></div>
</div>
<div class="forgot forgot_password_link">Send me a new password</div>
<div class="field_container">
<div class="label">Password </div>
<div class="field"><input class="password" type="password" id="login_password" /></div>
</div>
<div class="button_container">
<a class="login_submit">Login</a>
<input type="submit" style="display: none" />
</div>
<div class="message">
Sorry, we couldn't find those details.
</div>
</form>
<div id="forgot_password" class="user_box">
<form id="forgot_password_form">
<div class="field_container">
<div class="label">Enter Email</div>
<div class="field"><input type="text" id="forgot_email" /></div>
</div>
<div class="button_container">
<a class="forgotpassword_submit">Submit</a>
<input type="submit" style="display: none" />
</div>
<div class="message">
Sorry, we couldn't find that email.
</div>
</form>
</div>
</div>
</div>
</div>
<div id="account" class="user_box">
</div>
<div style="overflow:hidden">
<div id="skyscraper_right">

<div id='div-gpt-ad-1482315299893-8' style='height:600px; width:120px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482315299893-8'); });
                </script>
</div>
</div>
</div>
<script src='https://www.google.com/recaptcha/api.js'></script>
<style type="text/css">
#other-leaderboard>div{
    margin: 0 auto;
}
</style>
<div id="topheader">
<div id="landscape_banner">

<div id='div-gpt-ad-1482315299893-6'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482315299893-6'); });
            </script>
</div>
</div>
</div>
<div id="container">
<div id="header">
<div id="logo_area">
<div class="date left">
<div class="datetext"> 8th January 2018</div>
<div class="dividerline"></div>
<div class="link">
<a class="register">Get SMS Alerts</a>
</div>
<div class="dividerline"></div>
<div class="link">
<a href="/maltatodaydigitaledition/">Digital Edition</a>
</div>
<div class="dividerline"></div>
<div class="link">
<a href="http://archive.maltatoday.com.mt" target="_blank">Archives</a>
</div>
</div>
<div class="right right-align share">
<div class="searchbox">
<i class="fa fa-search search_now"></i>
<input type="text" placeholder="Search" />
</div>
<div class="icon search closed">
<i class="fa fa-search search"></i>
<i class="fa fa-times close_search"></i>
<span class="text">Search</span>
</div>
<div class="icon rss">
<a href="/rss/comment/blogs/" target="_blank"><i class="fa fa-rss"></i></a>
</div>
<div class="icon youtube">
<a href="http://www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="https://plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
<div class="icon twitter">
<a href="https://twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon facebook">
<a href="http://facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
</div>
<div class="logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_comment.png" />
</a>
</div>
</div>
<div id="nav_area">
<div id="main_nav_container">
<div id="dropdown" class="business">
<div class="submenu_nav_container news">
<ul>
<li><a href="/news/election-2017/">Election 2017</a></li>
<li><a href="/news/national/">National</a></li>
<li><a href="/news/europe/">Europe</a></li>
<li><a href="/news/world/">World</a></li>
<li><a href="/news/court_and_police/">Court & Police</a></li>
<li><a href="/news/interview/">Interview</a></li>
<li><a href="/news/data_and_surveys/">Data & Surveys</a></li>
<li><a href="/news/xtra/">XTRA</a></li>
</ul>
</div>
<div class="submenu_nav_container business">
<ul>
<li><a href="/business/business_news/">Business News</a></li>
<li><a href="/business/business_comment/">Business Comment</a></li>
<li><a href="/business/technology/">Technology</a></li>
<li><a href="/business/law_report/">Law Report</a></li>
<li><a href="/business/mepa_watch/">Mepa Watch</a></li>
</ul>
</div>
<div class="submenu_nav_container sports">
<ul>
<li><a href="/sports/football/">Football</a></li>
<li><a href="/sports/rugby/">Rugby</a></li>
<li><a href="/sports/motorsports/">Motor Sports</a></li>
<li><a href="/sports/boxing/">Boxing</a></li>
<li><a href="/sports/tennis/">Tennis</a></li>
<li><a href="/sports/cricket/">Cricket</a></li>
</ul>
</div>
<div class="submenu_nav_container lifestyle">
<ul>
<li><a href="/lifestyle/food/">Food</a></li>
<li><a href="/lifestyle/gourmet_today/">Gourmet Today</a></li>
<li><a href="/lifestyle/health/">Health</a></li>
<li><a href="/lifestyle/environment/">Environment</a></li>
<li><a href="/lifestyle/travel/">Travel</a></li>
</ul>
</div>
<div class="submenu_nav_container arts">
<ul>
<li><a href="/arts/art/">Art</a></li>
<li><a href="/arts/books/">Books</a></li>
<li><a href="/arts/entertainment/">Entertainment</a></li>
<li><a href="/arts/music/">Music</a></li>
<li><a href="/arts/theatre_and_dance/">Theatre & Dance</a></li>
<li><a href="/arts/film/">Film</a></li>
<li><a href="/arts/cultural_diary/">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018/">Valletta 2018</a></li>
</ul>
</div>
<div class="submenu_nav_container comment">
<ul>
<li><a href="/comment/blogs/">Blogs</a></li>
<li><a href="/comment/editorial/">Editorial</a></li>
<li><a href="/comment/letters/">Letters</a></li>
<li><a href="/comment/cartoons/">Cartoons</a></li>
</ul>
</div>
<div class="inner" id="dropdown_menu">
<img src="/ui/images/frontend/loading.gif" style="margin:20px" />
</div>
</div>
<div id="main_navigation_container">
<ul id="main_navigation">
<li class="item">
<div class="open_url" data-url="/">
<a href="/">Home</a>
 </div>
</li>
<li class="spacer"><img src="/ui/images/pixel.gif" /></li>
<li class="item dropdown news_color " data-category="news">
<div class="open_url" data-url="/news/">
<a href="/news/">News</a>
<span class="fa fa-angle-down arrow"></span>
</div>
</li>
<li class="spacer"><img src="/ui/images/pixel.gif" /></li>
<li class="item dropdown business_color " data-category="business">
<div class="open_url" data-url="/business/">
<a href="/business/">Business</a>
<span class="fa fa-angle-down arrow"></span>
</div>
</li>
<li class="spacer"><img src="/ui/images/pixel.gif" /></li>
<li class="item dropdown sports_color " data-category="sports">
<div class="open_url" data-url="/sports/">
<a href="/sports/">Sports</a>
<span class="fa fa-angle-down arrow"></span>
</div>
</li>
<li class="spacer"><img src="/ui/images/pixel.gif" /></li>
<li class="item dropdown lifestyle_color " data-category="lifestyle">
 <div class="open_url" data-url="/lifestyle/">
<a href="/lifestyle/">Lifestyle</a>
<span class="fa fa-angle-down arrow"></span>
</div>
</li>
<li class="spacer"><img src="/ui/images/pixel.gif" /></li>
<li class="item dropdown arts_color " data-category="arts">
<div class="open_url" data-url="/arts/">
<a href="/arts/">Arts</a>
<span class="fa fa-angle-down arrow"></span>
</div>
</li>
<li class="spacer"><img src="/ui/images/pixel.gif" /></li>
<li class="item dropdown comment_color active" data-category="comment">
<div class="open_url" data-url="/comment/">
<a href="/comment/">Comment</a>
<span class="fa fa-angle-down arrow"></span>
</div>
</li>
<li class="spacer"><img src="/ui/images/pixel.gif" /></li>
<li class="item gourmet_color" style="padding: 0px;">
<div class="open_url" data-url="/lifestyle/food/">
<a href="/lifestyle/food/"><img src="http://www.maltatoday.com.mt/ui/images/gourmet_logo.png" height="34" style="float:left" /></a>
</div>
</li>


</ul>
</div>
</div>
<ul id="sub_nav" class="comment">
<li><a href="/comment/blogs/" class='active'>Blogs</a></li>
<li class="spacer"><div></div></li>
<li><a href="/comment/editorial/">Editorial</a></li>
<li class="spacer"><div></div></li>
<li><a href="/comment/letters/">Letters</a></li>
<li class="spacer"><div></div></li>
<li><a href="/comment/cartoons/">Cartoons</a></li>
</ul>
</div>
</div>
<div id="content"><table cellspacing="0" cellpadding="0" border="0" class="col16">
<tr class="col16">
<td colspan="3" class="col16 zone" data-zone-id="top" data-zone-name="Top" data-zone-cols="16"><div class='mt_module' data-module-name='latest_news_horizontal' data-update-frequency='0' data-module-settings-start='1' data-module-settings-amount='16' data-module-settings-latestnews='yes'><script type="text/javascript">

    $(function() {

        var position = 1;

        $("div.latest_news_horizontal_module i.move_right").on("click", function() {

            $module = $(this).closest("div.latest_news_horizontal_module");

            position++;
            if (position == 4) position = 1;

            if (position == 1) marginleft = 0;
            else if (position == 2) marginleft = -940;
            else if (position == 3) marginleft = -1880;

            $module.find("div.latest_news_inner").css("margin-left", marginleft + "px");

        });

        $("div.latest_news_horizontal_module i.move_left").on("click", function() {

            $module = $(this).closest("div.latest_news_horizontal_module");

            position--;
            if (position == 0) position =3;

            if (position == 1) marginleft = 0;
            else if (position == 2) marginleft = -940;
            else if (position == 3) marginleft = -1880;

            $module.find("div.latest_news_inner").css("margin-left", marginleft + "px");

        });

    });

</script>
<div class="latest_news_horizontal_module">
<div class="arrow left">
<i class="fa fa-angle-left move_left"></i>
</div>
<div class="latest_news_container">
<div class="latest_news_inner">
<div class="latest_news open_url" data-url="/news/court_and_police/83565/woman_held_captive_in_cave_by_husband_is_still_unfit_to_testify_court_told">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/roddy_williams.png" alt="Woman held captive in cave by husband is still unfit to testify, court told" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83565/woman_held_captive_in_cave_by_husband_is_still_unfit_to_testify_court_told">
<h3>
Woman held captive in cave by husband is still unfit to testify, ... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83560/truck_drivers_sister_tells_court_he_had_attacked_a_motorist_five_years_ago">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20170905133719-c-court.jpg" alt="Truck driver's sister tells court he had attacked a motorist five years ago" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83560/truck_drivers_sister_tells_court_he_had_attacked_a_motorist_five_years_ago">
<h3>
Truck driver's sister tells court he had attacked a motorist five... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83564/former_labour_mp_in_court_after_threatening_to_report_police_to_prime_minister">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/joe_debono_grech_doi.jpg" alt="Former Labour MP in court after threatening to report police to prime minister" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83564/former_labour_mp_in_court_after_threatening_to_report_police_to_prime_minister">
<h3>
Former Labour MP in court after threatening to report police to p... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/world/83563/borussia_dortmund_bus_bombing_suspect_admits_attack_but_did_not_intend_to_kill">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sergej_w.jpg" alt="Borussia Dortmund bus bombing suspect admits attack but 'did not intend to kill'" />
</div>
<div class="text">
<h4 class="category news">World</h4>
<a href="/news/world/83563/borussia_dortmund_bus_bombing_suspect_admits_attack_but_did_not_intend_to_kill">
<h3>
Borussia Dortmund bus bombing suspect admits attack but 'did not ... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83562/womens_organisations_call_for_removal_commissioner_of_education">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/women%27s_logo.jpg" alt="Updated | Women’s groups call for removal of Education Commissioner" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83562/womens_organisations_call_for_removal_commissioner_of_education">
<h3>
Updated | Women’s groups call for removal of Education Commissi... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83561/infrastructural_projects_to_be_announced_in_the_following_weeks_prime_minister_said">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2018-01-08_at_12.42.40.jpeg" alt="[WATCH] Muscat: Infrastructural projects to be announced in the following weeks" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83561/infrastructural_projects_to_be_announced_in_the_following_weeks_prime_minister_said">
<h3>
[WATCH] Muscat: Infrastructural projects to be announced in the f... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83559/man_in_court_after_domestic_assault_with_butter_knife">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_2436.jpg" alt="Man in court after domestic assault with butter knife" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83559/man_in_court_after_domestic_assault_with_butter_knife">
<h3>
Man in court after domestic assault with butter knife </h3>
</a>
</div>
</div>
 <div class="latest_news open_url" data-url="/business/business_news/83558/christian_magro_appointed_new_magro_brothers_ceo_">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/christian_magro.jpg" alt="Christian Magro appointed new Magro Brothers CEO" />
</div>
<div class="text">
<h4 class="category business">Business News</h4>
<a href="/business/business_news/83558/christian_magro_appointed_new_magro_brothers_ceo_">
<h3>
Christian Magro appointed new Magro Brothers CEO </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83546/convicted_rapist_accused_of_beating_partner_with_belt">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20170905133719-c-court.jpg" alt="Convicted rapist accused of beating partner with belt" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83546/convicted_rapist_accused_of_beating_partner_with_belt">
<h3>
Convicted rapist accused of beating partner with belt  </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83549/registered_unemployed_dropped_by_a_quarter_in_november">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7-401-registered-unemployed-in-december-20140124.png" alt="Registered unemployed dropped by a quarter in November" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83549/registered_unemployed_dropped_by_a_quarter_in_november">
<h3>
Registered unemployed dropped by a quarter in November </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83543/john_dallis_daughters_in_court_on_ponzi_scheme_charges">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/eloise_corbin_john_dalli_louisa_dalli.png" alt="John Dalli's daughters in court on Ponzi scheme charges" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83543/john_dallis_daughters_in_court_on_ponzi_scheme_charges">
<h3>
John Dalli's daughters in court on Ponzi scheme charges </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83540/pn_asks_auditor_general_to_investigate_vitals_hospitals_transfer">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2018-01-08_at_11.23.51_am.jpeg" alt="[WATCH] PN asks Auditor General to investigate Vitals hospitals transfer" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83540/pn_asks_auditor_general_to_investigate_vitals_hospitals_transfer">
<h3>
[WATCH] PN asks Auditor General to investigate Vitals hospitals t... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/world/83533/watch_women_take_centre_stage_at_the_golden_globes">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/golden_globes.jpg" alt="[WATCH] Women take centre stage at the Golden Globes" />
</div>
<div class="text">
 <h4 class="category news">World</h4>
<a href="/news/world/83533/watch_women_take_centre_stage_at_the_golden_globes">
<h3>
[WATCH] Women take centre stage at the Golden Globes </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/business/business_comment/83534/the_week_ahead__calamatta_cuschieri_">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_news.png" alt="The week ahead | Calamatta Cuschieri" />
</div>
<div class="text">
<h4 class="category business">Business Comment</h4>
<a href="/business/business_comment/83534/the_week_ahead__calamatta_cuschieri_">
<h3>
The week ahead | Calamatta Cuschieri </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83531/man_held_by_police_over_hamrun_brawl">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dsc_8532.jpg" alt="Man held by police over Hamrun brawl" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83531/man_held_by_police_over_hamrun_brawl">
<h3>
Man held by police over Hamrun brawl </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/world/83529/at_least_8_dead_and_86_rescued_off_libyan_coast_">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/thumbs_b_c_7217d3ccc327ad7a3d55d23bfda1b4d8.jpg" alt="At least 8 dead and 86 rescued off Libyan coast" />
</div>
<div class="text">
<h4 class="category news">World</h4>
<a href="/news/world/83529/at_least_8_dead_and_86_rescued_off_libyan_coast_">
<h3>
At least 8 dead and 86 rescued off Libyan coast </h3>
</a>
</div>
</div>
</div>
</div>
<div class="arrow right">
<i class="fa fa-angle-right move_right"></i>
</div>
</div></div></td>
</tr>
<tr>
<td class="col11 zone" data-zone-id="main_content" data-zone-name="Main Content" data-zone-cols="11"><div class='mt_module' data-module-name='full_article' data-update-frequency='0'>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/ui/scripts/videos.js?v=1.1.15"></script>
<script type="text/javascript">
    $(function() {
       $("div.photo_collection i.previous, div.photo_collection i.next").on("click", function() {
            $photos = $(this).closest("div.photo_collection");
            $active = $photos.find("div.photo.show");
            $active.removeClass("show");

            if ($active.prev("div.photo").length) {
                $active.prev("div.photo").addClass("show");
            } else {
                $photos.find("div.photo").last().addClass("show");
            }
        });

        if ($("div.commentary").length) {
            setInterval(function() {
                $.each($("div.commentary"), function(key, value) {
                    $commentary = $(this);
                    var commentary_id = $commentary.attr("data-commentary-id");
                    /*$.post("/ui_frontend_helpers/get_article_commentary_html/" + commentary_id, function(html) {
                        $("div.commentary[data-commentary-id" + commentary_id + "]").html(html);
                        //console.log(html);
                        //$commentary.html(html);
                    });*/

                    $.ajax({
                        url: "/ui_frontend_helpers/get_article_commentary_html/" + commentary_id,
                        success: function(html) {
                            $commentary.html(html);
                        },
                        async:false
                    });
                });
            }, 120000);

            $.each($("div.commentary"), function(key, value) {
                $commentary = $(this);
                var commentary_id = $commentary.attr("data-commentary-id");

                $.ajax({
                    url: "/ui_frontend_helpers/get_article_commentary_html/" + commentary_id,
                    success: function(html) {
                        $commentary.html(html);
                    },
                    async:false
                });
            });
        }

        if ($("div.tag_more a.article").length) {
            $("a#tag_article_1").show();
            var article = 1;
            setInterval(function() {
                $("a#tag_article_" + article).fadeOut();
                if (article == $("div.tag_more a.article").length) article = 1;
                else article++;
                $("a#tag_article_" + article).fadeIn();
            },4000);
        }
        var sharepanel_offset = $("div.sharepanel").offset().top;

        if (sharepanel_offset) {
            $(window).scroll(function(){
                if($(this).scrollTop() >= (sharepanel_offset-10)){
                    $("div.sharepanel").addClass("fixed");
                } else {
                    $("div.sharepanel").removeClass("fixed");
                }
            });
        }
    });

</script>
<div class="article_module">
<div class="top">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/josanne_cassar_1499072844.jpg" alt="josanne_cassar" />
</div>
<div class="right">
<div class="name">
Josanne Cassar </div>
<div class="socialmedia">
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://twitter.com/josannecassar" target="_blank">Josanne on Twitter</a></span> <span class="link facebook"><i class="fa fa-facebook facebook"></i> <a href="http://www.facebook.com/profile.php?id=669525739" target="_blank">Josanne on Facebook</a></span> </div>
</div>
</div>
<div class="categories">
<div class="category "><img src="/ui/images/frontend/breadcrumb_arrow.png" /><a href="/">Home</a></div>
<div class="category comment"><img src="/ui/images/frontend/breadcrumb_arrow.png" /><a href="/comment/">Comment</a></div>
<div class="category last comment"><a href="/comment/blogs/">Blogs</a></div>

</div>
<h1>The story of an unlicensed parker says it all</h1>
<h2><p>Grab some land near the beach and turn it into a summer house. Encroach on public pavements with tables and chairs from your cafe. Whatever, wherever, who cares, right</p></h2>
<div class="user">
<img src="/ui_frontend/profile_thumbnail/50/50/josanne_cassar_1499072849_zoom.jpg" alt="josanne_cassar" />
<div class="name">Josanne Cassar </div> <div class="date">8 January 2018, 7:31am</div>
</div>
<div class="small_share">
<div class="print_version"><a href="/printversion/83515/" target="_target">Print Version</a></div>

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_google_plusone_share"></a>
 <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-530317cf1eaeeb63"></script>

</div>
<div class="content content-comment">
<div class="photo_collection single">
<div class="photo show ">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/18_op_michael_falzon.jpg" alt="Vitals Group has now sold its 30-year concession to run three of the country’s hospitals to Steward Health Care" />
<i class="fa fa-search search open_photo" data-file="18_op_michael_falzon.jpg"></i>
<div class="caption">
<div class="inner">Vitals Group has now sold its 30-year concession to run three of the country’s hospitals to Steward Health Care</div>
</div>
 </div>
</div>
<div class="sharepanel">

<div class="addthis_toolbox addthis_floating_style addthis_counter_style" style="position:absolute">
<a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>
<a class="addthis_button_tweet" tw:count="vertical"></a>
<a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
<a class="addthis_counter"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-530317cf1eaeeb63"></script>

</div>
<div style="float:left; margin:8px 25px 8px 0">

<div id='div-gpt-ad-1482315299893-21' style='height:250px; width:300px;'>
 <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482315299893-21'); });
                                    </script>
</div>
</div>
What separates civilised society from complete anarchy are laws and respect for rules. Without regulations and order, everything falls apart, and man descends into his most primitive state, where the survival of the fittest prevails and those who are unable to fight back are trampled upon and squashed.
<br /><br /> It is for this reason that those who regularly flout the law, acting as if it was not intended for them at all, make most decent people see red. Here we are, doing things by the book because that is how we were brought up and what was ingrained in us, and yet on a regular basis we see another species altogether: the flagrant lawbreaker.
<br /><br /> Nothing encapsulated this for me more than the story of the man who was posing as a parker without having the requisite licence and official tag issued by Transport Malta. It seems that one fine day this man decided that it would be a great way to make some money if he just stationed himself at the Valletta public car park, and stuck out his hand to all the drivers coming in to park their car. Maybe, occasionally, he would gesticulate vaguely towards a vacant spot, or at the most give the driver instructions on how to park (ikser kollox xbin, idħol bilmod, OK, OK, tajjeb hekk). Easy-peasy.
<br /><br /> According to news reports, this had been going on for a while. Transport Malta had repeatedly warned him to desist from this practice and had even filed two Court cases against him. The man simply ignored them, and ignored the Court as well. If the whole thing wasn&rsquo;t so preposterous and unacceptable, you would have to almost admire his chutzpah. Almost, but not quite, because the sheer gall of this man embodies everything that is wrong with the me ne frega attitude which is often so prevalent in this country.
<br /><br /> However, after TM submitted even further evidence against the unlicensed parker, the forces of law and order finally caught up with him when Magistrate Joe Mifsud put his foot down, fined him &euro;500 and banned him from being anywhere near the car park for the next six months &ndash; if he disobeys the ban, he faces a jail sentence. I almost felt like standing up and doing an appreciative slow clap in front of my laptop screen when I read this Court decision.
<br /><br /> For, despite the fact that it may seem like a minor infringement when compared to the more serious laws which are regularly broken, the unlicensed parker symbolises the essence of the problem. If you can get away with doing something illegal, especially if you can make some money out of it, what the heck, it&rsquo;s worth giving it a shot. Maybe no one will notice. Grab some land near the beach and turn it into a summer house. Encroach on public pavements with tables and chairs from your cafe. Extend your umbrellas and deckchairs all over a public beach.
<br /><br /> Whatever, wherever, who cares, right? And it is this attitude which also zeros in on the heart of the matter when it is the government itself which does not do things by the book, and instead shrouds its wheeling and dealing of stateowned property in layers of mystery and dubious contracts whose full contents never make it to the light of the day. That is taxpayers&rsquo; money you are dealing with dear Labour administration &ndash; it is not your own personal treasure chest of funds to dispense with as you please, no questions asked.
<br /><br /> Take the fact that Vitals Group has now sold its 30-year concession to run three of the country&rsquo;s hospitals to Steward Health Care. According to the public-private partnership agreement, Vitals was meant to invest heavily in the hospitals, while making money from a certain number of beds which it would be using for medical tourism. The government, meanwhile, would be paying Vitals for the use of beds for public use which was already debatable enough in itself. When you have the Health Minister Chris Fearne himself being quoted as saying that Steward Health Care &ldquo;is the real thing&rdquo;, are we being given to understand that Vitals was not? The quick turnover to another healthcare group has obviously raised eyebrows, with the most pertinent question being, &ldquo;Who exactly made money off this deal at our expense?&rdquo;
<br /><br /> Another case in point is the American University of Malta located at Bormla&rsquo;s Dock One, the subject of so much hype (and which led to so many environmental protests because of the land grab at Zonqor) which ended up with a meager 15 students and has now (reportedly) fired all its staff despite the spring semester scheduled to begin on 15 January. What is going on and what will happen next? We have a right to know. Most of all why should Zonqor still be part of the &lsquo;deal&rsquo; when it is clearly not needed?
<br /><br /> In fact the PM, and Education Minister Evarist Bartolo, both said works on Zonqor should only start once the campus is full. Since the likelihood of the latter scenario is appearing more and more unlikely, perhaps the Government should now man up and declare that the entire premise was a folly to begin with. When projects such as the AUM start off on the wrong foot from the get go, precisely because the real intentions behind the negotiations were dodgy to begin with, the wisest course of action is to cut one&rsquo;s losses and admit your miscalculations and bad judgement. Being stubborn about it, or calling the Opposition &lsquo;negative&rsquo; because it is pointing out what is glaringly obvious to everyone, will not work.
<br /><br /> Property and land which belongs to the Government (for which read, us) are not like those little squares and red and green board pieces on a Monopoly board game where big business can swoop in to turn a profit, grab the cash and run, leaving ordinary people to wonder whether we have been royally screwed over. What belongs to the public should remain just that, and any administration is simply a temporary caretaker. If there is going to be a &lsquo;public-private partnership&rsquo; then the clauses and conditions need to be laid out clearly and openly because it is our right to know all the details. We should not be made to play a cat and mouse game, forever suspecting that the country&rsquo;s assets are being sold from right under our feet for peanuts, while shadowy figures are profiting from it all.
<br /><br /> Otherwise the government will be acting just like that unlicensed parker, who took over a public car park and treated it like it was his own personal property without having any right to do so. <br /><br /> </div>
<div class="big_share_buttons">
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=http://www.maltatoday.com.mt/comment/blogs/83515/the_story_of_an_unlicensed_parker_says_it_all" target="_blank">
<i class="fa fa-facebook"></i> Share on Facebook
</a>
<a class="twitter" href="https://twitter.com/share?url=http://www.maltatoday.com.mt/comment/blogs/83515/the_story_of_an_unlicensed_parker_says_it_all&text=The story of an unlicensed parker says it all" target="_blank">
<i class="fa fa-twitter"></i> Share on Twitter
</a>
</div>
<div class="bio">
<div class="image">
<img src="/ui_frontend/profile_thumbnail/40/40/josanne_cassar_1499072849_zoom.jpg" alt="josanne_cassar" />
</div>
<div class="text with_image">
Josanne Cassar's field is communications – and over the last 30 years she has worked in ... <div class="socialmedia">
<span class="link readmore"> <a href="/author/josanne_cassar/">More from Josanne Cassar</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://twitter.com/josannecassar" target="_blank">Josanne on Twitter</a></span> <span class="link facebook"><i class="fa fa-facebook facebook"></i> <a href="http://www.facebook.com/profile.php?id=669525739" target="_blank">Josanne on Facebook</a></span> </div>
</div>
<div class="bottom"></div>
</div>
</div>
<script type="text/javascript">
    $(function(){
        initAllVideos();
    });
</script></div><div class='mt_module' data-module-name='latest_news_horizontal_short' data-update-frequency='0' data-module-settings-start='1' data-module-settings-amount='15' data-module-settings-latestnews='yes'><script type="text/javascript">

    $(function() {

        var position = 1;

        $("div.latest_news_horizontal_short_module i.move_right").on("click", function() {

            $module = $(this).closest("div.latest_news_horizontal_short_module");

            position++;
            if (position == 4) position = 1;

            if (position == 1) marginleft = 0;
            else if (position == 2) marginleft = -624;
            else if (position == 3) marginleft = -1248;

            $module.find("div.latest_news_inner").css("margin-left", marginleft + "px");

        });

        $("div.latest_news_horizontal_short_module i.move_left").on("click", function() {

            $module = $(this).closest("div.latest_news_horizontal_short_module");

            position--;
            if (position == 0) position =3;

            if (position == 1) marginleft = 0;
            else if (position == 2) marginleft = -624;
            else if (position == 3) marginleft = -1248;

            $module.find("div.latest_news_inner").css("margin-left", marginleft + "px");

        });

    });

</script>
<div class="latest_news_horizontal_short_module">
<div class="arrow left">
<i class="fa fa-angle-left move_left"></i>
</div>
<div class="latest_news_container">
<div class="latest_news_inner">
<div class="latest_news open_url" data-url="/news/court_and_police/83565/woman_held_captive_in_cave_by_husband_is_still_unfit_to_testify_court_told">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/roddy_williams.png" alt="Woman held captive in cave by husband is still unfit to testify, court told" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83565/woman_held_captive_in_cave_by_husband_is_still_unfit_to_testify_court_told">
<h3>
Woman held captive in cave by husband is still unf... </h3>
</a>
</div>
</div>
 <div class="latest_news open_url" data-url="/news/court_and_police/83560/truck_drivers_sister_tells_court_he_had_attacked_a_motorist_five_years_ago">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20170905133719-c-court.jpg" alt="Truck driver's sister tells court he had attacked a motorist five years ago" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83560/truck_drivers_sister_tells_court_he_had_attacked_a_motorist_five_years_ago">
<h3>
Truck driver's sister tells court he had attacked ... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83564/former_labour_mp_in_court_after_threatening_to_report_police_to_prime_minister">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/joe_debono_grech_doi.jpg" alt="Former Labour MP in court after threatening to report police to prime minister" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83564/former_labour_mp_in_court_after_threatening_to_report_police_to_prime_minister">
<h3>
Former Labour MP in court after threatening to rep... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/world/83563/borussia_dortmund_bus_bombing_suspect_admits_attack_but_did_not_intend_to_kill">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sergej_w.jpg" alt="Borussia Dortmund bus bombing suspect admits attack but 'did not intend to kill'" />
</div>
<div class="text">
<h4 class="category news">World</h4>
<a href="/news/world/83563/borussia_dortmund_bus_bombing_suspect_admits_attack_but_did_not_intend_to_kill">
<h3>
Borussia Dortmund bus bombing suspect admits attac... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83562/womens_organisations_call_for_removal_commissioner_of_education">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/women%27s_logo.jpg" alt="Updated | Women’s groups call for removal of Education Commissioner" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83562/womens_organisations_call_for_removal_commissioner_of_education">
<h3>
Updated | Women’s groups call for removal of Edu... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83561/infrastructural_projects_to_be_announced_in_the_following_weeks_prime_minister_said">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2018-01-08_at_12.42.40.jpeg" alt="[WATCH] Muscat: Infrastructural projects to be announced in the following weeks" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83561/infrastructural_projects_to_be_announced_in_the_following_weeks_prime_minister_said">
<h3>
[WATCH] Muscat: Infrastructural projects to be ann... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83559/man_in_court_after_domestic_assault_with_butter_knife">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_2436.jpg" alt="Man in court after domestic assault with butter knife" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83559/man_in_court_after_domestic_assault_with_butter_knife">
<h3>
Man in court after domestic assault with butter kn... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/business/business_news/83558/christian_magro_appointed_new_magro_brothers_ceo_">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/christian_magro.jpg" alt="Christian Magro appointed new Magro Brothers CEO" />
</div>
<div class="text">
<h4 class="category business">Business News</h4>
<a href="/business/business_news/83558/christian_magro_appointed_new_magro_brothers_ceo_">
<h3>
Christian Magro appointed new Magro Brothers CEO </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83546/convicted_rapist_accused_of_beating_partner_with_belt">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20170905133719-c-court.jpg" alt="Convicted rapist accused of beating partner with belt" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83546/convicted_rapist_accused_of_beating_partner_with_belt">
<h3>
Convicted rapist accused of beating partner with b... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83549/registered_unemployed_dropped_by_a_quarter_in_november">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7-401-registered-unemployed-in-december-20140124.png" alt="Registered unemployed dropped by a quarter in November" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83549/registered_unemployed_dropped_by_a_quarter_in_november">
<h3>
Registered unemployed dropped by a quarter in Nove... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83543/john_dallis_daughters_in_court_on_ponzi_scheme_charges">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/eloise_corbin_john_dalli_louisa_dalli.png" alt="John Dalli's daughters in court on Ponzi scheme charges" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83543/john_dallis_daughters_in_court_on_ponzi_scheme_charges">
<h3>
John Dalli's daughters in court on Ponzi scheme ch... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/national/83540/pn_asks_auditor_general_to_investigate_vitals_hospitals_transfer">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2018-01-08_at_11.23.51_am.jpeg" alt="[WATCH] PN asks Auditor General to investigate Vitals hospitals transfer" />
</div>
<div class="text">
<h4 class="category news">National</h4>
<a href="/news/national/83540/pn_asks_auditor_general_to_investigate_vitals_hospitals_transfer">
<h3>
[WATCH] PN asks Auditor General to investigate Vit... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/world/83533/watch_women_take_centre_stage_at_the_golden_globes">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/golden_globes.jpg" alt="[WATCH] Women take centre stage at the Golden Globes" />
</div>
<div class="text">
<h4 class="category news">World</h4>
<a href="/news/world/83533/watch_women_take_centre_stage_at_the_golden_globes">
<h3>
[WATCH] Women take centre stage at the Golden Glob... </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/business/business_comment/83534/the_week_ahead__calamatta_cuschieri_">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_news.png" alt="The week ahead | Calamatta Cuschieri" />
</div>
<div class="text">
<h4 class="category business">Business Comment</h4>
<a href="/business/business_comment/83534/the_week_ahead__calamatta_cuschieri_">
<h3>
The week ahead | Calamatta Cuschieri </h3>
</a>
</div>
</div>
<div class="latest_news open_url" data-url="/news/court_and_police/83531/man_held_by_police_over_hamrun_brawl">
<div class="image">
<img src="http://content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dsc_8532.jpg" alt="Man held by police over Hamrun brawl" />
</div>
<div class="text">
<h4 class="category news">Court & Police</h4>
<a href="/news/court_and_police/83531/man_held_by_police_over_hamrun_brawl">
<h3>
Man held by police over Hamrun brawl </h3>
</a>
</div>
</div>
</div>
</div>
<div class="arrow right">
<i class="fa fa-angle-right move_right"></i>
</div>
</div></div><div class='mt_module' data-module-name='code11' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwOi8vdHJlbmRzLnJldmNvbnRlbnQuY29tL3NlcnZlLmpzLnBocD93PTgzNDUxJnQ9IityY2VsLmlkKyImYz0iKyhuZXcgRGF0ZSgpKS5nZXRUaW1lKCkrIiZ3aWR0aD0iKyh3aW5kb3cub3V0ZXJXaWR0aCB8fCBkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xpZW50V2lkdGgpKyImcmVmZXJlcj0iK3JlZmVyZXI7CnJjZWwuYXN5bmMgPSB0cnVlOwp2YXIgcmNkcyA9IGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJyY2pzbG9hZF9mZWJkNjAiKTsgcmNkcy5hcHBlbmRDaGlsZChyY2VsKTsKfSkoKTsKPC9zY3JpcHQ+'><div class="code11_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 6405aae866271cfb14c6aec195763c354c1fa023 1515424854';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_83515';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "http://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "http://example.com/favicon.png",
            url:      "http://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "http://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></td>
<td class="h-gutter" style="background:url(/ui/images/frontend/homepage_divider_right.gif);"><img src="/ui/images/pixel.gif" /> </td>
<td class="col5 zone" data-zone-id="right_hand_column" data-zone-name="Right Column" data-zone-cols="5"><div class='mt_module' data-module-name='rectangular_ad' data-update-frequency='0' data-module-settings-banner_id='2'><style type="text/css">
    div.mt_ad {
        margin-bottom:20px;
        height:250px;
    }
    div.mt_ad:empty {
        margin-bottom:0;
        height:auto;
    }
</style>
<div class="mt_ad">

<div id='div-gpt-ad-1482315299893-7' style='height:250px; width:300px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482315299893-7'); });
                </script>
</div>
</div>
</div><div class='mt_module' data-module-name='title5' data-update-frequency='0' data-module-settings-title='DealToday'><div class="title5_module">DealToday</div></div><div class='mt_module' data-module-name='iframe5' data-update-frequency='0' data-module-settings-src='http://dealtoday.com.mt/banners/maltatoday/' data-module-settings-width='300' data-module-settings-height='328'><iframe src="http://dealtoday.com.mt/banners/maltatoday/" width="300" height="328" style="border:0; margin-bottom: 20px" frameborder='0' scrolling='no'></iframe></div><div class='mt_module' data-module-name='trending_articles' data-update-frequency='0'><div class="trending_articles_module ">
<div class="title5_module">
Trending Articles
</div>
<div class="section_content ">
<div class="stories">
<a href="/news/court_and_police/83543/john_dallis_daughters_in_court_on_ponzi_scheme_charges">
<div class="story">
<span class="position">1</span>
<div class="title">
<h3>John Dalli's daughters in court on Ponzi scheme charges</h3>
</div>
</div>
</a>
<a href="/comment/blogs/83515/the_story_of_an_unlicensed_parker_says_it_all">
<div class="story">
<span class="position">2</span>
<div class="title">
<h3>The story of an unlicensed parker says it all</h3>
</div>
</div>
</a>
<a href="/news/national/83525/aum_axes_lecturers_to_make_up_for_poor_student_intake">
<div class="story">
<span class="position">3</span>
<div class="title">
<h3>AUM axes lecturers to make up for poor student intake</h3>
</div>
</div>
</a>
<a href="/news/national/83564/former_labour_mp_in_court_after_threatening_to_report_police_to_prime_minister">
<div class="story">
<span class="position">4</span>
<div class="title">
<h3>Former Labour MP in court after threatening to report police to prime minister</h3>
</div>
</div>
</a>
<a href="/comment/blogs/83514/very_schmaltzy_but_true">
<div class="story">
<span class="position">5</span>
<div class="title">
<h3>Very schmaltzy but true...</h3>
</div>
</div>
</a>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code5' data-update-frequency='0' data-module-settings-code='PHNjcmlwdCB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnPgo8IS0tLy88IVtDREFUQVsKICAgZG9jdW1lbnQuTUFYX2N0MCA9Jyc7CiAgIHZhciBtM191ID0gKGxvY2F0aW9uLnByb3RvY29sPT0naHR0cHM6Jz8naHR0cHM6Ly9jYXMuY3JpdGVvLmNvbS9kZWxpdmVyeS9hanMucGhwPyc6J2h0dHA6Ly9jYXMuY3JpdGVvLmNvbS9kZWxpdmVyeS9hanMucGhwPycpOwogICB2YXIgbTNfciA9IE1hdGguZmxvb3IoTWF0aC5yYW5kb20oKSo5OTk5OTk5OTk5OSk7CiAgIGRvY3VtZW50LndyaXRlICgiPHNjciIrImlwdCB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnIHNyYz0nIittM191KTsKICAgZG9jdW1lbnQud3JpdGUgKCJ6b25laWQ9MjAyOTA4Iik7ZG9jdW1lbnQud3JpdGUoIiZhbXA7bm9kaXM9MSIpOwogICBkb2N1bWVudC53cml0ZSAoJyZhbXA7Y2I9JyArIG0zX3IpOwogICBpZiAoZG9jdW1lbnQuTUFYX3VzZWQgIT0gJywnKSBkb2N1bWVudC53cml0ZSAoIiZhbXA7ZXhjbHVkZT0iICsgZG9jdW1lbnQuTUFYX3VzZWQpOwogICBkb2N1bWVudC53cml0ZSAoZG9jdW1lbnQuY2hhcnNldCA/ICcmYW1wO2NoYXJzZXQ9Jytkb2N1bWVudC5jaGFyc2V0IDogKGRvY3VtZW50LmNoYXJhY3RlclNldCA/ICcmYW1wO2NoYXJzZXQ9Jytkb2N1bWVudC5jaGFyYWN0ZXJTZXQgOiAnJykpOwogICBkb2N1bWVudC53cml0ZSAoIiZhbXA7bG9jPSIgKyBlc2NhcGUod2luZG93LmxvY2F0aW9uKSk7CiAgIGlmIChkb2N1bWVudC5yZWZlcnJlcikgZG9jdW1lbnQud3JpdGUgKCImYW1wO3JlZmVyZXI9IiArIGVzY2FwZShkb2N1bWVudC5yZWZlcnJlcikpOwogICBpZiAoZG9jdW1lbnQuY29udGV4dCkgZG9jdW1lbnQud3JpdGUgKCImY29udGV4dD0iICsgZXNjYXBlKGRvY3VtZW50LmNvbnRleHQpKTsKICAgaWYgKCh0eXBlb2YoZG9jdW1lbnQuTUFYX2N0MCkgIT0gJ3VuZGVmaW5lZCcpICYmIChkb2N1bWVudC5NQVhfY3QwLnN1YnN0cmluZygwLDQpID09ICdodHRwJykpIHsKICAgICAgIGRvY3VtZW50LndyaXRlICgiJmFtcDtjdDA9IiArIGVzY2FwZShkb2N1bWVudC5NQVhfY3QwKSk7CiAgIH0KICAgaWYgKGRvY3VtZW50Lm1tbV9mbykgZG9jdW1lbnQud3JpdGUgKCImYW1wO21tbV9mbz0xIik7CiAgIGRvY3VtZW50LndyaXRlICgiJz48L3NjciIrImlwdD4iKTsKLy9dXT4tLT48L3NjcmlwdD4='><div class="code5_module">
<script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=202908");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script></div></div><div class='mt_module' data-module-name='title5' data-update-frequency='0' data-module-settings-title='follow us on facebook'><div class="title5_module">follow us on facebook</div></div><div class='mt_module' data-module-name='code5' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0iZmItcGFnZSIgZGF0YS1ocmVmPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vbWFsdGF0b2RheS8iIGRhdGEtdGFicz0idGltZWxpbmUiIGRhdGEtd2lkdGg9IjMwMCIgZGF0YS1oZWlnaHQ9IjM1MCIgZGF0YS1zbWFsbC1oZWFkZXI9InRydWUiIGRhdGEtYWRhcHQtY29udGFpbmVyLXdpZHRoPSJ0cnVlIiBkYXRhLWhpZGUtY292ZXI9ImZhbHNlIiBkYXRhLXNob3ctZmFjZXBpbGU9InRydWUiPjxkaXYgY2xhc3M9ImZiLXhmYm1sLXBhcnNlLWlnbm9yZSI+PGJsb2NrcXVvdGUgY2l0ZT0iaHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL21hbHRhdG9kYXkvIj48YSBocmVmPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vbWFsdGF0b2RheS8iPk1hbHRhVG9kYXk8L2E+PC9ibG9ja3F1b3RlPjwvZGl2PjwvZGl2Pg=='><div class="code5_module">
<div class="fb-page" data-href="https://www.facebook.com/maltatoday/" data-tabs="timeline" data-width="300" data-height="350" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/maltatoday/"><a href="https://www.facebook.com/maltatoday/">MaltaToday</a></blockquote></div></div></div></div></td>
</tr>
<tr class="col16">
<td colspan="3" class="col16 zone" data-zone-id="bottom" data-zone-name="Bottom" data-zone-cols="16"></td>
</tr>
</table></div>
</div>
<div id="footer">
<div class="bottom_bar">
<ul id="bottom_nav">
<li><a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a></li>
<li class="right">
<div class="icon youtube">
<a href="http://www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="https://plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
<div class="icon twitter">
<a href="https://twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon facebook">
<a href="http://facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
</li>
<li class="right"><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li class="right"><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
<li class="right"><a href="/deals/#">Deals</a></li>

<li class="right"><a href="/about-us/">About Us</a></li>
</ul>
</div>
<div class="bottom_links">
<ul id="bottom_links">
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li class="spacer"><div>&nbsp</div></li>
<li><a href="/terms-and-conditions/">Terms and conditions</a> </li>
<li class="spacer"><div>&nbsp</div></li>
<li><a href="/advertising/">Advertising rates</a> </li>
<li class="spacer"><div>&nbsp</div></li>
<li><i class="fa fa-envelope-o"></i> maltatoday&#64;mediatoday.com.mt</li>
<li class="spacer"><div>&nbsp</div></li>
<li><i class="fa fa-phone"></i> +356 21382741</li>
</ul>
<div id="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>

<link href="/node_modules/video.js/dist/video-js.min.css" rel="stylesheet">
<link href="/node_modules/videojs-ima/src/videojs.ima.css" rel="stylesheet">
<link href="/node_modules/videojs-contrib-ads/dist/videojs.ads.css" rel="stylesheet">
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src='//cdn.jsdelivr.net/jquery.marquee/1.3.9/jquery.marquee.min.js'></script>
<script src="/node_modules/video.js/dist/video.min.js"></script>
<script src="/node_modules/videojs-contrib-ads/dist/videojs.ads.js"></script>
<script src="/node_modules/videojs-ima/src/videojs.ima.js"></script>
<style type="text/css">
        .video-js .vjs-big-play-button {
            top: calc(50% - 20px);
            left: calc(50% - 40px);
            border-radius: 40px;
            padding: 40px;
            border: 0px;
            background-color: rgba(0,0,0,0.5);
            font-size: 8em;
            width: auto;
            line-height: 1em;
            height: auto;    
        }
    </style>

<!--[if lt IE 9]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css" rel="stylesheet" />
<!--[if IE 7]>
    <link rel="stylesheet" href="/ui/css/font-awesome-ie7.css">
    <![endif]-->
<script type="text/javascript" language="javascript" src="/ui/min/f=/ui/scripts/frontend/index.js?r=2"></script>

<script type="text/javascript">
        _atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'malta-today'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    </script>
<script>
        (function(d) {
            window._hjSettings = { hjid: 18 };
            var s = d.createElement('script');
            s.src = '//insights-dc.hotjar.com/static/client/insights.js';
            d.getElementsByTagName('head')[0].appendChild(s);
        }(document));
    </script>
<script type="text/javascript">

        $(function() {

            var visitor_active = false;

            $(this).mousemove(function (e) { visitor_active = true; });
            $(this).scroll(function (e) { visitor_active = true; });
            $(this).keypress(function (e) { visitor_active = true; });

            function refresh_page() {
                if (!visitor_active) {
                    window.location.reload();
                } else {
                    visitor_active = false;
                }
            }

            setInterval(refresh_page, 240000);

        });

    </script>
<script>

        $(function() {

            function addThousandsSeparator(input) {
                var output = input
                if (parseFloat(input)) {
                    input = new String(input); // so you can perform string operations
                    var parts = input.split("."); // remove the decimal part
                    parts[0] = parts[0].split("").reverse().join("").replace(/(\d{3})(?!$)/g, "$1,").split("").reverse().join("");
                    output = parts.join(".");
                }
                return output;
            }

            function updateArticleSocialCues() {

                var articles,
                    articleData,
                    message;

                if ($(".social-cue").length) {

                    $.get('/thirdparty/top_stories_views.txt?' + Math.random(), function(data) {
                        articles = data.split(";");
                        $.each(articles, function(key, articleDataString) {
                            articleData = articleDataString.split(":");
                            if (articleData && articleData[0]) {
                                message = '<strong>' + addThousandsSeparator(articleData[1]) + ((parseInt(articleData[1]) === 1) ? ' person</strong> has  ' : ' people</strong> have ') + 'read this article';
                                $(".social-cue[data-article-id=" + articleData[0] + "]").html(message).show();
                            }
                        });
                    });

                }

            }

            updateArticleSocialCues();
            setInterval(updateArticleSocialCues, 60000);

        });


        function track_top_story_click(url) {
            // Only track clicks from homepage
            if (window.location.pathname === '' || window.location.pathname === '/') {

                // Push to Google Analytics
                _gaq.push(['_trackEvent', 'Homepage Top Stories', 'Click', url]);

            }
        }

    </script>
</body>
</html>