<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.1.19" />
<link rel="canonical" href="http://www.maltatoday.com.mt/news/world/84547/at_least_17_dead_in_florida_high_school_shooting_">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/world/84547/at_least_17_dead_in_florida_high_school_shooting_" />
<meta property="og:title" content="Updated | [WATCH] At least 17 dead in Florida high school shooting" />
<meta property="og:description" content="The sixth school shooting of the year has left at least 17 dead and many more injured&amp;nbsp;&amp;bull; FBI had been warned of sinister online comment shooter made in 2017" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/8_3000.jpg" />
<meta name="description" content="The sixth school shooting of the year has left at least 17 dead and many more injured&amp;nbsp;&amp;bull; FBI had been warned of sinister online comment shooter made in 2017" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Updated | At least 17 dead in Florida high school shooting</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="menu-bar">
<div class="logo">
<a href="/"><img src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<ul class="main-menu">
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/election-2017">Election 2017</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/84566/jason_azzopardi_had_given_bulebel_land_to_factories_pl_says"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_jason_azzopardi.png" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/84566/jason_azzopardi_had_given_bulebel_land_to_factories_pl_says">
Jason Azzopardi had given Bulebel land to factories, PL says</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/world/84563/florida_shooting_suspect_charged_amid_reports_over_warning_signs"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/1200.jpg" /></a>
</div>
<div class="text">
<a href="/news/world/84563/florida_shooting_suspect_charged_amid_reports_over_warning_signs">
<span class="category">World</span>
<span class="title"> Florida shooting suspect charged amid reports over warning signs</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/84562/paqpaqli_supercar_crash__marielouise_coleiro_preca_hung_out_to_dry_by_predecessor"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/george_abela_marie_louise_coleiro_preca.png" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/84562/paqpaqli_supercar_crash__marielouise_coleiro_preca_hung_out_to_dry_by_predecessor">
<span class="category">Court & Police</span>
<span class="title"> Paqpaqli supercar crash | Marie-Louise Coleiro Preca hung out to dry by predecessor</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/84561/watch_pn_calls_for_zerotolerance_policy_on_mental_health_stigmatisation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/adrian_delia_mt_carmel.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/84561/watch_pn_calls_for_zerotolerance_policy_on_mental_health_stigmatisation">
<span class="category">National</span>
<span class="title"> [WATCH] PN calls for zero-tolerance policy on mental health stigmatisation</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/84550/back_in_business__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/6_picture1.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/84550/back_in_business__calamatta_cuschieri">
Back in business | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/84533/ast_group_plc_prospects_mtf_bond_admitted_to_the_malta_stock_exchange"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/photo_3.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/84533/ast_group_plc_prospects_mtf_bond_admitted_to_the_malta_stock_exchange">
<span class="category">Business News</span>
<span class="title"> AST Group p.l.c. Prospects MTF bond admitted to the Malta Stock Exchange</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/84532/wall_street_post3_day_gain_investors_fear_for_inflation_report__calamatta_cuschieri_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_netflix.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/84532/wall_street_post3_day_gain_investors_fear_for_inflation_report__calamatta_cuschieri_">
<span class="category">Business Comment</span>
<span class="title"> Wall Street post-3 day gain: investors fear for inflation report | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/84523/innovative_manufacturing___a_renaissance__pkf_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_13_bt_op_mangion_pic.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/84523/innovative_manufacturing___a_renaissance__pkf_malta">
<span class="category">Business Comment</span>
<span class="title"> Innovative manufacturing – a Renaissance | PKF Malta</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motor-sports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/84546/uefa_champions_league__real_madrid_3__paris_saint_germain_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/6_ronaldo.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/84546/uefa_champions_league__real_madrid_3__paris_saint_germain_1">
UEFA Champions League | Real Madrid 3 – Paris Saint Germain 1</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/84545/uefa_champions_league__porto_0__liverpool_5"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/salah.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/84545/uefa_champions_league__porto_0__liverpool_5">
<span class="category">Football</span>
<span class="title"> UEFA Champions League | Porto 0 – Liverpool 5</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/84509/uefa_champions_league__basel_0__manchester_city_4"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/aguero.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/84509/uefa_champions_league__basel_0__manchester_city_4">
<span class="category">Football</span>
<span class="title"> UEFA Champions League | Basel 0 – Manchester City 4</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/84508/uefa_champions_league__juventus_2__tottenham_hotspur_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_higuain.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/84508/uefa_champions_league__juventus_2__tottenham_hotspur_2">
<span class="category">Football</span>
<span class="title"> UEFA Champions League | Juventus 2 – Tottenham Hotspur 2</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/lifestyle/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/health/84446/maltese_prefer_paying_for_healthcare_rather_than_face_waiting_lists_delays"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/11.1_pc_ehci_pic.jpg" /></a>
</div>
<div class="title">
<span class="category">Health</span> <a href="/lifestyle/health/84446/maltese_prefer_paying_for_healthcare_rather_than_face_waiting_lists_delays">
Maltese prefer paying for healthcare rather than face waiting lists delays</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/84530/malta_plans_to_be_the_first_country_to_eradicate_hepatitis_c_by_2025"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/hepatitis-c.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/84530/malta_plans_to_be_the_first_country_to_eradicate_hepatitis_c_by_2025">
<span class="category">Health</span>
<span class="title"> Malta plans to be the first country to eradicate Hepatitis C by 2025</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/84308/three_recipes_to_woo_your_loved_one_on_valentines_day"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/chocolate_shortbread.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/84308/three_recipes_to_woo_your_loved_one_on_valentines_day">
<span class="category">Food</span>
<span class="title"> Three recipes to woo your loved one on Valentine’s Day</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/84306/cherry_heart_pies"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/cherry_pies_2.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/84306/cherry_heart_pies">
<span class="category">Food</span>
<span class="title"> Cherry heart pies</span>
 </a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/entertainment/84456/ticking_time_bomb"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/elvenpath.jpg" /></a>
</div>
<div class="title">
<span class="category">Entertainment</span> <a href="/arts/entertainment/84456/ticking_time_bomb">
Ticking time bomb</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/84560/head_to_valletta_this_weekend_for_carnival_activities_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_jpb4740.jpg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/84560/head_to_valletta_this_weekend_for_carnival_activities_">
<span class="category">Entertainment</span>
<span class="title"> Head to Valletta this weekend for Carnival activities</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/84458/music_for_the_people__kill_the_action"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/wo_box_kill_the_action.jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/84458/music_for_the_people__kill_the_action">
<span class="category">Music</span>
<span class="title"> Music for the people | Kill The Action</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/84540/watch_is_romance_still_alive_we_took_to_the_streets_to_find_out"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_jpb5104.jpg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/84540/watch_is_romance_still_alive_we_took_to_the_streets_to_find_out">
<span class="category">Entertainment</span>
<span class="title"> [WATCH] Is romance still alive? We took to the streets to find out</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/84553/in_daphne_caruana_galizias_own_words"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/daphne_caruana_galizia2_2.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/84553/in_daphne_caruana_galizias_own_words">
In Daphne Caruana Galizia's own words</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/84521/a_joke_about_mount_carmel_they_must_be_crazy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/27858439_10160461236385497_1821966951634438519_n.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/84521/a_joke_about_mount_carmel_they_must_be_crazy">
<span class="category">Blogs</span>
<span class="title"> A joke about Mount Carmel? They must be crazy...</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/84520/a_world_urban_forum_and_why_it_matters__corina_cretu"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/4283_op_stefano_mallia.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/84520/a_world_urban_forum_and_why_it_matters__corina_cretu">
<span class="category">Blogs</span>
<span class="title"> A world urban forum and why it matters | Corina Cretu</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/84511/mental_illness_is_no_laughing_matter"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/cartoon_mw_14_fra_2018.jpg" /></a>
</div>
<div class="text">
<a href="/comment/editorial/84511/mental_illness_is_no_laughing_matter">
<span class="category">Editorial</span>
<span class="title"> Mental illness is no laughing matter</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
 </li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</form>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
<button type="button" class="navbar-toggle visible-sm visible-xs" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/election-2017">Election 2017</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/world/">World</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Updated | [WATCH] At least 17 dead in Florida high school shooting</h1>
<h2><p>The sixth school shooting of the year has left at least 17 dead and many more injured&nbsp;&bull; FBI had been warned of sinister online comment shooter made in 2017</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="date-text">
<span class="date">15 February 2018, 8:13am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Parents wait for news outside of the high school (photo: The Guardian)" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/8_3000.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8_3000.jpg" alt="Parents wait for news outside of the high school (photo: The Guardian)" />
</div>
<div class="caption">
<div class="inner">Parents wait for news outside of the high school (photo: The Guardian)</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/world/84547/at_least_17_dead_in_florida_high_school_shooting_&text=Updated | [WATCH] At least 17 dead in Florida high school shooting" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/news/world/84547/at_least_17_dead_in_florida_high_school_shooting_" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>President Donald Trump has addressed the shooting at a high school capmus in Parkland, Florida, urging children across the country to seek help if they felt lost, alone or scared.
</p><p>&quot;I want to speak now directly to America&#39;s children, especially those who feel lost alone confused or even scared. I want you to know that you are never alone, and you never will be,&quot; Trump said.
<ul>
</ul>
</p><p>&quot;You have people who care about you, who love you and who will do anything at all to protect you. If you need help, turn to a teacher, a family member, a local police officer or a faith leader. Answer hate with love. Answer cruelty with kindness.&quot;
</p><p>It has also emerged that the Federal Bureau of Investigation had been warned last year about a sinister online comment made by the 19-year-old shooter, Nikolas Cruz, but it had been unable to locate the man.
</p> <br><strong>One student snapchatted the whole south Florida school shooting (warning this is graphic content)</strong><br><center><iframe width="854" height="480" src="https://www.youtube.com/embed/gloTPIk4wvM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></center>
<br> <p>Meanwhile, superintendent of Broward County schools Robert Runcie has called for action on gun laws, telling reporters, &quot;Now is the time for this country to have a real conversation on sensible gun control laws in this country.&quot;
</p><p>At least 17 people were killed after a 19-year-old man opened fire at the school campus, police have said.
</p><p>Cruz, a former student at the school who had been expelled for unspecified disciplinary reasons was named as the suspect.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Students were evacuated in small groups (Photo:BBC)" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/_100034744_a0ff7894-70dc-4c5c-a4e9-bbe583c4d3db.jpg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/_100034744_a0ff7894-70dc-4c5c-a4e9-bbe583c4d3db.jpg" alt="Students were evacuated in small groups (Photo:BBC)" />
</div>
<div class="caption">
<div class="inner">Students were evacuated in small groups (Photo:BBC)</div>
</div>
</div>
</div>
<p>In the deadliest school shooting since 26 people were killed at Connecticut school Sandy Hook in 2012,
</p><p>Students were forced to hide as police swooped in on the building.
</p><p>It is the sixth school shooting in 2018 that has either wounded or killed students.
</p><p>Broward County Sheriff Scott Israel told reporters Cruz killed three people outside the school, before entering the building and killing another 12.
</p><p>Two people later died after being taken to hospital.
</p><p>&quot;It&#39;s catastrophic. There really are no words,&quot; Sheriff Israel tweeted later.
</p><p>Three people remain in critical condition and three others are in stable condition, health officials said.
</p><p>The victims are still being identified, Sheriff Israel said a football coach was among the dead but no names have been released.
</p><p>According to reports in the Miami Herald, he fell to the ground as a female student he was shielding screamed into her cellphone on a call with her mother. It was not immediately clear if the coach had survived the shooting.
</p><p>The gunman who was armed with smoke grenades, a semi-automatic AR-15 assault rifle, and wearing a gas mask, moved from move to move opening fire indiscriminately. Students and teachers huddled together in classrooms, closets and bathrooms.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Students were reunited with parents in Coral Springs (photo:BBC)" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/_100034748_51e0d848-0bfd-4555-9bdb-38f41d20bef2.jpg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/_100034748_51e0d848-0bfd-4555-9bdb-38f41d20bef2.jpg" alt="Students were reunited with parents in Coral Springs (photo:BBC)" />
</div>
<div class="caption">
<div class="inner">Students were reunited with parents in Coral Springs (photo:BBC)</div>
</div>
</div>
</div>
<p>Children used their cellphones to text parents and livestream images, some of the videos featuring chaos and screaming. One girl told a local television news crew that she saw a teacher shot dead in front of her as he tried to lock the classroom door. It remained open as the killer passed on by in the hallway.
</p><p>One 15-year-old student, seeing the gunman enter his classroom, decided to lie on the floor pretending to be dead, according to 23-year-old Sivan Odiz, a local resident and family friend who spoke to the boy after the massacre.
</p><p>&ldquo;But when he got up, there were two people killed,&rdquo; Odiz told the Guardian as she waited outside the school for news on other friends she had not heard from.
</p><p>Sarah Crescitelli, 15, cowered in the school&rsquo;s drama building as she heard more shots ring out. She tried to reassure her classmates that all would be OK and sent her mother a text message: &ldquo;If I don&rsquo;t make it I love you and I appreciated everything you did for me.&rdquo;
</p><p>Witnesses said that the suspect pulled a fire alarm before the violence erupted.
</p><p>It was the second fire alarm of the day, students said. The first had been a planned drill but the second siren alerted some that something was not right.
</p><p>Police and SWAT team members swarmed the campus and began clearing students from the school in Parkland, about an hour north of Miami, as parents and ambulances converged on the scene.
</p><p>One student, Bailey Vosberg, said: &quot;I heard what sounded like fireworks and I looked at my friend and he asked me if I heard that.&quot;
</p><p>&quot;Immediately, I knew. I didn&#39;t say anything to him, I just hopped over the fence and I went straight to the road that our school is located on - and as I got there there was just Swat cars and police units, police vehicles just flying by, helicopters over the top of us.&quot;
</p><p><strong>People&#39;s reactions&nbsp;</strong>
</p><p>On Wednesday, the local public school district tweeted that &quot;students and staff heard what sounded like gunfire&quot; just before the end of the day at the Marjory Stoneman Douglas High School.
</p> <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">My prayers and condolences to the families of the victims of the terrible Florida shooting. No child, teacher or anyone else should ever feel unsafe in an American school.</p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/963878055969198080?ref_src=twsrc%5Etfw">February 14, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Florida Senator Marco Rubio tweeted that the shooting was &quot;designed &amp; executed to maximize loss of life&quot;.
</p><p>&quot;You should know the facts of that incident before you run out and prescribe some law that you claim could have prevented it,&quot; he told Fox News.
</p><p>Florida Governor Rick Scott said the shooting was &quot;pure evil&quot;, but also refused to be drawn into a discussion about gun control.
</p><p>&quot;There&#39;s a time to continue to have these conversations about how through law enforcement... we make sure people are safe,&quot; he said.
</p><p>President Donald Trump also tweeted his condolences.
</p><p>Congressman Ted Deutch, the district&#39;s representative, tweeted: &quot;I&#39;m sick about this news from home. Just spoke with the sheriff. This is devastating.&quot;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in World </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/world/84563/florida_shooting_suspect_charged_amid_reports_over_warning_signs">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1200.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1200.jpg" alt="Florida shooting suspect charged amid reports over warning signs" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/84563/florida_shooting_suspect_charged_amid_reports_over_warning_signs"><h3>Florida shooting suspect charged amid reports over warning signs</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/world/84548/south_africas_jacob_zuma_steps_down">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jacob-zuma-president-of-south-africa.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jacob-zuma-president-of-south-africa.png" alt="South Africa's Jacob Zuma steps down" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/84548/south_africas_jacob_zuma_steps_down"><h3>South Africa's Jacob Zuma steps down</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/world/84547/at_least_17_dead_in_florida_high_school_shooting_">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8_3000.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8_3000.jpg" alt="Updated | [WATCH] At least 17 dead in Florida high school shooting" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/84547/at_least_17_dead_in_florida_high_school_shooting_"><h3>Updated | [WATCH] At least 17 dead in Florida high school shooting</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/world/84514/prince_henrik_of_denmark_passes_away_at_83">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1187482.jpg');">
 <img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1187482.jpg" alt="Prince Henrik of Denmark passes away at 83" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/84514/prince_henrik_of_denmark_passes_away_at_83"><h3>Prince Henrik of Denmark passes away at 83</h3></a>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 7e48e6b134d75c05c3f8282e65621a0391ee8f0e 1518721506';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_84547';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "http://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "http://example.com/favicon.png",
            url:      "http://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "http://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwOi8vdHJlbmRzLnJldmNvbnRlbnQuY29tL3NlcnZlLmpzLnBocD93PTgzNDUxJnQ9IityY2VsLmlkKyImYz0iKyhuZXcgRGF0ZSgpKS5nZXRUaW1lKCkrIiZ3aWR0aD0iKyh3aW5kb3cub3V0ZXJXaWR0aCB8fCBkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xpZW50V2lkdGgpKyImcmVmZXJlcj0iK3JlZmVyZXI7CnJjZWwuYXN5bmMgPSB0cnVlOwp2YXIgcmNkcyA9IGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJyY2pzbG9hZF9mZWJkNjAiKTsgcmNkcy5hcHBlbmRDaGlsZChyY2VsKTsKfSkoKTsKPC9zY3JpcHQ+'><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
 <div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar visible-lg" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="http://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.1.19"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.1.19"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"https:\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2018-02-01-14-53-51-Backgroud-1400x1200.jpg","backgroundColor":"","backgroundPosition":"50% 100%","backgroundAttachment":"fixed","leftAreaLink":"https:\/\/www.yobetit.com\/lotto","rightAreaLink":"https:\/\/www.yobetit.com\/lotto","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript" async="" src="http://www.google-analytics.com/ga.js"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>