<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=9.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/comment/blogs/113729/no_they_didnt_try_to_ban_christmas_they_just_did_something_much_stupider_thats_all">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/comment/blogs/113729/no_they_didnt_try_to_ban_christmas_they_just_did_something_much_stupider_thats_all" />
<meta property="og:title" content="No, they didn’t try to ‘ban Christmas’ (they just did something much stupider, that’s all…)" />
<meta property="og:description" content="I mean&amp;hellip; what can I say? Small wonder they&amp;rsquo;d also be debating how to refer (in their internal email communications, please note) to the &amp;lsquo;Colonisation of Mars&amp;rsquo;. Clearly, the European Commission must be inhabiting an altogether different planet from the rest of us, down here on Planet Earth&amp;hellip;" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/opinion_raphael_vassallo.png" />
<meta name="description" content="I mean&amp;hellip; what can I say? Small wonder they&amp;rsquo;d also be debating how to refer (in their internal email communications, please note) to the &amp;lsquo;Colonisation of Mars&amp;rsquo;. Clearly, the European Commission must be inhabiting an altogether different planet from the rest of us, down here on Planet Earth&amp;hellip;" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>No, they didn’t try to ‘ban Christmas’ (they just did something much stupider, that’s all…)</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_comment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar comment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_comment.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/113739/chris_fearne_on_cannabis_use_as_a_doctor_i_encourage_people_not_to_drink_and_smoke_but_its_their_decision_to_make"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/dsc02620.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/113739/chris_fearne_on_cannabis_use_as_a_doctor_i_encourage_people_not_to_drink_and_smoke_but_its_their_decision_to_make">
Fearne on cannabis: ‘As a doctor I tell people not to drink and smoke. But it’s their decision’</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/113734/watch_miriam_dalli_confirms_gas_exit_payout_to_electrogas_costed_at_asset_fair_value"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/electrogas_plant.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/113734/watch_miriam_dalli_confirms_gas_exit_payout_to_electrogas_costed_at_asset_fair_value">
<span class="category">National</span>
<span class="title"> [WATCH] Dalli confirms gas exit payout to Electrogas ‘costed at asset fair value’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/113738/yorgen_fenech_claims_he_gave_police_statement_while_under_the_influence_of_cocaine"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/yorgen_fenech_2.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/113738/yorgen_fenech_claims_he_gave_police_statement_while_under_the_influence_of_cocaine">
<span class="category">Court & Police</span>
<span class="title"> Yorgen Fenech claims he gave police statement while under the influence of cocaine</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/ewropej/113732/cyrus_engerer_welcomes_euwide_rules_to_safeguard_people_against_hate_speech"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_cyrus_engerer.jpg" /></a>
</div>
<div class="text">
<a href="/news/ewropej/113732/cyrus_engerer_welcomes_euwide_rules_to_safeguard_people_against_hate_speech">
<span class="category">Ewropej</span>
<span class="title"> Cyrus Engerer welcomes EU-wide rules to safeguard people against hate speech</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/113703/brazil_business_activity_possible_rate_hike_and_political_moves"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/inside-the-massive-pro-bolsonaro-rallies-shaking-brazil-to-its-core.jpeg" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/113703/brazil_business_activity_possible_rate_hike_and_political_moves">
Brazil: Business activity, possible rate hike, and political moves</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/113682/fed_gets_everyones_attention_with_its_abrupt_change_of_hearts"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/federal-reserve-810x476.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/113682/fed_gets_everyones_attention_with_its_abrupt_change_of_hearts">
<span class="category">Business Comment</span>
<span class="title"> Fed gets everyone’s attention with its abrupt change of hearts</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/113661/scary_spike_in_business_costs_is_raising_serious_concerns_for_2022"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7_pc_chirstmas_shopping.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/113661/scary_spike_in_business_costs_is_raising_serious_concerns_for_2022">
<span class="category">Business News</span>
<span class="title"> Scary spike in business costs is raising serious concerns for 2022</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/113681/fund_administrators_and_trustees_cannot_depend_on_advice_given_by_other_professionals"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/113681/fund_administrators_and_trustees_cannot_depend_on_advice_given_by_other_professionals">
<span class="category">Law Report</span>
<span class="title"> Fund administrators and trustees cannot depend on advice given by other professionals</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/113659/naxxar_lions_fc_left_without_a_kain_as_government_talks_delayed"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/lio-850x560.jpeg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/113659/naxxar_lions_fc_left_without_a_kain_as_government_talks_delayed">
Naxxar Lions FC left without a każin as government talks delayed</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/motorsports/113609/down_to_the_wire_in_f1_hamilton_verstappen_toe_to_toe_in_final_two_races"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gp2005_144340_ony4060.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/motorsports/113609/down_to_the_wire_in_f1_hamilton_verstappen_toe_to_toe_in_final_two_races">
<span class="category">Motorsports</span>
<span class="title"> Down to the wire in F1: Hamilton, Verstappen toe to toe in final two races</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/113508/juventus_under_criminal_investigation_for_50_million_false_capital_gains_declarations"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/18dir01g01_08_03-0213-kp--712x402@gazzetta-web_712x402.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/113508/juventus_under_criminal_investigation_for_50_million_false_capital_gains_declarations">
<span class="category">Football</span>
<span class="title"> Juventus under criminal investigation for €50 million false capital gains declarations</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/113504/italy_could_face_portugal_for_world_cup_spot"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/italy_champions.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/113504/italy_could_face_portugal_for_world_cup_spot">
<span class="category">Football</span>
<span class="title"> Italy could face Portugal for World Cup spot</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/cultural_diary/113680/my_essentials_adrian_buckles_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/16-17_interview_adrian_buckle_opt.jpg" /></a>
</div>
<div class="title">
<span class="category">Cultural Diary</span> <a href="/arts/cultural_diary/113680/my_essentials_adrian_buckles_cultural_picks">
My essentials: Adrian Buckle’s cultural picks</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/113648/master_of_the_nude_patrick_dalli_presents_retrospective_at_valletta_archaeology_museum"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/art_patrick_dalli_3.jpg" /></a>
</div>
<div class="text">
<a href="/arts/art/113648/master_of_the_nude_patrick_dalli_presents_retrospective_at_valletta_archaeology_museum">
<span class="category">Art</span>
<span class="title"> ‘Master of the Nude’ Patrick Dalli presents retrospective at Valletta Archaeology Museum</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/113546/my_essentials_antonella_axisas_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mv5bytk2mmexnzutmzuxyi00mzfjltg4yjaty2nmnjnjnjuyntywxkeyxkfqcgdeqxvymjqwmdg0ng@@._v1_.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/113546/my_essentials_antonella_axisas_cultural_picks">
<span class="category">Cultural Diary</span>
<span class="title"> My essentials: Antonella Axisa’s cultural picks</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/113554/_muika_muika_set_to_take_place_in_march_2022"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/hero_image.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/113554/_muika_muika_set_to_take_place_in_march_2022">
<span class="category">Entertainment</span>
<span class="title"> Mużika Mużika set to take place in March 2022</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment active has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
  </ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/113729/no_they_didnt_try_to_ban_christmas_they_just_did_something_much_stupider_thats_all"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/opinion_raphael_vassallo.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/113729/no_they_didnt_try_to_ban_christmas_they_just_did_something_much_stupider_thats_all">
No, they didn’t try to ‘ban Christmas’ (they just did something much stupider, that’s all…)</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/113719/could_2022_be_a_year_of_inflation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/113719/could_2022_be_a_year_of_inflation">
<span class="category">Editorial</span>
<span class="title"> Could 2022 be a ‘Year of Inflation’?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/113676/what_do_i_dare_tell_russia_and_the_usa"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/12_op_evarist_bartolo_biden_putin.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/113676/what_do_i_dare_tell_russia_and_the_usa">
<span class="category">Blogs</span>
<span class="title"> What do I dare tell Russia and the USA?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/113672/speaker_of_the_speaker"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/anglu_farrugia_parliament_chamber_32.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/113672/speaker_of_the_speaker">
<span class="category">Blogs</span>
<span class="title"> Speaking of the Speaker</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
 </div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm comment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu comment">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<div class="breaking-news-container">
<div class="container">
<div class="breaking_news">
<a href="https://www.maltatoday.com.mt" target="_blank">
<strong id="breaking">BREAKING</strong>
<marquee SCROLLAMOUNT="9" SCROLLDELAY="0">
Mask-wearing extended to open public spaces from Saturday </marquee>
</a> </div>
</div>
</div>
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item comment"><a href="/comment/">Comment</a></li>
<li class="breadcrumb-item comment"><a href="/comment/blogs/">Blogs</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>No, they didn’t try to ‘ban Christmas’ (they just did something much stupider, that’s all…)</h1>
<h2><p>I mean&hellip; what can I say? Small wonder they&rsquo;d also be debating how to refer (in their internal email communications, please note) to the &lsquo;Colonisation of Mars&rsquo;. Clearly, the European Commission must be inhabiting an altogether different planet from the rest of us, down here on Planet Earth&hellip;</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta comment-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/raphael_vassallo_1499072780.jpg" alt="raphael_vassallo" />
</div>
<div class="date-text">
<span class="name">Raphael Vassallo </span>
<span class="date">9 December 2021, 10:22am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/opinion_raphael_vassallo.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/opinion_raphael_vassallo.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/comment/blogs/113729/no_they_didnt_try_to_ban_christmas_they_just_did_something_much_stupider_thats_all&text=No, they didn’t try to ‘ban Christmas’ (they just did something much stupider, that’s all…)" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fcomment%2Fblogs%2F113729%2Fno_they_didnt_try_to_ban_christmas_they_just_did_something_much_stupider_thats_all" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-comment"> <div class="dfp-slot" data-path="/13474545/MaltaToday_comment_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>You will, no doubt, have noticed the use of the third-person plural pronoun &lsquo;they&rsquo; in that headline: even if it was a reference to the (singular) Grinch who (apparently) tried to pilfer Christmas from right under our noses last week.
</p><p>&hellip; and, well, there&rsquo;s a reason for that. I was trying to follow the internal communications guidelines recently drafted by the European Commission: you know, the same document which reportedly &lsquo;tried to ban the use of the word Christmas&rsquo;&hellip; or to &lsquo;stamp out the use of Christian names like Maria&rsquo;&hellip; or even (though this part was strangely omitted from most news reports) to ban expressions such as &lsquo;the Colonisation of Mars&rsquo; (!!!)&hellip;
</p><p>Now: never mind, for the moment, that all those accusations (except the last one) turned out, on closer scrutiny, to be a bunch of total bollocks, from start to finish&hellip;
</p><p>&hellip; and that, in any case, the guidelines themselves could never possibly have worked. (Take the one about &lsquo;Maria&rsquo;, for instance. Did the European Commission even pause to consider how that might affect Broadway musicals such as, say, &lsquo;West Side Story&rsquo;? &ldquo;Malika! I just met a girl called MALIKA&hellip;!&rdquo; Sorry, Helena, but it just doesn&rsquo;t sound the same&hellip; and you know it.)
</p><p>Fact of the matter is that &ndash; mispresented though they undeniably were, by press and politicians alike - those internal guidelines were drawn up for a specific purpose&hellip; and that purpose, it seems, was: &lsquo;not to offend anybody&rsquo;.
</p><p>Ouch! Already, you can appreciate the sheer futility of such a harebrained scheme. For let&rsquo;s face it: &lsquo;trying not to offend anybody&rsquo; &ndash; in this, the Year of Our Lord (Lady?) 2021 &ndash; is the equivalent of &lsquo;trying not to inhale any oxygen when you breathe&rsquo;; or &lsquo;trying not to be pulled downwards by this mysterious force known as Gravity&rsquo;&hellip;
</p><p>It&rsquo;s just one of those things that will never, EVER happen. Indeed, the attempt to &lsquo;not offend anybody&rsquo; may even be more impossible than all those other things put together: because &ndash; as was so spectacularly demonstrated by that same EC document &ndash; there is clearly an unwritten law of Physics, that states: &ldquo;If anyone, anywhere, can possibly interpret anything at all as being remotely &lsquo;offensive&rsquo; or &lsquo;objectionable&rsquo;&hellip; THEY WILL.&rdquo;
</p><p>And from there, it follows as a matter of course - in all circumstances; but particularly, in a context as polarized as European politics - that some people will be on the constant look-out for possible causes of &lsquo;offence&rsquo;; and that, even if they can&rsquo;t actually find any&hellip; they will distort whatever they do find to make to look as &lsquo;offensive&rsquo; as they possibly can&hellip;
</p><p>Which brings me to the single most perplexing aspect of this entire affair. I mean&hellip; what on earth was Helena Dalli even thinking? Couldn&rsquo;t she have instantly predicted &ndash; just as easily as you or I would have done, had that memo landed on our own desks for approval &ndash; that that is PRECISELY what was all along going to happen, in this particular instance?
</p><p>For let&rsquo;s face it: there was simply no other way that document could conceivably have been interpreted&hellip; other than as a living embodiment of the one fear that the European Right just loves to stoke, at every single opportunity.
</p><p>In other words, the same fear that Dr Zeuss had so magically evoked, in his 1957 classic &lsquo;How The Grinch Stole Christmas&rsquo;; only this time, transposed onto a very real backdrop, characterized by a very real resurgence of nationalism, populism, and undisguised Fascist xenophobia&hellip; all fuelled, in turn, by this vague, woolly phenomenon we refer to as &lsquo;multiculturalism&rsquo;.
</p><p>But let me guess: it simply never occurred to anyone at the European Commission, that this private, internal memo would immediately be leaked to the press &ndash; no doubt, by a disgruntled employee somewhere towards the bottom of the food-chain &ndash; specifically, to create the false impression of a &lsquo;political crusade against Christmas&rsquo;.
</p><p>Not even when the Commission knows &ndash; or should know, by now &ndash; that the mere existence of such a document would seem to magically &lsquo;confirm&rsquo; the widespread popular misconception, that&hellip; yes, actually.
</p><p>People really do believe European Union intends to gradually &lsquo;phase out&rsquo; their more cherished popular customs and traditions&hellip; and all precisely in the name of &lsquo;equality&rsquo; and &lsquo;inclusivity&rsquo;, too&hellip;
</p><p>And what: are we to seriously understand that the European Commission didn&rsquo;t even realise, from long beforehand, that those very tactics would be used against it?&nbsp; Honestly: that actually shocks me a whole lot more, than any number of scenarios in which the European Commission were to really try to &lsquo;ban Christmas&rsquo; (or anything equally daft or outrageous).
</p><p>Because if the Commission really were stupid enough to wage a pointless war, against a phenomenon that &ndash; for better or worse &ndash; clearly signifies a very great deal, to a very, VERY great many European citizens out there&hellip; well, so be it. The worst that could happen is that the Commission might end up collapsing under the weight of its own stubbornness (and let&rsquo;s be honest: it would only have itself to blame &hellip;)
</p><p>But if the Commission is going to invite that very possibility&hellip; not on purpose, but simply because none of its highly-paid staff &ndash; with all their experience, and qualifications - possessed the political nous to even comprehend how such a potentially explosive document might be (wittingly or unwittingly) misrepresented&hellip;
</p><p>I mean&hellip; what can I say? Small wonder they&rsquo;d also be debating how to refer (in their internal email communications, please note) to the &lsquo;Colonisation of Mars&rsquo;. Clearly, the European Commission must be inhabiting an altogether different planet from the rest of us, down here on Planet Earth&hellip;
</p><p>But what I find so much more infuriating, is that&hellip; it&rsquo;s all so perfectly POINTLESS, at the end of the day.
</p><p>Let&rsquo;s go back to my own use of the pronoun &lsquo;they&rsquo;. Like I said, I was only trying to follow the European Commission&rsquo;s own guidelines &ndash; even if, quite frankly, they were never intended to apply to me: or to anyone else, beyond the Commission&rsquo;s own staff &ndash; and even then, only insofar as &lsquo;not offending anyone&rsquo; on the specific basis of gender alone.
</p><p>But&hellip; how successful was I? How many people out there would have even noticed &ndash; still less, appreciated - my attempt not to draw any public attention to the subject&rsquo;s gender (or even &lsquo;singularity&rsquo;), in that particular sentence?
</p><p>I can assure you: the answer is &lsquo;none at all&rsquo;. And this, too, arises from that same Universal law I quoted earlier: for just as everyone will always immediately notice &ndash; and kick up a godawful fuss about &ndash; those parts of any communication that they find personally &lsquo;offensive&rsquo;&hellip; nobody in the entire Universe will ever so much as bat an eyelid, if something does not challenge their own preconceived notions in any way.
</p><p>And this implies that, even if those internal guidelines were never leaked to the press at all&hellip; and, as a consequence, remained in force to this day&hellip; they would simply never have had any form of meaningful impact whatsoever.
</p><p>For one thing, because the people the Commission was trying so very hard &lsquo;not to offend&rsquo;, would not even be aware of its efforts to begin with&hellip; and for another: because those efforts are only going to infuriate a whole bunch of other people, whose existence the Commission may not even be aware of at all: and who will invariably have their own (often entirely dishonest) reasons to be artificially &lsquo;offended&rsquo;.
</p><p>Likewise, no one is ever going to be fooled by my use of the plural form, to indicate a decision that we all know was taken by only one, solitary individual. (Still less, by my efforts to conceal the precise gender of that individual, behind a misleading pronoun).
</p><p>Leaving aside that there is another, entirely philological dimension to this same issue: not every European language is as &lsquo;gender-neutral&rsquo; as English, you know&hellip; try doing the same with Maltese &ndash; where gender is denoted not just by pronouns, but by a complex system of verb-conjugation - and the entire grammatical structure of the language would simply collapse altogether&hellip;
</p><p>But I&rsquo;ll save that for another time. The bottom line is that no amount of &lsquo;linguistic tinkering&rsquo; is ever going to change the fact that there is only one European Commissioner for Equality, responsible for this entirely unnecessary fracas&hellip; and that &lsquo;her&rsquo; (not &lsquo;their&rsquo;) name is Helena Dalli.
</p><p>By the same token, the nature of &lsquo;Christmas&rsquo; itself will not change one iota, just because you use a different word to describe it. It will still remain precisely the same old religious festivity, to people who choose to regard it that way: and all the more so, to those people who (rightly or wrongly) really do sense a &lsquo;threat&rsquo; to their own, most cherished beliefs and customs.
</p><p>Ironically, the only way we could ever realistically reach the sort of &lsquo;equality&rsquo; envisaged by that document &ndash; that is to say, when people no longer take offence when they hear &lsquo;Happy Holidays&rsquo; instead of &lsquo;Happy Christmas&rsquo; (or vice versa -&nbsp; is when the people themselves stop giving such a lot of cultural importance to that particular festivity in the first place.
</p><p>And there are only things to add to that: one, it&rsquo;s not exactly looking very likely, at the moment; and two, if it ever does happen at all.. it will certainly not be because of any &lsquo;guidelines&rsquo; or &lsquo;recommendations&rsquo; issued by the European Commission.
</p><p>No indeed: they would have much better luck trying to &lsquo;colonise Mars&rsquo;, if it ever comes down to it&hellip; for that, at least, does fall squarely within the realms of the possible.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_comment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/raphael_vassallo_1499072789_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="socialmedia">
<span class="link readmore"> <a href="/author/raphael_vassallo/">More from Raphael Vassallo</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 f37dd6bb1bb6b31e2eae668c1b733c318c95b576 1639060111';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_113729';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=9.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=9.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
