<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1567057381" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/court_and_police/97475/they_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/court_and_police/97475/they_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use" />
<meta property="og:title" content="'They are not criminals, they are scared' court told as two women jailed for fake passport use" />
<meta property="og:description" content="The women, who were arrested at Malta International Airport whilst checking in to their flight to Berlin, had arrived in Malta on a boat last year and had attempted to claim asylum" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/2_court.jpg" />
<meta name="description" content="The women, who were arrested at Malta International Airport whilst checking in to their flight to Berlin, had arrived in Malta on a boat last year and had attempted to claim asylum" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>'They are not criminals, they are scared' court told as two women jailed for fake passport use</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/97475/they_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_court.jpg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/97475/they_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use">
'They are not criminals, they are scared' court told as two women jailed for fake passport use</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/interview/97450/pride_and_prejudice__colette_farrugia_bennett"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/16-17_interview_colette_farrugia_bennett.jpg" /></a>
</div>
<div class="text">
<a href="/news/interview/97450/pride_and_prejudice__colette_farrugia_bennett">
<span class="category">Interview</span>
<span class="title"> Pride and prejudice | Colette Farrugia Bennett</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/97451/malta_tunis_lampuki_war_blood_fishermen"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6_tunisian.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/97451/malta_tunis_lampuki_war_blood_fishermen">
<span class="category">National</span>
<span class="title"> Brussels to deal with lampuki dispute, Gozo fisher: ‘There will be blood, I’m sure’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/97454/70_of_pharmacies_sell_morningafter_pill_research_shows"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/morning-after-pill.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/97454/70_of_pharmacies_sell_morningafter_pill_research_shows">
<span class="category">National</span>
<span class="title"> 70% of pharmacies sell morning-after pill, research shows</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/97461/markets_summary_and_commodities_update__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/362_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/97461/markets_summary_and_commodities_update__calamatta_cuschieri">
Markets Summary and commodities update | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/97413/markets_summary_and_opec__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/361_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/97413/markets_summary_and_opec__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets Summary and OPEC | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/97341/once_correct_procedure_for_termination_of_lease__is_used_then_termination_is_enforceable"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/97341/once_correct_procedure_for_termination_of_lease__is_used_then_termination_is_enforceable">
<span class="category">Law Report</span>
<span class="title"> Once correct procedure for termination of lease is used, then termination is enforceable</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/97402/markets_summary_and_draghis_expected_stimulus_plan__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/360_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/97402/markets_summary_and_draghis_expected_stimulus_plan__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets Summary and Draghi’s expected Stimulus plan | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/97457/bov_premier_league__valletta_1__floriana_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/img_0304.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/97457/bov_premier_league__valletta_1__floriana_1">
BOV Premier League | Valletta 1 – Floriana 1</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/97456/bov_premier_league__gudja_1__santa_lucia_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_9852.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/97456/bov_premier_league__gudja_1__santa_lucia_1">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Gudja 1 – Santa Lucia 1</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/97448/bov_premier_league__senglea_athletic_2__mosta_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/premier_league_logo.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/97448/bov_premier_league__senglea_athletic_2__mosta_1">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Senglea Athletic 2 – Mosta 1</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/97447/bov_premier_league__birkirkara_3__balzan_3"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_9668.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/97447/bov_premier_league__birkirkara_3__balzan_3">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Birkirkara 3 – Balzan 3</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/food/97409/magnifique_frances_house_of_luxury_macarons_ladure_to_have_maltese_presence_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/laduree_macaron.jpeg" /></a>
</div>
<div class="title">
<span class="category">Food</span> <a href="/lifestyle/food/97409/magnifique_frances_house_of_luxury_macarons_ladure_to_have_maltese_presence_">
Magnifique! France’s house of luxury macarons Ladurée to have Maltese presence</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/97381/vegan_mac_and_cheese_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mac_and_cheese.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/97381/vegan_mac_and_cheese_">
<span class="category">Food</span>
<span class="title"> Vegan mac and cheese</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/97338/ryan_falzon_life_aint_fair_and_nothing_sharpens_you_up_like_hate"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-09-09_at_09.13.15.png" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/97338/ryan_falzon_life_aint_fair_and_nothing_sharpens_you_up_like_hate">
<span class="category">Q & A</span>
<span class="title"> Ryan Falzon: ‘Life ain’t fair, and nothing sharpens you up like hate’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/gourmet_today/97265/gourmet_challenge_malta_culinary_next_star"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gourmetchallenge_cover.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/gourmet_today/97265/gourmet_challenge_malta_culinary_next_star">
<span class="category">Food</span>
<span class="title"> Gourmet Challenge: Malta’s new culinary face-off is looking for its next star</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/97438/historic_maltese_writers_congress_passes_economic_rights_motion"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/national_writers_congress_2019.jpeg" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/97438/historic_maltese_writers_congress_passes_economic_rights_motion">
Historic Maltese writers’ congress passes economic rights motion</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/97340/film_review_transit_the_road_to_nowhere"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/film_review_overlay(11).png" /></a>
</div>
<div class="text">
<a href="/arts/film/97340/film_review_transit_the_road_to_nowhere">
<span class="category">Film</span>
<span class="title"> Film Review | Transit: The road to nowhere</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/theatre_and_dance/97339/populist_absurdism_michael_fenech_rinoeronti"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_main_pix_2_rinoceronti.jpg" /></a>
</div>
<div class="text">
<a href="/arts/theatre_and_dance/97339/populist_absurdism_michael_fenech_rinoeronti">
<span class="category">Theatre & Dance</span>
<span class="title"> A farcical charge of populist absurdism | Michael Fenech on Rinoċeronti</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/97300/americanmaltese_judge_barracuda_aquilina_for_malta_book_festival"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/rosemarie_aquilina_cropped.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/97300/americanmaltese_judge_barracuda_aquilina_for_malta_book_festival">
<span class="category">Books</span>
<span class="title"> American-Maltese judge ‘Barracuda Aquilina’ for Malta Book festival</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/97452/time_to_change_tack"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/10_21_op_saviour_balzan.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/97452/time_to_change_tack">
Time to change tack</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/97453/the_right_to_rent_out_property_the_right_to_a_home"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/residential-property-prices-increase-in-the-second-quarter-of-2013-20131226.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/97453/the_right_to_rent_out_property_the_right_to_a_home">
<span class="category">Blogs</span>
<span class="title"> The right to rent out property, the right to a home</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/97441/protests_are_about_more_than_numbers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/97441/protests_are_about_more_than_numbers">
<span class="category">Editorial</span>
<span class="title"> Protests are about more than numbers</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/96812/green_growth_is_trusted_to_fix_climate_change__heres_the_problem_with_that"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/paris_climate_protest.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/96812/green_growth_is_trusted_to_fix_climate_change__heres_the_problem_with_that">
<span class="category">Blogs</span>
<span class="title"> Green growth is trusted to fix climate change – here’s the problem with that</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/court_and_police/">Court & Police</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>'They are not criminals, they are scared' court told as two women jailed for fake passport use</h1>
<h2><p>The women, who were arrested at Malta International Airport whilst checking in to their flight to Berlin, had arrived in Malta on a boat last year and had attempted to claim asylum</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_agius_1519462042.jpg" alt="matthew_agius" />
</div>
<div class="date-text">
<span class="date">16 September 2019, 12:04pm</span>
<br />by <span class="name">Matthew Agius </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/2_court.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_court.jpg" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/court_and_police/97475/they_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use&text='They are not criminals, they are scared' court told as two women jailed for fake passport use" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fcourt_and_police%2F97475%2Fthey_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Two women have been jailed after they admitted to using fake passports in an attempt to fly to Germany and ultimately, France.
</p><p>31-year-old Julia Kindega Bassahae from Cameroon and Ake Angel, 35, from Ivory Coast were arraigned separately before magistrate Nadine Lia on Monday morning, accused of being in possession of a tampered passport and attempting to make use of it.
</p><p>The women, who were arrested at Malta International Airport whilst checking in to their flight to Berlin, had arrived in Malta on a boat last year and had attempted to claim asylum.
</p><p>&ldquo;It appears that their final destination was not Malta,&rdquo; said Inspector Frankie Sammut. &ldquo;We offered them help, asylum and safe haven, but they seem to want to go to France.&rdquo; The women had been given shelter, food and spending money, he added.
</p><p>After they entered guilty pleas, lawyer Martin Fenech, appointed as legal aid to the accused women, argued that they were not hardened criminals and should not be jailed. They left their homeland fleeing persecution, he said.
</p><p>&ldquo;They are here because they just wanted a better life. Prison is for criminal behaviour. The court has the faculty of giving a suspended sentence. It can take years for passports to be issued to asylum seekers. They are not criminals. They are scared.&rdquo; He added that the passports were clearly not fabricated in Malta.&nbsp;
</p><p>The court, after hearing the parties&rsquo; submissions and after looking at recent sentences on similar offences, jailed both women for 6 months.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_agius_1517918791_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Agius is a court reporter as well as a Legal Procurator and Commissioner for Oaths... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_agius/">More from Matthew Agius</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/mattagius" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Court & Police </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/court_and_police/97475/they_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_court.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_court.jpg" alt="'They are not criminals, they are scared' court told as two women jailed for fake passport use" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/97475/they_are_not_criminals_they_are_scared_court_told_as_two_women_jailed_for_fake_passport_use"><h3>'They are not criminals, they are scared' court told as two women jailed for fake passport use</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Agius </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/97455/two_women_one_teenager_arrested_after_drugs_find">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/drugs.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/drugs.jpg" alt="Two women and a teenager arrested after drugs find" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/97455/two_women_one_teenager_arrested_after_drugs_find"><h3>Two women and a teenager arrested after drugs find</h3></a>
</div>
<div class="extra-info">
<span class="author news">Massimo Costa </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/97437/man_sustains_injuries_while_changing_truck_tyre">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2019-09-14_at_13.27.54.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2019-09-14_at_13.27.54.png" alt="Man sustains injuries while changing truck tyre" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/97437/man_sustains_injuries_while_changing_truck_tyre"><h3>Man sustains injuries while changing truck tyre</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/97432/man_grievously_injured_mosta_fight">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/md.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/md.png" alt="Man grievously injured in Mosta fight" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/97432/man_grievously_injured_mosta_fight"><h3>Man grievously injured in Mosta fight</h3></a>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 394cfe893d85e386c5ddb40f5df4d0da560cc4d7 1568630010';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_97475';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1567057381"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1567057381"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
