<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1575976983" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/court_and_police/99670/watch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/court_and_police/99670/watch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told" />
<meta property="og:title" content="[WATCH] Marsa migrant centre fire was started after group's demand for freedom not met, court told" />
<meta property="og:description" content="Wednesday&amp;rsquo;s riot at the Marsa initial reception centre started after a group of migrants had a fruitless meeting with asylum seeker welfare agency AWAS, a court was told on Friday" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/whatsapp_image_2020-01-10_at_14.19.08.jpeg" />
<meta name="description" content="Wednesday&amp;rsquo;s riot at the Marsa initial reception centre started after a group of migrants had a fruitless meeting with asylum seeker welfare agency AWAS, a court was told on Friday" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>[WATCH] Marsa migrant centre fire was started after group's demand for freedom not met, court told</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/99670/watch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/whatsapp_image_2020-01-10_at_14.19.08.jpeg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/99670/watch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told">
[WATCH] Marsa migrant centre fire was started after group's demand for freedom not met, court told</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/99668/chris_fearne_contradicts_sandro_chetcuti_on_presence_at_last_campaign_rally"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/untitled-design-17-2-1024x576.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/99668/chris_fearne_contradicts_sandro_chetcuti_on_presence_at_last_campaign_rally">
<span class="category">National</span>
<span class="title"> Chris Fearne contradicts Sandro Chetcuti on presence at last campaign rally</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/99669/watch_labour_leadership_race_turns_ugly_emanuel_cuschieri_issues_stark_warning_against_retribution"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/emanuel_cuschieri.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/99669/watch_labour_leadership_race_turns_ugly_emanuel_cuschieri_issues_stark_warning_against_retribution">
<span class="category">National</span>
<span class="title"> [WATCH] Labour leadership race turns ugly: Emanuel Cuschieri issues stark warning against retribution</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/99667/maltese_households_third_highest_spenders_in_europe_on_eating_out"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_making-the-pizza_food.png" /></a>
</div>
<div class="text">
<a href="/news/national/99667/maltese_households_third_highest_spenders_in_europe_on_eating_out">
<span class="category">National</span>
<span class="title"> Maltese households third highest spenders in Europe on eating out</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
 </div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/law_report/99570/appeal_from_a_decision_of_the_industrial_tribunal__must_be_on_a_point_of_law"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_law_report.png" /></a>
</div>
<div class="title">
<span class="category">Law Report</span> <a href="/business/law_report/99570/appeal_from_a_decision_of_the_industrial_tribunal__must_be_on_a_point_of_law">
Appeal from a decision of the Industrial Tribunal must be on a point of law</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/99653/markets_breathe_sigh_of_relief__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/412_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/99653/markets_breathe_sigh_of_relief__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets breathe sigh of relief | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/99562/tribunal_criticises_mfsas_manifestly_unfair_treatment_of_satabank_shareholders"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_2_satabank.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/99562/tribunal_criticises_mfsas_manifestly_unfair_treatment_of_satabank_shareholders">
<span class="category">Business News</span>
<span class="title"> Tribunal criticises MFSA’s ‘manifestly unfair’ treatment of Satabank shareholders</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/99625/paypal_closes_4bn_honey_acquisition__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/411_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/99625/paypal_closes_4bn_honey_acquisition__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> PayPal closes $4bn Honey acquisition | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/99643/bov_premier_league__mosta_1__gudja_united_0"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/img_1469.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/99643/bov_premier_league__mosta_1__gudja_united_0">
BOV Premier League | Mosta 1 – Gudja United 0</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/99500/devis_mangia_appointed_national_team_head_coach"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dfpyr2xuaaimgwz.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/99500/devis_mangia_appointed_national_team_head_coach">
<span class="category">Football</span>
<span class="title"> Devis Mangia appointed national team head coach</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/99380/valletta_clinch_the_bov_super_cup"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/at0i4659.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/99380/valletta_clinch_the_bov_super_cup">
<span class="category">Football</span>
<span class="title"> Valletta clinch the BOV Super Cup</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/99299/bov_premier_league__senglea_athletic_2__tarxien_rainbows_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/at0i4017.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/99299/bov_premier_league__senglea_athletic_2__tarxien_rainbows_2">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Senglea Athletic 2 – Tarxien Rainbows 2</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/99568/capturing_what_slides_in_between"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/tobias_zielony_hansha_2019.jpg" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/99568/capturing_what_slides_in_between">
Capturing what slides in between | Sara Dolfi Agostini</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/99569/film_review__black_christmas_tales_from_the_sisterhood"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/5_film_review_overlay.png" /></a>
</div>
<div class="text">
<a href="/arts/film/99569/film_review__black_christmas_tales_from_the_sisterhood">
<span class="category">Film</span>
<span class="title"> Film Review | Black Christmas: Tales from the Sisterhood</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/99577/golden_globes_2020_tarantinos_once_upon_a_time_in_hollywood_scoops_up_three_awards"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_dims.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/99577/golden_globes_2020_tarantinos_once_upon_a_time_in_hollywood_scoops_up_three_awards">
<span class="category">Entertainment</span>
<span class="title"> Golden Globes 2020: Tarantino's Once Upon a Time in Hollywood scoops up three awards</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/99489/a_cultural_snapshot_of_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/manoel_theatre_malta_philharmonic_orchestra.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/99489/a_cultural_snapshot_of_malta">
<span class="category">Cultural Diary</span>
<span class="title"> Looking back at 2019 | A cultural snapshot of Malta</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/99644/_the_problem_is_not_the_media_its_your_behaviour_in_office"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/joseph_muscat_at_property_seminar.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/99644/_the_problem_is_not_the_media_its_your_behaviour_in_office">
The problem is not ‘the media’, it’s your behaviour in office</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/99621/how_about_reforming_the_planning_sector_while_were_at_it"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/99621/how_about_reforming_the_planning_sector_while_were_at_it">
<span class="category">Blogs</span>
<span class="title"> How about reforming the planning sector while we’re at it?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/99630/malta_will_not_be_a_normal_country_with_a_new_labour_leader"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_saviour_balzan.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/99630/malta_will_not_be_a_normal_country_with_a_new_labour_leader">
<span class="category">Blogs</span>
<span class="title"> [WATCH] Saviour Balzan's video blog | Malta will not be a normal country with a new Labour leader</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/99616/a_proxy_war_in_the_med"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/99616/a_proxy_war_in_the_med">
<span class="category">Editorial</span>
<span class="title"> A proxy war in the Med?</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/court_and_police/">Court & Police</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>[WATCH] Marsa migrant centre fire was started after group's demand for freedom not met, court told</h1>
<h2><p>Wednesday&rsquo;s riot at the Marsa initial reception centre started after a group of migrants had a fruitless meeting with asylum seeker welfare agency AWAS, a court was told on Friday</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_agius_1519462042.jpg" alt="matthew_agius" />
</div>
<div class="date-text">
<span class="date">10 January 2020, 3:51pm</span>
<br />by <span class="name">Matthew Agius </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Migrants being escorted into court on Friday afternoon" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2020-01-10_at_14.19.08.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-01-10_at_14.19.08.jpeg" alt="Migrants being escorted into court on Friday afternoon" />
</div>
<div class="caption">
<div class="inner">Migrants being escorted into court on Friday afternoon</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/court_and_police/99670/watch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told&text=[WATCH] Marsa migrant centre fire was started after group's demand for freedom not met, court told" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fcourt_and_police%2F99670%2Fwatch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="video single-video">
<div class="image" style="background-image: url('/ui_frontend/video_thumbnail/1280/720/?video_id=4666&thumb_id=845619555');" data-video-id="4666" data-poster="/ui_frontend/video_thumbnail/1280/720/?video_id=4666&thumb_id=845619555" data-source="https://player.vimeo.com/external/383990983.hd.mp4?s=853cb1bb6294cfd8ffbb5997c5b44275a04bb6af&profile_id=174&oauth2_token_id=955780173" data-description="">
<img src="/ui_frontend/video_thumbnail/1280/720/?video_id=4666&thumb_id=845619555" />
</div>
<div class="details">
</div>
</div>
<div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Wednesday&rsquo;s riot at the Marsa initial reception centre started after a group of migrants had a fruitless meeting with asylum seeker welfare agency AWAS, a court has been told.
</p><p>20 detainees from various countries have been charged with taking part in a riot at the Marsa initial reception centre on Wednesday.
</p><p>The men, five&nbsp;of which are minors, were arraigned before magistrate Gabriella Vella at 2pm this afternoon.
</p><p>Inspectors Sarah Zerafa and Paul Camilleri charged the men with criminal damage, forming part of an illegal gathering with the intent of committing a crime, disobeying legitimate orders and breaching the peace.
</p><p>Five of the accused are under 18 years of age. The oldest is 30. Four of the men, aged 15, 17, 19 and 21 were also charged separately with arson.
</p><p>Police investigations had established that a number of migrants residing at the Marsa centre, which houses over 400 migrants, had started rioting in the main dormitory on 8 January, starting a fire which engulfed the room just a few moments later. Other rooms were also damaged.
</p><p>Police were called in at 1pm and with the help of centre officials evacuated the building until Civil Protection Department personnel put out the flames.
</p><p>11 centre workers and three&nbsp;migrants had to be treated for smoke inhalation.
</p><p>This afternoon, the accused, who come from Guinea, Somalia, Ivory Coast, Mali, Nigeria, Gambia, South Sudan, Senegal and Bangladesh, arrived in a police van and were ushered up the steps of the court building and into the courtroom.
</p><p>Lawyer Leontine Calleja, appointed as legal aid to the men, explained that she would be representing both groups just for the arraignment, as a conflict of interest between the two sets of accused could emerge later on.
</p><p>Inspector Zerafa explained how the police had reacted to an emergency call from the centre and had established that the fire had started in a dormitory referred to as &ldquo;the gym.&rdquo; Security staff had explained that there had been protests since the morning and some of the men had just spoken to an AWAS representative demanding their freedom.
</p><p>They were angry at not being freed and were overheard saying that they would start a fire, she said.
</p><p>The four charged with arson, Raule Josef, 21, Mouse Abdul Qani 19, and two minors aged 15 and 17, all pleaded not guilty.
</p><p>Bail was not requested.
</p><p>Next, to be arraigned were the other 16 men, who were charged with the same offences as the first group, bar that of arson. The defence and prosecution were allowed to approach the bench to discuss the case privately with the magistrate.
</p><p>12 of the men pleaded not guilty, and four admitted to the charges. Bail was not requested for the accused who denied the charges.
</p><p>The guilty men were sentenced to imprisonment: nine&nbsp;months for the adults and seven&nbsp;months for one minor on account of his age.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_agius_1517918791_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Agius is a court reporter as well as a Legal Procurator and Commissioner for Oaths... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_agius/">More from Matthew Agius</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/mattagius" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Court & Police </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/court_and_police/99670/watch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-01-10_at_14.19.08.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-01-10_at_14.19.08.jpeg" alt="[WATCH] Marsa migrant centre fire was started after group's demand for freedom not met, court told" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/99670/watch_marsa_migrant_centre_fire_was_started_after_groups_demand_for_freedom_not_met_court_told"><h3>[WATCH] Marsa migrant centre fire was started after group's demand for freedom not met, court told</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Agius </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/99665/christmas_party_host_acquitted_of_violently_resisting_arrest">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/court.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/court.jpg" alt="Christmas party host acquitted of violently resisting arrest" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/99665/christmas_party_host_acquitted_of_violently_resisting_arrest"><h3>Christmas party host acquitted of violently resisting arrest</h3></a>
 </div>
<div class="extra-info">
<span class="author news">Matthew Agius </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/99662/no_one_injured_in_gas_cylinder_explosion">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/attard_image2.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/attard_image2.jpg" alt="No one injured in gas cylinder explosion" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/99662/no_one_injured_in_gas_cylinder_explosion"><h3>No one injured in gas cylinder explosion</h3></a>
</div>
<div class="extra-info">
<span class="author news">Laura Calleja </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/99658/keith_schembris_police_file_in_2016_was_called_operation_green">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/111.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/111.jpeg" alt="Keith Schembri’s police file in 2016 was called Operation Green" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/99658/keith_schembris_police_file_in_2016_was_called_operation_green"><h3>Keith Schembri’s police file in 2016 was called Operation Green</h3></a>
</div>
<div class="extra-info">
<span class="author news">David Hudson </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmMtd2lkZ2V0LTllZWU1OSIgZGF0YS1yYy13aWRnZXQgZGF0YS13aWRnZXQtaG9zdD0iaGFiaXRhdCIgZGF0YS1lbmRwb2ludD0iLy90cmVuZHMucmV2Y29udGVudC5jb20iIGRhdGEtd2lkZ2V0LWlkPSI4MzQ1MSI+PC9kaXY+CjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Ii8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4='><div class="code_module">
<div id="rc-widget-9eee59" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="83451"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 046dfe800234bfd17155fea032f0ffe66796bb19 1578673344';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_99670';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
 <div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1575976983"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1575976983"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
