<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.7" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/102701/public_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/102701/public_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed" />
<meta property="og:title" content="COVID-19 update postponed for tonight as Prime Minister is expected to announce lifting of more restrictions" />
<meta property="og:description" content="Minutes before Public Health Superintendent Charmaine Gauci was going to give an update on the COVID-19 situation, journalists were informed that a joint press conference will be held on Monday evening with the Prime Minister" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/0a943cbc-cc8f-489c-9d0c-7dd17f930a2a.jpeg" />
<meta name="description" content="Minutes before Public Health Superintendent Charmaine Gauci was going to give an update on the COVID-19 situation, journalists were informed that a joint press conference will be held on Monday evening with the Prime Minister" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>COVID-19 update postponed for tonight as Prime Minister is expected to announce lifting of more restrictions</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
 <li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/102679/yorgen_fenech_compilation_evidence_melvin_theuma_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/yorgen_fenech_1.jpeg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/102679/yorgen_fenech_compilation_evidence_melvin_theuma_1">
[LIVE] Theuma recalls Silvio Valletta at Yorgen Fenech’s Zebbug ranch after Daphne murder</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/102701/public_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/0a943cbc-cc8f-489c-9d0c-7dd17f930a2a.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/102701/public_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed">
<span class="category">National</span>
<span class="title"> COVID-19 update postponed for tonight as Prime Minister is expected to announce lifting of more restrictions</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
 <div class="image">
<a href="/news/national/102699/pharma_firm_alvogen_makes_almost_half_its_malta_workforce_redundant"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/life_sciences_park_copy.png" /></a>
</div>
<div class="text">
<a href="/news/national/102699/pharma_firm_alvogen_makes_almost_half_its_malta_workforce_redundant">
<span class="category">National</span>
<span class="title"> Pharma firm Alvogen makes almost half its Malta workforce redundant</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/102678/covid19_doctors_nurses_concerned_over_pms_disregard_of_public_health_advice_not_to_lift_restrictions"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/800px-mater_dei_01.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/102678/covid19_doctors_nurses_concerned_over_pms_disregard_of_public_health_advice_not_to_lift_restrictions">
<span class="category">National</span>
<span class="title"> Doctors, nurses unions say PM’s talk of COVID amnesty was shocking and reckless</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/102698/volkswagen_invests_2_billion_euros_in_chinese_electric_vehicle_sector__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/456_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/102698/volkswagen_invests_2_billion_euros_in_chinese_electric_vehicle_sector__calamatta_cuschieri">
Volkswagen invests 2 billion euros in Chinese electric vehicle sector | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/102634/starbucks_opens_fourth_store_in_buibba_despite_covid19_crisis"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/starbucks_bugibba.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/102634/starbucks_opens_fourth_store_in_buibba_despite_covid19_crisis">
<span class="category">Business News</span>
<span class="title"> Starbucks opens fourth store in Buġibba despite COVID-19 crisis</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/102558/court_accepts_and_explains_defence_of_provocation__"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/102558/court_accepts_and_explains_defence_of_provocation__">
<span class="category">Law Report</span>
<span class="title"> Court accepts and explains defence of provocation</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/102620/renault_and_nissan_rule_out_merger__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/455_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/102620/renault_and_nissan_rule_out_merger__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Renault and Nissan rule out merger | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/102610/bjorn_vassallo_has_no_regrets_over_football_association_decisions"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/8_td_bjorn_vassallo_1.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/102610/bjorn_vassallo_has_no_regrets_over_football_association_decisions">
Bjorn Vassallo has ‘no regrets’ over football association decisions</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/102576/social_distancing_rules_no_match_for_florianas_championship_celebrations_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/floriana_celebrations_may_2020.png" /></a>
</div>
<div class="text">
<a href="/sports/football/102576/social_distancing_rules_no_match_for_florianas_championship_celebrations_">
<span class="category">Football</span>
<span class="title"> [WATCH] Social distancing rules no match for Floriana’s championship celebrations</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/102571/floriana_fc_are_malta_football_champions_fa_council_rules"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/floriana_fc.jpg" /></a>
</div>
<div class="text">
 <a href="/sports/football/102571/floriana_fc_are_malta_football_champions_fa_council_rules">
<span class="category">Football</span>
<span class="title"> Floriana FC are Malta football champions, FA council rules</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/102526/outdoor_sports_facilities_allowed_to_open_athletes_can_train_in_groups_of_six"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_running.png" /></a>
</div>
<div class="text">
<a href="/sports/othersports/102526/outdoor_sports_facilities_allowed_to_open_athletes_can_train_in_groups_of_six">
<span class="category">Other Sports</span>
<span class="title"> Outdoor sports facilities allowed to open, athletes can train in groups of six</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/102557/caretaking_creation_in_the_time_of_covid_lily_agius"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/4-5_lily_agius,_photo_elisa_von_brockdorff.jpg" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/102557/caretaking_creation_in_the_time_of_covid_lily_agius">
Caretaking creation in the time of COVID | Lily Agius</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/102416/launching_into_orbit_yasmin_kuymizakis"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2020-05-18_at_09.33.46.png" /></a>
</div>
<div class="text">
<a href="/arts/music/102416/launching_into_orbit_yasmin_kuymizakis">
<span class="category">Music</span>
<span class="title"> Launching into orbit | Yasmin Kuymizakis</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/102425/dom_mintoff_assassination_thriller_heads_to_the_big_screen"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sriep_regghu_saru_velenuzi.png" /></a>
</div>
<div class="text">
<a href="/arts/film/102425/dom_mintoff_assassination_thriller_heads_to_the_big_screen">
<span class="category">Film</span>
<span class="title"> Dom Mintoff assassination thriller heads to the big screen</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/102363/tinymono_online_music_festival_is_friday_nights_big_night_in"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tinymono.jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/102363/tinymono_online_music_festival_is_friday_nights_big_night_in">
<span class="category">Music</span>
<span class="title"> [WATCH] Tinymono online music festival is Friday’s big night in</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/102674/this_was_the_week_everyone_was_outraged_about_something"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/typing-1.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/102674/this_was_the_week_everyone_was_outraged_about_something">
This was the week everyone was outraged about something</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/102673/still_not_seeing_the_light"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/5_op_saviour.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/102673/still_not_seeing_the_light">
<span class="category">Blogs</span>
<span class="title"> Still not seeing the light</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/102663/malta_must_work_towards_a_solution_too_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/102663/malta_must_work_towards_a_solution_too_">
<span class="category">Editorial</span>
<span class="title"> Malta must work towards a solution, too</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/letters/102586/reply_to_tonio_fenech_we_need_mature_reflection_in_the_face_of_ethical_dilemmas"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/pro_choice_20190929_4.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/letters/102586/reply_to_tonio_fenech_we_need_mature_reflection_in_the_face_of_ethical_dilemmas">
<span class="category">Letters</span>
<span class="title"> Reply to Tonio Fenech: we need mature reflection in the face of ethical dilemmas</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>COVID-19 update postponed for tonight as Prime Minister is expected to announce lifting of more restrictions</h1>
<h2><p>Minutes before Public Health Superintendent Charmaine Gauci was going to give an update on the COVID-19 situation, journalists were informed that a joint press conference will be held on Monday evening with the Prime Minister</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/kurt_sansone_1556015946.jpg" alt="kurt_sansone" />
</div>
<div class="date-text">
<span class="date">1 June 2020, 12:19pm</span>
<br />by <span class="name">Kurt Sansone </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Public Health Superintendent Charmaine Gauci" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/0a943cbc-cc8f-489c-9d0c-7dd17f930a2a.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/0a943cbc-cc8f-489c-9d0c-7dd17f930a2a.jpeg" alt="Public Health Superintendent Charmaine Gauci" />
</div>
<div class="caption">
<div class="inner">Public Health Superintendent Charmaine Gauci</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/102701/public_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed&text=COVID-19 update postponed for tonight as Prime Minister is expected to announce lifting of more restrictions" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F102701%2Fpublic_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Public Health Superintendent Charmaine Gauci&#39;s update on the COVID-19 situation will be delivered this evening in a joint press conference with the Prime Minister.
</p><p>Journalists waiting for Gauci&#39;s press conference were were informed minutes before it was scheduled to start at 12:30pm that the event was being postponed.
</p><p>Gauci is expected to flank Robert Abela this evening in a media appearance during which the Prime Minister is expected to announce the lifting of more restrictions.
</p><p>On Sunday, no new cases of COVID-19 were recorded with a further nine persons recovering from the virus. A total of 987 swab tests were also carried out.
</p><p>Active cases now stand at 75, while a total of 534 recoveries have been registered. With nine persons having died from COVID-19 so far, in total 69,025 swabs have been carried.
</p><p>On Sunday, the Prime Minister said bars and gyms would reopen on Friday.&nbsp;
</p><p>On Monday both the Medical Association of Malta and&nbsp;Malta Union of Midwives and Nurses have raised concerns over&nbsp;Prime Minister&rsquo;s proposals to lift further restrictions, which they said went against the advice of public health experts and&nbsp;without the necessary scientific basis
</p><p><strong>READ MORE:&nbsp;</strong>
<ul>
<li><a href="https://www.maltatoday.com.mt/news/national/102667/pm_bars_and_gyms_to_reopen_friday_1#.XtTULBMzbxU">PM: Bars and gyms to reopen Friday</a></li>
<li><a href="https://www.maltatoday.com.mt/news/national/102678/covid19_doctors_nurses_concerned_over_pms_disregard_of_public_health_advice_not_to_lift_restrictions#.XtTULBMzbxU">Doctors, nurses unions say PM&rsquo;s talk of COVID amnesty was shocking and reckless</a></li>
</ul></p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/kurt_sansone_1556015956_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Kurt Sansone is Online Editor of www.maltatoday.com.mt.
He was formerly deputy editor of ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/kurt_sansone/">More from Kurt Sansone</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/kurtsansone" target="_blank">Kurt on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/102702/watch_amnesty_criticism_was_unjust_as_robert_abela_blames_media_for_public_outcry">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_robert_abela.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_robert_abela.png" alt="[WATCH] Amnesty criticism was ‘unjust’ as Robert Abela blames media for public outcry" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/102702/watch_amnesty_criticism_was_unjust_as_robert_abela_blames_media_for_public_outcry"><h3>[WATCH] Amnesty criticism was ‘unjust’ as Robert Abela blames media for public outcry</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/102701/public_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/0a943cbc-cc8f-489c-9d0c-7dd17f930a2a.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/0a943cbc-cc8f-489c-9d0c-7dd17f930a2a.jpeg" alt="COVID-19 update postponed for tonight as Prime Minister is expected to announce lifting of more restrictions" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/102701/public_health_superintendent_charmaine_gauci_to_give_covid19_update_at_1230pm_postponed"><h3>COVID-19 update postponed for tonight as Prime Minister is expected to announce lifting of more restrictions</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/102699/pharma_firm_alvogen_makes_almost_half_its_malta_workforce_redundant">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/life_sciences_park_copy.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/life_sciences_park_copy.png" alt="Pharma firm Alvogen makes almost half its Malta workforce redundant" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/102699/pharma_firm_alvogen_makes_almost_half_its_malta_workforce_redundant"><h3>Pharma firm Alvogen makes almost half its Malta workforce redundant</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/102678/covid19_doctors_nurses_concerned_over_pms_disregard_of_public_health_advice_not_to_lift_restrictions">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/800px-mater_dei_01.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/800px-mater_dei_01.jpg" alt="Doctors, nurses unions say PM’s talk of COVID amnesty was shocking and reckless" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/102678/covid19_doctors_nurses_concerned_over_pms_disregard_of_public_health_advice_not_to_lift_restrictions"><h3>Doctors, nurses unions say PM’s talk of COVID amnesty was shocking and reckless</h3></a>
</div>
<div class="extra-info">
<span class="author news">Laura Calleja </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmMtd2lkZ2V0LTllZWU1OSIgZGF0YS1yYy13aWRnZXQgZGF0YS13aWRnZXQtaG9zdD0iaGFiaXRhdCIgZGF0YS1lbmRwb2ludD0iLy90cmVuZHMucmV2Y29udGVudC5jb20iIGRhdGEtd2lkZ2V0LWlkPSI4MzQ1MSI+PC9kaXY+CjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Ii8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4='><div class="code_module">
<div id="rc-widget-9eee59" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="83451"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 797726341e7d827937f55c7d512ed13360be9da7 1591009151';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_102701';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.7"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.7"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
