<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.9991" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/106671/live_covid19_five_deaths_82_new_cases_as_public_health_superintendent_gives_update">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/106671/live_covid19_five_deaths_82_new_cases_as_public_health_superintendent_gives_update" />
<meta property="og:title" content="[WATCH] COVID-19: Five deaths, 82 new cases as Gauci appeals for vigilance" />
<meta property="og:description" content="COVID-19 update for 23&amp;nbsp;December | 5&amp;nbsp;more deaths bring total to 201 &amp;bull; 82 new cases, 132 recoveries &amp;bull; 1,498 active cases &amp;bull; Swab tests past 24 hours 2,609" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/charmaine_gauci_good.jpg" />
<meta name="description" content="COVID-19 update for 23&amp;nbsp;December | 5&amp;nbsp;more deaths bring total to 201 &amp;bull; 82 new cases, 132 recoveries &amp;bull; 1,498 active cases &amp;bull; Swab tests past 24 hours 2,609" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>COVID-19: Five deaths, 82 new cases as Gauci appeals for vigilance</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/106677/law_students_call_for_abortion_decriminalisation_better_sexual_health_curriculum"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/24_op_maria_brown.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/106677/law_students_call_for_abortion_decriminalisation_better_sexual_health_curriculum">
Law students call for abortion decriminalisation, better sexual health curriculum</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/106676/anni_is_first_name_registered_at_the_public_registry_using_maltese_alphabet"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/identity_malta_evans_building_identity_card_centre302.png" /></a>
</div>
<div class="text">
<a href="/news/national/106676/anni_is_first_name_registered_at_the_public_registry_using_maltese_alphabet">
<span class="category">National</span>
<span class="title"> Ġanni is first name registered at the Public Registry using Maltese alphabet</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/106672/nestle_drinks_and_rexoguard_disinfectant_recalled"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2020-12-23_at_11.42.53.png" /></a>
</div>
<div class="text">
<a href="/news/national/106672/nestle_drinks_and_rexoguard_disinfectant_recalled">
<span class="category">National</span>
<span class="title"> Nestle drinks and Rexoguard disinfectant recalled</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/106675/occupy_activist_appeals_court_libel_ruling_that_found_in_favour_of_ittora_over_nazi_photo"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_pia_zammit.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/106675/occupy_activist_appeals_court_libel_ruling_that_found_in_favour_of_ittora_over_nazi_photo">
<span class="category">Court & Police</span>
<span class="title"> Actress appeals court decision acquitting Torċa of ‘Nazi photo’ defamation</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/106673/global_stocks_end_mixed__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/74_picture1.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/106673/global_stocks_end_mixed__calamatta_cuschieri">
Global stocks end mixed | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/106097/whyigaming_a_showcase_for_gaming_in_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/istock-541975802.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/106097/whyigaming_a_showcase_for_gaming_in_malta">
<span class="category">Business News</span>
<span class="title"> whyiGaming, a showcase for gaming in Malta</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/106656/slight_decline_on_covid19_loan_moratoria"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/aps_hsbc_bov_banks.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/106656/slight_decline_on_covid19_loan_moratoria">
<span class="category">Business News</span>
<span class="title"> Slight decline on COVID-19 loan moratoria</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/106515/relax_casinos_with_an_mga_license_provide_peace_of_mind"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2020-12-15_at_10.54.54.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/106515/relax_casinos_with_an_mga_license_provide_peace_of_mind">
<span class="category">Business Comment</span>
<span class="title"> Relax! Casinos with an MGA license provide peace of mind</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
 <li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/106552/premier_league_stakes_are_high_aston_villa_burnley_match"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/aston-villa-burnley-684x455.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/106552/premier_league_stakes_are_high_aston_villa_burnley_match">
Premier League | Stakes are high for Villa-Burnley encounter</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/106455/europes_big_five_leagues_offer_thrilling_weekend_clashes"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/football_leagues_big_five.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/106455/europes_big_five_leagues_offer_thrilling_weekend_clashes">
<span class="category">Football</span>
<span class="title"> Europe’s big five leagues offer thrilling weekend clashes</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/106422/midtable_battle_looms_as_stakes_climb_even_higher"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/crvena-zvezda-olympiacos-684x455.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/106422/midtable_battle_looms_as_stakes_climb_even_higher">
<span class="category">Football</span>
<span class="title"> Mid-table battle looms as stakes climb even higher</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/106421/italy_world_cup_hero_paolo_rossi_has_died"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/paolo_rossi.png" /></a>
</div>
<div class="text">
<a href="/sports/football/106421/italy_world_cup_hero_paolo_rossi_has_died">
<span class="category">Football</span>
<span class="title"> Italy World Cup hero Paolo Rossi has died</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/106588/national_book_prize_2020_trevor_zahra_conferred_lifetime_achievement_award"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/national_book_prize.jpg" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/106588/national_book_prize_2020_trevor_zahra_conferred_lifetime_achievement_award">
National Book Prize 2020: Trevor Zahra conferred lifetime achievement award</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/106543/malta_film_luzzu_to_compete_at_the_sundance_film_festival_in_the_us"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/luzzu_sundance.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/106543/malta_film_luzzu_to_compete_at_the_sundance_film_festival_in_the_us">
<span class="category">Film</span>
<span class="title"> Malta film Luzzu to compete at the Sundance Film Festival in the US</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/106511/emerging_artist_anna_calleja_plans_first_solo_show_for_march_2021"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_e9a0020.jpg" /></a>
</div>
<div class="text">
<a href="/arts/art/106511/emerging_artist_anna_calleja_plans_first_solo_show_for_march_2021">
<span class="category">Art</span>
<span class="title"> Emerging artist Anna Calleja plans first solo show for March 2021</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/106503/watch_nye_celebrations_televised_public_encouraged_to_stay_home"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2020-12-14_at_13.12.52.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/106503/watch_nye_celebrations_televised_public_encouraged_to_stay_home">
<span class="category">Entertainment</span>
<span class="title"> [WATCH] NYE celebrations to be televised, public encouraged to stay home</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
 <li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/106664/yes_rosianne_cutajar_should_resign_even_just_so_we_can_all_take_a_break_for_christmas"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/opinion_raphael_vassallo.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/106664/yes_rosianne_cutajar_should_resign_even_just_so_we_can_all_take_a_break_for_christmas">
Yes, Rosianne Cutajar should resign: even just so we can all take a break for Christmas...</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/106663/easier_to_attack_the_press_than_to_confront_the_facts"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/106663/easier_to_attack_the_press_than_to_confront_the_facts">
<span class="category">Editorial</span>
<span class="title"> Easier to attack the press, than to confront the facts</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/106620/robert_abelas_first_major_mistake"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/robert_abela_xtra.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/106620/robert_abelas_first_major_mistake">
<span class="category">Blogs</span>
<span class="title"> Robert Abela’s first major mistake</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/106622/bernard_grechs_missed_opportunities"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_bernard_grech.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/106622/bernard_grechs_missed_opportunities">
<span class="category">Blogs</span>
<span class="title"> Bernard Grech’s missed opportunities</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
 <li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>[WATCH] COVID-19: Five deaths, 82 new cases as Gauci appeals for vigilance</h1>
<h2><p>COVID-19 update for 23&nbsp;December | 5&nbsp;more deaths bring total to 201 &bull; 82 new cases, 132 recoveries &bull; 1,498 active cases &bull; Swab tests past 24 hours 2,609</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/laura_calleja_1537350066.jpg" alt="laura_calleja" />
</div>
<div class="date-text">
<span class="date">23 December 2020, 12:31pm</span>
<br />by <span class="name">Laura Calleja </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Public Health Superintendent Charmaine Gauci" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/charmaine_gauci_good.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/charmaine_gauci_good.jpg" alt="Public Health Superintendent Charmaine Gauci" />
</div>
<div class="caption">
<div class="inner">Public Health Superintendent Charmaine Gauci</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/106671/live_covid19_five_deaths_82_new_cases_as_public_health_superintendent_gives_update&text=[WATCH] COVID-19: Five deaths, 82 new cases as Gauci appeals for vigilance" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F106671%2Flive_covid19_five_deaths_82_new_cases_as_public_health_superintendent_gives_update" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <iframe src="https://www.facebook.com/plugins/video.php?height=314&href=https%3A%2F%2Fwww.facebook.com%2Fsahhagovmt%2Fvideos%2F823183194912245%2F&show_text=false&width=560" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Malta recorded five&nbsp;deaths from COVID-19 overnight and 82 new cases,&nbsp;Public Health Superintendent Charmaine Gauci said in today&#39;s weekly briefing.
</p><p>The five people who died included a 66-year-old woman, who died at her home on 21 December but tested positive posthumously for COVID-19. Another victim was an 82-year-old woman who contracted the virus on 11 December and died at Mater Dei Hospital yesterday. The other three victims were men aged 66, 85 and 69 respectively.
</p><p>The 66-year-old contracted COVID on 4 December and died yesterday at Saint Vincent de Paule, the 85-year-old tested positive on 17 December and died yesterday at the Good Samaritan Hospital, while the 69-year-old tested for coronavirus on 13 December and died at Mater Dei yesterday.
</p><p>Gauci said that just over 150 people were currently being treated for COVID-19 at hospitals.
<p style="margin-left:40px"><strong>COVID patients in hospitals:</strong> 10 ITU &bull; 7 Infectious Diseases Unit &bull; 31 other wards Mater Dei Hospital &bull; 10 Boffa Hospital &bull; 9 St Thomas Hospital &bull; 1 Karen Grech Rehabilitation Hospital &bull; 80 Good Samaritan Hospital &bull; 1 Mount Carmel Hospital &bull; 4 Gozo General Hospital
</p><p>The latest figures show that the number of active cases dropped&nbsp;to 1,498. In Gozo, there are 65 active cases.
</p><p>Gauci said the average age of those contracting the virus has dropped to 39, while the seven-day average for new cases has dropped below 100.
</p><p>Since the start of the pandemic 11,992 persons contracted the virus, including 201 deaths. The number of recoveries overnight stood at 132.
</p><p>Gauci said&nbsp;there are still some cases in nursing homes that are being controlled through&nbsp;isolation. Asked about the situation in migrant reception centres, Gauci said there were no active cases in these facilities.
</p><p>She again stressed the importance of maintaining social distance, the wearing of masks and avoiding events with people who do not live under the same roof.&nbsp;Asked whether the health authorities were expecting a spike in cases after the Christmas period, Gauci said this depended on whether people adhered to recommendations and don&#39;t mingle.
</p><p>She called on people who feel any symptoms to get tested immediately so that if they result positive they could receive adequate care.
</p><p><strong>COVID-19 vaccine</strong>
</p><p>Gauci said the first 55 people will get vaccinated on Sunday and these are health workers at Mater Dei Hospital&#39;s ITU and Infectious Diseases Unit.
</p><p>She said the vaccine could be taken by people who suffer from ordinary allergies but urged those with a concern to consult their doctor. The vaccine is contraindicated in people who suffer from severe forms of allergy or who had severe allergic reactions to components of the vaccine.
</p><p>Asked about the COVID-19 variant found in England, Gauci said this&nbsp;can be transmitted faster and&nbsp;genetic testing is being carried out in laboratories in Malta.&nbsp;&quot;This variant has not yet been found in Malta,&quot; she said, adding the vaccine is expected to be effective against this variant as well.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/laura_calleja_1537350071_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="socialmedia">
<span class="link readmore"> <a href="/author/laura_calleja/">More from Laura Calleja</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/106677/law_students_call_for_abortion_decriminalisation_better_sexual_health_curriculum">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/24_op_maria_brown.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/24_op_maria_brown.jpg" alt="Law students call for abortion decriminalisation, better sexual health curriculum" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/106677/law_students_call_for_abortion_decriminalisation_better_sexual_health_curriculum"><h3>Law students call for abortion decriminalisation, better sexual health curriculum</h3></a>
</div>
<div class="extra-info">
<span class="author news">Laura Calleja </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/106676/anni_is_first_name_registered_at_the_public_registry_using_maltese_alphabet">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/identity_malta_evans_building_identity_card_centre302.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/identity_malta_evans_building_identity_card_centre302.png" alt="Ġanni is first name registered at the Public Registry using Maltese alphabet" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/106676/anni_is_first_name_registered_at_the_public_registry_using_maltese_alphabet"><h3>Ġanni is first name registered at the Public Registry using Maltese alphabet</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/106672/nestle_drinks_and_rexoguard_disinfectant_recalled">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2020-12-23_at_11.42.53.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2020-12-23_at_11.42.53.png" alt="Nestle drinks and Rexoguard disinfectant recalled" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/106672/nestle_drinks_and_rexoguard_disinfectant_recalled"><h3>Nestle drinks and Rexoguard disinfectant recalled</h3></a>
</div>
<div class="extra-info">
<span class="author news">Laura Calleja </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/106671/live_covid19_five_deaths_82_new_cases_as_public_health_superintendent_gives_update">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/charmaine_gauci_good.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/charmaine_gauci_good.jpg" alt="[WATCH] COVID-19: Five deaths, 82 new cases as Gauci appeals for vigilance" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
 </div>
<div class="title">
<a href="/news/national/106671/live_covid19_five_deaths_82_new_cases_as_public_health_superintendent_gives_update"><h3>[WATCH] COVID-19: Five deaths, 82 new cases as Gauci appeals for vigilance</h3></a>
</div>
<div class="extra-info">
<span class="author news">Laura Calleja </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 d8659954eb5e5c0b6b3c9e4743aa2f3942e38b1a 1608739500';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_106671';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
 </div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.9991"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.9991"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
