<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1574701014" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/99130/pictures_protesters_in_valletta_march_from_parliament_to_castille">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/99130/pictures_protesters_in_valletta_march_from_parliament_to_castille" />
<meta property="og:title" content="[PICTURES] Protesters in Valletta march from Parliament to Castille" />
<meta property="og:description" content="Protesters gather in Valletta in midst of political crisis" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/whatsapp_image_2019-12-08_at_18.30.36.jpeg" />
<meta name="description" content="Protesters gather in Valletta in midst of political crisis" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>[PICTURES] Protesters in Valletta march from Parliament to Castille</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/98863/opposition_calls_for_urgent_parliamentary_debate_on_ramifications_of_caruana_galizia_murder_investigation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/4_adrian_delia_7005.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/98863/opposition_calls_for_urgent_parliamentary_debate_on_ramifications_of_caruana_galizia_murder_investigation">
Opposition calls for urgent parliamentary debate on ramifications of Caruana Galizia murder investigation</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/98862/tumas_family_should_not_be_made_moral_lepers_journalism_foundation_says"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ugo_mifsud_bonnici_malcolm_naudi.png" /></a>
</div>
<div class="text">
<a href="/news/national/98862/tumas_family_should_not_be_made_moral_lepers_journalism_foundation_says">
<span class="category">National</span>
<span class="title"> ‘Tumas’ family should not be made moral lepers, journalism foundation says</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/98861/only_two_gozo_channel_ships_operational_after_ferry_damaged_in_bad_weather"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gozo_channel.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/98861/only_two_gozo_channel_ships_operational_after_ferry_damaged_in_bad_weather">
<span class="category">National</span>
<span class="title"> Gozo ferry damaged after hitting quay in bad weather</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/98860/joseph_muscat_calls_a_confidence_vote_among_his_mps_and_wins_it"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/joseph_muscat_after_parl_group_meeting.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/98860/joseph_muscat_calls_a_confidence_vote_among_his_mps_and_wins_it">
<span class="category">National</span>
<span class="title"> [WATCH] Joseph Muscat calls a confidence vote among his MPs and wins it</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/98855/lvmh_to_buy_tiffany_for_16bn__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/396_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/98855/lvmh_to_buy_tiffany_for_16bn__calamatta_cuschieri">
LVMH to buy Tiffany for $16bn | Calamatta Cuschieri</a>
</div>
</div>
</div>
 </div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/98786/trump_administration_fail_to_reach_deal_on_usmca_trade_agreement__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/usmca_lead.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/98786/trump_administration_fail_to_reach_deal_on_usmca_trade_agreement__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Trump administration fail to reach deal on USMCA trade agreement | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/98705/eviction_from_a_tenement_will_be_granted_by_the_rent_regulation_board_only_if_it_is_an_exceptional_and_last_resort"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/98705/eviction_from_a_tenement_will_be_granted_by_the_rent_regulation_board_only_if_it_is_an_exceptional_and_last_resort">
<span class="category">Law Report</span>
<span class="title"> Eviction from a tenement will be granted by the Rent Regulation Board only if it is an exceptional and last resort</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/98768/markets_fall_from_record_highs__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/395_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/98768/markets_fall_from_record_highs__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets fall from record highs | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/othersports/98774/three_teams_on_the_road_to_the_super_bowl"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/4-hours-before-kickoff_pg_600.jpg" /></a>
</div>
<div class="title">
<span class="category">Other Sports</span> <a href="/sports/othersports/98774/three_teams_on_the_road_to_the_super_bowl">
Three teams on the road to the Super Bowl</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/98723/a_brave_display_not_enough_for_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ab1i5775.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/98723/a_brave_display_not_enough_for_malta">
<span class="category">Football</span>
<span class="title"> A brave display not enough for Malta</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/98663/malta_suffer_an_embarrassing_defeat_at_the_hands_of_spain"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6q8a7477.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/98663/malta_suffer_an_embarrassing_defeat_at_the_hands_of_spain">
<span class="category">Football</span>
<span class="title"> Malta suffers humiliating 7-0 defeat at the hands of Spain</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/98559/bov_premier_league__floriana_2__hibernians_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/at0i0213.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/98559/bov_premier_league__floriana_2__hibernians_2">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Floriana 2 – Hibernians 2</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
 <li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/film/98704/film_review_bornholmer_strasse_breaking_down_the_barriers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/film_review_overlay(21).png" /></a>
</div>
<div class="title">
<span class="category">Film</span> <a href="/arts/film/98704/film_review_bornholmer_strasse_breaking_down_the_barriers">
Film Review | Bornholmer Strasse: Breaking down the barriers</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/98703/rockers_reemerge_from_their_slumber__lord_adder_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-11-18_at_10.03.23.png" /></a>
</div>
<div class="text">
<a href="/arts/music/98703/rockers_reemerge_from_their_slumber__lord_adder_">
<span class="category">Music</span>
<span class="title"> Rockers re-emerge from their slumber | Lord Adder</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/98602/the_king_unsurprisingly_shakespeare_did_it_better"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/film_review_overlay(20).png" /></a>
</div>
<div class="text">
<a href="/arts/film/98602/the_king_unsurprisingly_shakespeare_did_it_better">
<span class="category">Film</span>
<span class="title"> Film Review | The King: Unsurprisingly, Shakespeare did it better</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/98574/thinking_is_a_dangerous_activity__an_paenhuysen"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_an_paenhuysen_2.png" /></a>
</div>
<div class="text">
<a href="/arts/art/98574/thinking_is_a_dangerous_activity__an_paenhuysen">
<span class="category">Art</span>
<span class="title"> 'Thinking is a dangerous activity' | An Paenhuysen</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/98828/there_are_much_graver_issues_at_stake_than_some_damage_to_a_ministers_car"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/protestors_at_parliament.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/98828/there_are_much_graver_issues_at_stake_than_some_damage_to_a_ministers_car">
There are much graver issues at stake than some damage to a minister’s car</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/98812/no_question_about_it_resign_now"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_konrad_mizzi_and_keith_schembri_2.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/98812/no_question_about_it_resign_now">
<span class="category">Blogs</span>
<span class="title"> No question about it, resign now!</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/98800/muscat_cannot_wash_himself_clean_of_the_impunity_he_has_blessed"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/joseph_muscat_graphic_1.jpg" /></a>
</div>
<div class="text">
<a href="/comment/editorial/98800/muscat_cannot_wash_himself_clean_of_the_impunity_he_has_blessed">
<span class="category">Editorial</span>
<span class="title"> Muscat cannot wash himself clean of the impunity he has blessed</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/98607/the_birth_of_maltatoday"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_saviour_balzan.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/98607/the_birth_of_maltatoday">
<span class="category">Blogs</span>
<span class="title"> The birth of MaltaToday</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item gourmet-today">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>[PICTURES] Protesters in Valletta march from Parliament to Castille</h1>
<h2><p>Protesters gather in Valletta in midst of political crisis</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/james_bianchi_1502114530.jpg" alt="james_bianchi" />
</div>
<div class="date-text">
<span class="date">9 December 2019, 6:44am</span>
<br />by <span class="name">James Bianchi </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_18.30.36.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_18.30.36.jpeg" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/99130/pictures_protesters_in_valletta_march_from_parliament_to_castille&text=[PICTURES] Protesters in Valletta march from Parliament to Castille" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F99130%2Fpictures_protesters_in_valletta_march_from_parliament_to_castille" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Protesters gathered in their thousands in Valletta on Sunday, demanding justice for Daphne Caruana Galizia and for the Prime Minister to step down immediately.&nbsp;The protesters marched from Parliament through Republic Street, turning towards St John&#39;s Co-Cathedral, onto Merchant&#39;s Street and arriving at Castille, where a number of activists gave speeches.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Photos : James Bianchi/MediaToday" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_16.58.36.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_16.58.36.jpeg" alt="Photos : James Bianchi/MediaToday" />
</div>
<div class="caption">
<div class="inner">Photos : James Bianchi/MediaToday</div>
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_16.23.49.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_16.23.49.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_16.23.48.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_16.23.48.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.01.39.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.01.39.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_16.58.33.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_16.58.33.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.01.44.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.01.44.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_16.58.34.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_16.58.34.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.01.40.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.01.40.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.01.43_(1).jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.01.43_(1).jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.01.43.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.01.43.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_16.58.31.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_16.58.31.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.29.54_(1).jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.29.54_(1).jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.29.54.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.29.54.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.29.55_(1).jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.29.55_(1).jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_17.29.55.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_17.29.55.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_18.33.18.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_18.33.18.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_18.33.17.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_18.33.17.jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_18.33.17_(1).jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_18.33.17_(1).jpeg" alt="" />
</div>
</div>
</div>
<div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2019-12-08_at_18.30.36.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_18.30.36.jpeg" alt="" />
</div>
</div>
</div>
<p>&nbsp;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/james_bianchi_1502114536_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
James Bianchi is chief photographer and video reporter </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/james_bianchi/">More from James Bianchi</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/99134/graffitti_stage_sit_in_prime_ministers_office_press_locked_out">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/graffitti_4.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/graffitti_4.jpeg" alt="[WATCH] Graffitti stage sit-in at Prime Minister’s office, press locked out of Castille" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/99134/graffitti_stage_sit_in_prime_ministers_office_press_locked_out"><h3>[WATCH] Graffitti stage sit-in at Prime Minister’s office, press locked out of Castille</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Vella / Massimo Costa </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/99145/watch_ian_borg_hints_at_labour_leadership_contest_rethink">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_ian_borg.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_ian_borg.jpg" alt="[WATCH] Ian Borg hints at Labour leadership contest rethink" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/99145/watch_ian_borg_hints_at_labour_leadership_contest_rethink"><h3>[WATCH] Ian Borg hints at Labour leadership contest rethink</h3></a>
</div>
<div class="extra-info">
<span class="author news">Massimo Costa </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/99130/pictures_protesters_in_valletta_march_from_parliament_to_castille">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_18.30.36.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2019-12-08_at_18.30.36.jpeg" alt="[PICTURES] Protesters in Valletta march from Parliament to Castille" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/99130/pictures_protesters_in_valletta_march_from_parliament_to_castille"><h3>[PICTURES] Protesters in Valletta march from Parliament to Castille</h3></a>
</div>
<div class="extra-info">
<span class="author news">James Bianchi </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/99129/thousands_march_on_castille_demanding_justice_for_caruana_galizia_assassination">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2t.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2t.jpeg" alt="[WATCH] Thousands march on Castille demanding justice in Caruana Galizia assassination" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/99129/thousands_march_on_castille_demanding_justice_for_caruana_galizia_assassination"><h3>[WATCH] Thousands march on Castille demanding justice in Caruana Galizia assassination</h3></a>
</div>
<div class="extra-info">
<span class="author news">Massimo Costa </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmMtd2lkZ2V0LTllZWU1OSIgZGF0YS1yYy13aWRnZXQgZGF0YS13aWRnZXQtaG9zdD0iaGFiaXRhdCIgZGF0YS1lbmRwb2ludD0iLy90cmVuZHMucmV2Y29udGVudC5jb20iIGRhdGEtd2lkZ2V0LWlkPSI4MzQ1MSI+PC9kaXY+CjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Ii8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4='><div class="code_module">
<div id="rc-widget-9eee59" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="83451"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 1b428ab7a21dbf65b4777376aa24160676ff5794 1575891536';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_99130';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1574701014"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1574701014"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
