<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1549532054" />
<link rel="canonical" href="https://www.maltatoday.com.mt/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri" />
<meta property="og:title" content="U.S. Trade deficit and Venezuelan Oil | Calamatta Cuschieri" />
<meta property="og:description" content="Markets news summary, U.S. trade deficit on the decline and Venezuela oil financing" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/247_untitled.png" />
<meta name="description" content="Markets news summary, U.S. trade deficit on the decline and Venezuela oil financing" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>U.S. Trade deficit and Venezuelan Oil | Calamatta Cuschieri</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_business_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar business">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_business.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/92825/man_accused_of_coworkers_rape_granted_bail"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/20170904164016-c-court_justice_mallot.jpeg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/92825/man_accused_of_coworkers_rape_granted_bail">
Man accused of co-worker's rape granted bail</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/92821/five_reasons_franco_debono_is_not_the_direct_threat_to_muscat_he_was_to_gonzi_before_2013"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-02-07_at_09.22.35.png" /></a>
</div>
<div class="text">
<a href="/news/national/92821/five_reasons_franco_debono_is_not_the_direct_threat_to_muscat_he_was_to_gonzi_before_2013">
<span class="category">National</span>
<span class="title"> Five reasons Franco Debono is not the direct threat to Muscat he was to Gonzi before 2013</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/92823/saved_gozos_only_romanera_catacombs_to_be_expropriated_for_conservation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ghar_gherduf.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/92823/saved_gozos_only_romanera_catacombs_to_be_expropriated_for_conservation">
<span class="category">National</span>
<span class="title"> Saved: Gozo’s only Roman-era catacombs to be expropriated for conservation</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/92813/watch_why_are_less_people_going_to_sunday_mass_in_catholic_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/charles_scicluna_easter_1.png" /></a>
</div>
<div class="text">
<a href="/news/national/92813/watch_why_are_less_people_going_to_sunday_mass_in_catholic_malta">
<span class="category">National</span>
<span class="title"> [WATCH] Why are fewer people going to Sunday mass in Catholic Malta?</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business active has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/247_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri">
U.S. Trade deficit and Venezuelan Oil | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/92805/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/246_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/92805/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Puerto Rico bonds and Trump’s address | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/property/92790/office_property_in_malta_sohos_multilocation_coworking_space_in_gzira"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sohohotel_4.jpg" /></a>
</div>
<div class="text">
<a href="/business/property/92790/office_property_in_malta_sohos_multilocation_coworking_space_in_gzira">
<span class="category">Property</span>
<span class="title"> Office property in Malta: SOHO’s multilocation coworking space in Gzira</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/92795/google_earnings_and_gm_layoffs__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/15_picture1.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/92795/google_earnings_and_gm_layoffs__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Google earnings and GM layoffs | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/92788/balzan_appoint_jacques_scerri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/jacques.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/92788/balzan_appoint_jacques_scerri">
Balzan F.C. appoint Jacques Scerri as coach</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/92787/andy_robertson_believes_liverpool_are_experiencing_no_more_than_a_blip"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/andy_robertson.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/92787/andy_robertson_believes_liverpool_are_experiencing_no_more_than_a_blip">
<span class="category">Football</span>
<span class="title"> Andy Robertson believes Liverpool are experiencing no more than a</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/92786/new_formula_1_deal_for_azerbaijan_grand_prix"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/azerbaijan.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/92786/new_formula_1_deal_for_azerbaijan_grand_prix">
<span class="category">Football</span>
<span class="title"> New Formula 1 deal for Azerbaijan Grand Prix</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/92785/juventus_closing_in_on_christian_romero_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/romero.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/92785/juventus_closing_in_on_christian_romero_">
<span class="category">Football</span>
<span class="title"> Juventus closing in on Christian Romero</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/travel/92778/malta_received_26_million_tourists_in_2018"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_jpb_7715.jpg" /></a>
</div>
<div class="title">
<span class="category">Travel</span> <a href="/lifestyle/travel/92778/malta_received_26_million_tourists_in_2018">
Updated | Malta received 2.6 million tourists in 2018</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/92751/mikhail_basmadjian__i_believe_in_a_higher_power_that_has_no_colour_race_history_or_language_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-02-04_at_13.22.43.png" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/92751/mikhail_basmadjian__i_believe_in_a_higher_power_that_has_no_colour_race_history_or_language_">
<span class="category">Q & A</span>
<span class="title"> Mikhail Basmadjian | I believe in a higher power that has no colour, race, history or language</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/92748/pn_calls_for_increased_screening_for_prostate_cancer"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_pnproposalscancer.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/92748/pn_calls_for_increased_screening_for_prostate_cancer">
<span class="category">Health</span>
<span class="title"> PN calls for increased screening for prostate cancer</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/92691/citrus_tray_bake"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/citrus_cake_2.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/92691/citrus_tray_bake">
<span class="category">Food</span>
<span class="title"> Citrus tray bake</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
 <li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/music/92752/bringing_some_swing_back_nico_darmanin"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2019-02-04_at_13.29.14.png" /></a>
</div>
<div class="title">
<span class="category">Music</span> <a href="/arts/music/92752/bringing_some_swing_back_nico_darmanin">
Bringing some swing back | Nico Darmanin</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/92774/watch_ninemetre_airship_to_grace_bormlas_pier"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/artist_structure.jpg" /></a>
</div>
<div class="text">
<a href="/arts/art/92774/watch_ninemetre_airship_to_grace_bormlas_pier">
<span class="category">Art</span>
<span class="title"> [WATCH] Nine-metre 'airship' to grace Bormla's pier</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/92695/eurovision_song_to_be_revealed_in_two_weeks_time_x_factor_winner_says__"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/xfactor.jpg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/92695/eurovision_song_to_be_revealed_in_two_weeks_time_x_factor_winner_says__">
<span class="category">Entertainment</span>
<span class="title"> X Factor winner congratulated by Prime Minister, says she can’t wait for Eurovision</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/92566/film_review_colette_kiera_knightley_lush_unsentimental"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/film_review_colette_kiera_knightley.png" /></a>
</div>
<div class="text">
<a href="/arts/film/92566/film_review_colette_kiera_knightley_lush_unsentimental">
<span class="category">Film</span>
<span class="title"> Film Review | Colette: Lush but unsentimental</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/92822/lessons_from_the_fyre_disaster_millennials_and_fomu"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/billy_mcfarland_fyre.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/92822/lessons_from_the_fyre_disaster_millennials_and_fomu">
Lessons from the Fyre disaster: Millennials and FOMU</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/92819/freedom_of_expression_also_means_the_freedom_to_talk_out_of_your_ass"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/92819/freedom_of_expression_also_means_the_freedom_to_talk_out_of_your_ass">
<span class="category">Blogs</span>
<span class="title"> ‘Freedom of expression’ also means the freedom to talk out of your ass</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/92816/watch_the_return_of_franco_debono_and_the_fate_of_adrian_delia"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_saviour_balzan.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/92816/watch_the_return_of_franco_debono_and_the_fate_of_adrian_delia">
<span class="category">Blogs</span>
<span class="title"> [WATCH] The return of Franco Debono, and the fate of Adrian Delia</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/92797/a_snapshot_in_time"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/92797/a_snapshot_in_time">
<span class="category">Editorial</span>
<span class="title"> A snapshot in time</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm business">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu business">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item business"><a href="/business/">Business</a></li>
<li class="breadcrumb-item business"><a href="/business/business_comment/">Business Comment</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>U.S. Trade deficit and Venezuelan Oil | Calamatta Cuschieri</h1>
<h2><p>Markets news summary, U.S. trade deficit on the decline and Venezuela oil financing</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/calamatta_cuschieri_1517918115.jpg" alt="calamatta_cuschieri" />
</div>
<div class="date-text">
<span class="date">7 February 2019, 10:43am</span>
<br />by <span class="name">Calamatta Cuschieri </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Aerial view of the Tienditas Bridge, in the border between Cucuta, Colombia, and Tachira, Venezuela, after Venezuelan military forces blocked it with containers " style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/247_untitled.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/247_untitled.png" alt="Aerial view of the Tienditas Bridge, in the border between Cucuta, Colombia, and Tachira, Venezuela, after Venezuelan military forces blocked it with containers " />
</div>
<div class="caption">
<div class="inner">Aerial view of the Tienditas Bridge, in the border between Cucuta, Colombia, and Tachira, Venezuela, after Venezuelan military forces blocked it with containers </div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri&text=U.S. Trade deficit and Venezuelan Oil | Calamatta Cuschieri" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-business"> <div class="dfp-slot" data-path="/13474545/MaltaToday_business_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The U.S. trading edged lower as investors digested Donald Trump&rsquo;s second State of the Union address. Investors&rsquo; were, among other things, looking at the chances of another government shutdown happening. The major indices did not change much with the S&amp;P 500 and Dow jones moving to the negative side by 0.22% and 0.08% respectively. The largest gainers for the day where semiconductor companies where the U.S. semiconductors Index rose by 2.09%.
</p><p>European stocks had a mixed day on Wednesday with the major indices closing in opposite direction just Stoxx 600 closing just above the flat line while the DAX, CAC 40 and FTSE closed just below it. The European technology stocks were the largest gainers following earnings news from Hexagon and Dassault Systemes. The two stocks jumped 8.5% and 9.6% respectively. The U.K.&rsquo;s CYBG rose 14% following reporting that lending increased during the first quarter of 2019. On the regulatory side, the EU rejected a proposal for a merger between the Siemens and Alstom. The deal between the two giants was rejected because of &ldquo;serious competition&rdquo; concerns.
</p><p>It was a mostly quiet day on the Malta Stock Exchange as the MSE equity price index was up 0.222% following a rebound from HSBC of 1.7%. Most other entities traded unchanged while the only loser was Maltapost shedding 2.3% to close at &euro;1.25.
</p><p><strong>U.S. trade deficit decline</strong>
</p><p>The U.S deficit fell during November following five months of constant increases. The decline in the shortfall with China helped the U.S. decrease the trade deficit to $49.3 for the month. The current U.S. administration has been targeting this for a while by levying tariffs and it looks like it has started to show some results. Both exports and imports declined however the former declined more than the latter.
</p><p>This drop poses good prospects for the fourth-quarter GDP and employment numbers. Nevertheless trade is still a big question mark given the current relationship between the U.S. and China as well as other trade partners.
</p><p>Chris Ruperky, the chief financial officer at MUFG stated, &ldquo;America&rsquo;s trade fight with the world has finally started to slow global trade and only time will tell whether this is a good thing for the economy in the long run&rdquo; while Steve Mnuchin said that the trade discussions with China had been very productive.
</p><p><strong>Venezuela oil financing</strong>
</p><p>Venezuela&rsquo;s opposition announced the opening of a US fund with the purpose to hold oil income. This is considered by many to be a key step to ousting President Maduro from power. The fund will start receiving income from PDVSA and Citgo Petroleum Corp. The income from last month onwards will be going into this fund. This was also the period when president Trump recognized the opposition leader as the legitimate interim president.&nbsp;
</p><p>Citgo, a Venezuelan owned US refiner, has been facing though time following the US attempts to try to take it away from Maduro&rsquo;s control. The fund is just the latest move after Trump imposed sanctions on Venezuela&rsquo;s oil industry.
</p><p>This news has significant implications on oil prices as Venezuela sits on the largest oil reserves in the world. As of now there has not been a significant impact on prices due to Venezula&rsquo;s low output however if there is political stability in the country, one would expect the output to grow putting downward pressure on oil prices. Today WTI crude sits around the $53.72 mark.
</p><p>&nbsp;
</p><p><em>Disclaimer: This article was issued by Aaron Saliba, junior trader at Calamatta Cuschieri. For more information visit, </em><a href="https://www.cc.com.mt/"><em>www.cc.com.mt</em></a><em>. The information, view and opinions provided in this article are being provided solely for educational and informational purposes and should not be construed as investment advice, advice concerning particular investments or investment decisions, or tax or legal advice. Calamatta Cuschieri Investment Services Ltd has not verified and consequently neither warrants the accuracy nor the veracity of any information, views or opinions appearing on this website.</em></p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_business_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/calamatta_cuschieri_1517918119_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Calamatta Cuschieri is one of Malta’s largest financial services firms. The company offe... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/calamatta_cuschieri/">More from Calamatta Cuschieri</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Business Comment </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url business-article" data-url="/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/247_untitled.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/247_untitled.png" alt="U.S. Trade deficit and Venezuelan Oil | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/92824/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri"><h3>U.S. Trade deficit and Venezuelan Oil | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
<div class="article small-article open_url business-article" data-url="/business/business_comment/92805/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/246_untitled.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/246_untitled.png" alt="Puerto Rico bonds and Trump’s address | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/92805/puerto_rico_bonds_and_trumps_address__calamatta_cuschieri"><h3>Puerto Rico bonds and Trump’s address | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
<div class="article small-article open_url business-article" data-url="/business/business_comment/92795/google_earnings_and_gm_layoffs__calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/15_picture1.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/15_picture1.png" alt="Google earnings and GM layoffs | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/92795/google_earnings_and_gm_layoffs__calamatta_cuschieri"><h3>Google earnings and GM layoffs | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
<div class="article small-article open_url business-article" data-url="/business/business_comment/92794/market_summary_and_the_week_ahead__calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/14_picture1.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/14_picture1.png" alt="Market summary and the week ahead | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/92794/market_summary_and_the_week_ahead__calamatta_cuschieri"><h3>Market summary and the week ahead | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 33fd40f4095d6227c51cef1a2466fcd88d4bb3f9 1549536499';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_92824';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1549532054"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1549532054"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
