<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1558859746" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/96484/environment_authority_asks_court_to_revoke_dwejra_restaurant_extension_permit">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/96484/environment_authority_asks_court_to_revoke_dwejra_restaurant_extension_permit" />
<meta property="og:title" content="Environment authority asks court to revoke Dwejra restaurant extension permit" />
<meta property="og:description" content="The Environment and Resources Authority says that the review tribunal failed to recognise the problems arising from the restaurant expansion in such a sensitive area" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/dwejra_stars.jpg" />
<meta name="description" content="The Environment and Resources Authority says that the review tribunal failed to recognise the problems arising from the restaurant expansion in such a sensitive area" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Environment authority asks court to revoke Dwejra restaurant extension permit</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/96489/father_handed_suspended_sentence_for_stalking_daughter"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2019-07-24_at_15.14.56.png" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/96489/father_handed_suspended_sentence_for_stalking_daughter">
Father handed suspended sentence for stalking daughter</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/96488/armed_gang_of_robbers_stormed_st_pauls_bay_house_court_told"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/32605790595_e18a7caafa_b.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/96488/armed_gang_of_robbers_stormed_st_pauls_bay_house_court_told">
<span class="category">Court & Police</span>
<span class="title"> Armed gang of robbers stormed St Paul's bay house, court told</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/96486/malta_must_use_remedial_period_wisely_to_up_its_game_in_fight_against_money_laundering"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/9.1_mv_cash_limits.png" /></a>
</div>
<div class="text">
<a href="/news/national/96486/malta_must_use_remedial_period_wisely_to_up_its_game_in_fight_against_money_laundering">
<span class="category">National</span>
<span class="title"> Malta must use remedial period ‘wisely’ to up its game in fight against money laundering</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/96485/maximilian_ciantar_jailed_again_after_insulting_probation_officer_on_facebook"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maximilian_ciantar.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/96485/maximilian_ciantar_jailed_again_after_insulting_probation_officer_on_facebook">
<span class="category">Court & Police</span>
<span class="title"> Maximilian Ciantar jailed again after insulting probation officer on Facebook</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/96482/boris_johnson_elected_conservative_party_leader__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/337_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/96482/boris_johnson_elected_conservative_party_leader__calamatta_cuschieri">
Boris Johnson elected Conservative Party leader | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/96460/markets_open_higher__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/336_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/96460/markets_open_higher__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets open higher | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/96420/after_swedish_pensions_headache_bank_of_valletta_to_stop_custodian_services"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_deo_scerri.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/96420/after_swedish_pensions_headache_bank_of_valletta_to_stop_custodian_services">
<span class="category">Business News</span>
<span class="title"> Updated | After Swedish pensions headache, Bank of Valletta to stop custodian services</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/96450/italian_bank_that_holds_bov_shareholding_is_in_for_major_restructuring"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/unicredit.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/96450/italian_bank_that_holds_bov_shareholding_is_in_for_major_restructuring">
<span class="category">Business News</span>
<span class="title"> Italian bank that holds BOV shareholding is in for major restructuring</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/96487/maltese_teams_hoping_to_repeat_last_weeks_success_but_bookmakers_think_otherwise"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/67346061_2287033558080569_2474072420021960704_o.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/96487/maltese_teams_hoping_to_repeat_last_weeks_success_but_bookmakers_think_otherwise">
Maltese teams hoping to repeat last week’s success... but bookmakers think otherwise</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/horseracing/96459/watch_marsa_horse_racing_track_revamp_will_be_done_in_six_months"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/orcas-bac-sets-new-national-record-20131015.png" /></a>
</div>
<div class="text">
<a href="/sports/horseracing/96459/watch_marsa_horse_racing_track_revamp_will_be_done_in_six_months">
<span class="category">Horse Racing</span>
<span class="title"> [WATCH] Marsa horse racing track revamp will be done in six months</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/96400/bjorn_vassallo_is_new_malta_football_association_president"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8_td_bjorn_vassallo_1.png" /></a>
</div>
<div class="text">
<a href="/sports/football/96400/bjorn_vassallo_is_new_malta_football_association_president">
<span class="category">Football</span>
<span class="title"> Bjorn Vassallo is new Malta Football Association president</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/96385/watch_triumph_in_croatia_gira_demolish_hajduk_split_in_europa_league"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gzira_united_team.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/96385/watch_triumph_in_croatia_gira_demolish_hajduk_split_in_europa_league">
<span class="category">Football</span>
<span class="title"> [WATCH] Triumph in Croatia: Gżira demolish Hajduk Split in Europa League</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/health/96425/medical_ethicist_says_5g_should_be_studied_further_before_rollout"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/11_5g.png" /></a>
</div>
<div class="title">
<span class="category">Health</span> <a href="/lifestyle/health/96425/medical_ethicist_says_5g_should_be_studied_further_before_rollout">
Medical ethicist says 5G should be studied further before roll-out</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/restaurants/96468/watch_maltese_export_with_a_michelin_touch"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/chef-tom-kerridge-opens-kerridge-s-bar-grill-restaurant-at-the-corinthia.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/restaurants/96468/watch_maltese_export_with_a_michelin_touch">
<span class="category">Restaurants</span>
<span class="title"> [WATCH] Maltese export with a Michelin touch</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/96455/scallops_with_tomato_confit_and_chickpea_truffle_cream"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_scallops.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/96455/scallops_with_tomato_confit_and_chickpea_truffle_cream">
<span class="category">Food</span>
<span class="title"> Scallops with tomato confit and chickpea truffle cream</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/96430/gaia_cauchi_singing_in_front_of_simon_cowell_would_be_one_of_the_things_that_im_most_proud"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2-3_gaia_cauchi.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/96430/gaia_cauchi_singing_in_front_of_simon_cowell_would_be_one_of_the_things_that_im_most_proud">
<span class="category">Q & A</span>
<span class="title"> Gaia Cauchi: ‘Singing in front of Simon Cowell would be one of the things that I’m most proud of’</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
 <div class="top-story-container">
<div class="photo">
<a href="/arts/film/96432/film_review__for_all_your_ambivalent_and_trippy_summer_needs"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/film_review_overlay(8).png" /></a>
</div>
<div class="title">
<span class="category">Film</span> <a href="/arts/film/96432/film_review__for_all_your_ambivalent_and_trippy_summer_needs">
Film Review | For all your ambivalent and trippy summer needs</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/96431/dispatches_from_the_quiet_zone_joanna_demarco_and_ann_dingli"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_joanna_demarco_the_spaces_that_connect_us_3.jpg" /></a>
</div>
<div class="text">
<a href="/arts/art/96431/dispatches_from_the_quiet_zone_joanna_demarco_and_ann_dingli">
<span class="category">Art</span>
<span class="title"> Dispatches from the quiet zone | Joanna Demarco and Ann Dingli</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/96439/shortlist_of_books_for_the_national_book_prize_announced"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/book_reading.png" /></a>
</div>
<div class="text">
<a href="/arts/books/96439/shortlist_of_books_for_the_national_book_prize_announced">
<span class="category">Books</span>
<span class="title"> Shortlist of books for the National Book Prize announced</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/96394/fragments_from_mans_first_ever_moon_landing_on_display_in_gozo"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/moon_fragments_with_flag_-_credit_photo_alvin_scicluna.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/96394/fragments_from_mans_first_ever_moon_landing_on_display_in_gozo">
<span class="category">Cultural Diary</span>
<span class="title"> Fragments from man’s first ever moon landing on display in Gozo</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/editorial/96473/lawlessness_on_the_high_seas"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/maltatoday_editorial.png" /></a>
</div>
<div class="title">
<span class="category">Editorial</span> <a href="/comment/editorial/96473/lawlessness_on_the_high_seas">
Lawlessness on the high seas?</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/96437/andrea_camilleri_much_more_than_montalbano"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-07-22_at_10.43.11.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/96437/andrea_camilleri_much_more_than_montalbano">
<span class="category">Blogs</span>
<span class="title"> Andrea Camilleri: Much more than Montalbano</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/96457/the_db_deceit_will_the_planning_authority_be_an_accomplice"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_city_centre.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/96457/the_db_deceit_will_the_planning_authority_be_an_accomplice">
<span class="category">Blogs</span>
<span class="title"> The DB deceit: will the Planning Authority be an accomplice?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/96435/suddenly_we_are_half_a_million"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/rising-population-growth-albuquerque-apartments.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/96435/suddenly_we_are_half_a_million">
<span class="category">Blogs</span>
<span class="title"> Suddenly, we are half a million!</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
 <li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Environment authority asks court to revoke Dwejra restaurant extension permit</h1>
<h2><p>The Environment and Resources Authority says that the review tribunal failed to recognise the problems arising from the restaurant expansion in such a sensitive area</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/kurt_sansone_1556015946.jpg" alt="kurt_sansone" />
</div>
<div class="date-text">
<span class="date">24 July 2019, 12:39pm</span>
<br />by <span class="name">Kurt Sansone </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Dwejra is a designated Dark Sky Heritage Area, which ERA believes could be compromised if a restaurant is allowed to expand its seating area" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/dwejra_stars.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/dwejra_stars.jpg" alt="Dwejra is a designated Dark Sky Heritage Area, which ERA believes could be compromised if a restaurant is allowed to expand its seating area" />
</div>
<div class="caption">
<div class="inner">Dwejra is a designated Dark Sky Heritage Area, which ERA believes could be compromised if a restaurant is allowed to expand its seating area</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/96484/environment_authority_asks_court_to_revoke_dwejra_restaurant_extension_permit&text=Environment authority asks court to revoke Dwejra restaurant extension permit" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F96484%2Fenvironment_authority_asks_court_to_revoke_dwejra_restaurant_extension_permit" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The court is being asked by the Environment and Resources Authority to revoke a planning permit that will allow a restaurant in Dwejra to expand.
</p><p>ERA filed the appeal after the Environment and Planning Review Tribunal last month upheld the restaurant owner&rsquo;s appeal and allowed the extension to go ahead.
</p><p>In its court application, ERA claimed that the tribunal failed to apply, or misinterpreted the Strategic Plan for the Environment and Development (SPED), which protects biodiversity, cultural heritage, geology and geomorphology, by safeguarding protected areas.
</p><p>Dwejra is part of a Natura 2000 because of its ecological importance and enjoys the highest level of protection. The area is also a designated Dark Sky Heritage Area.
</p><p>ERA believes the tribunal &ldquo;failed to recognise the problems arising from the intensification and expansion of development at Dwejra&rdquo;.
</p><p>The authority said the decision communicated a &ldquo;worrying&rdquo; message to society.
</p><p>The restaurant application was to increase the seating capacity, an extension ERA believes will result in more light and noise pollution in the area that are detrimental to wildlife.
</p><p>&ldquo;The tribunal focused on limiting light intensification, the fact that the canopy is limited in size and that it can be dismantled. In so doing, it disregarded the fact that the development will intensify the use of the area, contrary to the spirit of the decision taken previously, whereby the Planning Authority made it clear that it wanted to reduce the intensification of this development because of the impact on such a sensitive site,&rdquo; ERA said.
</p><p>Several NGOs had also raised money to lodge their own appeal against the tribunal decision.
</p><p><strong>READ ALSO:</strong>&nbsp;<a href="https://www.maltatoday.com.mt/environment/townscapes/96099/over_3000_donated_by_public_to_oppose_dwejra_development#.XTg1ci2B3GI">Over &euro;3,000 donated by public to oppose Dwejra development</a></p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/kurt_sansone_1556015956_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Kurt Sansone is Online Editor of www.maltatoday.com.mt.
He was formerly deputy editor of ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/kurt_sansone/">More from Kurt Sansone</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/kurtsansone" target="_blank">Kurt on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/96486/malta_must_use_remedial_period_wisely_to_up_its_game_in_fight_against_money_laundering">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/9.1_mv_cash_limits.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/9.1_mv_cash_limits.png" alt="Malta must use remedial period ‘wisely’ to up its game in fight against money laundering" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/96486/malta_must_use_remedial_period_wisely_to_up_its_game_in_fight_against_money_laundering"><h3>Malta must use remedial period ‘wisely’ to up its game in fight against money laundering</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/96484/environment_authority_asks_court_to_revoke_dwejra_restaurant_extension_permit">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/dwejra_stars.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/dwejra_stars.jpg" alt="Environment authority asks court to revoke Dwejra restaurant extension permit" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/96484/environment_authority_asks_court_to_revoke_dwejra_restaurant_extension_permit"><h3>Environment authority asks court to revoke Dwejra restaurant extension permit</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/96483/jason_azzopardi_asks_for_parliaments_environment_committee_to_discuss_fuel_station_policy_review">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7.2_petrol_fuel_diesel_pump_station_5.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7.2_petrol_fuel_diesel_pump_station_5.png" alt="Jason Azzopardi asks for parliament’s environment committee to discuss Fuel Station Policy review" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/96483/jason_azzopardi_asks_for_parliaments_environment_committee_to_discuss_fuel_station_policy_review"><h3>Jason Azzopardi asks for parliament’s environment committee to discuss Fuel Station Policy review</h3></a>
</div>
<div class="extra-info">
<span class="author news">Yannick Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/96478/graffitti_planning_plpnfree_national_protest_in_favour_of_a_better_quieter_way_of_life">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_graffitti_protest.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_graffitti_protest.jpeg" alt="Graffitti planning ‘PLPN-free’ national protest in favour of a ‘better, quieter way of life’" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/96478/graffitti_planning_plpnfree_national_protest_in_favour_of_a_better_quieter_way_of_life"><h3>Graffitti planning ‘PLPN-free’ national protest in favour of a ‘better, quieter way of life’</h3></a>
</div>
<div class="extra-info">
<span class="author news">Yannick Pace </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 1099001dd8538eecbbc98201a8996d73f41296f2 1563975410';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_96484';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1558859746"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1558859746"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
