<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.96" />
<link rel="canonical" href="https://www.maltatoday.com.mt/business/business_comment/105323/markets_move_lower__calamatta_cuschieri">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/business/business_comment/105323/markets_move_lower__calamatta_cuschieri" />
<meta property="og:title" content="Markets move lower | Calamatta Cuschieri" />
<meta property="og:description" content="Markets summary" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/497_untitled.png" />
<meta name="description" content="Markets summary" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Markets move lower | Calamatta Cuschieri</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_business_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar business">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_business.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/105327/no_hybrid_teaching_for_upe_members_as_union_issues_industrial_action"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/75c27a59-6869-4ddc-88fc-edc5748d9855.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/105327/no_hybrid_teaching_for_upe_members_as_union_issues_industrial_action">
No hybrid teaching for UPE members as union issues industrial action</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/105326/clyde_caruana_touted_for_cooption_to_parliament"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/clyde_caruana.png" /></a>
</div>
<div class="text">
<a href="/news/national/105326/clyde_caruana_touted_for_cooption_to_parliament">
<span class="category">National</span>
<span class="title"> Clyde Caruana touted for co-option to parliament</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/105325/yorgen_fenech_asks_court_not_to_make_his_phone_data_public_to_protect_third_parties"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/yorgen_fenech_2.jpeg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/105325/yorgen_fenech_asks_court_not_to_make_his_phone_data_public_to_protect_third_parties">
<span class="category">Court & Police</span>
<span class="title"> Yorgen Fenech asks court not to make his phone data public 'to protect third parties'</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/105322/knife_attacker_strikes_again_denied_bail"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/court.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/105322/knife_attacker_strikes_again_denied_bail">
<span class="category">Court & Police</span>
<span class="title"> Knife attacker strikes again, denied bail</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business active has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/105323/markets_move_lower__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/497_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/105323/markets_move_lower__calamatta_cuschieri">
Markets move lower | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/105312/mfsa_suspends_nexia_bt_authorisation_to_audit_insurance_business"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tonnacini.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/105312/mfsa_suspends_nexia_bt_authorisation_to_audit_insurance_business">
<span class="category">Business News</span>
<span class="title"> MFSA suspends Nexia BT authorisation to audit insurance business</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/105286/apple_enters_5g_race_with_new_iphone_12_range__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/496_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/105286/apple_enters_5g_race_with_new_iphone_12_range__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Apple enters 5G race with new iPhone 12 range | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/105261/markets_end_week_higher__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/495_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/105261/markets_end_week_higher__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets end week higher | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/104904/fans_could_soon_be_allowed_into_local_football_matches_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/20200218132056-c-ta_qali_football_stadium.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/104904/fans_could_soon_be_allowed_into_local_football_matches_">
Fans could soon be allowed into local football matches</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/104759/will_popular_american_sports_make_it_to_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/photo-1546519638-68e109498ffc.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/othersports/104759/will_popular_american_sports_make_it_to_malta">
<span class="category">Other Sports</span>
<span class="title"> Will popular American sports make it to Malta?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/104726/playn_go_leads_the_way"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jackpiot.jpg" /></a>
</div>
<div class="text">
<a href="/sports/othersports/104726/playn_go_leads_the_way">
<span class="category">Other Sports</span>
<span class="title"> Play’n GO leads the way</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/104733/football_agents_malta_company_named_in_contes_hunt_for_33_million"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/antonio_conte.png" /></a>
</div>
<div class="text">
<a href="/sports/football/104733/football_agents_malta_company_named_in_contes_hunt_for_33_million">
<span class="category">Football</span>
<span class="title"> Football agent’s Malta company named in Conte’s hunt for €33 million</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
 Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/105119/students_get_5_voucher_for_books_from_malta_book_festival_2020_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/national_book_festival_2020.jpg" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/105119/students_get_5_voucher_for_books_from_malta_book_festival_2020_">
Students get €5 voucher for books from Malta Book Festival 2020</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/104979/leanne_ellul_stripped_bare_in_the_blue_room_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2020-09-28_at_09.33.23.png" /></a>
</div>
<div class="text">
<a href="/arts/books/104979/leanne_ellul_stripped_bare_in_the_blue_room_">
<span class="category">Books</span>
<span class="title"> Leanne Ellul | Stripped bare in the blue room</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/105003/resilient_reels_kinemastik_festival_is_back_in_cinemas_across_malta_and_gozo"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/genius_loci_directed_by_adrien_merigeau.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/105003/resilient_reels_kinemastik_festival_is_back_in_cinemas_across_malta_and_gozo">
<span class="category">Film</span>
<span class="title"> Resilient reels: Kinemastik Festival is back in cinemas across Malta and Gozo</span>
</a>
</div>
 </div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/104991/salman_rushdie_special_guest_of_2020_virtual_malta_book_festival"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/salman_rushdie.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/books/104991/salman_rushdie_special_guest_of_2020_virtual_malta_book_festival">
<span class="category">Books</span>
<span class="title"> Salman Rushdie special guest of 2020 ‘virtual’ Malta Book Festival</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/105239/fratelli_tutti_a_guide_to_the_new_encyclical_charles_scicluna"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/16_pope_francis.jpeg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/105239/fratelli_tutti_a_guide_to_the_new_encyclical_charles_scicluna">
‘Fratelli Tutti’: a guide to the new encyclical | Charles Scicluna</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/105281/put_your_environmental_outrage_where_your_vote_is"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/105281/put_your_environmental_outrage_where_your_vote_is">
<span class="category">Blogs</span>
<span class="title"> Put your environmental outrage where your vote is</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/105238/conscientiously_objecting_to_conscientious_objection"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/15_conscientious_objection_doctor.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/105238/conscientiously_objecting_to_conscientious_objection">
<span class="category">Blogs</span>
<span class="title"> Conscientiously objecting to conscientious objection | Timothy Paris</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/105236/mutual_respect_between_sovereign_nations__gwendolyn_s_green"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/13_op_wendy_green.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/105236/mutual_respect_between_sovereign_nations__gwendolyn_s_green">
<span class="category">Blogs</span>
<span class="title"> Mutual respect between sovereign nations | Gwendolyn S. Green</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm business">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu business">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item business"><a href="/business/">Business</a></li>
<li class="breadcrumb-item business"><a href="/business/business_comment/">Business Comment</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Markets move lower | Calamatta Cuschieri</h1>
<h2><p>Markets summary</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/calamatta_cuschieri_1517918115.jpg" alt="calamatta_cuschieri" />
</div>
<div class="date-text">
<span class="date">15 October 2020, 1:57pm</span>
<br />by <span class="name">Calamatta Cuschieri </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/497_untitled.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/497_untitled.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
 <script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/business/business_comment/105323/markets_move_lower__calamatta_cuschieri&text=Markets move lower | Calamatta Cuschieri" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fbusiness%2Fbusiness_comment%2F105323%2Fmarkets_move_lower__calamatta_cuschieri" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-business"> <div class="dfp-slot" data-path="/13474545/MaltaToday_business_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>US markets reversed their earlier gains and sank for two days straight on Wednesday, the second full day of corporate quarterly earnings reports from the likes of Bank of America, Goldman Sachs and Wells Fargo. The Dow Jones Industrial Average lost 165.81 points, 0.6 percent, to 28,514.00, while the S&amp;P 500 index gave up 23.26 points, 0.7 percent, to 3,488.67. The Nasdaq Composite fell 95.17 points, or 0.8 percent, to end the day at 11,768.73.
</p><p>European stocks also fell as surging coronavirus cases stoked fears of more sweeping lockdowns across the bloc with uncertainty over a Brexit deal also dampening investor appetite. The pan-European Stoxx 600 index lost 0.1 percent with the British FTSE 100 dropping 0.6 percent.
</p><p>Maltese markets also dropped with the MSE Equity Total Return Index closing down 0.68 percent at 7,122.578 points. Malita Investments Plc led the losses with shares down 3.33 percent at &euro;0.87, followed by Bank of Valletta Plc, down 2.3 percent at &euro;0.85. BMIT Technologies Plc posted the only gain with shares up 2.17 percent at &euro;0.47.
</p><p><strong>Oil prices rise</strong>
</p><p>Oil prices edged higher on Thursday, extending their 2% gains from the previous session, after data showed U.S. crude stockpiles fell last week, while OPEC and its allies were seen complying with their pact to curb output in September. Oil markets climbed for a third day despite a resurgence in Covid-19 infections across Europe potentially denting fuel demand.
</p><p>Crude stockpiles fell by 5.4 million barrels, while distillate stockpiles, which include diesel and heating oil, fell by 3.9 million barrels. Those drawdowns were nearly double analysts&rsquo; expectations in a Reuters poll. U.S. West Texas Intermediate crude futures climbed 8 cents, or 0.2%, to $41.12 a barrel at 0430 GMT, while Brent crude futures rose 7 cents, or 0.2% to $43.39 a barrel.<br />
<br />
&nbsp;
</p><p><em>This article was issued by&nbsp;Peter Petrov, Trader at Calamatta Cuschieri. For more information visit,&nbsp;</em><em>www.cc.com.mt</em><em>. The information, view and opinions provided in this article are being provided solely for educational and informational purposes and should not be construed as investment advice, advice concerning particular investments or investment decisions, or tax or legal advice. Calamatta Cuschieri Investment Services Ltd has not verified and consequently neither warrants the accuracy nor the veracity of any information, views or opinions appearing on this website.</em></p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_business_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/calamatta_cuschieri_1517918119_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Calamatta Cuschieri is one of Malta’s largest financial services firms. The company offe... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/calamatta_cuschieri/">More from Calamatta Cuschieri</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Business Comment </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url business-article" data-url="/business/business_comment/105323/markets_move_lower__calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/497_untitled.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/497_untitled.png" alt="Markets move lower | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/105323/markets_move_lower__calamatta_cuschieri"><h3>Markets move lower | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
<div class="article small-article open_url business-article" data-url="/business/business_comment/105286/apple_enters_5g_race_with_new_iphone_12_range__calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/496_untitled.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/496_untitled.png" alt="Apple enters 5G race with new iPhone 12 range | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/105286/apple_enters_5g_race_with_new_iphone_12_range__calamatta_cuschieri"><h3>Apple enters 5G race with new iPhone 12 range | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
<div class="article small-article open_url business-article" data-url="/business/business_comment/105261/markets_end_week_higher__calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/495_untitled.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/495_untitled.png" alt="Markets end week higher | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/105261/markets_end_week_higher__calamatta_cuschieri"><h3>Markets end week higher | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
<div class="article small-article open_url business-article" data-url="/business/business_comment/105186/amazoncom_inc_has_invested_7_billion_rupees___calamatta_cuschieri">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/494_untitled.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/494_untitled.png" alt="Amazon.com Inc has invested 7 billion rupees  | Calamatta Cuschieri" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category business">Business Comment</span>
</div>
<div class="title">
<a href="/business/business_comment/105186/amazoncom_inc_has_invested_7_billion_rupees___calamatta_cuschieri"><h3>Amazon.com Inc has invested 7 billion rupees | Calamatta Cuschieri</h3></a>
</div>
<div class="extra-info">
<span class="author business">Calamatta Cuschieri </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 07f531e7c794cc02d60a2fe3b057f382f1b59fdb 1602780351';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_105323';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.96"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.96"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
