<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=4.2022" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/election-2022/115238/bernard_grech_urges_proactive_stance_against_russian_aggression">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/election-2022/115238/bernard_grech_urges_proactive_stance_against_russian_aggression" />
<meta property="og:title" content="Bernard Grech urges proactive stance against Russian aggression" />
<meta property="og:description" content="Grech urged government to put Ukraine on the green list amid increased conflict with Russia" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/whatsapp_image_2022-02-27_at_5.21.56_pm.jpeg" />
<meta name="description" content="Grech urged government to put Ukraine on the green list amid increased conflict with Russia" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Bernard Grech urges proactive stance against Russian aggression</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/115239/dont_take_things_for_granted_labour_rounds_off_first_week_of_campaigning_with_naxxar_rally"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/whatsapp_image_2022-02-27_at_6.10.15_pm.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/115239/dont_take_things_for_granted_labour_rounds_off_first_week_of_campaigning_with_naxxar_rally">
‘Don’t take things for granted’: Labour rounds off first week of campaigning with Naxxar rally</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/election-2022/115238/bernard_grech_urges_proactive_stance_against_russian_aggression"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2022-02-27_at_5.21.56_pm.jpeg" /></a>
</div>
<div class="text">
<a href="/news/election-2022/115238/bernard_grech_urges_proactive_stance_against_russian_aggression">
<span class="category">Election 2022</span>
<span class="title"> Bernard Grech urges proactive stance against Russian aggression</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/world/115236/vladimir_putin_puts_russian_nuclear_forces_on_special_alert"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/vladimir_putin_ukraine_declaration.jpeg" /></a>
</div>
<div class="text">
<a href="/news/world/115236/vladimir_putin_puts_russian_nuclear_forces_on_special_alert">
<span class="category">World</span>
<span class="title"> Vladimir Putin puts Russian nuclear forces on special alert</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/115235/malta_closes_its_airspace_to_russian_airlines"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_schengen_airport.png" /></a>
</div>
<div class="text">
<a href="/news/national/115235/malta_closes_its_airspace_to_russian_airlines">
<span class="category">National</span>
<span class="title"> Malta closes its airspace to Russian airlines</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/115186/malta_dead_in_the_water_without_united_front_that_can_influence_costly_eu_laws"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/marisa_xuereb_chamber.jpeg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/115186/malta_dead_in_the_water_without_united_front_that_can_influence_costly_eu_laws">
Malta ‘dead in the water’ without united front that can influence costly EU laws</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/tech/114981/deep_dive_into_the_leading_fintech_business_powering_casino_payments"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ezgif.com-gif-maker-2.jpg" /></a>
</div>
<div class="text">
<a href="/business/tech/114981/deep_dive_into_the_leading_fintech_business_powering_casino_payments">
<span class="category">Tech & Gaming</span>
<span class="title"> Deep dive into the leading fintech business powering casino payments</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/115113/hsbc_malta_reports_269_million_in_profit_before_tax_for_2021"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/hsbc_operations_centre_qormi_rgb.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/115113/hsbc_malta_reports_269_million_in_profit_before_tax_for_2021">
<span class="category">Business News</span>
<span class="title"> HSBC Malta reports €26.9 million in profit before tax for 2021</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/115079/breaking_down_the_latest_cpi_number"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/marketsnotused1.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/115079/breaking_down_the_latest_cpi_number">
<span class="category">Business Comment</span>
<span class="title"> Breaking down the latest CPI number</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/115215/poland_refuse_to_play_world_cup_playoff_against_russia"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/polish_supporters.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/115215/poland_refuse_to_play_world_cup_playoff_against_russia">
Poland refuse to play World Cup play-off against Russia</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/115176/no_champions_league_final_in_st_petersburg_after_meps_protest"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ucl_logo.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/115176/no_champions_league_final_in_st_petersburg_after_meps_protest">
<span class="category">Football</span>
<span class="title"> No Champions League final in St Petersburg after MEPs’ protest</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/115054/malta_marathon_organiser_pulls_out_of_government_charity_marathon"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/marathonrunnerslegs-56a815da3df78cf7729bfb5a.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/othersports/115054/malta_marathon_organiser_pulls_out_of_government_charity_marathon">
<span class="category">Other Sports</span>
<span class="title"> Malta Marathon organiser pulls out of government charity marathon</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/horseracing/115034/watch_new_authority_equestrimalta_to_regulate_and_oversee_equestrian_sports_in_malta_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_20220218_104940.jpg" /></a>
</div>
<div class="text">
<a href="/sports/horseracing/115034/watch_new_authority_equestrimalta_to_regulate_and_oversee_equestrian_sports_in_malta_">
<span class="category">Horse Racing</span>
<span class="title"> [WATCH] New authority, EquestriMalta to regulate and oversee equestrian sports in Malta</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/cultural_diary/115237/static_floats_keep_carnival_spirits_alive_as_proper_parades_are_postponed_to_may"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/whatsapp_image_2022-02-27_at_1.27.42_pm.jpeg" /></a>
</div>
<div class="title">
<span class="category">Cultural Diary</span> <a href="/arts/cultural_diary/115237/static_floats_keep_carnival_spirits_alive_as_proper_parades_are_postponed_to_may">
Static floats keep Carnival spirits alive as proper parades are postponed to May</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/115204/former_prime_minister_karmenu_mifsud_bonnici_donates_newspaper_collection"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/1305_karmenu_mifsud_bonnici.png" /></a>
</div>
<div class="text">
<a href="/arts/books/115204/former_prime_minister_karmenu_mifsud_bonnici_donates_newspaper_collection">
<span class="category">Books</span>
<span class="title"> Former prime minister Karmenu Mifsud Bonnici donates newspaper collection</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/115092/my_essentials_ryan_paul_abelas_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-02-21_at_12.25.28.png" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/115092/my_essentials_ryan_paul_abelas_cultural_picks">
<span class="category">Cultural Diary</span>
<span class="title"> My essentials: Ryan Paul Abela’s cultural picks</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/115111/campus_book_festival_secures_record_number_of_publishers_and_booksellers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_dsc2059.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/books/115111/campus_book_festival_secures_record_number_of_publishers_and_booksellers">
<span class="category">Books</span>
<span class="title"> Campus Book Festival secures record number of publishers and booksellers</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/editorial/115232/the_environment_is_not_just_for_elections_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/marsaskala_yacht_marina_protest.jpg" /></a>
</div>
<div class="title">
<span class="category">Editorial</span> <a href="/comment/editorial/115232/the_environment_is_not_just_for_elections_">
The environment is not just for elections</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/115229/taking_our_seat"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8_pic.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/115229/taking_our_seat">
<span class="category">Blogs</span>
<span class="title"> Taking our seat</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/115230/the_unbearable_lightness_of_pandering"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/13_partit_nazzjonalista.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/115230/the_unbearable_lightness_of_pandering">
<span class="category">Blogs</span>
<span class="title"> The unbearable lightness of pandering</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/115211/ukraines_military_is_outgunned_but_can_still_inflict_a_great_deal_of_pain_on_russian_forces"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/russian_armoured_personnel_carrier.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/115211/ukraines_military_is_outgunned_but_can_still_inflict_a_great_deal_of_pain_on_russian_forces">
<span class="category">Blogs</span>
<span class="title"> Ukraine’s military is outgunned but can still inflict a great deal of pain on Russian forces</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
 <li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/election-2022/">Election 2022</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Bernard Grech urges proactive stance against Russian aggression</h1>
<h2><p>Grech urged government to put Ukraine on the green list amid increased conflict with Russia</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_agius_1519462042.jpg" alt="matthew_agius" />
</div>
<div class="date-text">
<span class="date">27 February 2022, 6:21pm</span>
<br />by <span class="name">Matthew Agius </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Photo: James Bianchi/MaltaToday" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2022-02-27_at_5.21.56_pm.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2022-02-27_at_5.21.56_pm.jpeg" alt="Photo: James Bianchi/MaltaToday" />
</div>
<div class="caption">
<div class="inner">Photo: James Bianchi/MaltaToday</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/election-2022/115238/bernard_grech_urges_proactive_stance_against_russian_aggression&text=Bernard Grech urges proactive stance against Russian aggression" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Felection-2022%2F115238%2Fbernard_grech_urges_proactive_stance_against_russian_aggression" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>PN leader Bernard Grech has urged the government to take proactive measures against Russian aggression, as he addressed an election rally held this afternoon in Zurrieq.
</p><p>&ldquo;The election is less than a month away, but our thoughts cannot also not be with the people of Ukraine. We cannot remain silent. Unprovoked aggression requires an answer that is heard everywhere.&rdquo;
</p><p>&ldquo;We cannot just do what the EU tells us to do. We must be proactive, with a clear message. Besides closing our airspace of Russian aircraft, we must cancel sports matches with Russian teams. We must stop selling passports. We cannot have Russians being Maltese citizens until they stop killing.&rdquo;
</p><p>He urged Malta to put Ukraine on the green list. &ldquo;We don&rsquo;t abandon our brothers and sisters! Prime Minister soften your heart!&rdquo; he cried.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Photo: James Bianchi/MaltaToday" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2022-02-27_at_6.08.39_pm.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2022-02-27_at_6.08.39_pm.jpeg" alt="Photo: James Bianchi/MaltaToday" />
</div>
<div class="caption">
<div class="inner">Photo: James Bianchi/MaltaToday</div>
</div>
</div>
</div>
<p>With every passing day, Grech said, support for the PN was growing. &ldquo;Yes, we can be the alternative that this country needs, but we need to continue working convincing with humility that every day it is becoming clearer and more evident that this is the only party with a vision. To date the PL doesn&rsquo;t even have its electoral manifesto ready.&rdquo;
</p><p>He reacted to questions from detractors who would ask him how he would implement his electoral promises, by saying &ldquo;when I give my word to you, I keep it.&rdquo;
</p><p>&ldquo;They thought they&rsquo;d find us unprepared, but they found a team, prepared not just to win an election, but to govern.&rdquo;&nbsp;
</p><p>&ldquo;They thought we&rsquo;d have a negative campaign. They think everyone is like them,&rdquo; he said, praising what he called the PN&rsquo;s &ldquo;positive vision built for Malta and Gozo.&rdquo;
</p><p>The PL was &ldquo;using resources derived from the abuse, theft and waste of the government of the last few years,&rdquo; Grech said, saying that the PN&rsquo;s campaign was built on &ldquo;good thinking, research and consultation.&rdquo;
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Photo: James Bianchi/MaltaToday" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2022-02-27_at_4.18.55_pm.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2022-02-27_at_4.18.55_pm.jpeg" alt="Photo: James Bianchi/MaltaToday" />
</div>
<div class="caption">
<div class="inner">Photo: James Bianchi/MaltaToday</div>
</div>
</div>
</div>
<p>The past was catching up with the government. &ldquo;We have a prime minister with ties to a criminal gang&hellip;Who is leading you? It would be good for the people to know.&rdquo;
</p><p>Grech would be contesting the Zurrieq district with conviction and pride, he said, giving the lie to the Labour party&rsquo;s claim that he would give it up.
</p><p>&ldquo;We have a prime minister who is uncertain,&rdquo; he insisted.
</p><p>Grech&nbsp;promised a billion euro investment to create ten new economic sectors. &ldquo;A PN government would not only bring back Malta&rsquo;s good reputation but would create new economic centres, based on the metaverse, compliance and due diligence, 3D printing and artificial intelligence, E-sports, videogame production, sports, strengthening of the energy sector. &ldquo;Last but not least, a strong sector based on the investment in social enterprises, the hospitality sector.&rdquo;
</p><p>Aviation, luxury goods, gaming ,life sciences and technology would all be promoted, Grech said. &ldquo;We will create quality jobs with strong pay. Under a PN government, it will not be the prices which are high, but your pay!&rdquo;
</p><p>He called upon the Maltese people to elect his team to lead the country for the next five years. &ldquo;Otherwise, young man, instead of that castle, you know what you will have? Nothing. Like you have now because in ten years this government has not created a single new economic sector.&rdquo;
</p><p>In addition to growth, Grech promised to lower taxes responsibly. &ldquo;I never spoke empty words. I will see how I can incentivise you, but you must do your part too.&rdquo;
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Photo: James Bianchi/MaltaToday" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2022-02-27_at_3.47.12_pm.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2022-02-27_at_3.47.12_pm.jpeg" alt="Photo: James Bianchi/MaltaToday" />
</div>
<div class="caption">
<div class="inner">Photo: James Bianchi/MaltaToday</div>
</div>
</div>
</div>
<p>Grech announced plans for ESG (Environment sustainability and governance) criteria, for a more sustainable future, if elected, pointing out that this was detailed in their electoral manifesto.
</p><p>Income tax will be reduced to 15% on the first &euro;500,000 for businesses, to incentivise trade, Grech promised.
</p><p>Once ESG becomes a part of Malta&#39;s fiscal framework, the highest tax rate would be reduced to 25%. &ldquo;There is no discrimination. If everyone does their bit, everyone will benefit.&rdquo;
</p><p>&ldquo;We truly believe in the potential of all of Malta&rsquo;&rsquo;s youth. Therefore a PN government will be increasing student&rsquo;s stipend. But even here, we do our part, but you too, young person must do your bit.&rdquo; 25% increase in stipends, but you must carry out voluntary work with a registered organisation, thereby strengthening the country&rsquo;s moral fibre,&rdquo; Grech said, stressing his commitment to strengthening the country&rsquo;s values.
</p><p>Students would be given opportunities to travel abroad.
</p><p>&ldquo;We want to put quality of life and the way we live at the centre of our politics and we have been saying this for many many months.&rdquo;
</p><p>Grech promised homeowners a VAT refund of up to &euro;3000 a year on expenditure on green energy, which would go up to &euro;6000 if the household included a person with a disability.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Photo: James Bianchi/MaltaToday" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/whatsapp_image_2022-02-27_at_3.20.02_pm.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2022-02-27_at_3.20.02_pm.jpeg" alt="Photo: James Bianchi/MaltaToday" />
</div>
<div class="caption">
<div class="inner">Photo: James Bianchi/MaltaToday</div>
</div>
</div>
</div>
<p>&ldquo;We listened to farmers. I&rsquo;ve been listening to the them for years, before entering politics&hellip;we went to shepherds, we went to fishermen, and we understand that we need to strengthen them with&nbsp;
</p><p>Incentivise young people to take up farming. There are millions of euros in EU funds available for this sector, Grech said.
</p><p>The PN leader urged those present to spread the message to the elderly, parents, that he would &ldquo;fight for them with all his might.&rdquo;
</p><p>&ldquo;You hold the key to change. You are the best ambassadors. If you believe that we can improve the country, if you believe that we can build a better future&hellip;it is you who must spread the word that on 16th&nbsp; March you must vote for the PN.&rdquo;
</p><p>&ldquo;Don&rsquo;t be discouraged, Join me to truly make Malta the envy of the world!&rdquo; Grech cried. &ldquo;I am with you too, police, soldiers and disciplined forces.&rdquo;
</p><p>Nurses, artists, creatives and thinkers, workers, employers large and small, we are with you and we want you to join us. Let us unite for Malta that we love so much&rdquo;
</p><p>&ldquo;If we weren&rsquo;t with you in the past. I give you my word that we will be with you&hellip;I want to get to know you. We welcome you with open arms. I am, we are, with you for Malta!&rdquo;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_agius_1517918791_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Agius is Senior Reporter on Law and Court Affairs at MaltaToday.
He is also a Leg... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_agius/">More from Matthew Agius</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/mattagius" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 91f447c4a75bbdddd6a644401b4684cbdc6bfc97 1645987082';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_115238';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=4.2022"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=4.2022"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2022-02-22-11-04-13-Playbook_skin.png","backgroundColor":"#e0eef5","backgroundPosition":"50% 70%","backgroundAttachment":"fixed","backgroundSize":"","leftAreaLink":"https:\/\/www.maltatoday.com.mt\/news\/election-2022\/115207\/election_playbook_does_team_malta_include_the_russian_oligarchs_with_golden_passports_#.YhpXru7MJUM","rightAreaLink":"https:\/\/www.maltatoday.com.mt\/news\/election-2022\/115207\/election_playbook_does_team_malta_include_the_russian_oligarchs_with_golden_passports_#.YhpXru7MJUM","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
