<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=2.1" />
<link rel="canonical" href="http://www.maltatoday.com.mt/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league" />
<meta property="og:title" content="Valletta through to the main round of the UEFA Futsal Champions League" />
<meta property="og:description" content="Valletta made it through to the main round of the UEFA Futsal Champions League after securing an 8-5 win over hosts Veles." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/futsal.jpg" />
<meta name="description" content="Valletta made it through to the main round of the UEFA Futsal Champions League after securing an 8-5 win over hosts Veles." />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Valletta through to the main round of the UEFA Futsal Champions League</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_sports_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar sports">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_sports.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/89197/four_members_of_alleged_organised_crime_group_denied_bail"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/burglar-in-house.jpg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/89197/four_members_of_alleged_organised_crime_group_denied_bail">
Four members of organised crime group behind robberies denied bail</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/89187/nationalist_party_announces_independence_day_activities"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20180109_pn_photo_-_programm_indipendenza.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/89187/nationalist_party_announces_independence_day_activities">
<span class="category">National</span>
<span class="title"> Nationalist Party announces Independence Day activities</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/world/89183/rocket_lands_near_italian_embassy_as_fighting_in_tripoli_intensifies"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tripoli_rocket_attack.jpg" /></a>
</div>
<div class="text">
<a href="/news/world/89183/rocket_lands_near_italian_embassy_as_fighting_in_tripoli_intensifies">
<span class="category">World</span>
<span class="title"> Rocket lands near Italian embassy as fighting in Tripoli intensifies</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/89182/10_kilometres_of_new_roads_in_rural_areas_completed_since_may"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/roadworks1.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/89182/10_kilometres_of_new_roads_in_rural_areas_completed_since_may">
<span class="category">National</span>
<span class="title"> 10 kilometres of new roads in rural areas completed since May</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/89184/watch_mda_signs_memorandum_of_understanding_with_sicilian_developers_association"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/signing_of_mou_opt.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/89184/watch_mda_signs_memorandum_of_understanding_with_sicilian_developers_association">
[WATCH] MDA signs memorandum of understanding with Sicilian developers association</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
 <li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/89168/markets_fall_in_light_of_trade_news__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/153_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/89168/markets_fall_in_light_of_trade_news__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets fall in light of trade news | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/89158/younsters_with_intellectual_disability_complete_programme"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20180810_184952.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/89158/younsters_with_intellectual_disability_complete_programme">
<span class="category">Business News</span>
<span class="title"> Youngsters with intellectual disability complete programme focusing on daily skills</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/89076/judge_gives_the_history_of_the_courts_summer_recess"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/89076/judge_gives_the_history_of_the_courts_summer_recess">
<span class="category">Law Report</span>
<span class="title"> Judge gives the history of the Courts’ summer recess</span>
</a>
</div>
 </div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports active has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/futsal.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league">
Valletta through to the main round of the UEFA Futsal Champions League</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/89202/pedro_and_eden_hazard_maintain_chelseas_100_start"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/chelsea.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/89202/pedro_and_eden_hazard_maintain_chelseas_100_start">
<span class="category">Football</span>
<span class="title"> Pedro and Eden Hazard maintain Chelsea's 100% start</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/motorsports/89199/_raikkonen_beats_vettel_to_pole_at_monza_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/raikonnen.jpg" /></a>
</div>
<div class="text">
<a href="/sports/motorsports/89199/_raikkonen_beats_vettel_to_pole_at_monza_">
<span class="category">Motorsports</span>
<span class="title"> Raikkonen beats Vettel to pole at Monza</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/horseracing/89198/2nd_place_for_baldacchino_in_mediterranean_championship"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/noel_in_serbia.jpg" /></a>
</div>
<div class="text">
<a href="/sports/horseracing/89198/2nd_place_for_baldacchino_in_mediterranean_championship">
<span class="category">Horse Racing</span>
<span class="title"> 2nd Place for Baldacchino in Mediterranean Championship</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/food/89162/homemade_rice_muffins_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/rice.jpg" /></a>
</div>
<div class="title">
<span class="category">Food</span> <a href="/lifestyle/food/89162/homemade_rice_muffins_">
Homemade rice muffins</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/89157/magtab_fire_health_authorities_issue_warning"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_maghtabfire.jpeg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/89157/magtab_fire_health_authorities_issue_warning">
<span class="category">Health</span>
<span class="title"> Magħtab Fire: Health Authorities issue warning</span>
</a>
</div>
</div>
</li>
<li class="story">
 <div class="story-content">
<div class="image">
<a href="/lifestyle/food/89129/stuffed_green_peppers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_6095.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/89129/stuffed_green_peppers">
<span class="category">Food</span>
<span class="title"> Stuffed green peppers</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/89120/gay_men_to_be_able_to_donate_blood_by_next_february"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2017-09-09_at_17.00.07.jpeg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/89120/gay_men_to_be_able_to_donate_blood_by_next_february">
<span class="category">Health</span>
<span class="title"> Gay men to be able to donate blood by next February</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
 <li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/89135/restoration_expert_renzo_gauci_passes_away"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/735068_873340579445144_8773395329548234995_n.jpg" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/89135/restoration_expert_renzo_gauci_passes_away">
Restoration expert Renzo Gauci passes away</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/89130/you_can_be_a_un_delegate_for_a_weekend"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/un_debate.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/89130/you_can_be_a_un_delegate_for_a_weekend">
<span class="category">Cultural Diary</span>
<span class="title"> You can be a UN delegate for a weekend</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/89119/call_for_people_to_join_the_volunteer_programme_for_science_in_the_city"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/02_-_call_for_volunteers.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/89119/call_for_people_to_join_the_volunteer_programme_for_science_in_the_city">
<span class="category">Cultural Diary</span>
<span class="title"> Call for people to join the volunteer programme for Science in the City</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/89075/film_review_the_meg_jason_statham"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/film_review_overlay_(11).png" /></a>
</div>
<div class="text">
<a href="/arts/film/89075/film_review_the_meg_jason_statham">
<span class="category">Film</span>
<span class="title"> Film review | The Meg</span>
</a>
</div>
</div>
 </li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/89138/heres_how_that_114_million_could_be_better_spent"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/police.jpeg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/89138/heres_how_that_114_million_could_be_better_spent">
Here’s how that €11.4 million could be better spent</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/89072/central_link_governments_own_policies_ignored"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/27_op_ralph_rabat_road_central_link.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/89072/central_link_governments_own_policies_ignored">
 <span class="category">Blogs</span>
<span class="title"> Central Link: government’s own policies ignored</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/89111/politics_not_done_by_tweets_could_have_fooled_me"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8e7932f089d84866875ce3ebea134060_18.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/89111/politics_not_done_by_tweets_could_have_fooled_me">
<span class="category">Blogs</span>
<span class="title"> ‘Politics not done by tweets’? Could have fooled me...</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/89107/prosperity_calls_for_more_social_awareness"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/1.1_ks_kids.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/89107/prosperity_calls_for_more_social_awareness">
<span class="category">Editorial</span>
<span class="title"> Prosperity calls for more social awareness</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm sports">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu sports">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
 <li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item sports"><a href="/sports/">Sports</a></li>
<li class="breadcrumb-item sports"><a href="/sports/football/">Football</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Valletta through to the main round of the UEFA Futsal Champions League</h1>
<h2><p>Valletta made it through to the main round of the UEFA Futsal Champions League after securing an 8-5 win over hosts Veles.</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/warren_zammit_1519141026.jpg" alt="warren_zammit" />
</div>
<div class="date-text">
<span class="date">1 September 2018, 10:48pm</span>
<br />by <span class="name">Warren Zammit </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Veles 5 - Valletta 8" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/futsal.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/futsal.jpg" alt="Veles 5 - Valletta 8" />
</div>
<div class="caption">
<div class="inner">Veles 5 - Valletta 8</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league&text=Valletta through to the main round of the UEFA Futsal Champions League" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-sports"> <div class="dfp-slot" data-path="/13474545/MaltaToday_sports_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Veles forged ahead after nine minutes through Igor Stojkovski. However, Camilo Gomez scored on the 16th and the 17th minute to put Valletta ahead. Yurai and Murtaz Kakabadze also scored a goal each in the second dhalf to extend Valletta&rsquo;s lead. Zoran Leveski pulled one back for the Macedonian side. Denis Di Maio made the score 5-2 for the Maltese Champions on the 27th minute. Despite this, Darko Rangotov and Zoran Leveski scored for Veles.
</p><p>Veles did everything they could to level the score. However, Camilo Gomez scored for Valletta and made the score 6-4. Veles didn&rsquo;t give up and Aleksander Gligirov scored their fifth goal. Following this goal, Valletta hit back and sealed the issue as Tornike Bukia and Yerai made the score 8-5.
</p><p>Valletta will now be involved in a mini-tournament which will take place in Lithuania during the first week of October. &nbsp;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_sports_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/warren_zammit_1519141031_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="socialmedia">
<span class="link readmore"> <a href="/author/warren_zammit/">More from Warren Zammit</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Football </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url sports-article" data-url="/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/futsal.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/futsal.jpg" alt="Valletta through to the main round of the UEFA Futsal Champions League" />
</div>
<div class="details">
<div class="extra-info">
<span class="category sports">Football</span>
</div>
<div class="title">
<a href="/sports/football/89205/valletta_through_to_the_main_round_of_the_uefa_futsal_champions_league"><h3>Valletta through to the main round of the UEFA Futsal Champions League</h3></a>
</div>
<div class="extra-info">
<span class="author sports">Warren Zammit </span>
</div>
</div>
</div>
<div class="article small-article open_url sports-article" data-url="/sports/football/89202/pedro_and_eden_hazard_maintain_chelseas_100_start">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/chelsea.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/chelsea.jpg" alt="Pedro and Eden Hazard maintain Chelsea's 100% start" />
</div>
<div class="details">
<div class="extra-info">
<span class="category sports">Football</span>
</div>
<div class="title">
<a href="/sports/football/89202/pedro_and_eden_hazard_maintain_chelseas_100_start"><h3>Pedro and Eden Hazard maintain Chelsea's 100% start</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url sports-article" data-url="/sports/football/89193/exhead_of_south_american_soccer_governing_body_sentenced_to_nine_years">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/paraguay.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/paraguay.jpg" alt="Ex-head of South American soccer governing body sentenced to nine years" />
</div>
<div class="details">
<div class="extra-info">
<span class="category sports">Football</span>
</div>
<div class="title">
<a href="/sports/football/89193/exhead_of_south_american_soccer_governing_body_sentenced_to_nine_years"><h3>Ex-head of South American soccer governing body sentenced to nine years</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url sports-article" data-url="/sports/football/89192/liverpool_stay_top_with_win_at_leicester_despite_alisson_howler">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_liverpool.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_liverpool.jpg" alt="Liverpool stay top with win at Leicester despite Alisson howler" />
</div>
<div class="details">
<div class="extra-info">
<span class="category sports">Football</span>
</div>
<div class="title">
<a href="/sports/football/89192/liverpool_stay_top_with_win_at_leicester_despite_alisson_howler"><h3>Liverpool stay top with win at Leicester despite Alisson howler</h3></a>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 7971cd57cf7ee465a190bd1320c8f68e1bca66ba 1535836234';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_89205';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=2.1"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=2.1"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>