<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.2" />
<link rel="canonical" href="http://www.maltatoday.com.mt/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts" />
<meta property="og:title" content="Controversial Gaffarena land deals all rescinded by law courts" />
<meta property="og:description" content="Maltese courts rescind Gaffarena land deals in case filed by Prime Minister&amp;nbsp;" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/gaffarena.png" />
<meta name="description" content="Maltese courts rescind Gaffarena land deals in case filed by Prime Minister&amp;nbsp;" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Controversial Gaffarena land deals all rescinded by law courts</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="menu-bar">
<div class="logo">
<a href="/"><img src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<ul class="main-menu">
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/85625/most_maltese_unemployed_youths_not_ready_to_relocate"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/pexels-photo-306534.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/85625/most_maltese_unemployed_youths_not_ready_to_relocate">
Most Maltese unemployed youths say they would not travel to find a job</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gaffarena.png" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts">
<span class="category">Court & Police</span>
<span class="title"> Controversial Gaffarena land deals all rescinded by law courts</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/85622/woman_held_at_knifepoint_while_using_atm_in_qormi"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_police.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/85622/woman_held_at_knifepoint_while_using_atm_in_qormi">
<span class="category">Court & Police</span>
<span class="title"> Woman held at knifepoint while using ATM in Qormi</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/world/85619/police_treating_killing_of_elderly_women_as_antisemitic_murder"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_100570195_045783092-1.jpg" /></a>
</div>
<div class="text">
<a href="/news/world/85619/police_treating_killing_of_elderly_women_as_antisemitic_murder">
<span class="category">World</span>
<span class="title"> French Police treating killing of elderly women as anti-semitic murder</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/technology/85626/google_launches_digital_innovation_fund_for_maltese_media"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_google.jpg" /></a>
</div>
<div class="title">
<span class="category">Technology</span> <a href="/business/technology/85626/google_launches_digital_innovation_fund_for_maltese_media">
Google launches Digital Innovation Fund for Maltese media</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/85624/making_up_lost_ground__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/95_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/85624/making_up_lost_ground__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Making up lost ground | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/85621/italian_unicredit_to_finally_sell_off_bank_of_valletta_shareholding"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/unicredit.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/85621/italian_unicredit_to_finally_sell_off_bank_of_valletta_shareholding">
<span class="category">Business News</span>
<span class="title"> Italian Unicredit to finally sell off Bank of Valletta shareholding</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/85612/lack_of_skilled_labour_is_greatest_business_challenge_malta_chamber_of_commerce_says"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_jpb4439.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/85612/lack_of_skilled_labour_is_greatest_business_challenge_malta_chamber_of_commerce_says">
<span class="category">Business News</span>
 <span class="title"> Lack of skilled labour is greatest business challenge, Malta Chamber of Commerce says</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/85615/finland_prove_too_strong_for_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/malta_line-up.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/85615/finland_prove_too_strong_for_malta">
Finland prove too strong for Malta</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/85579/croatian_footballer_bruno_boban_collapses_and_dies_during_a_match"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/bruno-boban.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/85579/croatian_footballer_bruno_boban_collapses_and_dies_during_a_match">
<span class="category">Football</span>
<span class="title"> [WATCH] Croatian footballer Bruno Boban collapses and dies during a match</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/motorsports/85563/vettel_stuns_hamilton_with_ferrari_victory_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/vettel_march_2018_ferrari.jpg" /></a>
</div>
<div class="text">
<a href="/sports/motorsports/85563/vettel_stuns_hamilton_with_ferrari_victory_">
<span class="category">Motorsports</span>
<span class="title"> Vettel stuns Hamilton with Ferrari victory</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/rugby/85559/malta_blitzes_andorra_to_go_unbeaten_this_season"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_6023.jpg" /></a>
</div>
<div class="text">
<a href="/sports/rugby/85559/malta_blitzes_andorra_to_go_unbeaten_this_season">
<span class="category">Rugby</span>
<span class="title"> Malta blitzes Andorra to go unbeaten this season</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/lifestyle/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/food/85481/wholemeal_hot_cross_buns"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/hot_cross_buns_1.jpg" /></a>
</div>
<div class="title">
<span class="category">Food</span> <a href="/lifestyle/food/85481/wholemeal_hot_cross_buns">
Wholemeal hot cross buns</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/85482/kwarezimal_recipe_maltese_food"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/kwarezimal_2.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/85482/kwarezimal_recipe_maltese_food">
<span class="category">Food</span>
<span class="title"> Kwarezimal</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/85483/sesame_seed_energy_bites"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sesame_1.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/85483/sesame_seed_energy_bites">
<span class="category">Food</span>
<span class="title"> Sesame seed energy bites</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/restaurants/85256/impasta__perfectly_executed_traditional_carbonara"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_1395_copy.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/restaurants/85256/impasta__perfectly_executed_traditional_carbonara">
<span class="category">Restaurants</span>
<span class="title"> ImPasta | Perfectly executed traditional carbonara</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/film/85599/film_review__black_panther"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/19_film_review.jpg" /></a>
</div>
<div class="title">
<span class="category">Film</span> <a href="/arts/film/85599/film_review__black_panther">
Film Review | Black Panther</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/85593/free_your_memories_with_andrew_alamangos_magna_mien"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_main_pix_magna_zmien_andrew_alamango.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/85593/free_your_memories_with_andrew_alamangos_magna_mien">
<span class="category">Cultural Diary</span>
<span class="title"> Free your memories with Andrew Alamango’s Magna Żmien</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/85608/youll_need_a_ticket_for_isle_of_mtv_this_year_but_its_still_free"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_8353.jpg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/85608/youll_need_a_ticket_for_isle_of_mtv_this_year_but_its_still_free">
<span class="category">Entertainment</span>
<span class="title"> You’ll need a ticket for Isle of MTV this year, but it’s still free</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/valletta_2018/85546/discovering_three_of_vallettas_hidden_secrets"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/cisterns1.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/valletta_2018/85546/discovering_three_of_vallettas_hidden_secrets">
<span class="category">Valletta 2018</span>
<span class="title"> [WATCH] Going underground: Inside Valletta's hidden cisterns and vaults</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
 <li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
 <a href="/comment/blogs/85588/facebook_loses_face"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/zuckerberg.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/85588/facebook_loses_face">
Facebook loses face!</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/85591/be_afraid_be_very_afraid"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/1_abortion.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/85591/be_afraid_be_very_afraid">
<span class="category">Blogs</span>
<span class="title"> ‘Be afraid, be very afraid...’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/85575/look_at_your_smartphone_apps"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/smartphone.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/85575/look_at_your_smartphone_apps">
<span class="category">Blogs</span>
<span class="title"> Look at your smartphone apps</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/85572/just_a_movie_full_of_bad_guys"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jonathan_ferris_fiau.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/85572/just_a_movie_full_of_bad_guys">
<span class="category">Blogs</span>
<span class="title"> Just a movie full of bad guys</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</form>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
<button type="button" class="navbar-toggle visible-sm visible-xs" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/court_and_police/">Court & Police</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Controversial Gaffarena land deals all rescinded by law courts</h1>
<h2><p>Maltese courts rescind Gaffarena land deals in case filed by Prime Minister&nbsp;</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_vella.jpg" alt="matthew_vella" />
</div>
<div class="date-text">
<span class="date">27 March 2018, 10:25am</span>
<br />by <span class="name">Matthew Vella </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Marco Gaffarena" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/gaffarena.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/gaffarena.png" alt="Marco Gaffarena" />
</div>
<div class="caption">
<div class="inner">Marco Gaffarena</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts&text=Controversial Gaffarena land deals all rescinded by law courts" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The controversial Lands Department deal that gave entrepreneur Marco Gaffarena several parcels of government land in a part-exchange compensation deal for a government requisition, has been rescinded in part.
</p><p>The Maltese courts rescinded the government land handed over to Gaffarena, after the Prime Minister filed a court case against Marco Gaffarena and his wife Josielle to recoup the lands transferred in the expropriation of a palazzo in Old Mint Street, Valletta.
</p><p>The court revoked all transfers made in terms of two expropriation contracts and ordered the&nbsp;return all assets to government.
</p><p>In 2015, government paid &euro;1.65 million for part ownership of the Valletta property that Gaffarena had bought for a fraction of the price just weeks earlier.
</p> <center><blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">This scandalous land deal to benefit Gaffarena has just now been declared null &amp; illegal by the Court. Credit to <a href="https://twitter.com/muscatcar?ref_src=twsrc%5Etfw">@muscatcar</a> who had revealed it in 2015. <a href="https://twitter.com/SimonBusuttil?ref_src=twsrc%5Etfw">@SimonBusuttil</a> <a href="https://twitter.com/PNmalta?ref_src=twsrc%5Etfw">@PNmalta</a> <a href="https://twitter.com/ActivistsMalta?ref_src=twsrc%5Etfw">@ActivistsMalta</a> <a href="https://twitter.com/mcaruanagalizia?ref_src=twsrc%5Etfw">@mcaruanagalizia</a> <a href="https://twitter.com/pcaruanagalizia?ref_src=twsrc%5Etfw">@pcaruanagalizia</a> <a href="https://twitter.com/acaruanagalizia?ref_src=twsrc%5Etfw">@acaruanagalizia</a> <a href="https://t.co/bxY63QQI03">https://t.co/bxY63QQI03</a></p>&mdash; Jason Azzopardi (@AzzopardiJason) <a href="https://twitter.com/AzzopardiJason/status/978548177824514048?ref_src=twsrc%5Etfw">March 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</center> <center><blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Justice served as <a href="https://twitter.com/JosephMuscat_JM?ref_src=twsrc%5Etfw">@JosephMuscat_JM</a>&#39;s action in court against <a href="https://twitter.com/hashtag/Gaffarena?src=hash&amp;ref_src=twsrc%5Etfw">#Gaffarena</a> land deal is rescinded. Lest we forget, <a href="https://twitter.com/SimonBusuttil?ref_src=twsrc%5Etfw">@SimonBusuttil</a> had branded this court case by the PM as a sham. Such action could have been taken by any MP. Only the PM acted decisively. <a href="https://t.co/Ry4bbqDdAc">https://t.co/Ry4bbqDdAc</a></p>&mdash; Kurt Farrugia (@KurtFarrugia) <a href="https://twitter.com/KurtFarrugia/status/978554424644767744?ref_src=twsrc%5Etfw">March 27, 2018</a></blockquote>
</center> <p>The court was also asked to issue a warrant of seizure equivalent to the funds already paid to the Gaffarenas and a warrant to stop the Gaffarenas from transferring properties handed to them by the government.&nbsp;
</p><p>He made a profit of &euro;685,000 in less than two months, apart from acquiring parcels of land in exchange equivalent to the size of more than 10 football pitches.
</p><p>The prime minister&#39;s court application followed&nbsp;the resignation of parliamentary secretary Michael Falzon after an Auditor General&#39;s report said he did not safeguard the public interest in the expropriation deals.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_vella_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Vella is executive editor at MaltaToday. </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_vella/">More from Matthew Vella</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://www.twitter.com/matt_vella" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Court & Police </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/gaffarena.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/gaffarena.png" alt="Controversial Gaffarena land deals all rescinded by law courts" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/85623/controversial_gaffarena_land_deals_all_rescinded_by_law_courts"><h3>Controversial Gaffarena land deals all rescinded by law courts</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Vella </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/85622/woman_held_at_knifepoint_while_using_atm_in_qormi">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_police.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_police.jpg" alt="Woman held at knifepoint while using ATM in Qormi" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/85622/woman_held_at_knifepoint_while_using_atm_in_qormi"><h3>Woman held at knifepoint while using ATM in Qormi</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/85611/heroin_highway_jury_herman_mckay_gets_probation_for_simple_possession">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/nine-years-imprisonment-after-pleading-guilty-to-trafficking-heroin-20131003.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/nine-years-imprisonment-after-pleading-guilty-to-trafficking-heroin-20131003.png" alt="Heroin Highway jury | McKay gets probation after acquittal on trafficking charge" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/85611/heroin_highway_jury_herman_mckay_gets_probation_for_simple_possession"><h3>Heroin Highway jury | McKay gets probation after acquittal on trafficking charge</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Agius </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/court_and_police/85609/retired_judge_files_libel_proceedings_against_the_times_of_malta">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/ray_5092.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/ray_5092.jpg" alt="Retired judge files libel proceedings against the Times of Malta" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">Court & Police</span>
</div>
<div class="title">
<a href="/news/court_and_police/85609/retired_judge_files_libel_proceedings_against_the_times_of_malta"><h3>Retired judge files libel proceedings against the Times of Malta</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Agius </span>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 1c3c016403206998131fd09322a1e7e64f90b9d9 1522146800';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_85623';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar visible-lg" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.2"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.2"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"https:\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2018-02-01-14-53-51-Backgroud-1400x1200.jpg","backgroundColor":"","backgroundPosition":"50% 100%","backgroundAttachment":"fixed","leftAreaLink":"https:\/\/www.yobetit.com\/lotto","rightAreaLink":"https:\/\/www.yobetit.com\/lotto","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>