<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.95" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/104585/sex_for_sale_the_long_shadow_of_crime_power_and_violence_that_hangs_over_women">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/104585/sex_for_sale_the_long_shadow_of_crime_power_and_violence_that_hangs_over_women" />
<meta property="og:title" content="Sex for sale: The long shadow of crime, power and violence that hangs over women" />
<meta property="og:description" content="The reality of violence and men&amp;rsquo;s control of vulnerable women in prostitution is too big to ignore before opening what could be a legal front for pimps and traffickers in Malta" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/sex_sale_prostitution_graphic.png" />
<meta name="description" content="The reality of violence and men&amp;rsquo;s control of vulnerable women in prostitution is too big to ignore before opening what could be a legal front for pimps and traffickers in Malta" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Sex for sale: The long shadow of crime, power and violence that hangs over women</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
 <li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Sex for sale: The long shadow of crime, power and violence that hangs over women</h1>
<h2><p>The reality of violence and men&rsquo;s control of vulnerable women in prostitution is too big to ignore before opening what could be a legal front for pimps and traffickers in Malta</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_vella.jpg" alt="matthew_vella" />
</div>
<div class="date-text">
<span class="date">10 September 2020, 8:38am</span>
<br />by <span class="name">Matthew Vella </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/sex_sale_prostitution_graphic.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/sex_sale_prostitution_graphic.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/104585/sex_for_sale_the_long_shadow_of_crime_power_and_violence_that_hangs_over_women&text=Sex for sale: The long shadow of crime, power and violence that hangs over women" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F104585%2Fsex_for_sale_the_long_shadow_of_crime_power_and_violence_that_hangs_over_women" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>At the height of his political battle on the Egrant affair in May 2017, just a month away from re-election, Joseph Muscat announced his new legislature would regulate prostitution in a bid to fight sex trafficking. Always armed with his deceptive power of self-awareness, Muscat suggested his bold proposal &ldquo;could cost [him]&rdquo; at the polls (he had unassailable trust ratings). But early in the day, women&rsquo;s groups seemed in agreement that legalising prostitution would increase trafficking.
</p><p>That position has changed little. Most women&rsquo;s rights groups and similar advocates for vulnerable people do not sex buyers to be decriminalised, and this week, a large coalition of NGOs accused a prostitution reform technical committee of being without experts in the field they were consulting on.
</p><p>The coalition of grassroots women&rsquo;s organisations, experts who have worked with people in prostitution, as well as former President of the Republic Marie-Louise Coleiro Preca, said they had been completely disregarded. The flashpoint were comments by equality secretary Rosianne Cutajar, who said Cabinet will be asked to consider a decriminalisation of sex buying, keeping brothels and&nbsp;pimping illegal, with&nbsp;harsher laws to stop them. The Labour administration&rsquo;s diffidence of the &lsquo;Nordic mode&rsquo; &ndash; which punishes buyers of sexual services &ndash; remained intact, with Cutajar saying it was at odds with the decriminalisation of sex work.
</p><p>But the coalition was clear that the proposal assumes that prostitutes have the agency to choose when the reality is that they are either coerced or enslaved by pimps. &ldquo;Sex trafficking is indivisible from prostitution, and the two can never be tackled separately&hellip; Legalising prostitution&nbsp;will further encourage the exploitation and&nbsp;abuse towards individuals caught up in prostitution whilst facilitating the control that&nbsp;pimps,&nbsp;traffickers,&nbsp;and johns will have on those prostituted.&rdquo;
</p><p><strong>A reality of violent dependence</strong>
</p><p>But it was Malta&rsquo;s equality commission, the NCPE, that provided the most concise and emphatic analysis of the problem at hand: the patriarchal control of the prostitution industry.
</p><p>&ldquo;Prostitution is a form of exploitation rife with physical and psychological violence. It is also, primarily, an exercise in power and control of men over women, since the absolute majority of prostitutes are women, while the absolute majority of pimps and clients are men,&rdquo; the NCPE said this week.
</p><p>&ldquo;While prostitutes should not be punished for suffering exploitation, sex-buyers should be penalised. This disrupts the exploitative sex market and sends a strong message in favour of gender equality.&rdquo;
</p><p>Clearly the problem at hand is the enormous gulf between an industry as it stands today with women under the control of criminals, whose lives and even those of their families are held ransom by violent men; and the impression that prostitutes can &ndash; by the stroke of the legislator&rsquo;s pen &ndash; enter into a world of legality, breaking their chains of violent dependence to become &ldquo;self-employed&rdquo; sex workers.
</p><p>And the leap from a world of violence and dependence, to one where prostitutes are imbued with full autonomy and agency to deliver a sex &lsquo;service&rsquo;, is huge one indeed.
</p><p>&ldquo;The discussion surrounding prostitution reform must focus on the behaviour of clients, mostly men, and the existing patriarchal structures of inequality that lead many men to objectify women and buy their bodies,&rdquo; Equality Commissioner Ren&eacute; Laiviera said this week.
</p><p>&ldquo;The prostitution reform should embrace efforts to promote gender equality in society and fight gender stereotypes, as well as devise a strategy for a crackdown on pimps and traffickers.&rdquo;
</p><p>As things stand, the tide is not in favour of the liberalisation plans started under the former Muscat administration.
</p><p>The equality commission insists sex-buyers should be penalised. If they won&rsquo;t be, the normalisation of demand will only increase the supply of prostitutes and women trafficked to Malta. It says that, like Sweden when it criminalised the purchase of sexual services, this would shrink the sex industry and reduce human trafficking.&nbsp; &ldquo;Less demand, less supply,&rdquo; Laiviera said.
</p><p>The Malta Women&rsquo;s Lobby, with whom Laiviera was once an activist prior to her appointment, also took aim at the technical committee&rsquo;s apparent lack of experts and professionals working along prostituted and trafficked individuals.&nbsp;
</p><p>Dr Marie Therese Cuschieri said any decriminalisation of prostitution would send out a clear message that women and girls are viewed as commodities.&nbsp;&ldquo;If legalisation of prostitution occurs, the government would be giving the green light to those who abuse, exploit, and control prostituted individuals. The idea that &lsquo;consent&rsquo; exists amongst adult individuals is false, as it is well known that individuals caught in prostitution are generally forced or trapped by this horrendous exploitative industry.&rdquo;
</p><p><strong>Malta&rsquo;s anti-trafficking problem</strong>
</p><p>It is Malta&rsquo;s own issues with rule-of-law matters and criminal prosecution that is troubling many of the NGOs and experts who have come out in force against premature plans to decriminalise prostitution.
</p><p>By decriminalising sex work and the buyer, there is no guarantee that this legitimised space of prostitution can extricate women who already lack agency, from their dependence on a pimp.
</p><p>Or in the case of trafficked women, from a transnational criminal gang with influence both in Malta and in her country of origin, where threats to her family might take place.
</p><p>&ldquo;Prostitution and sex trafficking operate in parallel, and as such they should never be separated, but tackled collectively. Unless appropriate laws are in place, Malta risks in becoming a hub for sex tourism and trafficking,&rdquo; Cuschieri said.
</p><p>The Malta Women&rsquo;s Lobby fears that when prostitution is turned into a job, a legal front is opened for the men who control the prostitutes.
</p><p>An analogy &ndash; even though it does not deal with humans turned into commodities &ndash; can be found in Malta&rsquo;s gaming industry. It is one of the most highly-regulated industries attracting big names of quality employers, but it has proven to be permeable to interests from the Sicilian mafia, the &lsquo;Ndrangheta and the Camorra. It takes time for the law to catch up with the work of organised criminality inside these industries, but until then, the proceeds of criminal activities are used to set up companies and finance remote gambling operations. The normalisation of gambling itself allows a legal outlet for criminals to channel funds. And some companies can employ corporate social responsibility initiatives to further obfuscate a murky image.
</p><p>It is arguable that the criminalisation of gambling does not stop the existence of illegal gambling. Indeed it furthers it.
</p><p>But with women stuck in a cycle of dependence and violence, the sanitisation of sex work could normalise prostitution without an equal effort to fight trafficking or slavery.
</p><p>&ldquo;Such a term assists in grooming cultural norms of prostitution, as it is not only sanitising the sex industry, but also promoting it,&rdquo; Cuschieri said earlier in the week. &ldquo;Within the &lsquo;safe sex&rsquo; narrative&hellip; rape, child prostitution, sex trafficking, post-traumatic stress, and even murder, are rendered invisible to a society which is taught to turn a blind eye to the realities which are experienced by those (adults and children alike) who are caught up in prostitution.&rdquo;&nbsp;
</p><p>A case in point are prostitutes who also support drug habits.
</p><p>A study conducted 10 years ago by the psychologist Mariella Balzan Dimech and her colleagues, had described the dangers, difficulties and abuse drug addicts endure in prostitution. &ldquo;In order to keep their habits, and in order to appease their&nbsp;dealers, who are often also the pimps, they prostitute themselves.&nbsp;As another studies, it shows that within this environment there is a greater risk of violence, abuse, low socio-economic&nbsp;status, lack of education and lack of skills to be a healthy part of society. And this is just one cluster of persons in prostitution.&rdquo;
</p><p><strong>A Sherpa for women</strong>
</p><p>The dangers of ushering in such prostitutes into a world of legality was further amplified by the anti-trafficking coalition of NGOs, who fear the dark side of tourism it would generate as normalised demand fuels supply.
</p><p>A new raft of questions come into focus: Does prostitution get zoned in red-light or entertainment districts alone or is it allowed to thrive in residential neighbourhoods? Can it take place outside a permitted establishment? How will the State tackle the people who control prostitutes or take cuts of their income &ndash; pimps, property owners, and other criminal associates seeking to get a foothold in this legal avenue?
</p><p>&ldquo;Prostitution&nbsp;does not stand alone,&rdquo; Balzan Dimech says. &ldquo;Whilst it is a positive move to legalise prostitution&nbsp;with the aim of creating a safe and supportive environment for persons working within this sphere, one must understand the persons who choose, are coerced&nbsp;or feel they have no option but to become prostitutes.&rdquo;
</p><p>Indeed there is a missing link between the government&rsquo;s desire to take prostitutes out of illegality: where are the women themselves who can shepherd prostitutes into a world of legality with the agency to take control of their own lives? Easier said than done. State-funded unions such as the New Zealand Prostitutes&rsquo; Collective (NZPC) are inexistent here to support sex workers&rsquo; rights and educates prostitutes about minimizing the risks of the job.
</p><p>&ldquo;You need to ensure realistic support,&rdquo; Balzan Dimech says. &ldquo;Persons who are involved in prostitution need to have a voice, and a platform to inform the lawmakers what they are experiencing, and what they really need. More often than not besides legalising prostitution, one needs to address the social, educational, mental and emotional needs of the prostitute and very often, their children.
</p><p>&ldquo;If a person is suffering from an addiction, mental illness, poverty, and other serious social and psychological issues he or she may not really be able to benefit from the support being suggested.&nbsp;Just like abused persons within a household or workplace endure many years of abuse so will prostitutes not know how to leave their &lsquo;job&rsquo; should they wish to do so.&rdquo;&nbsp;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_vella_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Vella is executive editor at MaltaToday. </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_vella/">More from Matthew Vella</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://www.twitter.com/matt_vella" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/104585/sex_for_sale_the_long_shadow_of_crime_power_and_violence_that_hangs_over_women">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/sex_sale_prostitution_graphic.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/sex_sale_prostitution_graphic.png" alt="Sex for sale: The long shadow of crime, power and violence that hangs over women" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/104585/sex_for_sale_the_long_shadow_of_crime_power_and_violence_that_hangs_over_women"><h3>Sex for sale: The long shadow of crime, power and violence that hangs over women</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Vella </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/104618/has_bernards_baggage_bruised_him_or_knocked_him_out">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/119001166_948789238965715_27197074165702624_o.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/119001166_948789238965715_27197074165702624_o.jpg" alt="Has Bernard’s baggage bruised him or knocked him out?" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/104618/has_bernards_baggage_bruised_him_or_knocked_him_out"><h3>Has Bernard’s baggage bruised him or knocked him out?</h3></a>
</div>
<div class="extra-info">
<span class="author news">James Debono </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/104580/incineration_of_animal_waste_taking_place_without_official_controls_report_reveals">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/marsa_abattoir_2013_4.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/marsa_abattoir_2013_4.jpg" alt="Incineration of animal waste taking place without official controls, report reveals" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/104580/incineration_of_animal_waste_taking_place_without_official_controls_report_reveals"><h3>Incineration of animal waste taking place without official controls, report reveals</h3></a>
</div>
<div class="extra-info">
<span class="author news">James Debono </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/104640/equality_law_doctors_want_conscientious_objection_on_abortion_and_euthanasia">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/doctor_elderly_care_euthananisa.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/doctor_elderly_care_euthananisa.png" alt="Equality law: Doctors want conscientious objection on abortion and euthanasia" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/104640/equality_law_doctors_want_conscientious_objection_on_abortion_and_euthanasia"><h3>Equality law: Doctors want conscientious objection on abortion and euthanasia</h3></a>
</div>
<div class="extra-info">
<span class="author news">Laura Calleja </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 9d1e3f88dcc34234e490725e8758171726d824e3 1599721253';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_104585';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.95"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.95"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
