<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=15.2022" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/world/116041/european_parliament_president_roberta_metsola_to_visit_kyiv">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/world/116041/european_parliament_president_roberta_metsola_to_visit_kyiv" />
<meta property="og:title" content="European Parliament President Roberta Metsola to visit Kyiv" />
<meta property="og:description" content="European Parliament President Roberta Metsola says she is travelling to Kyiv to&amp;nbsp;&amp;#39;convey a message of support and hope&amp;#39;" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/screenshot_2022-04-01_at_07.52.28.png" />
<meta name="description" content="European Parliament President Roberta Metsola says she is travelling to Kyiv to&amp;nbsp;&amp;#39;convey a message of support and hope&amp;#39;" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>European Parliament President Roberta Metsola to visit Kyiv</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/116042/traffic_accident_in_gargur_leaves_two_hospitalised"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/whatsapp_image_2022-04-01_at_8.45.02_am.jpeg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/116042/traffic_accident_in_gargur_leaves_two_hospitalised">
Two hospitalised after cars rush headlong into Għargħur roadside garage</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/interview/115957/we_need_to_reassess_our_economic_ecosystem_stephanie_fabri_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8-9_stephanie_fabri_202.jpg" /></a>
</div>
<div class="text">
<a href="/news/interview/115957/we_need_to_reassess_our_economic_ecosystem_stephanie_fabri_">
<span class="category">Interview</span>
<span class="title"> ‘We need to reassess our economic ecosystem’ | Stephanie Fabri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/election-2022/115984/could_roberta_metsola_be_the_pns_messiah_for_a_2027_bid"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/roberta_metsola_4.jpg" /></a>
</div>
<div class="text">
<a href="/news/election-2022/115984/could_roberta_metsola_be_the_pns_messiah_for_a_2027_bid">
<span class="category">Ewropej</span>
<span class="title"> Could Roberta Metsola be the PN’s messiah for a 2027 bid?</span>
</a>
</div>
</div>
 </li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/115961/lottery_payout_to_increase_in_bid_to_tackle_illegal_parallel_gaming"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dylan-nolte-rssqjpezn6o-unsplash.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/115961/lottery_payout_to_increase_in_bid_to_tackle_illegal_parallel_gaming">
<span class="category">National</span>
<span class="title"> Lottery payout to increase in bid to tackle illegal parallel gaming</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/115987/stocks_rebound_notwithstanding_all_the_bad_news"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/marketscc.jpg" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/115987/stocks_rebound_notwithstanding_all_the_bad_news">
Stocks rebound notwithstanding all the bad news</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/115968/judicial_review_may_take_place_on_fines_even_though_they_have_been_paid"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/115968/judicial_review_may_take_place_on_fines_even_though_they_have_been_paid">
<span class="category">Law Report</span>
<span class="title"> Judicial review may take place on fines, even though they have been paid</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/tech/115876/epics_5g_roaming_now_available_in_over_25_countries"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/epic.jpeg" /></a>
</div>
<div class="text">
<a href="/business/tech/115876/epics_5g_roaming_now_available_in_over_25_countries">
<span class="category">Tech & Gaming</span>
<span class="title"> Epic’s 5G roaming now available in over 25 countries</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/115862/bov_reports_pretax_profit_of_807_million_in_2021_in_postpandemic_boost"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_bank_of_valletta.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/115862/bov_reports_pretax_profit_of_807_million_in_2021_in_postpandemic_boost">
<span class="category">Business News</span>
<span class="title"> BOV reports pre-tax profit of €80.7 million but does not pay out dividend</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/116038/malta_third_most_improved_european_nation_in_fifa_rankings"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screenshot_2022-03-31_at_16.06.43.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/116038/malta_third_most_improved_european_nation_in_fifa_rankings">
Malta third most improved European nation in FIFA rankings</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/116005/mens_basketball_match_under_investigation_over_unprecedented_unsportsmanlike_behaviour"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-03-29_at_12.42.06.png" /></a>
</div>
<div class="text">
<a href="/sports/othersports/116005/mens_basketball_match_under_investigation_over_unprecedented_unsportsmanlike_behaviour">
<span class="category">Other Sports</span>
<span class="title"> Men’s basketball match under investigation over ‘unprecedented’ unsportsmanlike behaviour</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/115944/degabriele_goal_secures_win_for_malta_in_friendly_with_azerbaijan"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ta_qali.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/115944/degabriele_goal_secures_win_for_malta_in_friendly_with_azerbaijan">
<span class="category">Football</span>
<span class="title"> Degabriele goal secures win for Malta in friendly with Azerbaijan</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/115929/italy_fail_to_qualify_for_world_cup_after_losing_to_north_macedonia"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/domenico-berardi_italy_north_macedonia.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/115929/italy_fail_to_qualify_for_world_cup_after_losing_to_north_macedonia">
<span class="category">Football</span>
<span class="title"> Italy fail to qualify for World Cup after losing to North Macedonia</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
 <div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/theatre_and_dance/116040/azzopardis_scurrilous_daphne_character_enrages_critics_and_leads_to_leak_of_script"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/mario_philip_azzopardi.jpeg" /></a>
</div>
<div class="title">
<span class="category">Theatre & Dance</span> <a href="/arts/theatre_and_dance/116040/azzopardis_scurrilous_daphne_character_enrages_critics_and_leads_to_leak_of_script">
Azzopardi’s scurrilous ‘Daphne’ character enrages critics and leads to leak of script</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/theatre_and_dance/116030/its_all_kids_play_antigone_macbeth_and_ebejers_aan_ta_binemma_at_trikki_trakki"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2220326_trikki_trakki-130.jpg" /></a>
</div>
<div class="text">
<a href="/arts/theatre_and_dance/116030/its_all_kids_play_antigone_macbeth_and_ebejers_aan_ta_binemma_at_trikki_trakki">
<span class="category">Theatre & Dance</span>
<span class="title"> It’s all kid’s play: Antigone, Macbeth and Ebejer’s Ġaħan ta’ Binġemma at Trikki Trakki</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/115811/my_essentials_angele_galeas_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/angele_galea.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/115811/my_essentials_angele_galeas_cultural_picks">
<span class="category">Cultural Diary</span>
<span class="title"> My essentials: Angele Galea’s cultural picks</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/115912/lewis_capaldi_heading_to_malta_for_july_concert_on_floriana_granaries"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/landscape_-_1920_x_1080.jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/115912/lewis_capaldi_heading_to_malta_for_july_concert_on_floriana_granaries">
<span class="category">Music</span>
<span class="title"> Lewis Capaldi heading to Malta for July concert on Floriana Granaries</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/116037/transformed_by_grief_my_bonus_year_at_the_side_of_my_late_mother"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_maria-camilleri-02.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/116037/transformed_by_grief_my_bonus_year_at_the_side_of_my_late_mother">
Transformed by grief: my ‘bonus year’ at the side of my late mother</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/115969/circumventing_constitution_ordinary_law_hunting_kevin_aquilina"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/14_hunters.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/115969/circumventing_constitution_ordinary_law_hunting_kevin_aquilina">
<span class="category">Blogs</span>
<span class="title"> Circumventing the Constitution and ordinary law on hunting | Kevin Aquilina</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/116015/a_paradoxical_election"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/116015/a_paradoxical_election">
<span class="category">Editorial</span>
<span class="title"> A paradoxical election</span>
</a>
</div>
 </div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/115956/how_about_making_today_a_day_of_silence_instead_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/115956/how_about_making_today_a_day_of_silence_instead_">
<span class="category">Blogs</span>
<span class="title"> How about making today a ‘Day of Silence’ instead?</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/world/">World</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>European Parliament President Roberta Metsola to visit Kyiv</h1>
<h2><p>European Parliament President Roberta Metsola says she is travelling to Kyiv to&nbsp;&#39;convey a message of support and hope&#39;</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="date-text">
<span class="date">1 April 2022, 7:54am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="European Parliament President Roberta Metsola" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/screenshot_2022-04-01_at_07.52.28.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screenshot_2022-04-01_at_07.52.28.png" alt="European Parliament President Roberta Metsola" />
</div>
<div class="caption">
<div class="inner">European Parliament President Roberta Metsola</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/world/116041/european_parliament_president_roberta_metsola_to_visit_kyiv&text=European Parliament President Roberta Metsola to visit Kyiv" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fworld%2F116041%2Feuropean_parliament_president_roberta_metsola_to_visit_kyiv" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>European Parliament President Roberta Metsola is on her way to visit the Ukrainian&nbsp;capital of Kyiv.
</p><p>Metsola, who was elected back in January, made the announcement&nbsp;on Facebook.&nbsp;&quot;On my way to Kyiv,&quot; she said in a post on Thursday evening.&nbsp;
</p><p>She will be the first EU&nbsp;top official to visit the country since the start of the Russian invasion.
</p><p>&ldquo;On behalf of the European Parliament, I will convey a message of support and hope,&rdquo; she said.
</p> <center><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Froberta.metsola%2Fposts%2F564995308328473&show_text=true&width=500" width="500" height="620" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></center> <p>In March, Prime Ministers from Poland, the Czech Republic and Slovenia travelled to Kyiv and met with Ukrainian President Volodymyr Zelensky to show solidarity.
</p><p>Russia has said it will further expand the list of EU figures banned from entering the country following the sanctions against the government.
</p><p>Zelensky has since warned that Russia is preparing for more strikes in the south of the country, including Mariupol. On Friday, there will be another attempt to evacuate civilians.
</p><p>Russia has also threatened to turn off its gas taps to Europe if payments are not made in rubbles.
</p><p>Regarding peace talks, Russia has said it will scale back its attacks on Kyiv and Chernigiv, but Zelensky said those were just attempting to regroup.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 e39c13a00ed806e6820fe4a95e7fe371b848f233 1648804696';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_116041';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=15.2022"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=15.2022"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
