<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=9.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/environment/environment/112908/watch_a_19_reduction_in_carbon_emissions_by_2030_a_challenging_task__environment_minister">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/environment/environment/112908/watch_a_19_reduction_in_carbon_emissions_by_2030_a_challenging_task__environment_minister" />
<meta property="og:title" content="[WATCH] Metro is no electoral gimmick, Borg tells climate change conference" />
<meta property="og:description" content="During the Climate Change National Conference, politicians and speakers called for individual responsibility and collective action" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/09e1afed-6713-4761-a1c7-c8b312628775.jpeg" />
<meta name="description" content="During the Climate Change National Conference, politicians and speakers called for individual responsibility and collective action" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>[WATCH] Metro is no electoral gimmick, Borg tells climate change conference</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_environment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar environment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/112920/repubblika_starts_72hour_vigil_outside_police_hq_demanding_konrad_mizzis_prosecution"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/whatsapp_image_2021-10-26_at_18.23.04.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/112920/repubblika_starts_72hour_vigil_outside_police_hq_demanding_konrad_mizzis_prosecution">
Repubblika starts 72-hour vigil outside Police HQ demanding Konrad Mizzi's prosecution</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/ewropej/112919/enthusiasm_in_the_citizens_panels_is_great_expectations_are_high_the_formula_is_working"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/guy_verhofstadt.jpg" /></a>
</div>
<div class="text">
<a href="/news/ewropej/112919/enthusiasm_in_the_citizens_panels_is_great_expectations_are_high_the_formula_is_working">
<span class="category">Ewropej</span>
<span class="title"> ‘Enthusiasm in the Citizens’ Panels is great, expectations are high, the formula is working’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/112918/not_a_single_piece_of_evidence_man_cleared_of_ice_cream_factory_theft"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/istockphoto-1222009180-612x612.jpeg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/112918/not_a_single_piece_of_evidence_man_cleared_of_ice_cream_factory_theft">
<span class="category">Court & Police</span>
<span class="title"> 'Not a single piece of evidence': Man cleared of ice cream factory theft</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/112917/san_gwann_man_charged_after_altercation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_courts_generic.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/112917/san_gwann_man_charged_after_altercation">
<span class="category">Court & Police</span>
<span class="title"> San Gwann man charged after altercation</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/112894/two_in_every_five_companies_had_to_increase_prices_due_to_cost_pressures_central_bank_report"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/inflation.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/112894/two_in_every_five_companies_had_to_increase_prices_due_to_cost_pressures_central_bank_report">
Two in every five companies had to increase prices due to cost pressures - Central Bank report</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/112887/its_plaintiff_that_must_prove_its_case_to_courts_satisfaction"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/112887/its_plaintiff_that_must_prove_its_case_to_courts_satisfaction">
<span class="category">Law Report</span>
<span class="title"> It’s plaintiff that must prove its case to Court’s satisfaction</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/112841/scope_ratings_maintains_a_credit_outlook_for_malta_grey_listing_not_a_concern"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_economic_growth.png" /></a>
</div>
<div class="text">
<a href="/business/business_news/112841/scope_ratings_maintains_a_credit_outlook_for_malta_grey_listing_not_a_concern">
<span class="category">Business News</span>
<span class="title"> Scope Ratings maintains A+ credit outlook for Malta, grey listing not a concern</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/112836/european_tech_scene__the_lagging_continent_is_catching_up__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/europe_from_space-1920w.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/112836/european_tech_scene__the_lagging_continent_is_catching_up__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> European tech scene – the lagging Continent is catching up | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/112844/longtime_rivals_valletta_and_hibernians_come_facetoface_this_weekend"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/684_x_455.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/112844/longtime_rivals_valletta_and_hibernians_come_facetoface_this_weekend">
Long-time rivals Valletta and Hibernians come face-to-face this weekend</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/sailing/112852/42nd_edition_of_rolex_middle_sea_race_underway"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/msea17ka_5301.jpg" /></a>
</div>
<div class="text">
<a href="/sports/sailing/112852/42nd_edition_of_rolex_middle_sea_race_underway">
<span class="category">Sailing</span>
<span class="title"> 42nd edition of Rolex Middle Sea Race underway</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/112846/floriana_fc_slapped_with_3000_fine_over_racist_abuse_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/158816346_3573396462758466_8387009300436364594_n.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/112846/floriana_fc_slapped_with_3000_fine_over_racist_abuse_">
<span class="category">Football</span>
<span class="title"> Floriana FC slapped with €3,000 fine over racist abuse</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/olympics/112591/will_malta_ever_make_it_to_the_olympic_podium"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/olympics_opening_ceremony.png" /></a>
</div>
<div class="text">
<a href="/sports/olympics/112591/will_malta_ever_make_it_to_the_olympic_podium">
<span class="category">Olympics</span>
<span class="title"> Will Malta ever make it to the Olympic podium?</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/112902/old_map_of_the_world_produced_by_gozitan_scientist_acquired_by_heritage_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/heritage_malta_old_map.jpg" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/112902/old_map_of_the_world_produced_by_gozitan_scientist_acquired_by_heritage_malta">
Old map of the world produced by Gozitan scientist acquired by Heritage Malta</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/112754/short_film_monumental_by_maltabased_director_selected_for_us_film_festival"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/monumental_02.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/112754/short_film_monumental_by_maltabased_director_selected_for_us_film_festival">
<span class="category">Film</span>
<span class="title"> Short film Monumental by Malta-based director selected for US film festival</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/112750/my_essentials_mikhail_basmadjians_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2021-03-01_at_09.22.46.png" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/112750/my_essentials_mikhail_basmadjians_cultural_picks">
<span class="category">Cultural Diary</span>
<span class="title"> My essentials: Mikhail Basmadjian’s cultural picks</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/112705/spanish_artist_cristina_iglesias_unveils_sea_cave_entrance_sculpture_at_hastings_gardens"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/iglesias_sea_cave_micas_1.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/art/112705/spanish_artist_cristina_iglesias_unveils_sea_cave_entrance_sculpture_at_hastings_gardens">
<span class="category">Art</span>
<span class="title"> Spanish artist Cristina Iglesias unveils Sea Cave (Entrance) sculpture at Hastings Gardens</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/112880/a_new_political_party_mamma_mia"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/opinion_raphael_vassallo.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/112880/a_new_political_party_mamma_mia">
A new political party? Mamma Mia!</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/112878/disagreeing_with_the_ombudsman"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/police_baseball_cap.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/112878/disagreeing_with_the_ombudsman">
<span class="category">Blogs</span>
<span class="title"> Disagreeing with the Ombudsman</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/112865/dalli_is_not_fit_to_be_prison_director_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_dsc06100.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/112865/dalli_is_not_fit_to_be_prison_director_">
<span class="category">Blogs</span>
<span class="title"> Dalli is not fit to be prison director</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/112866/if_we_live_long_enough_were_all_going_to_need_taking_care_of_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8.2_mp_elderly_people.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/112866/if_we_live_long_enough_were_all_going_to_need_taking_care_of_">
<span class="category">Blogs</span>
<span class="title"> If we live long enough, we’re all going to need taking care of</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm environment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item environment"><a href="/environment/">Environment</a></li>
<li class="breadcrumb-item environment"><a href="/environment/environment/">Environment</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>[WATCH] Metro is no electoral gimmick, Borg tells climate change conference</h1>
<h2><p>During the Climate Change National Conference, politicians and speakers called for individual responsibility and collective action</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/luke_vella_1631282113.jpg" alt="luke_vella" />
</div>
<div class="date-text">
<span class="date_last_published">
Last updated on 26 October 2021, 3:56pm </span>
<br />by <span class="name">Luke Vella </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Environment Minister Aaron Farrugia speaking at the Climate Change National Conference (Photo: James Bianchi/MaltaToday)" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/09e1afed-6713-4761-a1c7-c8b312628775.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/09e1afed-6713-4761-a1c7-c8b312628775.jpeg" alt="Environment Minister Aaron Farrugia speaking at the Climate Change National Conference (Photo: James Bianchi/MaltaToday)" />
</div>
<div class="caption">
<div class="inner">Environment Minister Aaron Farrugia speaking at the Climate Change National Conference (Photo: James Bianchi/MaltaToday)</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/environment/environment/112908/watch_a_19_reduction_in_carbon_emissions_by_2030_a_challenging_task__environment_minister&text=[WATCH] Metro is no electoral gimmick, Borg tells climate change conference" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fenvironment%2Fenvironment%2F112908%2Fwatch_a_19_reduction_in_carbon_emissions_by_2030_a_challenging_task__environment_minister" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-environment"> <div class="video single-video">
<div class="image" style="background-image: url('https://vumbnail.com/639010336.jpg');" data-video-id="5413" data-poster="https://vumbnail.com/639010336.jpg" data-source="https://player.vimeo.com/external/639010336.sd.mp4?s=04f46fec88330f3e386fa41b50b801ded57a93e6&profile_id=165&oauth2_token_id=955780173" data-description="">
<img src="https://vumbnail.com/639010336.jpg" />
</div>
<div class="details">
</div>
</div>
<div class="dfp-slot" data-path="/13474545/MaltaToday_All_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Cutting carbon emissions by 19% by 2030 will be a challenging task, environment minister Aaron Farrugia&nbsp;admitted at a national conference on climate change.
</p><p>Malta was benefitting from a reduced target for carbon cuts after it sought permission from the European Commission, which had&nbsp;set&nbsp;<a href="https://www.maltatoday.com.mt/news/national/111574/lower_target_for_carbon_reduction_is_governments_certificate_of_failure_pn_says#.YXe_YxpBw2w"><strong>an EU target of 36% by 2030.</strong></a>
</p><p>Farrugia said half of Malta&rsquo;s CO2 emissions come from transport. Government&rsquo;s budget decision to introduce a generous&nbsp;electric vehicle grant of &euro;12,000 was aimed at achieving price parity between internal combustion engine cars and electric ones, as soon as possible.
</p><p>&ldquo;Malta is the lowest emitter per capita compared to the other EU countries. I thank past administrations that eliminated the use of coal, and now we have transitioned from heavy fuel oil to gas,&rdquo; Farrugia said.
</p><p>He was speaking at the climate change national conference, which he called a celebration for an ecological transition.
</p><p>&ldquo;Although discussions had been held&nbsp;in parliament, no plans were presented to tackle climate change,&rdquo; Farrugia said.
</p><p>He said&nbsp;the Paris agreement in 2015 was a great achievement and that Malta had a target to become carbon neutral by 2050.&nbsp;&ldquo;Time for discourse and romanticisation of the subject is over. Now after having held discussions with the experts, we have costed measures in place.&rdquo;
</p><p>He said that Malta is being assertive and will be present for the COP 26 (UN Climate Change Conference) next month.
</p><p><strong>Targets should not burden low-income earners</strong>
</p><p>Simone Borg, Malta&rsquo;s ambassador for climate change, said she was not afraid that Malta would not reach the targets, because there were legal consequences for not achieving the targets.
</p><p>&ldquo;We have to make sure that the Maltese citizen is not burdened and that there is social cohesion, so that low-income earners are not negatively impacted,&rdquo; she said.
</p><p>Borg called the 2015 Paris agreement a &ldquo;huge success&rdquo; that established a specific science-based objective, using a bottom-up approach.
</p><p>She admitted there were various challenges, with climate being an intangible source and that science in the field was based on scenarios and predictions. &ldquo;There is no world authority and it is very tricky to establish liability.&rdquo;
</p><p>Borg said it was pointless having treaties unless these are implemented on a national level. &ldquo;The success of the Paris agreement relies on national efforts.&rdquo;
</p><p>She said that while the EU Green Deal put EU member states on a level-playing field, countries had to address socio-economic and environmental risks, and vulnerabilities involved in the transition.
</p><p>&ldquo;A new economic model should provide alternative and more efficient options. Leading change will unleash new jobs and business opportunities,&rdquo; she said.
</p><p>Energy Minister Miriam Dalli said Malta was taking its climate change challenge seriously, as shown a few months ago through the launch of the Low Carbon Development Strategy.
</p><p>Malta is now deploying electric charging pillars that complement the favourable rates for electricity and grants for such cars. &ldquo;Targets are not met through single actions but through the diversification of sources. The second interconnector will help&nbsp;balance the energy load and lead to a stronger electric grid that increases efficiency,&rdquo; Dalli said.
</p><p>She welcomed the Planning Authority&rsquo;s permit for the hydrogen pipeline that would help the country make a bolder step towards decarbonisation.&nbsp;
</p><p><strong>Individual responsibility</strong>
</p><p>Transport Minister Ian Borg stressed on the importance of individual action, starting from the choices one makes every day. &ldquo;The most important word in &lsquo;climate change&rsquo; is &lsquo;change&rsquo; &ndash; where every individual action will leave a mark,&rdquo; Borg argued.
</p><p>He mentioned four crucial measures for Malta&rsquo;s challenge of sustainability, among them the move to car electrification, where he stressed the factor of voluntary action in taking up initiatives such as the electric car grant scheme; and free public transport. &ldquo;Those that believe that everyone will stop using the personal car, after next October are mistaken. 72% of the Maltese choose to user their car and this is the highest rate within the EU.&rdquo;
</p><p>A national transport&nbsp;survey over the next 12 months will gather robust data to help government take decisions on bus vehicle numbers, routes and frequencies. &ldquo;Climate change can be reversed by taking the audience and its cultures in consideration.&rdquo;
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Transport Minister Ian Borg (Photo: James Bianchi/MaltaToday)" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/106cbf43-9baa-4cd3-bbe6-6d5e328f4c8a.jpeg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/106cbf43-9baa-4cd3-bbe6-6d5e328f4c8a.jpeg" alt="Transport Minister Ian Borg (Photo: James Bianchi/MaltaToday)" />
</div>
<div class="caption">
<div class="inner">Transport Minister Ian Borg (Photo: James Bianchi/MaltaToday)</div>
</div>
</div>
</div>
<p>The third pillar, Borg said, would be the investment in infrastructure of active transport, such as cycling, walking, and e-bikes; and said a mass transport system, the metro, would be the country&rsquo;s fourth pillar. &ldquo;The report and the studies that the country has put up for a national discussion were never an electoral gimmick. Will the project be sustainable or should we do the project at all costs? The discussion that the country needs is whether the major infrastructural projects within twenty years would have failed.&rdquo;
</p><p>&ldquo;Behavioural change is most essential, as the citizen has to make changes like the reduction of personal car use.&rdquo;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_environment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/luke_vella_1631282118_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Luke Vella joined MaltaToday as a reporter in 2021 </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/luke_vella/">More from Luke Vella</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 b6629625ff608f3b3976a60efcfa539ef0eac294 1635267335';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_112908';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=9.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=9.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
