<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/data_and_surveys/107642/maltese_most_optimistic_in_europe_on_postcovid_recovery">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/data_and_surveys/107642/maltese_most_optimistic_in_europe_on_postcovid_recovery" />
<meta property="og:title" content="Maltese most optimistic in Europe on post-COVID recovery" />
<meta property="og:description" content="European Parliament survey finds Maltese the most optimistic for post-COVID recovery, double the EU average who think the same" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/european_parliament_barometer.png" />
<meta name="description" content="European Parliament survey finds Maltese the most optimistic for post-COVID recovery, double the EU average who think the same" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Maltese most optimistic in Europe on post-COVID recovery</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/data_and_surveys/107642/maltese_most_optimistic_in_europe_on_postcovid_recovery"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/european_parliament_barometer.png" /></a>
</div>
<div class="title">
<span class="category">Data & Surveys</span> <a href="/news/data_and_surveys/107642/maltese_most_optimistic_in_europe_on_postcovid_recovery">
Maltese most optimistic in Europe on post-COVID recovery</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/xtra/107655/watch_malta_set_to_reach_50000_covid_vaccine_target_two_weeks_early"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/5_chris_fearne.png" /></a>
</div>
<div class="text">
<a href="/news/xtra/107655/watch_malta_set_to_reach_50000_covid_vaccine_target_two_weeks_early">
<span class="category">Xtra</span>
<span class="title"> [WATCH] Malta set to reach 50,000 COVID vaccine target two weeks early</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/107650/konrad_mizzi_lawyer_mooted_mss_deal_for_hofstra_over_theuma_recordings"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/hofstra_whatsapp_jean_paul_sammut.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/107650/konrad_mizzi_lawyer_mooted_mss_deal_for_hofstra_over_theuma_recordings">
<span class="category">National</span>
<span class="title"> Konrad Mizzi lawyer mooted MSS deal for Hofstra over Theuma recordings</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/107652/public_call_issued_to_appoint_four_new_judges_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6_jd_judges_eurobarometer.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/107652/public_call_issued_to_appoint_four_new_judges_">
<span class="category">National</span>
<span class="title"> Public call issued to appoint four new judges</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
 <li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/107631/entain_expresses_an_interest_in_buying_tabcorp_wagering_arm"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/horse.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/107631/entain_expresses_an_interest_in_buying_tabcorp_wagering_arm">
Entain expresses an interest in buying Tabcorp wagering arm</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/107627/markets_off_their_highs__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/528_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/107627/markets_off_their_highs__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets off their highs | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/107622/trouble_at_mfsa_led_to_delays_in_bond_approvals_finance_minister_says"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8-9_clyde_caruana_dsc03991.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/107622/trouble_at_mfsa_led_to_delays_in_bond_approvals_finance_minister_says">
<span class="category">Business News</span>
<span class="title"> ‘Trouble at MFSA’ led to delays in bond approvals, finance minister says</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/107584/markets_at_alltime_highs__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/526_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/107584/markets_at_alltime_highs__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets at all-time highs | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/107589/mfa_submits_bid_to_host_european_football_under19_championship_in_2024"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/millennium_stand_-_exterior_2.jpeg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/107589/mfa_submits_bid_to_host_european_football_under19_championship_in_2024">
MFA submits bid to host European football Under-19 championship in 2024</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/107537/they_came_they_promised_and_left_catco_groups_25_million_promise_for_sliema"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/97467470_2918385254941443_488390412084445184_o.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/107537/they_came_they_promised_and_left_catco_groups_25_million_promise_for_sliema">
<span class="category">Football</span>
<span class="title"> They came, they promised and left: Catco Group’s €25 million promise for Sliema</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/107518/stakesclimb_for_barca_laliga_thisweekend"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/betis-barca-684x455.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/107518/stakesclimb_for_barca_laliga_thisweekend">
<span class="category">Football</span>
<span class="title"> Stakes climb for Barca in La Liga this weekend</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/107495/johann_said_matthew_carbone_coopted_as_floriana_fc_committee_members_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/144633295_3197847776982997_3000109085304604327_n.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/107495/johann_said_matthew_carbone_coopted_as_floriana_fc_committee_members_">
<span class="category">Football</span>
<span class="title"> Johann Said, Matthew Carbone co-opted as Floriana FC committee members</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/music/107634/listen_to_tracks_from_michael_azzopardis_debut_ep_pistola"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/michael_azzopardi_rachel_micallef_somerville.jpg" /></a>
</div>
<div class="title">
<span class="category">Music</span> <a href="/arts/music/107634/listen_to_tracks_from_michael_azzopardis_debut_ep_pistola">
Listen to tracks from Michael Azzopardi’s debut EP, ‘PISTOLA’</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/environment/townscapes/107553/balluta_buildings_set_for_sensitive_restoration"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20210210074303-c-16_balluta_inset.jpg" /></a>
</div>
<div class="text">
<a href="/environment/townscapes/107553/balluta_buildings_set_for_sensitive_restoration">
<span class="category">Architecture</span>
<span class="title"> Balluta Buildings set for sensitive restoration</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/107499/live_performance_of_le_pauvre_matelot_in_strait_street"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/le_pauve_.jpg" /></a>
 </div>
<div class="text">
<a href="/arts/music/107499/live_performance_of_le_pauvre_matelot_in_strait_street">
<span class="category">Music</span>
<span class="title"> Live performance of Le Pauvre Matelot in Strait Street</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/107471/malta_film_luzzu_shines_at_sundance_as_lead_actor_clinches_dramatic_special_award"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/luzzu.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/107471/malta_film_luzzu_shines_at_sundance_as_lead_actor_clinches_dramatic_special_award">
<span class="category">Film</span>
<span class="title"> Malta film Luzzu shines at Sundance, as lead actor clinches Dramatic Special Award</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/107558/malta_residency_visa_one_reform_at_a_time_alex_muscat"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/11.2_passport.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/107558/malta_residency_visa_one_reform_at_a_time_alex_muscat">
Malta residency visa: one reform at a time | Alex Muscat</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/107620/why_not_just_rename_it_the_ministry_for_encouraging_and_promoting_vehicle_use"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2021-01-22_at_19.28.51.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/107620/why_not_just_rename_it_the_ministry_for_encouraging_and_promoting_vehicle_use">
<span class="category">Blogs</span>
<span class="title"> Why not just rename it the ‘Ministry for Encouraging and Promoting Vehicle Use’?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/107619/prison_may_not_be_the_answer_to_all_criminality_problems"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/107619/prison_may_not_be_the_answer_to_all_criminality_problems">
<span class="category">Editorial</span>
<span class="title"> Prison may not be the answer to all criminality problems</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/107560/being_young_in_2021_karl_gouder"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/friends.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/107560/being_young_in_2021_karl_gouder">
<span class="category">Blogs</span>
<span class="title"> Being young in 2021 | Karl Gouder</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/data_and_surveys/">Data & Surveys</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Maltese most optimistic in Europe on post-COVID recovery</h1>
<h2><p>European Parliament survey finds Maltese the most optimistic for post-COVID recovery, double the EU average who think the same</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/james.jpg" alt="jamesdebono" />
</div>
<div class="date-text">
<span class="date">12 February 2021, 6:00am</span>
<br />by <span class="name">James Debono </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/european_parliament_barometer.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/european_parliament_barometer.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/data_and_surveys/107642/maltese_most_optimistic_in_europe_on_postcovid_recovery&text=Maltese most optimistic in Europe on post-COVID recovery" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fdata_and_surveys%2F107642%2Fmaltese_most_optimistic_in_europe_on_postcovid_recovery" target="_blank">
<i class="fa fa-facebook"></i> SHARE
 </a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Malta is the only EU member state where a majority of respondents expect the situation of their national economy to get better in a year&rsquo;s time.
</p><p>A survey commissioned by the European Parliament shows Malta is the most optimistic on post-COVID recovery in an indication that Prime Minister Robert Abela&rsquo;s optimism resonates with the expectations of a significant sector of the population.
</p><p>In Malta 42% expect the national economy to get better by next year. This is double the percentage of respondents in all EU countries who think the economy in their country will improve by next year.
</p><p>Only 21% of the Maltese expect the economic situation to deteriorate compared to 53% of respondents in all EU countries.
</p> <center><div class="infogram-embed" data-id="31492c53-30b6-4257-a1c4-ac918f1d80e3" data-type="interactive" data-title="European Parliament barometer COVID-19"></div><script>!function(e,i,n,s){var t="InfogramEmbeds",d=e.getElementsByTagName("script")[0];if(window[t]&&window[t].initialized)window[t].process&&window[t].process();else if(!e.getElementById(n)){var o=e.createElement("script");o.async=1,o.id=n,o.src="https://e.infogram.com/js/dist/embed-loader-min.js",d.parentNode.insertBefore(o,d)}}(document,0,"infogram-async");</script></center> <p>Apart from Malta (42%), respondents in while Hungary are by far the highest proportion who expect the situation to &ldquo;stay the same&rdquo; (46%).
</p><p>Respondents in all EU countries expect the situation&nbsp;to get worse. The two exceptions are Malta, where the majority view is that the situation will be better in a year&rsquo;s time, and Hungary, where the majority think it will be the same.
</p><p>Respondents in Latvia (68%), Czechia and France (both 67%) and Slovenia (65%) are most likely to say that the economy will be worse a year from now.
</p><p>Apart from the Maltese, the Irish (39%) and Estonians (34%) are most likely to expect the situation to be better in a year&rsquo;s time.
</p><p>Moreover, only 11% of Maltese expect their personal living conditions to deteriorate compared to 24% of all EU respondents. The vast majority of Maltese (56%) expect their personal situation to remain the same.
</p><p>The Maltese are also more optimistic about the impact of the EU&rsquo;s recovery plan with 91% expecting it to contribute to a faster national recovery. The same view is expressed by 71% of all EU respondents.
</p><p>The Maltese are also among the most optimistic about the future of the EU. While in every member state, more than half of respondents say they are optimistic about the future of the EU the proportion is by far the highest in Ireland (89%), followed by Malta and Slovenia (both 79%), Denmark (78%), Lithuania and Poland (both 77%). Pessimism is strongest in France (44%), Cyprus (37%), Greece (39%) and Austria (38%).</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
 <div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/james_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
James Debono is MaltaToday's chief reporter on environment, planning and land use issues, ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/jamesdebono/">More from James Debono</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Data & Surveys </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/data_and_surveys/107642/maltese_most_optimistic_in_europe_on_postcovid_recovery">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/european_parliament_barometer.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/european_parliament_barometer.png" alt="Maltese most optimistic in Europe on post-COVID recovery" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Data & Surveys</span>
</div>
<div class="title">
<a href="/news/data_and_surveys/107642/maltese_most_optimistic_in_europe_on_postcovid_recovery"><h3>Maltese most optimistic in Europe on post-COVID recovery</h3></a>
</div>
<div class="extra-info">
<span class="author news">James Debono </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/data_and_surveys/107532/abelas_trust_rating_slips_further_as_grech_outperforms_party_">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/maltatoday_survey_trust_abela_grech.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/maltatoday_survey_trust_abela_grech.png" alt="MaltaToday Survey | Abela’s trust rating slips further as Grech outperforms party" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Data & Surveys</span>
</div>
<div class="title">
<a href="/news/data_and_surveys/107532/abelas_trust_rating_slips_further_as_grech_outperforms_party_"><h3>MaltaToday Survey | Abela’s trust rating slips further as Grech outperforms party</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/data_and_surveys/107390/why_tora_poll_mirrors_maltatoday_results_but_gives_labour_a_tiny_boost">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/maltatoday_survey_trust_abela_grech.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/maltatoday_survey_trust_abela_grech.png" alt="Why Torċa poll mirrors MaltaToday results… but gives Labour a tiny boost" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Data & Surveys</span>
</div>
<div class="title">
<a href="/news/data_and_surveys/107390/why_tora_poll_mirrors_maltatoday_results_but_gives_labour_a_tiny_boost"><h3>Why Torċa poll mirrors MaltaToday results… but gives Labour a tiny boost</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Vella </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/data_and_surveys/107106/still_planning_a_holiday_maltatoday_survey_finds_2021_a_mixed_bag_of_optimism">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/holiday_covid_2021_looking_forward.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/holiday_covid_2021_looking_forward.png" alt="Still planning a holiday? MaltaToday Survey finds 2021 a mixed bag of optimism" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Data & Surveys</span>
</div>
<div class="title">
<a href="/news/data_and_surveys/107106/still_planning_a_holiday_maltatoday_survey_finds_2021_a_mixed_bag_of_optimism"><h3>Still planning a holiday? MaltaToday Survey finds 2021 a mixed bag of optimism</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 1111e00ee4bb84fd087eb30728aead8557a9f293 1613111727';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_107642';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
 </div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
