<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1554968807" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/europe-2019/94638/roberta_metsola_standing_proud_but_not_alone">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/europe-2019/94638/roberta_metsola_standing_proud_but_not_alone" />
<meta property="og:title" content="Roberta Metsola | Standing proud, but not alone" />
<meta property="og:description" content="The upcoming elections provide us with a golden opportunity to send the strong message that we are not at all happy with the way the country is being run" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/roberta_metsola_europe.png" />
<meta name="description" content="The upcoming elections provide us with a golden opportunity to send the strong message that we are not at all happy with the way the country is being run" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Roberta Metsola | Standing proud, but not alone</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/europe-2019/94716/joseph_muscat_says_adrian_delia_has_taken_step_back_in_his_support_for_gozo_tunnel"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/joseph_muscat_manifesto.jpg" /></a>
</div>
<div class="title">
<span class="category">Europe 2019</span> <a href="/news/europe-2019/94716/joseph_muscat_says_adrian_delia_has_taken_step_back_in_his_support_for_gozo_tunnel">
Joseph Muscat says Adrian Delia has taken step back in his support for Gozo tunnel</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/94715/driver_accused_of_trying_to_run_over_policemen_granted_bail"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_court.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/94715/driver_accused_of_trying_to_run_over_policemen_granted_bail">
<span class="category">Court & Police</span>
<span class="title"> Driver accused of trying to run over policemen granted bail</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/94714/motorcyclist_seriously_injured_in_marsa_incident"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/emergency_department_materdei-20180817-7605.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/94714/motorcyclist_seriously_injured_in_marsa_incident">
<span class="category">Court & Police</span>
<span class="title"> Motorcyclist seriously injured in Marsa incident</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/94713/over_250000_to_be_invested_in_the_maintenance_and_cleansing_of_valletta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-05-02_at_3.32.15_pm.png" /></a>
</div>
<div class="text">
<a href="/news/national/94713/over_250000_to_be_invested_in_the_maintenance_and_cleansing_of_valletta">
<span class="category">National</span>
<span class="title"> Over €250,000 to be invested in the maintenance and cleansing of Valletta</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/94708/trading_in_globalcapital_shares_suspended_by_financial_services_authority"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/malta_stock_exchange_[ra]_6.png" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/94708/trading_in_globalcapital_shares_suspended_by_financial_services_authority">
Trading in GlobalCapital shares suspended by financial services authority</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/94691/hili_company_acquires_logistics_hub_in_latvia"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/elipse_logistics_hub_latvia.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/94691/hili_company_acquires_logistics_hub_in_latvia">
<span class="category">Business News</span>
<span class="title"> Hili Company acquires logistics hub in Latvia</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/94678/renaultnissan_merger_idea_revived__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/296_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/94678/renaultnissan_merger_idea_revived__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Renault-Nissan merger idea revived | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/94676/marsovin_celebrates_100_years"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2._full_range(1).jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/94676/marsovin_celebrates_100_years">
<span class="category">Business News</span>
<span class="title"> Marsovin celebrates 100 years</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
 <li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/othersports/94617/geropiga_for_88_points_players_score_world_scrabble_record_in_malta_open"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/58381117_10157334307686812_3519517582136705024_n.jpg" /></a>
</div>
<div class="title">
<span class="category">Other Sports</span> <a href="/sports/othersports/94617/geropiga_for_88_points_players_score_world_scrabble_record_in_malta_open">
‘Geropiga’ for 88 points… players score world Scrabble record in Malta Open</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/94611/sliema_finish_one_point_behind_hamrun_spartans"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/9_bpl-col-logo-on-dark.png" /></a>
</div>
<div class="text">
<a href="/sports/football/94611/sliema_finish_one_point_behind_hamrun_spartans">
<span class="category">Football</span>
<span class="title"> Sliema finish one point behind Hamrun Spartans</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/94610/hibernians_demolish_balzan_to_force_a_decider_against_valletta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_5582.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/94610/hibernians_demolish_balzan_to_force_a_decider_against_valletta">
<span class="category">Football</span>
<span class="title"> Hibernians demolish Balzan to force a decider against Valletta</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/94607/the__premier_league_will_be_decided_by_a_decider_as_valletta_were_held_by_hamrun_spartans"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/at0i2287.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/94607/the__premier_league_will_be_decided_by_a_decider_as_valletta_were_held_by_hamrun_spartans">
<span class="category">Football</span>
<span class="title"> Late Hamrun equaliser forces championship decider between Valletta and Hibs</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/food/94679/veggie_stuffed_marrows"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/chickpeas_and_beans_stuffed_marrows_1.jpg" /></a>
</div>
<div class="title">
<span class="category">Food</span> <a href="/lifestyle/food/94679/veggie_stuffed_marrows">
Veggie stuffed marrows</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/94648/simone_spiteri_anxiety_isnt_something_that_can_ever_go_away_its_part_of_the_fabric_of_who_i_am"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-04-29_at_10.04.50.png" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/94648/simone_spiteri_anxiety_isnt_something_that_can_ever_go_away_its_part_of_the_fabric_of_who_i_am">
<span class="category">Q & A</span>
<span class="title"> Simone Spiteri: ‘Anxiety isn’t something that can ever go away, it’s part of the fabric of who I am’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/travel/94664/qatar_airways_to_operate_daily_service_between_malta_and_doha"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/qatar_airways.png" /></a>
</div>
<div class="text">
<a href="/lifestyle/travel/94664/qatar_airways_to_operate_daily_service_between_malta_and_doha">
<span class="category">Travel</span>
<span class="title"> Qatar Airways to operate daily service between Malta and Doha</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/restaurants/94656/5_restaurants_with_incredible_views"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/irrera_cover.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/restaurants/94656/5_restaurants_with_incredible_views">
<span class="category">Restaurants</span>
<span class="title"> 5 restaurants with incredible views</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/94649/it_takes_two_mario_lautier_vella"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2019-04-29_at_10.13.35.png" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/94649/it_takes_two_mario_lautier_vella">
It takes two | Mario Lautier Vella</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/94494/film_review_the_silence"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/silence_film_review.png" /></a>
</div>
<div class="text">
<a href="/arts/film/94494/film_review_the_silence">
<span class="category">Film</span>
<span class="title"> Film Review | The Silence: Looking for another quiet place</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/valletta_2018/94476/boutique_hotels_pissed_off_residents_valletta_capital_culture_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/valletta_2018.jpg" /></a>
</div>
<div class="text">
<a href="/arts/valletta_2018/94476/boutique_hotels_pissed_off_residents_valletta_capital_culture_malta">
<span class="category">Valletta 2018</span>
<span class="title"> Stuff your boutique hotels: The pissed-off residents of Valletta’s capital of culture</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/theatre_and_dance/94493/like_shakespeare_on_drugs_measure_for_measure_at_vallettas_splendid"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_group_shot_joe_azzopardi_jonathan_dunn_nathan_brimmer_sandie_von_brockdorff_joseph_zammit_measure_for_measure.jpg" /></a>
</div>
<div class="text">
<a href="/arts/theatre_and_dance/94493/like_shakespeare_on_drugs_measure_for_measure_at_vallettas_splendid">
<span class="category">Theatre & Dance</span>
<span class="title"> Like Shakespeare on drugs: Measure for Measure at Valletta’s Splendid</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/94701/not_a_very_happy_workers_day_if_you_are_earning_one_euro_per_hour"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/mass_meeting_4.jpeg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/94701/not_a_very_happy_workers_day_if_you_are_earning_one_euro_per_hour">
Not a very happy Workers’ Day if you are earning one euro per hour</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/94688/malta_will_be_a_different_country_after_25_may"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/94688/malta_will_be_a_different_country_after_25_may">
<span class="category">Blogs</span>
<span class="title"> Malta will be a different country after 25 May</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/94687/not_a_deliberate_strategy_but_indicative_nonetheless"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/94687/not_a_deliberate_strategy_but_indicative_nonetheless">
<span class="category">Editorial</span>
<span class="title"> Not a deliberate strategy, but indicative nonetheless</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/94635/we_must_tackle_the_culture_of_bullying_and_intimidation_of_lgbtiq_people_in_schools"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-04-29_at_08.40.36.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/94635/we_must_tackle_the_culture_of_bullying_and_intimidation_of_lgbtiq_people_in_schools">
<span class="category">Blogs</span>
<span class="title"> We must tackle the culture of bullying and intimidation of LGBTIQ people in schools</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
 </ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/europe-2019/">Europe 2019</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Roberta Metsola | Standing proud, but not alone</h1>
<h2><p>The upcoming elections provide us with a golden opportunity to send the strong message that we are not at all happy with the way the country is being run</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/roberta_metsola_1529764366.jpg" alt="roberta_metsola" />
</div>
<div class="date-text">
<span class="date">2 May 2019, 12:00am</span>
<br />by <span class="name">Roberta Metsola </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/roberta_metsola_europe.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/roberta_metsola_europe.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/europe-2019/94638/roberta_metsola_standing_proud_but_not_alone&text=Roberta Metsola | Standing proud, but not alone" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Feurope-2019%2F94638%2Froberta_metsola_standing_proud_but_not_alone" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>This year marks the 100th anniversary of Sette Giugno and the events that led to the restoration of our Parliamentary system. Unlike Minister Konrad Mizzi, I do not claim to have first-hand memories of the 1919 riots, but history shows us that it was the Nationalist Party that was the prime mover then and was once again forty-five years later, when we achieved our Independence in 1964.
</p><p>In 1974, the Nationalist Opposition, in its absolute majority, supported the setting-up of our Republic, and in more recent history, we steered the nation to its rightful place at the European Union table. Our current naysayer Prime Minister has acknowledged the correctness of our positions, albeit belatedly, and now pays tribute to the Sette Giugno uprisings, to our Independence and to our EU membership. It is a pity that his epiphanies always come with hindsight, and he only sees the light when he looks in the rear-view mirror of time, even though some might argue that it is better late than never. &nbsp;
</p><p>That could be the case were it not that his foresight, unlike his hindsight, is so crooked. We, on the other hand, look at the future, and always judge carefully what impact present actions may have on future generations. The goose is being sacrificed for all its golden eggs at one go, for the benefit of the few, at the expense of the many.
</p><p>All this has become possible because the Labour Party in government has politicised national institutions. The role of these institutions was to provide a counter-balance to political power, and this was achieved by having appointees who were not controlled by party political strings. Unfortunately, and sadly, this policy was thrown out of the window, and the order of the day has become political lackeys being appointed to serve as a pretend check and balance on their political masters, while those who still do their job properly are often arrogantly ignored.&nbsp; &nbsp;
</p><p>One institution that is out of the control of Joseph Muscat&rsquo;s Labour Party is the Opposition. The Opposition, which today is the Nationalist Party, has a crucial role to play. It has proven to be a thorn in the side of those who consider the country to be them and theirs, a far cry from the Tagħna Lkoll whitewash. &nbsp;
</p><p>The Opposition has to represent and defend the Maltese and Gozitan people against those who threaten their livelihood, their environment, their health and their future, even if these threats happen to come from those who are squatting in the seats of power. This defence needs to be carried out in all fora, and it is what is happening.
</p><p>It comes as no surprise then that Joseph Muscat&rsquo;s Labour, knowing that the Nationalist Party is an institution beyond their reach, spare no expense and effort in attacking, undermining and trying to subvert all of us in the Nationalist Party who have the gumption to stand up to them and to expose their wrong-doing for what it is. Take the big issue they kicked up over the misplacement of the għ on a billboard &ndash; it is almost as if they wanted to hide that we can definitely read proof of the corruption that has plagued our country since 2013. It is then without any shame that Labour, their exponents and their trolls keep pointing at any speck of dust in our eye, (our għ in Maltese), while conveniently ignoring the beam in their eye, which they flash in our face with impunity. &nbsp;
</p><p>And there we need to be careful not to fall prey to this Machiavellian strategy of deflecting away from the blatant wrongdoing at the Castille epicentre. We should always strive to be better, but we must never allow ourselves to think that bad is better than good, just because the good could be better proofread.
</p><p>The Nationalist Opposition stands proud in the face of all this, but is not alone. We are supported and encouraged, even if not directly, by all those who are making their voices heard &ndash; against the lack of justice, against social injustice, against the rape of our countryside, against institutionalised corruption and corrupted institutions, and against so many other matters that impact negatively on the daily lives of our citizens. &nbsp;
</p><p>These voices, getting ever louder and more numerous, fuel our determination to be the one institution that truly represents the interests of the people wherever it is needed, domestically or abroad. You can only pull wool over people&rsquo;s eyes for so long, but not for long.
</p><p>The upcoming elections provide us with a golden opportunity to send the strong message that we are not at all happy with the way the country is being run. We need the right people in all local councils, and in both the Maltese and the European Parliaments, who will remain loyal to the people they represent and their principles, and not allow Joseph Muscat and his merry men to simply ride roughshod over us and what we stand for. The best way that we can show this is by voting for the Nationalist Party candidates of your choice at both local and European levels.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/roberta_metsola_1529764368_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Roberta Metsola is a Nationalist MEP </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/roberta_metsola/">More from Roberta Metsola</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/RobertaMetsola" target="_blank">Roberta on Twitter</a></span> <span class="link facebook"><i class="fa fa-facebook facebook"></i> <a href=" Facebook: https://www.facebook.com/roberta.metsola" target="_blank">Roberta on Facebook</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Europe 2019 </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/europe-2019/94716/joseph_muscat_says_adrian_delia_has_taken_step_back_in_his_support_for_gozo_tunnel">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/joseph_muscat_manifesto.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/joseph_muscat_manifesto.jpg" alt="Joseph Muscat says Adrian Delia has taken step back in his support for Gozo tunnel" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Europe 2019</span>
</div>
<div class="title">
<a href="/news/europe-2019/94716/joseph_muscat_says_adrian_delia_has_taken_step_back_in_his_support_for_gozo_tunnel"><h3>Joseph Muscat says Adrian Delia has taken step back in his support for Gozo tunnel</h3></a>
</div>
<div class="extra-info">
<span class="author news">Massimo Costa </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/europe-2019/94712/pn_proposes_mediating_group_to_help_fishermen_better_access_eu_funds">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2019-05-02_at_3.03.45_pm.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2019-05-02_at_3.03.45_pm.png" alt="PN proposes 'mediating group' to help fishermen better access EU funds" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Europe 2019</span>
</div>
<div class="title">
<a href="/news/europe-2019/94712/pn_proposes_mediating_group_to_help_fishermen_better_access_eu_funds"><h3>PN proposes 'mediating group' to help fishermen better access EU funds</h3></a>
</div>
<div class="extra-info">
<span class="author news">David Hudson </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/europe-2019/94710/democratic_party_will_be_allowed_to_have_orange_colour_on_ballot_sheet">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/voting_vote_counting_hall.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/voting_vote_counting_hall.jpg" alt="Democratic Party will be allowed to have orange colour on ballot sheet" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Europe 2019</span>
</div>
<div class="title">
<a href="/news/europe-2019/94710/democratic_party_will_be_allowed_to_have_orange_colour_on_ballot_sheet"><h3>Democratic Party will be allowed to have orange colour on ballot sheet</h3></a>
</div>
<div class="extra-info">
<span class="author news">Yannick Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/europe-2019/94638/roberta_metsola_standing_proud_but_not_alone">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/roberta_metsola_europe.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/roberta_metsola_europe.png" alt="Roberta Metsola | Standing proud, but not alone" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Europe 2019</span>
</div>
<div class="title">
<a href="/news/europe-2019/94638/roberta_metsola_standing_proud_but_not_alone"><h3>Roberta Metsola | Standing proud, but not alone</h3></a>
</div>
<div class="extra-info">
<span class="author news">Roberta Metsola </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 aef736f4023eddb94d9c2982c0aad9285ab59ee7 1556814068';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_94638';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1554968807"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1554968807"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
