<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=9.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/111466/maltas_first_space_balloon_let_off_into_the_skies">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/111466/maltas_first_space_balloon_let_off_into_the_skies" />
<meta property="og:title" content="Malta’s first space balloon let off into the skies" />
<meta property="og:description" content="Space balloon will&amp;nbsp;capture images that will provide scientifically important data from the stratosphere" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/malta_space_balloon.jpeg" />
<meta name="description" content="Space balloon will&amp;nbsp;capture images that will provide scientifically important data from the stratosphere" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Malta’s first space balloon let off into the skies</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/111466/maltas_first_space_balloon_let_off_into_the_skies"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/malta_space_balloon.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/111466/maltas_first_space_balloon_let_off_into_the_skies">
Malta’s first space balloon let off into the skies</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/111465/matsec_results_are_out_education_minister_thanks_students_for_doing_exams_in_difficult_circumstances"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/students_classroom_examinations_sec.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/111465/matsec_results_are_out_education_minister_thanks_students_for_doing_exams_in_difficult_circumstances">
<span class="category">National</span>
<span class="title"> MATSEC results are out: Education Minister thanks students for doing exams in difficult circumstances</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/111463/woman_seriously_injured_after_falling_off_fence_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_ambulance.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/111463/woman_seriously_injured_after_falling_off_fence_">
<span class="category">National</span>
<span class="title"> Woman seriously injured after falling off wall in Marsa</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/111462/covid19_101_new_cases_reported_hospitalisations_drop_to_36"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dsc09036.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/111462/covid19_101_new_cases_reported_hospitalisations_drop_to_36">
<span class="category">National</span>
<span class="title"> COVID-19: 101 new cases reported, hospitalisations drop to 36</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/111450/credit_markets_july_in_review__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/market-blue-red.jpeg" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/111450/credit_markets_july_in_review__calamatta_cuschieri">
Credit Markets: July in review | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/111439/bmit_technologies_plc_reports_strong_interim_results__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/97c669c30de05a472270f02821b6b5340d526655-1563358312-5d2ef468-1920x1280.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/111439/bmit_technologies_plc_reports_strong_interim_results__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> BMIT Technologies plc reports strong interim results | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/111387/greylist_stops_all_malta_business_on_praemium_global_investment_platform"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/praemium.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_news/111387/greylist_stops_all_malta_business_on_praemium_global_investment_platform">
<span class="category">Business News</span>
<span class="title"> Greylist stops new Malta business on Praemium global investment platform</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/111411/slower_recovery_for_malta_air_travel_compared_to_southern_european_counterparts"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_malta_international_airport.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/111411/slower_recovery_for_malta_air_travel_compared_to_southern_european_counterparts">
<span class="category">Business News</span>
<span class="title"> Slower recovery for Malta air travel compared to southern European counterparts</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/111451/messi_waves_goodbye_to_barca_10_of_the_best_goals_of_his_career"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/lionel_messi_top_goals.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/111451/messi_waves_goodbye_to_barca_10_of_the_best_goals_of_his_career">
Messi waves goodbye to Barca: 10 of the best goals of his career</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/111447/anan_kelma_spelling_bee_contest_returns"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/żanżan_kelma_2021.jpg" /></a>
</div>
<div class="text">
<a href="/sports/othersports/111447/anan_kelma_spelling_bee_contest_returns">
<span class="category">Other Sports</span>
<span class="title"> Żanżan Kelma spelling bee contest returns</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/111370/messi_bids_farewell_as_his_time_at_barcelona_comes_to_an_end_i_didnt_want_to_leave_this_club_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/newfile-1.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/111370/messi_bids_farewell_as_his_time_at_barcelona_comes_to_an_end_i_didnt_want_to_leave_this_club_">
<span class="category">Football</span>
<span class="title"> Messi bids farewell as his time at Barcelona comes to an end: ‘I didn’t want to leave this club’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/olympics/111218/tokyo_olympics_carla_scicluna_finishes_in_eighth_place_eleanor_bezzina_places_41st"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/4_untitled_design_(2).jpg" /></a>
</div>
<div class="text">
<a href="/sports/olympics/111218/tokyo_olympics_carla_scicluna_finishes_in_eighth_place_eleanor_bezzina_places_41st">
<span class="category">Olympics</span>
<span class="title"> Tokyo Olympics: Carla Scicluna finishes in eighth place, Eleanor Bezzina places 41st</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/111412/national_book_prize_and_terramaxka_prize_shortlist_announced"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/8034_books.png" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/111412/national_book_prize_and_terramaxka_prize_shortlist_announced">
National Book Prize and Terramaxka Prize shortlist announced</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/111350/watch_luzzu_director_you_dont_need_a_hollywood_budget_to_make_a_good_film_just_a_story_to_tell"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2021-08-06_at_15.16.00.png" /></a>
</div>
<div class="text">
<a href="/arts/film/111350/watch_luzzu_director_you_dont_need_a_hollywood_budget_to_make_a_good_film_just_a_story_to_tell">
<span class="category">Film</span>
<span class="title"> [WATCH] Luzzu director: 'You don't need a Hollywood budget to make a good film, just a story to tell'</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/111143/sriep_trailer_gets_higher_rating_than_hollywood_blockbusters"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sriep_regghu_saru_velenuzi.png" /></a>
</div>
<div class="text">
<a href="/arts/film/111143/sriep_trailer_gets_higher_rating_than_hollywood_blockbusters">
<span class="category">Film</span>
<span class="title"> ‘Sriep’ trailer gets higher rating than Hollywood blockbusters</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/111118/watch_rachel_lowell_releases_new_single_you__i_in_collaboration_with_producer_ryan_paul"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/rachel_lowell_2_(photo_by_alana_bondin).jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/111118/watch_rachel_lowell_releases_new_single_you__i_in_collaboration_with_producer_ryan_paul">
<span class="category">Music</span>
<span class="title"> [WATCH] Rachel Lowell releases new single 'You & I' in collaboration with producer Ryan Paul</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/111392/taking_action_now_for_patients_with_rare_diseases"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/doctor_elderly_care_euthananisa.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/111392/taking_action_now_for_patients_with_rare_diseases">
Taking action now for patients with rare diseases</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/111432/our_response_to_a_climate_emergency_turn_up_the_heat"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/111432/our_response_to_a_climate_emergency_turn_up_the_heat">
<span class="category">Blogs</span>
<span class="title"> Our response to a climate emergency? Turn up the heat...</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/111431/prison_needs_an_ombudsman_not_just_an_inquiry"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/111431/prison_needs_an_ombudsman_not_just_an_inquiry">
<span class="category">Editorial</span>
<span class="title"> Prison needs an Ombudsman, not just an inquiry</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/111394/committed_to_justice_on_maltas_culture_of_impunity"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/robert_abela_cabinet.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/111394/committed_to_justice_on_maltas_culture_of_impunity">
<span class="category">Blogs</span>
<span class="title"> Committed to justice on Malta’s culture of impunity | Neil Falzon</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Malta’s first space balloon let off into the skies</h1>
<h2><p>Space balloon will&nbsp;capture images that will provide scientifically important data from the stratosphere</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="date-text">
<span class="date">14 August 2021, 8:59am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/malta_space_balloon.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/malta_space_balloon.jpeg" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/111466/maltas_first_space_balloon_let_off_into_the_skies&text=Malta’s first space balloon let off into the skies" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F111466%2Fmaltas_first_space_balloon_let_off_into_the_skies" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Malta&rsquo;s first space balloon, the Stratos-1, was let off into the skies to capture never-seen-before aerial and space photos of the islands that will enable scientists to carry out studies of the Mediterranean stratosphere.
</p><p>The balloon soared 37km above Malta, collecting information about the atmospheric conditions, the depth of the seas and the health of its vegetation to provide one of the island&rsquo;s first hyperspectral images &mdash; an exact map of the area.
</p><p>The launch from Esplora at Villa Bighi followed the signing of a three-year collaboration between the Research and Innovation Ministry and the University of Malta, through its Institute of Space Sciences and Astronomy (ISSA), to make space more accessible.
</p><p>&ldquo;This is another first for Malta. We are working towards the development of more human capital in the space sector, and we look forward to introducing further opportunities for industrial and educational institutions to participate in,&rdquo;&nbsp;Minister for Equality, Research and Innovation Owen Bonnici said.
</p><p>The operation, coordinated by the Space Task Force, has required the expertise of the Civil Aviation Authority and the Armed Forces of Malta, which have joined the Ministry and ISSA&rsquo;s team to coordinate the rescue of the camera and its photos.
</p><p>The camera is&nbsp;equipped with a GPS device&nbsp;provided by Medcomms Ltd, which works in areas where there is no mobile phone coverage to relay the real-time position of the spacecraft as it descends.
</p><p>&ldquo;We want to inspire young children&nbsp;-&nbsp;especially girls&nbsp;-&nbsp;to embark on a career in sciences while evoking their curiosity about our celestial wonders,&rdquo;&nbsp;ISSA founder Prof. Kristian Zarb Adami said.&nbsp;
</p><p>&ldquo;ISSA, which has been active in the field of space research for almost a decade, continues to work tirelessly to inspire the younger and older generations alike to look toward the heavens.&rdquo;&nbsp;
</p><p>Prof. Zarb Adami also welcomed the ministry&rsquo;s decision to sponsor a PhD, which will look into the information gathered from this launch and produce the first scientifically important data from the stratosphere.&nbsp;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 cdb51aac1b1dfe5d14ae0cdee375f7e52713cfe5 1628927959';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_111466';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=9.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=9.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
