<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.3" />
<link rel="canonical" href="http://www.maltatoday.com.mt/news/world/86490/bill_cosby_under_house_arrest_pending_sentencing">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/world/86490/bill_cosby_under_house_arrest_pending_sentencing" />
<meta property="og:title" content="Bill Cosby under house arrest pending sentencing" />
<meta property="og:description" content="Disgraced comedian Bill Cosby has been placed under house arrest and also ordered to wear a GPS monitoring device, as his legal team blast his trial as a &amp;#39;public lynching&amp;#39;" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/cosby_pic_1.jpg" />
<meta name="description" content="Disgraced comedian Bill Cosby has been placed under house arrest and also ordered to wear a GPS monitoring device, as his legal team blast his trial as a &amp;#39;public lynching&amp;#39;" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Bill Cosby under house arrest pending sentencing</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/86483/daphne_caruana_galizia_murder_investigation_now_involves_other_eu_states__europol_chief"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/marsa_area_remains_closed.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/86483/daphne_caruana_galizia_murder_investigation_now_involves_other_eu_states__europol_chief">
Update 2 | Daphne Caruana Galizia murder investigation now involves other EU states - Europol chief</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/86134/slapp_lawsuits_from_the_us_dont_open_the_lawyers_letter"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/slapp.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/86134/slapp_lawsuits_from_the_us_dont_open_the_lawyers_letter">
<span class="category">National</span>
<span class="title"> SLAPP lawsuits from the US? Don’t open the lawyer’s letter…</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/86492/reported_crime_in_st_julians_at_alltime_low_since_2004"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/st_julians_balluta_bay_7.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/86492/reported_crime_in_st_julians_at_alltime_low_since_2004">
<span class="category">National</span>
<span class="title"> Reported crime in St Julian’s at all-time low since 2004</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/86491/three_hospitalised_after_ghajnsielem_accident"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/għajnsielem_accident.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/86491/three_hospitalised_after_ghajnsielem_accident">
<span class="category">Court & Police</span>
<span class="title"> Three hospitalised after Ghajnsielem accident</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/86487/globalcapital_profits_double_to_46_million_in_2017"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/rob_7771gc_.jpeg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/86487/globalcapital_profits_double_to_46_million_in_2017">
GlobalCapital profits double to €4.6 million in 2017</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/86485/international_hotel_investments_reports_record_net_profit_of_149_million_for_2017"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/corinthia_hotel_bucharest_2" /></a>
</div>
<div class="text">
<a href="/business/business_news/86485/international_hotel_investments_reports_record_net_profit_of_149_million_for_2017">
<span class="category">Business News</span>
<span class="title"> International Hotel Investments reports record net profit of €14.9 million for 2017</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/86469/protecting_global_trade_and_corporate_earnings__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/107_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/86469/protecting_global_trade_and_corporate_earnings__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Protecting Global Trade and corporate earnings | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/86348/refund_of_deposit_takes_place_when_promise_of_sale_expires"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/86348/refund_of_deposit_takes_place_when_promise_of_sale_expires">
<span class="category">Law Report</span>
<span class="title"> Refund of deposit takes place when promise of sale expires</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/86484/tarxien_rainbows_retain_their_premier_league_status_after_beating_ejtun_corinthians_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/at0i4617.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/86484/tarxien_rainbows_retain_their_premier_league_status_after_beating_ejtun_corinthians_">
Tarxien Rainbows retain their Premier League status after beating Żejtun Corinthians</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/86439/uefa_champions_league__bayern_munich_1__real_madrid_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/asensio.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/86439/uefa_champions_league__bayern_munich_1__real_madrid_2">
<span class="category">Football</span>
<span class="title"> UEFA Champions League | Bayern Munich 1 – Real Madrid 2</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/86432/maltas_national_team_coach_tom_saintfiet_denies_applying_for_cameroon_post"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_tom_saintfiet.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/86432/maltas_national_team_coach_tom_saintfiet_denies_applying_for_cameroon_post">
<span class="category">Football</span>
<span class="title"> Updated | Malta FA sacks national team football coach</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/86396/uefa_champions_league__liverpool_5__roma_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_mohamed_salah.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/86396/uefa_champions_league__liverpool_5__roma_2">
<span class="category">Football</span>
<span class="title"> UEFA Champions League | Liverpool 5 – Roma 2</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/health/86334/abortion_is_taboo_with_healthcare_workers_even_for_adolescent_mums"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/baby-handle-tiny-father-child-children.jpeg" /></a>
</div>
<div class="title">
<span class="category">Health</span> <a href="/lifestyle/health/86334/abortion_is_taboo_with_healthcare_workers_even_for_adolescent_mums">
Abortion is taboo with healthcare workers, even for adolescent mums</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/86277/more_than_half_of_maltese_population_listens_to_radio_every_day"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/radio_broadcasting.png" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/86277/more_than_half_of_maltese_population_listens_to_radio_every_day">
<span class="category">Television</span>
<span class="title"> More than half of Maltese population listens to radio every day</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/86240/45_new_cases_of_hiv_diagnosed_in_2017"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/guclinic.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/86240/45_new_cases_of_hiv_diagnosed_in_2017">
<span class="category">Health</span>
<span class="title"> 45 new cases of HIV diagnosed in 2017</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/86143/an_idiots_guide_to_how_maltese_ivf_law_will_change"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ivf-2.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/86143/an_idiots_guide_to_how_maltese_ivf_law_will_change">
<span class="category">Health</span>
<span class="title"> An idiot’s guide to how Maltese IVF law will change</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/86345/hearing_the_visual__zsolt_gyenes"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/tw_front_visual_acoustics_gábor_palotai_odysseus.jpg" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/86345/hearing_the_visual__zsolt_gyenes">
Hearing the visual | Zsolt Gyenes</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/valletta_2018/86472/human_rights_ngo_wants_v18_artistic_director_sacked_for_bitch_comment"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mario_p._azzopardi.png" /></a>
</div>
<div class="text">
<a href="/arts/valletta_2018/86472/human_rights_ngo_wants_v18_artistic_director_sacked_for_bitch_comment">
<span class="category">Valletta 2018</span>
<span class="title"> Human rights NGO wants V18 artistic director sacked for 'bitch' comment</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/86344/navigating_the_maze_of_modern_love__fattima_mahdi"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_main_pix_fattima_mahdi.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/86344/navigating_the_maze_of_modern_love__fattima_mahdi">
<span class="category">Books</span>
<span class="title"> Navigating the maze of modern love | Fattima Mahdi</span>
</a>
</div>
</div>
</li>
 <li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/valletta_2018/86418/out_of_favour_maltas_artistic_community_wants_valletta_2018_chairman_jason_micallef_to_resign"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_jason_micallef.jpg" /></a>
</div>
<div class="text">
<a href="/arts/valletta_2018/86418/out_of_favour_maltas_artistic_community_wants_valletta_2018_chairman_jason_micallef_to_resign">
<span class="category">Valletta 2018</span>
<span class="title"> Out of favour: Malta’s artistic community wants Valletta 2018 chairman Jason Micallef to resign</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/86340/crime_poverty_recidivism_and_restorative_justice__joseph_borg"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/three-packets-of-cannabis-seized-at-corradino-20140202.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/86340/crime_poverty_recidivism_and_restorative_justice__joseph_borg">
Crime, poverty, recidivism and restorative justice | Joseph Borg</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/86441/our_relationship_with_politics_its_complicated"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mass_meeting_labour_nationalist_party.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/86441/our_relationship_with_politics_its_complicated">
<span class="category">Blogs</span>
<span class="title"> Our relationship with politics: it’s complicated</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/86414/good_question_now_try_and_answer_it"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/daphne_memorial_1.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/86414/good_question_now_try_and_answer_it">
<span class="category">Blogs</span>
<span class="title"> Good question. Now try and answer it</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/86401/eerie_silence_is_not_an_answer"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/kar_mw_25_apr_2018.jpg" /></a>
</div>
<div class="text">
<a href="/comment/editorial/86401/eerie_silence_is_not_an_answer">
<span class="category">Editorial</span>
<span class="title"> ‘Eerie silence’ is not an answer</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a href="/comment">comment</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/world/">World</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Bill Cosby under house arrest pending sentencing</h1>
<h2><p>Disgraced comedian Bill Cosby has been placed under house arrest and also ordered to wear a GPS monitoring device, as his legal team blast his trial as a &#39;public lynching&#39;</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="date-text">
<span class="date">28 April 2018, 1:30pm</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Cosby could now end up spending the rest of his life behind bars when he is sentenced" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/cosby_pic_1.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/cosby_pic_1.jpg" alt="Cosby could now end up spending the rest of his life behind bars when he is sentenced" />
</div>
<div class="caption">
<div class="inner">Cosby could now end up spending the rest of his life behind bars when he is sentenced</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/world/86490/bill_cosby_under_house_arrest_pending_sentencing&text=Bill Cosby under house arrest pending sentencing" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/news/world/86490/bill_cosby_under_house_arrest_pending_sentencing" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>A judge has confined Bill Cosby to his home until the comedian is sentenced after being found guilty of sexually assaulting a woman.
</p><p>Clarifying the terms of the disgraced star&#39;s $1m bail, Judge Steven O&#39;Neill said Cosby can travel only within the greater Philadelphia area, and solely for medical treatment or to meet his legal team upon written request.
</p><p>He must also wear a GPS ankle monitoring device.
</p><p>The order comes a day after&nbsp;Cosby was convicted of drugging and molesting Temple University employee Andrea Constand&nbsp;at his Philadelphia mansion in January 2004.
</p><p>The 80-year-old TV star, known to millions as America&#39;s Dad, was convicted of three counts of indecent assault and could get up to 10 years in prison on each charge.
</p> <div class="photo_collection photo_collection_size_2">
<div class="media-item  show">
<div class="photo-item" title="Andrea Constand was drugged and assaulted by Cosby" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/2_cosby_pic_2.jpg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_cosby_pic_2.jpg" alt="Andrea Constand was drugged and assaulted by Cosby" />
</div>
<div class="caption">
 <div class="inner">Andrea Constand was drugged and assaulted by Cosby</div>
</div>
</div>
<div class="media-item ">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/161_image.png)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/161_image.png" alt="" />
</div>
</div>
</div>
<p>Cosby&#39;s legal team has blasted his trial as a &quot;public lynching&quot; and said it has begun looking ahead to an appeal.
</p><p>An appeal would be likely to focus on the trial judge&#39;s decision to let a parade of women testify that they, too, were abused by the former TV star.
</p><p>Defence allegations of a biased juror and the admission of Cosby&#39;s explosive testimony about drugs and sex are among other possible avenues of appeal as he tries to avoid a sentence that could keep him in prison for the rest of his days.
</p><p>Meanwhile, Temple University has rescinded an honorary doctorate it had awarded to Cosby, a longtime fundraiser and graduate of the Philadelphia school.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in World </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/world/86490/bill_cosby_under_house_arrest_pending_sentencing">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/cosby_pic_1.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/cosby_pic_1.jpg" alt="Bill Cosby under house arrest pending sentencing" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/86490/bill_cosby_under_house_arrest_pending_sentencing"><h3>Bill Cosby under house arrest pending sentencing</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/world/86489/merkel_and_trump_discuss_future_of_iran_nuclear_deal_and_ongoing_trade_relations">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/_101077309_merkel.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/_101077309_merkel.jpg" alt="Merkel and Trump discuss future of Iran nuclear deal and ongoing trade relations" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/86489/merkel_and_trump_discuss_future_of_iran_nuclear_deal_and_ongoing_trade_relations"><h3>Merkel and Trump discuss future of Iran nuclear deal and ongoing trade relations</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/world/86488/alfie_evans_dies_after_withdrawal_of_life_support">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1875.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1875.jpg" alt="Alfie Evans dies after withdrawal of life support" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/86488/alfie_evans_dies_after_withdrawal_of_life_support"><h3>Alfie Evans dies after withdrawal of life support</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/world/86477/north_and_south_korean_leaders_aim_to_end_war_after_historic_summit">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_3072.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_3072.jpg" alt="North and South Korean leaders aim to end war after historic summit" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">World</span>
</div>
<div class="title">
<a href="/news/world/86477/north_and_south_korean_leaders_aim_to_end_war_after_historic_summit"><h3>North and South Korean leaders aim to end war after historic summit</h3></a>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 7635b342d147d0daeab93a75b4531ac7ea16e828 1524922501';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_86490';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar visible-lg" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.3"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.3"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"https:\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2018-04-23-15-51-13-Skin_4.jpg","backgroundColor":"","backgroundPosition":"50% 100%","backgroundAttachment":"fixed","leftAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","rightAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>