<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=15.2022" />
<link rel="canonical" href="https://www.maltatoday.com.mt/arts/music/116761/soprano_nicola_said_leads_malta_operas_hope_to_nurture_homegrown_talent">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/arts/music/116761/soprano_nicola_said_leads_malta_operas_hope_to_nurture_homegrown_talent" />
<meta property="og:title" content="Soprano Nicola Said leads Malta Opera’s hope to nurture homegrown talent" />
<meta property="og:description" content="Malta has a&amp;nbsp;completely renewed cohort of talented opera singers following important international professional opera careers" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/malta_opera_masterclass.jpeg" />
<meta name="description" content="Malta has a&amp;nbsp;completely renewed cohort of talented opera singers following important international professional opera careers" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Soprano Nicola Said leads Malta Opera’s hope to nurture homegrown talent</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_arts_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar arts">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_arts.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/116765/hunting_lobby_still_discussing_fate_of_ceo_lino_farrugia_after_ornis_assault"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/67bbdec9-673f-4264-8d6e-245f6b93617e.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/116765/hunting_lobby_still_discussing_fate_of_ceo_lino_farrugia_after_ornis_assault">
Hunting lobby still discussing fate of CEO Lino Farrugia after Ornis assault</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/116764/marsa_incinerator_and_wasteserv_facilities_to_close_in_mourning_for_worker"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/joseph_ellul_wasteserv_death_incinerator.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/116764/marsa_incinerator_and_wasteserv_facilities_to_close_in_mourning_for_worker">
<span class="category">National</span>
<span class="title"> Marsa incinerator and Wasteserv facilities to close in mourning for worker</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/116763/tears_in_turin_hope_in_rome_grech_in_the_league_of_papabili_as_francis_health_raises_speculation_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mario_grech_pope_francis.png" /></a>
</div>
<div class="text">
<a href="/news/national/116763/tears_in_turin_hope_in_rome_grech_in_the_league_of_papabili_as_francis_health_raises_speculation_">
<span class="category">National</span>
<span class="title"> Tears in Turin, hope in Rome? Grech in the league of papabili as Francis’ health raises speculation</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/116666/61_of_maltese_believe_taking_covid_vaccine_still_a_civic_duty"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/booster_dose.png" /></a>
</div>
<div class="text">
<a href="/news/national/116666/61_of_maltese_believe_taking_covid_vaccine_still_a_civic_duty">
<span class="category">National</span>
<span class="title"> 61% of Maltese believe taking COVID vaccine still a civic duty</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/116753/moneybase_launches_5000_free_cards_following_huge_response"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/alan_cuschieri_holding_card.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/116753/moneybase_launches_5000_free_cards_following_huge_response">
Moneybase launches 5,000 free cards following huge response</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/116719/gwu_sells_shareholding_in_mellieas_danish_village"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_mellieha_holiday_centre.png" /></a>
</div>
<div class="text">
<a href="/business/business_news/116719/gwu_sells_shareholding_in_mellieas_danish_village">
<span class="category">Business News</span>
<span class="title"> GWU sells shareholding in Mellieħa’s Danish village</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/116716/mia_shareholders_get_no_dividends_for_second_year_but_directors_praised_for_physical_agm"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mia_facade.png" /></a>
</div>
<div class="text">
<a href="/business/business_news/116716/mia_shareholders_get_no_dividends_for_second_year_but_directors_praised_for_physical_agm">
<span class="category">Business News</span>
<span class="title"> MIA shareholders get no dividends for second year but directors praised for physical AGM</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/116715/bov_chief_marketing_officer_peter_halsor_tenders_resignation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/peter_halsor_bov.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_news/116715/bov_chief_marketing_officer_peter_halsor_tenders_resignation">
<span class="category">Business News</span>
<span class="title"> BOV chief marketing officer Peter Halsor tenders resignation</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/116655/hibernians_crowned_bov_premier_league_champions"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/hibs_bov_premier_champions_1.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/116655/hibernians_crowned_bov_premier_league_champions">
Hibernians crowned BOV Premier League champions</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/116534/construction_mogul_portelli_plays_for_champions_nadur_to_clinch_gozo_trophy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/joseph_tristen_portelli_nadur_2022.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/116534/construction_mogul_portelli_plays_for_champions_nadur_to_clinch_gozo_trophy">
<span class="category">Football</span>
<span class="title"> Construction mogul and Ħamrun boss Portelli plays for Nadur to clinch Gozo trophy</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/116507/football_superagent_mino_raiola_dies_aged_54_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/germany-v-mexico-group-f-2018-fifa-world-cup-russia-2.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/116507/football_superagent_mino_raiola_dies_aged_54_1">
<span class="category">Football</span>
<span class="title"> Football’s super-agent Raiola fights for his life after press prematurely announces death</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/olympics/116452/watch_going_for_gold_ira_losco_launches_new_song_for_special_olympics_invitational_games"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-04-25_at_15.07.27.png" /></a>
</div>
<div class="text">
<a href="/sports/olympics/116452/watch_going_for_gold_ira_losco_launches_new_song_for_special_olympics_invitational_games">
<span class="category">Olympics</span>
<span class="title"> [WATCH] Going for Gold: Ira Losco launches new song for Special Olympics Invitational Games</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts active has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
 <li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/cultural_diary/116678/my_essentials_inez_kristinas_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screenshot_2022-05-09_at_09.22.11.png" /></a>
</div>
<div class="title">
<span class="category">Cultural Diary</span> <a href="/arts/cultural_diary/116678/my_essentials_inez_kristinas_cultural_picks">
My essentials: Inez Kristina’s cultural picks</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/116761/soprano_nicola_said_leads_malta_operas_hope_to_nurture_homegrown_talent"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/malta_opera_masterclass.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/music/116761/soprano_nicola_said_leads_malta_operas_hope_to_nurture_homegrown_talent">
<span class="category">Music</span>
<span class="title"> Soprano Nicola Said leads Malta Opera’s hope to nurture homegrown talent</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/116738/earth_garden_festival_to_take_place_in_june_after_two_year_absence__"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/electronic_sphere.jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/116738/earth_garden_festival_to_take_place_in_june_after_two_year_absence__">
<span class="category">Music</span>
<span class="title"> Earth Garden Festival to take place in June after two year absence</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/116740/eurovision_2022_malta_fails_to_make_final_night"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/emma_2.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/music/116740/eurovision_2022_malta_fails_to_make_final_night">
<span class="category">Music</span>
<span class="title"> Eurovision 2022: Malta fails to make it to the final night</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
 Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/116709/funds_for_political_parties_sounds_a_lot_like_state_aid_to_me"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/opinion_raphael_vassallo.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/116709/funds_for_political_parties_sounds_a_lot_like_state_aid_to_me">
Funds for political parties? Sounds a lot like ‘State Aid’, to me…</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/116708/bov_owes_its_shareholders_an_explanation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/116708/bov_owes_its_shareholders_an_explanation">
<span class="category">Editorial</span>
<span class="title"> BOV owes its shareholders an explanation</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/116674/the_pns_financial_woes__2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_7795-2048x1376.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/116674/the_pns_financial_woes__2">
<span class="category">Blogs</span>
<span class="title"> The PN’s financial woes – 2</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/116676/finally_gonzis_new_way_of_doing_politics_gets_a_chance"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/bern_1.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/116676/finally_gonzis_new_way_of_doing_politics_gets_a_chance">
<span class="category">Blogs</span>
<span class="title"> Finally, Gonzi’s ‘new way of doing politics’ gets a chance…</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm arts">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu arts">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item arts"><a href="/arts/">Arts</a></li>
<li class="breadcrumb-item arts"><a href="/arts/music/">Music</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Soprano Nicola Said leads Malta Opera’s hope to nurture homegrown talent</h1>
<h2><p>Malta has a&nbsp;completely renewed cohort of talented opera singers following important international professional opera careers</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="date-text">
<span class="date">14 May 2022, 7:16am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Malta Opera hosted a masterclass for young singers before its official launch" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/malta_opera_masterclass.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/malta_opera_masterclass.jpeg" alt="Malta Opera hosted a masterclass for young singers before its official launch" />
</div>
<div class="caption">
<div class="inner">Malta Opera hosted a masterclass for young singers before its official launch</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/arts/music/116761/soprano_nicola_said_leads_malta_operas_hope_to_nurture_homegrown_talent&text=Soprano Nicola Said leads Malta Opera’s hope to nurture homegrown talent" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Farts%2Fmusic%2F116761%2Fsoprano_nicola_said_leads_malta_operas_hope_to_nurture_homegrown_talent" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-arts"> <div class="dfp-slot" data-path="/13474545/MaltaToday_arts_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Malta Opera launched with a gala concert on 5 May at the Casino Maltese in Valletta.
</p><p>With a rich and diverse programme organised by soprano and founder Nicola Said and featuring 15 established Maltese opera singers who were joined by young and emerging singers, the ballroom was packed with VIP guests, friends and families.
</p><p>Established performers included Francesca Aquilina, Albert Buttigieg, Louis Andrew Cassar, Graziella Debattista, Clare Ghigo, Joseph Lia, Nicola Said, Ken Scicluna, Cliff Zammit Stevens, Nadia Vella, Charles Vincenti and Gillian Zammit. Emerging singers (also in alphabetical order) participating were Michaela Agius, Mariette Borg, Mariah Costa, Maria Grazia Grech, Madeleine Gruppetta, Gabrielle Portelli and Nicole Vassallo.
</p><p>The pianist was Maria-Elena Farrugia.&nbsp;Comp&egrave;re&nbsp;for the evening was&nbsp;Joseph Chetcuti, while Albert George Storace prepared the programme notes.
</p><p>The programme covered a broad repertoire of music by well-loved international composers&nbsp;Handel, Mozart, L&eacute;har, Donizetti, Gounod, Gilbert and Sullivan, Bernstein, Verdi, Puccini, Soroz&aacute;bal and Maltese composer Camilleri.
</p><p>&ldquo;Opera has always held a special place in our hearts, our culture and society.&nbsp;And although today it competes with popular musical genres and entertainment, our love for opera has certainly not dimmed. In our case, it gave birth to a dream &ndash; Malta Opera,&rdquo; said Said.
</p><p>Malta Opera is a unique, professional collaborative initiative bringing together Maltese singers, experienced and professional management, artistic production, and internationally-renowned conductors with long standing connections with Malta.
</p><p>Shortly before the launch, Malta Opera held a Masterclass at the Malta Society of Arts in Valletta &ndash; &ldquo;The German System: What&rsquo;s Your Fach?&rdquo; &ndash; during which eight talented singers shone for three days under the coaching of international masters, Conductor Ben Woodward and Director Detlef S&ouml;lter.
</p><p>&ldquo;We believe that investing in the future of opera is the key to giving opportunities to those singers who study and perform both locally and internationally.&nbsp;We also believe that it is important to promote the work as a multidisciplinary platform and develop a community of supporters,&rdquo; Said said.
</p><p>The Maltese have a deeply-rooted infatuation with opera culture. From global superstars like Oreste Kirkop and Joseph Calleja, to internationally acclaimed singers such as&nbsp; Miriam Gauci, Lydia Caruana and Antoinette Miggiani, they bring out the best of local talent and the Maltese communities.
</p><p>Today in Malta there is a completely renewed cohort of talented opera singers following important international professional opera careers. Many other great and promising Maltese voices can be found among opera students studying at home and abroad.
</p><p>&ldquo;Unfortunately, such talent is not always adequately appreciated due to the lack of local opportunities. Young singers leave Malta to pursue their dreams abroad, with little hope of returning to pursue a full-time artistic career. They do however shine in highly acclaimed productions overseas productions.&nbsp;This is the gap that Malta Opera has set out to fill,&rdquo; Said said.
</p><p>&ldquo;Our dream is to grow the company and have world-class opera productions that bring together Maltese talent from all over the world.&nbsp;We are also planning to develop exchanges with international opera singers, productions and companies.&nbsp;Whether it is education through masterclasses, exploring of innovative ways to bring work to life through emerging technology and media, or opportunities for through multidisciplinary concerts and opera scene productions, we want opera to be the beating heart of our communities.&rdquo;
</p><p>Present for the launch were arts minister Owen Bonnici, Italian ambassador Fabrizio Romano, German and Spanish embassy representatives, finance ministry permanent secretary Alfred Camilleri, and soprano Lydia Caruana.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_arts_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 e2867a2c808a0b72e6218623e8803557609ae667 1652524605';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_116761';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=15.2022"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=15.2022"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
