<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=15.2022" />
<link rel="canonical" href="https://www.maltatoday.com.mt/environment/townscapes/117381/valletta_vertical_lift_planned_for_marsamxett_ferry_landing">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/environment/townscapes/117381/valletta_vertical_lift_planned_for_marsamxett_ferry_landing" />
<meta property="og:title" content="Valletta: vertical lift planned for Marsamxett ferry landing" />
<meta property="og:description" content="A pedestrian lift is to link the Marsamxett ferry landing to Valletta&amp;rsquo;s Peacock Garden" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/screenshot_2022-06-20_at_07.49.47.png" />
<meta name="description" content="A pedestrian lift is to link the Marsamxett ferry landing to Valletta&amp;rsquo;s Peacock Garden" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Valletta: vertical lift planned for Marsamxett ferry landing</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_environment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar environment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/117476/womens_lobby_group_shames_politicians_womens_lives_should_not_be_put_at_risk"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/andrea_prudente_abortion.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/117476/womens_lobby_group_shames_politicians_womens_lives_should_not_be_put_at_risk">
Women’s lobby group shames politicians: ‘Women’s lives should not be put at risk’</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/117473/over_60_doctors_to_file_judicial_protest_over_draconian_abortion_law_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/isabel_stabile.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/117473/over_60_doctors_to_file_judicial_protest_over_draconian_abortion_law_">
<span class="category">National</span>
<span class="title"> [WATCH] Over 60 doctors to file judicial protest over draconian abortion law</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/117471/nicholas_camilleri_died_because_the_system_failed_him__richmond_foundation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/nicholas_camilleri.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/117471/nicholas_camilleri_died_because_the_system_failed_him__richmond_foundation">
<span class="category">National</span>
<span class="title"> 'Nicholas Camilleri died because the system failed him' - Richmond Foundation</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/117470/professor_frank_bezzina_named_acting_president"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/151114226_808236093383369_8765170709719026909_n.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/117470/professor_frank_bezzina_named_acting_president">
<span class="category">National</span>
<span class="title"> Professor Frank Bezzina named acting President</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/117474/bov_introduces_priority_cashiering_services_for_60_customers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/bov.jpeg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/117474/bov_introduces_priority_cashiering_services_for_60_customers">
BOV introduces priority cashiering services for 60+ customers</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/tech/117412/metaverse_token_mushe_leads_the_way_as_investors_look_for_new_projects_in_bear_market"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mushe1.png" /></a>
</div>
<div class="text">
<a href="/business/tech/117412/metaverse_token_mushe_leads_the_way_as_investors_look_for_new_projects_in_bear_market">
<span class="category">Tech & Gaming</span>
<span class="title"> Metaverse token Mushe leads the way as investors look for new projects in bear market</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/117401/the_source_of_todays_inflation"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/inflationfilephoto.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/117401/the_source_of_todays_inflation">
<span class="category">Business Comment</span>
<span class="title"> The source of today’s inflation</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/117397/unfair_dismissal_must_be_decided_on_basis_of_legal_requisites_not_arbitrary_criteria"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/117397/unfair_dismissal_must_be_decided_on_basis_of_legal_requisites_not_arbitrary_criteria">
<span class="category">Law Report</span>
<span class="title"> Unfair dismissal must be decided on basis of legal requisites, not arbitrary criteria</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/117477/watch_top_football_clubs_coy_on_joseph_muscat_being_the_next_president_of_their_association"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2022-06-23_at_16.32.30.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/117477/watch_top_football_clubs_coy_on_joseph_muscat_being_the_next_president_of_their_association">
[WATCH] Top football clubs coy on Joseph Muscat being the next president of their association</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/117423/football_clubs_joseph_muscat_head_association"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2022_general_election.png" /></a>
</div>
<div class="text">
<a href="/sports/football/117423/football_clubs_joseph_muscat_head_association">
<span class="category">Football</span>
<span class="title"> Football clubs vote for former PM Joseph Muscat to head their association</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/117157/panic_horror_and_chaos_what_went_wrong_at_the_champions_league_final__daniel_silverstone_jan_ludvigsen"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/12-13_op_champions_league.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/117157/panic_horror_and_chaos_what_went_wrong_at_the_champions_league_final__daniel_silverstone_jan_ludvigsen">
<span class="category">Football</span>
<span class="title"> Panic, horror and chaos: what went wrong at the Champions League final | Daniel Silverstone, Jan Ludvigsen</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/117291/maltese_16yearold_weightlifter_tenishia_thornton_crowned_youth_world_champion"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tenishia_thornton_weightlifting.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/othersports/117291/maltese_16yearold_weightlifter_tenishia_thornton_crowned_youth_world_champion">
<span class="category">Other Sports</span>
<span class="title"> Maltese 16-year-old weightlifter Tenishia Thornton crowned Youth World Champion</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
 </ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/cultural_diary/117274/my_essentials_richard_salibas_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/dsc_9261-copy-1024x748.jpeg" /></a>
</div>
<div class="title">
<span class="category">Cultural Diary</span> <a href="/arts/cultural_diary/117274/my_essentials_richard_salibas_cultural_picks">
My essentials: Richard Saliba’s cultural picks</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/117275/let_there_be_lightand_power_patrick_fenech"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/last_word_from_paradise_(2019)_photo_credit_marek_kruszewski.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/art/117275/let_there_be_lightand_power_patrick_fenech">
<span class="category">Art</span>
<span class="title"> Let there be light…and power | Patrick Fenech</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/117292/new_victorians_thick_skin_launch_comes_with_first_ever_interactive_album_experience"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-06-14_at_08.34.22.png" /></a>
</div>
<div class="text">
<a href="/arts/music/117292/new_victorians_thick_skin_launch_comes_with_first_ever_interactive_album_experience">
<span class="category">Music</span>
<span class="title"> New Victorians ‘Thick Skin’ launch is first-ever interactive album experience</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/117294/heritage_malta_acquires_remains_of_bronze_age_village_at_bor_innadur"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/heritage_malta_bronze_age_acquisition.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/117294/heritage_malta_acquires_remains_of_bronze_age_village_at_bor_innadur">
<span class="category">Cultural Diary</span>
<span class="title"> Heritage Malta acquires remains of Bronze Age village at Borġ in-Nadur</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/117431/the_dog_ate_my_government"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/24_-_25_-_rout_out_robert_abela.jpeg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/117431/the_dog_ate_my_government">
‘The dog ate my government’</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/117430/covid_not_a_time_to_let_our_guard_down"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/117430/covid_not_a_time_to_let_our_guard_down">
<span class="category">Editorial</span>
<span class="title"> COVID: not a time to let our guard down</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/117391/malta_at_nato_island_perspective_adds_value_to_the_debate"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20100416_100415a-hq28-007_rdax_775x516s.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/117391/malta_at_nato_island_perspective_adds_value_to_the_debate">
<span class="category">Blogs</span>
<span class="title"> Malta at NATO: island perspective adds value to the debate</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/117388/visit_rwanda"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7_johnson_kagame.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/117388/visit_rwanda">
<span class="category">Blogs</span>
<span class="title"> Visit Rwanda!</span>
 </a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm environment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item environment"><a href="/environment/">Environment</a></li>
<li class="breadcrumb-item environment"><a href="/environment/townscapes/">Townscapes</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Valletta: vertical lift planned for Marsamxett ferry landing</h1>
<h2><p>A pedestrian lift is to link the Marsamxett ferry landing to Valletta&rsquo;s Peacock Garden</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/jamesdebono_1645631101.jpg" alt="jamesdebono" />
</div>
<div class="date-text">
<span class="date">23 June 2022, 8:10am</span>
<br />by <span class="name">James Debono </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/screenshot_2022-06-20_at_07.49.47.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screenshot_2022-06-20_at_07.49.47.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/environment/townscapes/117381/valletta_vertical_lift_planned_for_marsamxett_ferry_landing&text=Valletta: vertical lift planned for Marsamxett ferry landing" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fenvironment%2Ftownscapes%2F117381%2Fvalletta_vertical_lift_planned_for_marsamxett_ferry_landing" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-environment"> <div class="dfp-slot" data-path="/13474545/MaltaToday_All_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>A pedestrian lift is to link the Marsamxett ferry landing to Valletta&rsquo;s Peacock Garden.
</p><p>The plans by the Grand Harbour Regeneration Committee were part of a Labour manifesto pledge, to incentivise the use of the ferry as an alternative to car transport.
</p><p>The lift will be nestled inside the San Salvatore Bastion in a way in which only the access cabin will be visible from long distance views.
</p><p>Works will however entail excavation through the bedrock underlying the bastion. The Superintendence for Cultural Heritage acknowledged that the lift would impact on the fortification wall and the Second World War public air-raid shelter complex inside it.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/20220620075241-c-10_jd_valletta_lift_1.png)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/20220620075241-c-10_jd_valletta_lift_1.png" alt="" />
</div>
</div>
</div>
<p>But it accepted that there was a strategic need to provide vertical access from Triq il-Lanca, to Triq Marsamxett. It said the proposal was &ldquo;the best possible solution in terms of achieving a balance between reducing the visual impact and the minimum intervention possible within the bastions.&rdquo;
</p><p>Long discussions involving the Superintendence as well as the PA&rsquo;s cultural heritage advisory committee and UNESCO&rsquo;s World Heritage Site technical committee took place ahead of the plans.
</p><p>While saying the proposal was acceptable in principle, the Superintendence has yet to issue its final clearance, and requested revised drawings that could mitigate or reduce the visibility or massing of the lift cabin structure.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_environment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/jamesdebono_1645631112_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
James Debono is MaltaToday's chief reporter on environment, planning and land use issues, ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/jamesdebono/">More from James Debono</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 7f7035c9809a366e05554010f997812266942893 1655998611';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_117381';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=15.2022"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=15.2022"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
