<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.96" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/105853/joseph_muscat_will_be_parte_civile_in_egrant_perjury_charges">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/105853/joseph_muscat_will_be_parte_civile_in_egrant_perjury_charges" />
<meta property="og:title" content="Joseph Muscat will be parte civile in Egrant perjury charges" />
<meta property="og:description" content="Former prime minister says Egrant perjury charges require fuller investigation on fabrication of allegations" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/8_joseph_muscat.png" />
<meta name="description" content="Former prime minister says Egrant perjury charges require fuller investigation on fabrication of allegations" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Joseph Muscat will be parte civile in Egrant perjury charges</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/105843/live_compilation_of_evidence_against_yorgen_fenech_continues"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_yorgen_fenech_2.jpeg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/105843/live_compilation_of_evidence_against_yorgen_fenech_continues">
Updated | Magistrate complains of 'wasted sitting' as Yorgen Fenech defence requests Constitutional reference</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/105856/luxembourg_and_germany_added_to_coronavirus_amber_list"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dsc04208.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/105856/luxembourg_and_germany_added_to_coronavirus_amber_list">
<span class="category">National</span>
<span class="title"> Luxembourg and Germany added to coronavirus amber list</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/105855/joe_mifsud_recuses_in_perjury_case_against_ferris_and_efimova"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/magistrate_joe_mifsud.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/105855/joe_mifsud_recuses_in_perjury_case_against_ferris_and_efimova">
<span class="category">National</span>
<span class="title"> Joe Mifsud recuses in perjury case against Ferris and Efimova</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/105854/141_new_cases_four_deaths_registered_yesterday"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/md.png" /></a>
</div>
<div class="text">
<a href="/news/national/105854/141_new_cases_four_deaths_registered_yesterday">
<span class="category">National</span>
<span class="title"> 141 new cases, four deaths registered yesterday</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
 <li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/105845/medirect_bank_launches_an_innovative_userfriendly_online_banking_platform"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/new_medirect_ebanking_platform_-_pic.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/105845/medirect_bank_launches_an_innovative_userfriendly_online_banking_platform">
MeDirect Bank launches an innovative user-friendly online banking platform</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/105851/us_stocks_retreat_as_technology_loses_favour__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/505_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/105851/us_stocks_retreat_as_technology_loses_favour__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> US stocks retreat as technology loses favour | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/105850/covid19_shutdown_costs_mia_47million_in_revenue"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dsc04216.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/105850/covid19_shutdown_costs_mia_47million_in_revenue">
<span class="category">Business News</span>
<span class="title"> COVID-19 shutdown costs MIA €52 million in revenue</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/105811/centrecom_expansion_to_create_250_new_jobs_over_the_next_two_years"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/pr202221d.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/105811/centrecom_expansion_to_create_250_new_jobs_over_the_next_two_years">
<span class="category">Business News</span>
<span class="title"> Centrecom expansion to create 320 new jobs over the next two years</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/othersports/105714/betting_is_economic_saving_grace_as_sports_return_to_normal"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/3_2untitled.png" /></a>
</div>
<div class="title">
<span class="category">Other Sports</span> <a href="/sports/othersports/105714/betting_is_economic_saving_grace_as_sports_return_to_normal">
Betting is economic saving grace as sports return to normal</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/105517/upping_the_game_new_sports_authority_promises_to_fight_corruption_doping"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maradona_argentina_usa_1994_doping_world_cup.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/105517/upping_the_game_new_sports_authority_promises_to_fight_corruption_doping">
<span class="category">Football</span>
<span class="title"> Upping the game: new sports authority promises to fight corruption, doping</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/105518/sports_commercialisation_process_must_be_made_clearer_says"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7.1_ka_sports_commercialisation.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/105518/sports_commercialisation_process_must_be_made_clearer_says">
<span class="category">Football</span>
<span class="title"> Sports commercialisation process must be made clearer – entrepreneur Diane Izzo</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/105684/the_malta_book_festival_2020_opens_next_week_heres_all_you_need_to_know"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/malta_book_fair_2020.jpg" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/105684/the_malta_book_festival_2020_opens_next_week_heres_all_you_need_to_know">
The Malta Book Festival 2020 opens next week, here’s all you need to know</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/105629/legendary_james_bond_actor_sean_connery_dies_aged_90"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sean_connery.jpg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/105629/legendary_james_bond_actor_sean_connery_dies_aged_90">
<span class="category">Entertainment</span>
<span class="title"> Legendary James Bond actor Sean Connery dies aged 90</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/105556/unmissable_events_at_virtual_malta_book_festival_2020"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/malta_book_festival_sant_rushdie.png" /></a>
</div>
<div class="text">
<a href="/arts/books/105556/unmissable_events_at_virtual_malta_book_festival_2020">
<span class="category">Books</span>
<span class="title"> Unmissable events at virtual Malta Book Festival 2020</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/105550/composers_and_authors_wanted_for_destinys_eurovision_song_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/destiny-malta-eurovision-2020-all-my-loive.png" /></a>
</div>
<div class="text">
<a href="/arts/music/105550/composers_and_authors_wanted_for_destinys_eurovision_song_">
<span class="category">Music</span>
<span class="title"> Composers and authors wanted for Destiny’s Eurovision song</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/editorial/105837/time_to_start_taking_parliamentary_ethics_seriously"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/maltatoday_editorial.png" /></a>
</div>
<div class="title">
<span class="category">Editorial</span> <a href="/comment/editorial/105837/time_to_start_taking_parliamentary_ethics_seriously">
Time to start taking Parliamentary ethics seriously</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/environment/environment/105799/playing_our_part_in_the_ecological_transition_aaron_farrugia_miriam_dalli"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/13_rabat_road.jpg" /></a>
</div>
<div class="text">
<a href="/environment/environment/105799/playing_our_part_in_the_ecological_transition_aaron_farrugia_miriam_dalli">
<span class="category">Blogs</span>
<span class="title"> Playing our part in the ecological transition | Aaron Farrugia, Miriam Dalli</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/105796/spinning_reports_for_a_price"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gianluca_caruana_curran_yorgen_fenech.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/105796/spinning_reports_for_a_price">
<span class="category">Blogs</span>
<span class="title"> Spinning reports for a price</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/105798/it_was_always_about_getting_rid_of_trump_never_about_electing_biden"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/joe_biden.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/105798/it_was_always_about_getting_rid_of_trump_never_about_electing_biden">
<span class="category">Blogs</span>
<span class="title"> It was always about ‘getting rid of Trump’, never about electing Biden...</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Joseph Muscat will be parte civile in Egrant perjury charges</h1>
<h2><p>Former prime minister says Egrant perjury charges require fuller investigation on fabrication of allegations</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_vella.jpg" alt="matthew_vella" />
</div>
<div class="date-text">
<span class="date">11 November 2020, 12:36pm</span>
<br />by <span class="name">Matthew Vella </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Former PM Joseph Muscat" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/8_joseph_muscat.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8_joseph_muscat.png" alt="Former PM Joseph Muscat" />
</div>
<div class="caption">
<div class="inner">Former PM Joseph Muscat</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/105853/joseph_muscat_will_be_parte_civile_in_egrant_perjury_charges&text=Joseph Muscat will be parte civile in Egrant perjury charges" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F105853%2Fjoseph_muscat_will_be_parte_civile_in_egrant_perjury_charges" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Former prime minister Joseph Muscat is to be represented as parte civile in a case of perjury, charges of which will be filed against former police inspector Jonathan Ferris and another person.
</p><p>Muscat said on Facebook that the persons will be arraigned on the charges connected to the Egrant affair, which was the subject of a magisterial inquiry he requested back in 2017.
</p><p>Muscat requested the investigation after his wife was alleged by the late&nbsp;journalist Daphne Caruana Galizia of having been the owner of a secret Panamanian company, Egrant, set up by Nexia BT together with two companies belonging to his former chief of staff Keith Schembri and former minister Konrad Mizzi.
</p> <center><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fjosephmuscatdotcom%2Fposts%2F10160633472779741&show_text=true&width=552&appId=217745451619198&height=269" width="552" height="269" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></center> <p>&ldquo;More than two years since it was confirmed that a planned lie, with false documentation and signatures, plotted by several people to destabilise me and my wife, as well as the country, the authorities have taken steps vis-&agrave;-vis two persons, as directed in the conclusions of an independent magisterial inquiry I had requested.
</p><p>&ldquo;Throughout this period, and when I was PM, I never requested actions that could have been interpreted as pressure to implement the decisions of this magisterial inquiry, to allow the authorities all the room required to work as they see fit.&rdquo;
</p><p>Muscat said he hoped investigations will be carried out about this case &ldquo;to show who was the mind behind the whole plan. I hope that the people brought will collaborate to know the whole truth and who other people are involved, including those who are still hiding behind their profession.&rdquo;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_vella_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Vella is executive editor at MaltaToday. </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_vella/">More from Matthew Vella</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://www.twitter.com/matt_vella" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/105856/luxembourg_and_germany_added_to_coronavirus_amber_list">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/dsc04208.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/dsc04208.jpg" alt="Luxembourg and Germany added to coronavirus amber list" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/105856/luxembourg_and_germany_added_to_coronavirus_amber_list"><h3>Luxembourg and Germany added to coronavirus amber list</h3></a>
</div>
<div class="extra-info">
<span class="author news">Nicole Meilak </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/105855/joe_mifsud_recuses_in_perjury_case_against_ferris_and_efimova">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/magistrate_joe_mifsud.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/magistrate_joe_mifsud.jpg" alt="Joe Mifsud recuses in perjury case against Ferris and Efimova" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/105855/joe_mifsud_recuses_in_perjury_case_against_ferris_and_efimova"><h3>Joe Mifsud recuses in perjury case against Ferris and Efimova</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Agius </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/105854/141_new_cases_four_deaths_registered_yesterday">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/md.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/md.png" alt="141 new cases, four deaths registered yesterday" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/105854/141_new_cases_four_deaths_registered_yesterday"><h3>141 new cases, four deaths registered yesterday</h3></a>
</div>
<div class="extra-info">
<span class="author news">Nicole Meilak </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/105853/joseph_muscat_will_be_parte_civile_in_egrant_perjury_charges">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8_joseph_muscat.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8_joseph_muscat.png" alt="Joseph Muscat will be parte civile in Egrant perjury charges" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/105853/joseph_muscat_will_be_parte_civile_in_egrant_perjury_charges"><h3>Joseph Muscat will be parte civile in Egrant perjury charges</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Vella </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 b00b8bab16f71372624812a21f227a5d5c5b3a6f 1605109343';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_105853';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.96"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.96"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2020-11-11-15-07-55-isuzue_dskin2.jpg","backgroundColor":"#ffffff","backgroundPosition":"50% 70%","backgroundAttachment":"fixed","backgroundSize":"","leftAreaLink":"http:\/\/isuzu.com.mt\/","rightAreaLink":"http:\/\/isuzu.com.mt\/","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
