<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=3.5" />
<link rel="canonical" href="http://www.maltatoday.com.mt/news/national/91252/at_95_and_sitting_in_the_strangers_gallery">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/91252/at_95_and_sitting_in_the_strangers_gallery" />
<meta property="og:title" content="At 93 and sitting in the Strangers’ Gallery" />
<meta property="og:description" content="Parliament salutes elderly woman who chose to follow today&amp;rsquo;s sitting from the Strangers&amp;rsquo; Gallery" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/carmela_gauci_and_speaker_anglu_farrugia.jpg" />
<meta name="description" content="Parliament salutes elderly woman who chose to follow today&amp;rsquo;s sitting from the Strangers&amp;rsquo; Gallery" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>At 93 and sitting in the Strangers’ Gallery</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/91255/briguglio_asks_eu_to_demand_information_from_malta_on_safe_city_cctv_project"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/jpb_8380.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/91255/briguglio_asks_eu_to_demand_information_from_malta_on_safe_city_cctv_project">
Briguglio asks EU to demand information from Malta on Safe City CCTV project</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/91246/hunter_stripped_of_licence_in_2015_also_guilty_of_lying_to_court_magistrate_rules"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/hunter.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/91246/hunter_stripped_of_licence_in_2015_also_guilty_of_lying_to_court_magistrate_rules">
<span class="category">Court & Police</span>
<span class="title"> Hunter, stripped of licence in 2015, also guilty of lying to court, magistrate rules</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/91252/at_95_and_sitting_in_the_strangers_gallery"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/carmela_gauci_and_speaker_anglu_farrugia.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/91252/at_95_and_sitting_in_the_strangers_gallery">
<span class="category">National</span>
<span class="title"> At 93 and sitting in the Strangers’ Gallery</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/91251/quality_in_parts_of_new_mellieha_bypass_found_to_be_below_par"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_pr180951c.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/91251/quality_in_parts_of_new_mellieha_bypass_found_to_be_below_par">
<span class="category">National</span>
<span class="title"> [WATCH] Quality in parts of new Mellieha bypass found to be below par</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/technology/91253/malta_has_12th_cheapest_broadband_in_europe_according_to_global_price_ranking"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/expression-of-interest-for-roll-out-of-ultra-fast-broadband-service-20120216.png" /></a>
</div>
<div class="title">
<span class="category">Technology</span> <a href="/business/technology/91253/malta_has_12th_cheapest_broadband_in_europe_according_to_global_price_ranking">
Malta has 12th cheapest broadband in Europe, according to global price ranking</a>
</div>
</div>
</div>
 </div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/technology/91242/malta_falling_short_of_allaying_bad_money_laundering_reputation_gaming_pundits_say"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/kpmg_gaming_summit.jpg" /></a>
</div>
<div class="text">
<a href="/business/technology/91242/malta_falling_short_of_allaying_bad_money_laundering_reputation_gaming_pundits_say">
<span class="category">Technology</span>
<span class="title"> [WATCH] Malta not allaying bad money laundering reputation, gaming pundits say</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/91239/pharmaceutical_takeover_with_russia_testing_selfdriving_cars__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/207_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/91239/pharmaceutical_takeover_with_russia_testing_selfdriving_cars__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Pharmaceutical takeover with Russia testing self-driving cars | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/91227/oil_pulls_markets__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/206_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/91227/oil_pulls_markets__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Oil pulls markets | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/91254/manchester_united_players_earning_half_a_million_more_than_manchester_city_rivals"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/man.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/91254/manchester_united_players_earning_half_a_million_more_than_manchester_city_rivals">
Manchester United players earning half a million more than Manchester City rivals</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/91250/borussia_dortmund_teambus_bomber_given_14year_jail_sentence_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sergej.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/91250/borussia_dortmund_teambus_bomber_given_14year_jail_sentence_">
<span class="category">Football</span>
<span class="title"> Borussia Dortmund team-bus bomber given 14-year jail sentence</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/91249/arsenal_legend_campbell_appointed_macclesfield_town_manager"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sol_cambell.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/91249/arsenal_legend_campbell_appointed_macclesfield_town_manager">
<span class="category">Football</span>
<span class="title"> Arsenal legend Campbell appointed Macclesfield Town manager</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/91247/mane_fit_to_play_against_paris_saint_germain"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mane.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/91247/mane_fit_to_play_against_paris_saint_germain">
<span class="category">Football</span>
<span class="title"> Mane fit to play against Paris Saint Germain</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/food/91208/recycling_waste_cooking_oil"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/cooking_oil.jpg" /></a>
</div>
<div class="title">
<span class="category">Food</span> <a href="/lifestyle/food/91208/recycling_waste_cooking_oil">
Recycling waste cooking oil</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/91151/mikaela_attard_my_biggest_challenge_is_keeping_negativity_from_others_out_of_my_life"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/46520165_2198798593743181_144580728171003904_n.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/91151/mikaela_attard_my_biggest_challenge_is_keeping_negativity_from_others_out_of_my_life">
<span class="category">Q & A</span>
<span class="title"> Mikaela Attard: ‘My biggest challenge is keeping negativity from others, out of my life’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/travel/91171/air_malta_in_discussions_for_airbus_flight_academy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/pr182523b.jpeg" /></a>
</div>
<div class="text">
<a href="/lifestyle/travel/91171/air_malta_in_discussions_for_airbus_flight_academy">
<span class="category">Travel</span>
<span class="title"> Air Malta in discussions for Airbus flight academy</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/90970/get_some_fresh_air_mental_health_charity_and_birdlife_launch_ecotherapy_programme"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/odz_farm_roads.png" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/90970/get_some_fresh_air_mental_health_charity_and_birdlife_launch_ecotherapy_programme">
<span class="category">Health</span>
<span class="title"> Get some fresh air... mental health charity and BirdLife launch ecotherapy programme</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/91222/the_creed_of_exploration"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2018-11-26_at_11.51.43.png" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/91222/the_creed_of_exploration">
The creed of exploration</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/91226/bernardo_bertolucci_last_tango_in_paris_director_dies_at_77"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/bertolucci_a.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/91226/bernardo_bertolucci_last_tango_in_paris_director_dies_at_77">
<span class="category">Film</span>
<span class="title"> Bernardo Bertolucci, 'Last tango in Paris' director, dies at 77</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/architecture/91223/designer_kiosks_at_londons_royal_parks_have_maltese_signature"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mizzi_studio,_ritz_corner_photo_luke_hayes_(12).jpg" /></a>
</div>
<div class="text">
<a href="/arts/architecture/91223/designer_kiosks_at_londons_royal_parks_have_maltese_signature">
<span class="category">Architecture</span>
<span class="title"> Designer kiosks at London’s royal parks have Maltese signature</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/91145/something_like_a_prayer_gabriel_buttigieg"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2018-11-23_at_08.07.07.png" /></a>
</div>
<div class="text">
<a href="/arts/art/91145/something_like_a_prayer_gabriel_buttigieg">
<span class="category">Art</span>
<span class="title"> Something like a prayer | Gabriel Buttigieg</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/91219/aprs_joseph_what"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2018-11-26_at_11.35.19.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/91219/aprs_joseph_what">
Après Joseph, what?</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/91220/five_have_a_wonderful_time__at_castille"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2018-11-27_at_07.29.38.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/91220/five_have_a_wonderful_time__at_castille">
<span class="category">Blogs</span>
<span class="title"> Five have a wonderful time (at Castille)...</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/91233/why_we_decided_to_publish_footage_of_the_construction_site_tragedy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/the_apartment_block_where_the_accident_happened.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/91233/why_we_decided_to_publish_footage_of_the_construction_site_tragedy">
<span class="category">Blogs</span>
<span class="title"> Why we decided to publish footage of the construction site tragedy</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/91198/shrimp_cocktail_at_the_general_council"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/4_21_op_saviour_balzan.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/91198/shrimp_cocktail_at_the_general_council">
<span class="category">Blogs</span>
<span class="title"> Shrimp cocktail at the General Council</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>At 93 and sitting in the Strangers’ Gallery</h1>
<h2><p>Parliament salutes elderly woman who chose to follow today&rsquo;s sitting from the Strangers&rsquo; Gallery</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/kurt_sansone_1509706878.jpg" alt="kurt_sansone" />
</div>
<div class="date-text">
<span class="date">27 November 2018, 4:41pm</span>
<br />by <span class="name">Kurt Sansone </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Carmela Gauci, 93, with Speaker Anglu Farrugia" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/carmela_gauci_and_speaker_anglu_farrugia.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/carmela_gauci_and_speaker_anglu_farrugia.jpg" alt="Carmela Gauci, 93, with Speaker Anglu Farrugia" />
</div>
<div class="caption">
<div class="inner">Carmela Gauci, 93, with Speaker Anglu Farrugia</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/91252/at_95_and_sitting_in_the_strangers_gallery&text=At 93 and sitting in the Strangers’ Gallery" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/news/national/91252/at_95_and_sitting_in_the_strangers_gallery" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The Strangers&rsquo; Gallery is the seating area in the House of Representatives reserved for members of the public to follow parliamentary procedures.
</p><p>Not many people attend, bar the odd sitting here and there, in which particularly hot issues or laws are being debated and approved. Others follow Parliament on television or online.
</p><p>But today&rsquo;s normal sitting that started at 4pm had a special guest among the audience &ndash; a 93-year-old woman, who decided to follow MPs from the Strangers&rsquo; Gallery.
</p><p>Carmela Gauci from Rabat was saluted by Speaker Anglu Farrugia during MPs&rsquo; question time and thanked for her interest in parliamentary work.
</p><p>&ldquo;I wish that at your age we would all be so interested in parliamentary work like you are,&rdquo; Farrugia remarked.
</p><p>A spokesperson for the Speaker&rsquo;s office told MaltaToday that the woman was unrelated to any of the MPs.
</p><p>&ldquo;She expressed a wish to attend Parliament and was invited to the sitting,&rdquo; the spokesperson said.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Carmela Gauci and her daughter Emma (right) with Julia Farrugia Portelli (centre) " style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/carmela_gauci_and_julia.jpg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/carmela_gauci_and_julia.jpg" alt="Carmela Gauci and her daughter Emma (right) with Julia Farrugia Portelli (centre) " />
</div>
<div class="caption">
<div class="inner">Carmela Gauci and her daughter Emma (right) with Julia Farrugia Portelli (centre) </div>
</div>
</div>
</div>
<p>Parliamentary Secretary Julia Farrugia Portelli said Gauci was her neighbour. &quot;I received a request from Mrs Gauci&#39;s daughter, Emma, asking me whether Carmela could attend a parliamentary sitting. We arranged the visit and she was delighted,&quot; Farrugia Portelli said.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/kurt_sansone_1509706916_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Kurt Sansone is Online Editor of www.maltatoday.com.mt.
He was formerly deputy editor of ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/kurt_sansone/">More from Kurt Sansone</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/kurtsansone" target="_blank">Kurt on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/91255/briguglio_asks_eu_to_demand_information_from_malta_on_safe_city_cctv_project">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_8380.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_8380.jpg" alt="Briguglio asks EU to demand information from Malta on Safe City CCTV project" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/91255/briguglio_asks_eu_to_demand_information_from_malta_on_safe_city_cctv_project"><h3>Briguglio asks EU to demand information from Malta on Safe City CCTV project</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Vella </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/91252/at_95_and_sitting_in_the_strangers_gallery">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/carmela_gauci_and_speaker_anglu_farrugia.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/carmela_gauci_and_speaker_anglu_farrugia.jpg" alt="At 93 and sitting in the Strangers’ Gallery" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/91252/at_95_and_sitting_in_the_strangers_gallery"><h3>At 93 and sitting in the Strangers’ Gallery</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/91251/quality_in_parts_of_new_mellieha_bypass_found_to_be_below_par">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_pr180951c.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_pr180951c.jpg" alt="[WATCH] Quality in parts of new Mellieha bypass found to be below par" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/91251/quality_in_parts_of_new_mellieha_bypass_found_to_be_below_par"><h3>[WATCH] Quality in parts of new Mellieha bypass found to be below par</h3></a>
</div>
<div class="extra-info">
<span class="author news">Massimo Costa </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/91248/mda_calls_for_basic_requirements_after_construction_worker_falls_to_his_death">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_man_dangling_from_rope.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_man_dangling_from_rope.png" alt="Updated | Media focus on Occupational Health and Safety Authority is misguided, regulator says" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/91248/mda_calls_for_basic_requirements_after_construction_worker_falls_to_his_death"><h3>Updated | Media focus on Occupational Health and Safety Authority is misguided, regulator says</h3></a>
</div>
<div class="extra-info">
<span class="author news">David Hudson </span>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 9722c3ba3a7291f0c562e31586b55b14d6c4874f 1543337774';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_91252';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=3.5"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=3.5"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
