<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.6" />
<link rel="canonical" href="https://www.maltatoday.com.mt/environment/townscapes/101699/marsaxlokk_tower_to_be_relocated_for_new_road">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/environment/townscapes/101699/marsaxlokk_tower_to_be_relocated_for_new_road" />
<meta property="og:title" content="Marsaxlokk tower to be relocated for new road" />
<meta property="og:description" content="The tourism ministry has given notice that it wants to relocate and reconstruct a &amp;#39;tower structure,&amp;#39; in&amp;nbsp;area of Marsaxlokk,&amp;nbsp;inside a valley that has been ruined by dumping" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/jd_marsaxlokk_tower_structure_pic.jpg" />
<meta name="description" content="The tourism ministry has given notice that it wants to relocate and reconstruct a &amp;#39;tower structure,&amp;#39; in&amp;nbsp;area of Marsaxlokk,&amp;nbsp;inside a valley that has been ruined by dumping" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Marsaxlokk tower to be relocated for new road</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_environment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar environment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/101718/pushbacks_and_hand_grenades_covid19_migrant_crisis_fuels_social_media_hate"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/facebook_toxic_migration_language.png" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/101718/pushbacks_and_hand_grenades_covid19_migrant_crisis_fuels_social_media_hate">
Pushbacks and hand grenades: COVID-19 migrant crisis fuels social media hate</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/101717/maltese_bishops_ask_vatican_to_intervene_with_other_eu_states_on_migrant_crisis"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/aita_mari.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/101717/maltese_bishops_ask_vatican_to_intervene_with_other_eu_states_on_migrant_crisis">
<span class="category">National</span>
<span class="title"> Maltese bishops ask Vatican to intervene with other EU states on migrant crisis</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/europe/101716/european_greens_say_malta_cannot_be_left_to_face_migrant_crisis_alone"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/sea_watch_migrants_2.jpg" /></a>
</div>
<div class="text">
<a href="/news/europe/101716/european_greens_say_malta_cannot_be_left_to_face_migrant_crisis_alone">
<span class="category">Europe</span>
<span class="title"> European Greens say Malta cannot be left to face migrant crisis alone</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/101708/gozo_hospital_shifts_medical_services_to_barts_campus_to_create_space_for_covid19_patients"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2020-04-15_at_10.53.55_(1).jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/101708/gozo_hospital_shifts_medical_services_to_barts_campus_to_create_space_for_covid19_patients">
<span class="category">National</span>
<span class="title"> Gozo Hospital shifts medical services to Barts campus to create space for COVID-19 patients</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
 </ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/101697/aviation_firm_medavia_sacks_all_its_pilots_and_crew"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/medavia.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/101697/aviation_firm_medavia_sacks_all_its_pilots_and_crew">
Aviation firm Medavia sacks all its pilots and crew</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/101680/exxon_raises_95_billion_to_load_up_on_cash__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/50_picture1.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/101680/exxon_raises_95_billion_to_load_up_on_cash__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Exxon raises $9.5 billion to load up on cash | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/technology/101633/zoombombs_away_security_is_new_concern_in_social_distancing_age"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8_zoombombing-wfhappy-hour.png" /></a>
</div>
<div class="text">
<a href="/business/technology/101633/zoombombs_away_security_is_new_concern_in_social_distancing_age">
<span class="category">Technology</span>
<span class="title"> Zoombombs away! Security is new concern in social distancing age</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/101672/a_return_to_a_new_normality_patrick_obrien"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/valletta_sign_1.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/101672/a_return_to_a_new_normality_patrick_obrien">
<span class="category">Business Comment</span>
<span class="title"> A return to a new normality | Patrick O’Brien</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/othersports/101408/mediterranean_games_in_oran_moved_back_to_2022"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/158567782984.jpeg" /></a>
</div>
<div class="title">
<span class="category">Other Sports</span> <a href="/sports/othersports/101408/mediterranean_games_in_oran_moved_back_to_2022">
Mediterranean Games in Oran moved back to 2022</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/olympics/101230/coronavirus_olympic_games_to_be_postponed_international_olympic_committee_member_says"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/21_download.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/olympics/101230/coronavirus_olympic_games_to_be_postponed_international_olympic_committee_member_says">
<span class="category">Olympics</span>
<span class="title"> Coronavirus: Olympic Games to be postponed, International Olympic Committee member says</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/101089/coronavirus_euro_2020_postponed_for_a_year"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/http___com.ft.imagepublish.upp-prod-eu.s3.amazonaws.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/101089/coronavirus_euro_2020_postponed_for_a_year">
<span class="category">Football</span>
<span class="title"> Coronavirus: Euro 2020 postponed for a year</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/100856/bov_premier_league__gzira_united_0__birkirkara_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/at0i7080.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/100856/bov_premier_league__gzira_united_0__birkirkara_2">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Gzira United 0 – Birkirkara 2</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/theatre_and_dance/101646/making_do_with_much_ado_philip_leone_ganado"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/cartoons_06_temp-1526192470-5af7d956-620x348.jpg" /></a>
</div>
<div class="title">
<span class="category">Theatre & Dance</span> <a href="/arts/theatre_and_dance/101646/making_do_with_much_ado_philip_leone_ganado">
Making do with much ado | Philip Leone-Ganado</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/101659/revamped_malta_book_fund_increased_to_105000_to_support_industry"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/thumbnail__dsc6292.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/101659/revamped_malta_book_fund_increased_to_105000_to_support_industry">
<span class="category">Books</span>
<span class="title"> Revamped Malta Book Fund increased to €105,000 to support industry</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/theatre_and_dance/101504/futureproofing_maltese_theatre_in_pandemic_time"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/hax-xjuh,_elisa_von_brockdorff.jpg" /></a>
</div>
<div class="text">
<a href="/arts/theatre_and_dance/101504/futureproofing_maltese_theatre_in_pandemic_time">
<span class="category">Theatre & Dance</span>
<span class="title"> Future-proofing Maltese theatre in pandemic time | Sean Buhagiar</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/theatre_and_dance/101417/stream_operas_ballet_and_concerts_from_the_comfort_of_your_home"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2020-04-01_at_10.20.37.png" /></a>
</div>
<div class="text">
<a href="/arts/theatre_and_dance/101417/stream_operas_ballet_and_concerts_from_the_comfort_of_your_home">
<span class="category">Theatre & Dance</span>
<span class="title"> Stream operas, ballet and concerts from the comfort of your home</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/editorial/101698/we_should_not_lose_our_humanity"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/maltatoday_editorial.png" /></a>
</div>
<div class="title">
<span class="category">Editorial</span> <a href="/comment/editorial/101698/we_should_not_lose_our_humanity">
We should not lose our humanity</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/101643/air_malta_pressing_the_button__clive_aquilina_spagnol"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/air_malta_wing_2.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/101643/air_malta_pressing_the_button__clive_aquilina_spagnol">
<span class="category">Blogs</span>
<span class="title"> Air Malta: Pressing the button? | Clive Aquilina Spagnol</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/101644/resilient_nation_from_pandemic_to_progress"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_7294.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/101644/resilient_nation_from_pandemic_to_progress">
<span class="category">Blogs</span>
<span class="title"> Resilient nation: from pandemic to progress</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/101694/watch_saviour_balzans_video_blog__politicians_must_take_a_stand_on_racism"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_saviour_balzan.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/101694/watch_saviour_balzans_video_blog__politicians_must_take_a_stand_on_racism">
<span class="category">Blogs</span>
<span class="title"> [WATCH] Saviour Balzan's video blog | Politicians must take a stand on racism</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm environment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item environment"><a href="/environment/">Environment</a></li>
<li class="breadcrumb-item environment"><a href="/environment/townscapes/">Townscapes</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Marsaxlokk tower to be relocated for new road</h1>
<h2><p>The tourism ministry has given notice that it wants to relocate and reconstruct a &#39;tower structure,&#39; in&nbsp;area of Marsaxlokk,&nbsp;inside a valley that has been ruined by dumping</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/james.jpg" alt="jamesdebono" />
</div>
<div class="date-text">
<span class="date">15 April 2020, 4:28pm</span>
<br />by <span class="name">James Debono </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/jd_marsaxlokk_tower_structure_pic.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jd_marsaxlokk_tower_structure_pic.jpg" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/environment/townscapes/101699/marsaxlokk_tower_to_be_relocated_for_new_road&text=Marsaxlokk tower to be relocated for new road" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fenvironment%2Ftownscapes%2F101699%2Fmarsaxlokk_tower_to_be_relocated_for_new_road" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-environment"> <div class="dfp-slot" data-path="/13474545/MaltaToday_All_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The tourism ministry has given notice it wants to relocate and reconstruct a &ldquo;tower structure&rdquo; &ndash;&nbsp;possibly a pigeon loft in the Kavallerizza area of Marsaxlokk &ndash; inside a valley that has been ruined by dumping.
</p><p>The valley in Marsaxlokk is adjacent to a car park that lies outside the development zones, which was developed by the government&rsquo;s Project Malta and whose debris was dumped in the valley.
</p><p>Now the debris is serving as an excuse for the tower&rsquo;s relocation, but the Marsaxlokk &ldquo;regeneration plan&rdquo; approved in 2018 proposed a new road cutting through fields and over the very old tower structure. The tower in question is not a protected building and was previously used by a farmer who tilled nearby land before the Lands Authority closed off the tower.
</p><p>MaltaToday is informed that the field identified for the relocation of the tower is adjacent to the valley-side ruined by illegal dumping of rubble from works to construct the ODZ car park. That same car park is now identified for the development of full-blown football ground with seating, an underlying car park, a hostel and an old people&rsquo;s home, in an application presented by the locality&rsquo;s football club.
</p><p>It is not yet known what use will be given to the tower when it is relocated.
</p><p>The site identified for the relocation of the tower is considered to be important for water absorption after rain. Covering it with paving and construction may result in runoff of rainwater. The field used to have other stone walls which were bulldozed by rubble dumping from the car park, which was funded by the European Union.
</p><p>Futur Ambjent Wiehed is objecting to this application. &ldquo;The dismantling of a histor- ical structure and relocation deprives the environs of its context and setting. Heritage structures are not like Lego block buildings &ndash; dismount- able at will only to be set up elsewhere.&rdquo;
</p><p>The application was submit- ted on 6 January before the appointment of new tourism minister Julia Farrugia. The position was previously occupied by Konrad Mizzi, who resigned in November. Mizzi&rsquo;s Project Malta was also behind the ODZ car park which opened the floodgates for development in this area.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_environment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/james_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
James Debono is MaltaToday's chief reporter on environment, planning and land use issues, ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/jamesdebono/">More from James Debono</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Townscapes </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url -article" data-url="/environment/townscapes/101699/marsaxlokk_tower_to_be_relocated_for_new_road">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jd_marsaxlokk_tower_structure_pic.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jd_marsaxlokk_tower_structure_pic.jpg" alt="Marsaxlokk tower to be relocated for new road" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/environment/townscapes/101699/marsaxlokk_tower_to_be_relocated_for_new_road"><h3>Marsaxlokk tower to be relocated for new road</h3></a>
</div>
<div class="extra-info">
<span class="author ">James Debono </span>
</div>
</div>
</div>
<div class="article small-article open_url -article" data-url="/environment/townscapes/101048/11storey_hotel_could_tower_over_narrow_gzira_road">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jd_gzira_hotel_map.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jd_gzira_hotel_map.png" alt="11-storey hotel could tower over narrow Gzira road" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/environment/townscapes/101048/11storey_hotel_could_tower_over_narrow_gzira_road"><h3>11-storey hotel could tower over narrow Gzira road</h3></a>
</div>
<div class="extra-info">
<span class="author ">James Debono </span>
</div>
</div>
</div>
<div class="article small-article open_url -article" data-url="/environment/townscapes/101604/pembroke_residents_widespread_opposition_to_db_project_must_be_respected">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_db_2.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_db_2.jpeg" alt="Pembroke residents: Widespread opposition to DB project must be respected" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/environment/townscapes/101604/pembroke_residents_widespread_opposition_to_db_project_must_be_respected"><h3>Pembroke residents: Widespread opposition to DB project must be respected</h3></a>
</div>
<div class="extra-info">
<span class="author ">David Hudson </span>
</div>
</div>
</div>
<div class="article small-article open_url -article" data-url="/environment/townscapes/101532/over_12400_building_permits_make_2019_another_booming_year_for_construction">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/pembroke_protest_db_hotel_its_11.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/pembroke_protest_db_hotel_its_11.jpeg" alt="Over 12,400 building permits make 2019 another booming year for construction" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/environment/townscapes/101532/over_12400_building_permits_make_2019_another_booming_year_for_construction"><h3>Over 12,400 building permits make 2019 another booming year for construction</h3></a>
</div>
<div class="extra-info">
<span class="author ">James Debono </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmMtd2lkZ2V0LTllZWU1OSIgZGF0YS1yYy13aWRnZXQgZGF0YS13aWRnZXQtaG9zdD0iaGFiaXRhdCIgZGF0YS1lbmRwb2ludD0iLy90cmVuZHMucmV2Y29udGVudC5jb20iIGRhdGEtd2lkZ2V0LWlkPSI4MzQ1MSI+PC9kaXY+CjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Ii8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4='><div class="code_module">
<div id="rc-widget-9eee59" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="83451"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 af424b5054078713d1f0f2e77a077741bb9db007 1586970357';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_101699';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.6"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.6"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
