<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=4.2022" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/election-2022/115731/grech_accuses_abela_of_abusing_his_position_to_influence_sanctioning_of_ejtun_villa">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/election-2022/115731/grech_accuses_abela_of_abusing_his_position_to_influence_sanctioning_of_ejtun_villa" />
<meta property="og:title" content="Grech accuses Abela of abusing his position to influence sanctioning of Żejtun villa" />
<meta property="og:description" content="Bernard Grech accuses Robert Abela of abusing his position as legal counsel to the Planning Authority in 2017 to influence the sanctioning of a Żejtun villa he eventually bought" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/bernard_grech_at_mqabba.jpeg" />
<meta name="description" content="Bernard Grech accuses Robert Abela of abusing his position as legal counsel to the Planning Authority in 2017 to influence the sanctioning of a Żejtun villa he eventually bought" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Grech accuses Abela of abusing his position to influence sanctioning of Żejtun villa</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/election-2022/115731/grech_accuses_abela_of_abusing_his_position_to_influence_sanctioning_of_ejtun_villa"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/bernard_grech_at_mqabba.jpeg" /></a>
</div>
<div class="title">
<span class="category">Election 2022</span> <a href="/news/election-2022/115731/grech_accuses_abela_of_abusing_his_position_to_influence_sanctioning_of_ejtun_villa">
Grech accuses Abela of abusing his position to influence sanctioning of Żejtun villa</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/election-2022/115730/pm_economy_needed_100_vouchers_to_continue_in_its_road_to_recovery_from_covid_pandemic_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2022-03-17_at_7.31.03_pm.jpeg" /></a>
</div>
<div class="text">
<a href="/news/election-2022/115730/pm_economy_needed_100_vouchers_to_continue_in_its_road_to_recovery_from_covid_pandemic_">
<span class="category">Election 2022</span>
<span class="title"> PM: Economy 'needed' €100 vouchers to continue in its road to recovery from COVID pandemic</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/world/115727/ukraine_invasion_survivors_from_bombed_mariupol_theatre_start_to_emerge"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/fn_oqmcxiagfu-5.jpeg" /></a>
</div>
<div class="text">
<a href="/news/world/115727/ukraine_invasion_survivors_from_bombed_mariupol_theatre_start_to_emerge">
<span class="category">World</span>
<span class="title"> Ukraine invasion: Survivors from bombed Mariupol theatre start to emerge</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/115723/cassola_lambasts_labour_party_for_blatantly_pandering_to_hunters_over_spring_hunting"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/european_turtle-dove_(gamiema)_photo_by_aron_tanti.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/115723/cassola_lambasts_labour_party_for_blatantly_pandering_to_hunters_over_spring_hunting">
<span class="category">National</span>
<span class="title"> Cassola lambasts Labour Party for 'blatantly' pandering to hunters over spring hunting</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/115716/rising_inflation_and_political_uncertainty_persist_in_latin_america"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/3_ezgif.com-gif-maker.jpg" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/115716/rising_inflation_and_political_uncertainty_persist_in_latin_america">
Rising inflation and political uncertainty persist in Latin America</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/115704/meps_ready_to_regulate_cryptocurrency_with_eu_law"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/cryptocurrency-nuthawut-adobe.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_news/115704/meps_ready_to_regulate_cryptocurrency_with_eu_law">
<span class="category">Business News</span>
<span class="title"> MEPs ready to regulate cryptocurrency with EU law</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/travel/115660/airport_boss_alan_borg_says_time_to_remove_covid_restrictions_as_travel_picks_up"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-01-17_at_4.54.36_pm.png" /></a>
</div>
<div class="text">
<a href="/lifestyle/travel/115660/airport_boss_alan_borg_says_time_to_remove_covid_restrictions_as_travel_picks_up">
<span class="category">Business News</span>
<span class="title"> Airport boss Alan Borg says time to remove COVID restrictions as travel picks up</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/115645/the_feds_next_move"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/marketsinflation_filephoto.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/115645/the_feds_next_move">
<span class="category">Business Comment</span>
<span class="title"> The Fed’s next move</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/115678/al_far_motorsport_track_will_receive_16_million_from_golden_passports_fund"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/pr220359b.jpg" /></a>
</div>
<div class="title">
<span class="category">Motorsports</span> <a href="/news/national/115678/al_far_motorsport_track_will_receive_16_million_from_golden_passports_fund">
Ħal Far motorsport track will receive €16 million from golden passports fund</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/115602/evolve_endurance_take_obesity_headon_with_aqa_capital_sponsorship"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/evolve_endurance.png" /></a>
</div>
<div class="text">
<a href="/sports/othersports/115602/evolve_endurance_take_obesity_headon_with_aqa_capital_sponsorship">
<span class="category">Other Sports</span>
<span class="title"> Evolve Endurance tackles obesity head-on with AQA Capital sponsorship</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/115465/real_madrid_faces_psg_in_second_knockout_phase_of_uefa_champions_league"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_684_x_455.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/115465/real_madrid_faces_psg_in_second_knockout_phase_of_uefa_champions_league">
<span class="category">Football</span>
<span class="title"> Real Madrid faces PSG in second knockout phase of UEFA Champions League</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/115344/chelseas_billionaire_russian_owner_to_sell_football_club_as_sanctions_threat_looms"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/roman_abramovich.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/115344/chelseas_billionaire_russian_owner_to_sell_football_club_as_sanctions_threat_looms">
<span class="category">Football</span>
<span class="title"> Chelsea’s billionaire Russian owner to sell football club as sanctions threat looms</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/115661/students_can_visit_closedoff_section_at_university_library_during_campus_book_festival"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/_dsc5324.jpg" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/115661/students_can_visit_closedoff_section_at_university_library_during_campus_book_festival">
Students can visit closed-off section at University library during Campus Book Festival</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/115652/watch_emma_muscat_with_new_song_for_eurovision_song_contest"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-03-14_at_15.20.28.png" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/115652/watch_emma_muscat_with_new_song_for_eurovision_song_contest">
<span class="category">Entertainment</span>
<span class="title"> [WATCH] Emma Muscat with new song for Eurovision Song Contest</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/115606/return_of_the_stone_lithograph_a_revival_at_mua_by_maltese_artists_and_printmakers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/stone_lithograph_atelier_10.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/art/115606/return_of_the_stone_lithograph_a_revival_at_mua_by_maltese_artists_and_printmakers">
<span class="category">Art</span>
<span class="title"> Return of the stone lithograph: a revival at Muża by Maltese artists and printmakers</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/115589/cassolas_suleyman_the_magnificent_and_1565_siege_published_in_france"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_cassola.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/115589/cassolas_suleyman_the_magnificent_and_1565_siege_published_in_france">
<span class="category">Books</span>
<span class="title"> Cassola’s ‘Suleyman the Magnificent and 1565 Siege’ published in France</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/115640/cannabis_law_still_reflects_discriminatory_practices__andrew_bonello"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/14_cannabis_smoking.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/115640/cannabis_law_still_reflects_discriminatory_practices__andrew_bonello">
Cannabis law still reflects discriminatory practices | Andrew Bonello</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/115686/looks_like_tonio_fenechs_arlogg_tallira_is_still_ticking_away_in_the_background"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/115686/looks_like_tonio_fenechs_arlogg_tallira_is_still_ticking_away_in_the_background">
<span class="category">Blogs</span>
<span class="title"> Looks like Tonio Fenech’s ‘arlogg tal-lira’ is still ticking away in the background…</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/115639/abortion_law_as_clear_as_mud_gilbert_gravino"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_14_abortion.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/115639/abortion_law_as_clear_as_mud_gilbert_gravino">
<span class="category">Blogs</span>
<span class="title"> Abortion law: as clear as mud | Gilbert Gravino</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/115685/a_new_low_in_power_of_incumbency"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/115685/a_new_low_in_power_of_incumbency">
<span class="category">Editorial</span>
<span class="title"> A new low in ‘power of incumbency’</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/election-2022/">Election 2022</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Grech accuses Abela of abusing his position to influence sanctioning of Żejtun villa</h1>
<h2><p>Bernard Grech accuses Robert Abela of abusing his position as legal counsel to the Planning Authority in 2017 to influence the sanctioning of a Żejtun villa he eventually bought</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/kurt_sansone_1645462416.jpg" alt="kurt_sansone" />
</div>
<div class="date-text">
<span class="date">17 March 2022, 8:23pm</span>
<br />by <span class="name">Kurt Sansone </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Bernard Grech told supporters in Mqabba, the Prime Minister was only interested in more power to do as he pleases" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/bernard_grech_at_mqabba.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/bernard_grech_at_mqabba.jpeg" alt="Bernard Grech told supporters in Mqabba, the Prime Minister was only interested in more power to do as he pleases" />
</div>
<div class="caption">
<div class="inner">Bernard Grech told supporters in Mqabba, the Prime Minister was only interested in more power to do as he pleases</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/election-2022/115731/grech_accuses_abela_of_abusing_his_position_to_influence_sanctioning_of_ejtun_villa&text=Grech accuses Abela of abusing his position to influence sanctioning of Żejtun villa" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Felection-2022%2F115731%2Fgrech_accuses_abela_of_abusing_his_position_to_influence_sanctioning_of_ejtun_villa" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Bernard Grech has accused Robert Abela of using his previous position as lawyer of the Planning Authority to influence the regularisation process of a villa he was buying.
</p><p>The Nationalist Party leader said the Prime Minister had entered into a promise of sale agreement to lock the price of the villa and then &ldquo;used his position as lawyer of the PA to fix the serious irregularities for his benefit&rdquo;.
</p><p>Grech called the deal corrupt and implied that the price of &euro;600,000 Abela eventually paid for the villa was under declared. He told supporters in Mqabba on Thursday Abela is only interested in having &ldquo;more power to do as he pleases&rdquo;.
</p><p>The issue concerns the villa named Ċinja built in 1985, which is situated in ODZ land in the outskirts of Żejtun. Abela and his wife bought the villa in July 2017 from an elderly couple, days after the PA sanctioned multiple illegalities on the site. The Abelas bought the sprawling property at a bargain price of &euro;600,000.
</p><p><strong>READ ALSO:</strong>&nbsp;<a href="https://www.maltatoday.com.mt/news/national/115618/prime_ministers_villa_regularised_by_pa_months_before_purchase#.YjOKYC2ZPGI">Prime Minister&rsquo;s villa regularised by PA months before purchase</a>
</p><p>At the time, Abela had just been elected an MP and his family firm had long enjoyed a lucrative contract to offer legal services to the PA.
</p><p><a href="https://www.maltatoday.com.mt/news/national/115651/watch_robert_abela_evasive_on_ejtun_villa_i_never_interfered_in_pa_process#.YjOK3C2ZPGI">Abela has insisted he never interfered in the PA sanctioning process</a>.
</p><p>&ldquo;Today Robert Abela did not turn up for a debate with Junior College students&hellip; but on corrupt deals he does not escape, rather you will find him there on the front line,&rdquo; Grech said. He added: &ldquo;While he was taking &euro;28,000 a month from the Planning Authority he went to buy a big property in ODZ land, which had several serious irregularities&hellip; he locked the price with the owner and by the time he signed the contract to buy the property arranged to get the villa sanctioned.&rdquo;
</p><p>Grech warned voters that Abela was asking for a stronger mandate to gain more power. &ldquo;He wants more power to continue doing whatever he wants. He is interested in looking after his friends, himself and his family and he then tries to buy your vote with a cheque,&rdquo; Grech said.
</p><p>The event in Mqabba&rsquo;s main square was addressed by the PN&rsquo;s 5th District candidates.
</p><p>Candidate Owen Sciberras, who is contesting for the first time, sounded a cautionary note to those in the party who think the PN has a divine right to be in government. &ldquo;We do not. We have to accept our mistakes from the past and more importantly pledge not to repeat them if elected back to government,&rdquo; he said, urging people to place their trust in the PN.
</p><p>Grech pledged a PN government will implement the motorsport racing track project but will also make sure the inconvenience for residents is minimised by sound barriers.
</p><p>He then listed several proposals the party would implement if in government to support feasts, band clubs, voluntary organisations and fireworks factories.
</p><p>Grech said government induced costs incurred by these voluntary organisations will be removed and regulations simplified.
</p><p>Earlier, in a brief stopover in Fgura, the PN leader insisted the trackless tram proposed by the PN is the only option for a mass transit system.
</p><p>He said the metro proposal the government had presented with much fanfare last year was not feasible. &ldquo;The Labour Party is only promising it will continue studying the metro and so the only option on the table is the PN one.&rdquo;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/kurt_sansone_1645462423_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Kurt Sansone is Online Editor of www.maltatoday.com.mt.
He was formerly deputy editor of ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/kurt_sansone/">More from Kurt Sansone</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="https://twitter.com/kurtsansone" target="_blank">Kurt on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 35302dd213440c1d496f742dda0253e4f5b7550a 1647546253';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_115731';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=4.2022"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=4.2022"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2022-02-22-11-04-13-Playbook_skin.png","backgroundColor":"#e0eef5","backgroundPosition":"50% 70%","backgroundAttachment":"fixed","backgroundSize":"","leftAreaLink":"https:\/\/www.maltatoday.com.mt\/news\/election-2022\/115709\/election_playbook_getting_an_abbaortion#.YjLDfxDMJTY","rightAreaLink":"https:\/\/www.maltatoday.com.mt\/news\/election-2022\/115709\/election_playbook_getting_an_abbaortion#.YjLDfxDMJTY","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
