<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.3" />
<link rel="canonical" href="http://www.maltatoday.com.mt/news/national/86722/agenzija_appogg_opens_new_residential_home_for_minors_">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/86722/agenzija_appogg_opens_new_residential_home_for_minors_" />
<meta property="og:title" content="Agenzija Appogg opens new residential home for minors" />
<meta property="og:description" content="The residential home is one of many homes run by Agenzija Appogg, helping minors as well as vulnerable people to have a safe and comfortable environment" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/pr181008b.jpg" />
<meta name="description" content="The residential home is one of many homes run by Agenzija Appogg, helping minors as well as vulnerable people to have a safe and comfortable environment" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Agenzija Appogg opens new residential home for minors</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/86726/jilted_husband_charged_with_death_threats"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/jpb_2436.jpg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/86726/jilted_husband_charged_with_death_threats">
Jilted husband charged with death threats</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/86725/lost_and_found_visitor_loses_his_freedom_after_drug_find"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/drugs_with_logo_4.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/86725/lost_and_found_visitor_loses_his_freedom_after_drug_find">
<span class="category">Court & Police</span>
<span class="title"> Lost and Found visitor loses his freedom after drug find</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/86724/church_to_receive_22_million_in_eu_funds"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/michael_pace_ross_aaron_farrugia.png" /></a>
</div>
<div class="text">
<a href="/news/national/86724/church_to_receive_22_million_in_eu_funds">
<span class="category">National</span>
<span class="title"> Church to receive €2.2 million in EU funds</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/world/86723/donald_trump_set_to_announce_iran_nuclear_deal_decision_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/171025153902-04-trump-wh-10-25-2017-exlarge-169.jpg" /></a>
</div>
<div class="text">
<a href="/news/world/86723/donald_trump_set_to_announce_iran_nuclear_deal_decision_">
<span class="category">World</span>
<span class="title"> Donald Trump set to announce Iran nuclear deal decision</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/86713/earnings_drive_markets__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/111_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/86713/earnings_drive_markets__calamatta_cuschieri">
Earnings drive markets | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/86690/america_closes_strong_europe_opens_strong__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6_picture1.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/86690/america_closes_strong_europe_opens_strong__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> The week ahead | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/86621/carbon_black_and_xiaomi_trading_debut__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/110_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/86621/carbon_black_and_xiaomi_trading_debut__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Carbon Black and Xiaomi: trading debut | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
 <div class="image">
<a href="/business/business_news/86619/mcdonalds_licencee_premier_capital_exceeds_260_million_turnover_in_2017"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/premier-capital-plc[1].jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/86619/mcdonalds_licencee_premier_capital_exceeds_260_million_turnover_in_2017">
<span class="category">Business News</span>
<span class="title"> McDonald’s licencee Premier Capital exceeds €260 million turnover in 2017</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/86651/sir_alex_ferguson_former_man_utd_boss_has_emergency_brain_surgery"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/55.1_alex-ferguson_2.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/86651/sir_alex_ferguson_former_man_utd_boss_has_emergency_brain_surgery">
Sir Alex Ferguson: Former Man Utd boss has emergency brain surgery</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/86649/fa_trophy__birkirkara_1__valletta_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_0417.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/86649/fa_trophy__birkirkara_1__valletta_2">
<span class="category">Football</span>
<span class="title"> FA Trophy final | Valletta clinches the double with 2-1 win over Birkirkara</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sponsored/sponsored/86596/yobetit_signs_maltas_number_one_badminton_player_matthew_abela"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/109_untitled.png" /></a>
</div>
<div class="text">
<a href="/sponsored/sponsored/86596/yobetit_signs_maltas_number_one_badminton_player_matthew_abela">
<span class="category">Other Sports</span>
<span class="title"> YoBetit signs Malta’s number one badminton player Matthew Abela</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sponsored/sponsored/86612/greater_chance_for_malta_at_the_next_world_cup"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2018-05-03_at_16.50.37.png" /></a>
</div>
<div class="text">
<a href="/sponsored/sponsored/86612/greater_chance_for_malta_at_the_next_world_cup">
<span class="category">Football</span>
<span class="title"> Greater chance for Malta at the next World Cup?</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/food/86698/holly_pisani_at_peas__love__pesto_and_cherry_tomato_farro"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/3_image1.jpeg" /></a>
</div>
<div class="title">
<span class="category">Food</span> <a href="/lifestyle/food/86698/holly_pisani_at_peas__love__pesto_and_cherry_tomato_farro">
Holly Pisani at Peas & Love | Pesto and Cherry Tomato Farro</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/86694/holly_pisani_at_peas__love__vegan_korma_style_curry"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_img_2662.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/86694/holly_pisani_at_peas__love__vegan_korma_style_curry">
<span class="category">Food</span>
<span class="title"> Holly Pisani at Peas & Love | Vegan Korma Style Curry</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/travel/86599/inbound_tourism_surges_during_first_three_months_of_2018"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tourists_looking_grand_harbour-marizadunhamgaspar.png" /></a>
</div>
<div class="text">
<a href="/lifestyle/travel/86599/inbound_tourism_surges_during_first_three_months_of_2018">
<span class="category">Travel</span>
<span class="title"> Inbound tourism surges during first three months of 2018</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/86547/traces_of_pesticides_found_in_dried_fruit_containers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_untitled_collage_(1).jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/86547/traces_of_pesticides_found_in_dried_fruit_containers">
<span class="category">Health</span>
<span class="title"> Traces of pesticides found in dried fruit containers</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/film/86691/film_review__avengers_infinity_wars_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_film_review_main_pix_1.jpg" /></a>
</div>
<div class="title">
<span class="category">Film</span> <a href="/arts/film/86691/film_review__avengers_infinity_wars_">
Film Review | Avengers: Infinity War</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/86620/nobel_prize_for_literature_2018_postponed_amid_sexual_assault_scandal"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_101163673_hi046540031.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/86620/nobel_prize_for_literature_2018_postponed_amid_sexual_assault_scandal">
<span class="category">Books</span>
<span class="title"> Nobel Prize for Literature 2018 postponed amid sexual assault scandal</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/86536/metafourisms__the_work_is_intended_to_remain_open"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_pg_37_trevor_borg.jpg" /></a>
</div>
<div class="text">
<a href="/arts/art/86536/metafourisms__the_work_is_intended_to_remain_open">
<span class="category">Art</span>
<span class="title"> (met)afourisms | ‘The work is intended to remain open’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/86539/film_review__ghost_stories"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/42_film_review.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/86539/film_review__ghost_stories">
<span class="category">Film</span>
<span class="title"> Film Review | Ghost Stories</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/86683/safeguarding_authors_rights"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/23_op_michael_falzon.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/86683/safeguarding_authors_rights">
Safeguarding authors’ rights</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/86687/successful_women_are_all_sluts_discuss"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/julia_village_escort_2.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/86687/successful_women_are_all_sluts_discuss">
<span class="category">Blogs</span>
<span class="title"> ‘Successful women are all sluts.’ Discuss...</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/86682/national_reconciliation_anyone"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/14_21_op_michael_falzon.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/86682/national_reconciliation_anyone">
<span class="category">Blogs</span>
<span class="title"> National reconciliation, anyone?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/86661/the_psychology_behind_mass_behaviour"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/labour_muscat_flag.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/86661/the_psychology_behind_mass_behaviour">
<span class="category">Blogs</span>
<span class="title"> The psychology behind mass behaviour</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a href="/comment">comment</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Agenzija Appogg opens new residential home for minors</h1>
<h2><p>The residential home is one of many homes run by Agenzija Appogg, helping minors as well as vulnerable people to have a safe and comfortable environment</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/maria_pace_1510227819.jpg" alt="maria_pace" />
</div>
<div class="date-text">
<span class="date">8 May 2018, 4:16pm</span>
<br />by <span class="name">Maria Pace </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Family Minister Michael Falzon during the inaguration." style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/pr181008b.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/pr181008b.jpg" alt="Family Minister Michael Falzon during the inaguration." />
</div>
<div class="caption">
<div class="inner">Family Minister Michael Falzon during the inaguration.</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/86722/agenzija_appogg_opens_new_residential_home_for_minors_&text=Agenzija Appogg opens new residential home for minors" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/news/national/86722/agenzija_appogg_opens_new_residential_home_for_minors_" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>A new residential home for minors aged between 10 and 18 years old, run by Agenzija Appogg, officially opened today.
</p><p>Speaking during the inauguration, Family Minister Michael Falzon said that these adolescents are usually already going through personal trauma and so require a safe environment where they feel comfortable and safe, but also helps them lead a normal life with a daily routine.
</p><p>The residence is split up in three apartments and contains everything a normal family residence would require. In one of the maisonettes, those in transition to living independently will be homed. Two other clients will live in another flat, and four other will live in another.
</p><p>The residence is one of the residences run by Agencija Appogg. Another residence currently homes two young men and two young women between the ages of 12 and 18.
</p><p>Falzon said that there are also residences where siblings live, as it is more beneficial when they live together. In fact, Falzon said that five siblings live in one residence, and three siblings live in another. These, as well as other apartments, home minors in need, as well as vulnerable people who for some reason or another do not have their own residence.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
 <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/maria_pace_1510227815_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Maria Pace joined MaltaToday in 2017. </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/maria_pace/">More from Maria Pace</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/86724/church_to_receive_22_million_in_eu_funds">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/michael_pace_ross_aaron_farrugia.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/michael_pace_ross_aaron_farrugia.png" alt="Church to receive €2.2 million in EU funds" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/86724/church_to_receive_22_million_in_eu_funds"><h3>Church to receive €2.2 million in EU funds</h3></a>
</div>
<div class="extra-info">
<span class="author news">Yannick Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/86722/agenzija_appogg_opens_new_residential_home_for_minors_">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/pr181008b.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/pr181008b.jpg" alt="Agenzija Appogg opens new residential home for minors" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/86722/agenzija_appogg_opens_new_residential_home_for_minors_"><h3>Agenzija Appogg opens new residential home for minors</h3></a>
</div>
<div class="extra-info">
<span class="author news">Maria Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/86717/bomb_threat_on_gozo_channel_ferry_grounds_service">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_gozo.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_gozo.png" alt="Updated | Gozo Channel services resume after bomb threat grounds service for three hours" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/86717/bomb_threat_on_gozo_channel_ferry_grounds_service"><h3>Updated | Gozo Channel services resume after bomb threat grounds service for three hours</h3></a>
</div>
<div class="extra-info">
<span class="author news">Maria Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/86719/diver_dies_in_cirkewwa">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/dsc_8532.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/dsc_8532.jpg" alt="Diver dies in Cirkewwa" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/86719/diver_dies_in_cirkewwa"><h3>Diver dies in Cirkewwa</h3></a>
</div>
<div class="extra-info">
<span class="author news">Massimo Costa </span>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 87d272d724e145fca27f65c14b9373bbf47c809a 1525794114';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_86722';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar visible-lg" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.3"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.3"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"https:\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2018-04-23-15-51-13-Skin_4.jpg","backgroundColor":"","backgroundPosition":"50% 100%","backgroundAttachment":"fixed","leftAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","rightAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>