<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1565077284" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/97050/tree_sapling_planted_yesterday_in_rabat_stolen_during_the_night">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/97050/tree_sapling_planted_yesterday_in_rabat_stolen_during_the_night" />
<meta property="og:title" content="Tree planted yesterday along Saqqajja road stolen during the night" />
<meta property="og:description" content="Infrastructure Minister Ian Borg took to Facebook to express his disappointment&amp;nbsp;" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/3_rabat_road.jpg" />
<meta name="description" content="Infrastructure Minister Ian Borg took to Facebook to express his disappointment&amp;nbsp;" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Tree planted yesterday along Saqqajja road stolen during the night</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/97055/graffitti_to_hold_public_forum_seeking_citizens_contribution_on_protest_demands"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_pembroke_protest_db_hotel_its_7.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/97055/graffitti_to_hold_public_forum_seeking_citizens_contribution_on_protest_demands">
Graffitti to hold 'public forum' seeking citizens' contribution on protest demands</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/97052/ngos_commend_government_decision_to_receive_ocean_viking_migrants"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_ocean_viking.png" /></a>
</div>
<div class="text">
<a href="/news/national/97052/ngos_commend_government_decision_to_receive_ocean_viking_migrants">
<span class="category">National</span>
<span class="title"> NGOs commend government decision to receive Ocean Viking migrants</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/97050/tree_sapling_planted_yesterday_in_rabat_stolen_during_the_night"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_rabat_road.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/97050/tree_sapling_planted_yesterday_in_rabat_stolen_during_the_night">
<span class="category">National</span>
<span class="title"> Tree planted yesterday along Saqqajja road stolen during the night</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/96988/watch_farmers_blame_harsh_winter_weather_for_summer_fruits_shortage"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_4903.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/96988/watch_farmers_blame_harsh_winter_weather_for_summer_fruits_shortage">
<span class="category">National</span>
<span class="title"> [WATCH] Farmers blame harsh winter weather for summer fruit shortage</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/97037/markets_summary_and_the_g7_summit___calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/349_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/97037/markets_summary_and_the_g7_summit___calamatta_cuschieri">
Markets Summary and the G-7 summit | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/96946/fingerprints_may_be_deemed_sufficient__evidence_to_prove_the_commission_of_a_crime"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/96946/fingerprints_may_be_deemed_sufficient__evidence_to_prove_the_commission_of_a_crime">
<span class="category">Law Report</span>
<span class="title"> Fingerprints may be deemed sufficient evidence to prove the commission of a crime</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/97015/postbrexit_continuity_trade_deal__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/348_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/97015/postbrexit_continuity_trade_deal__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Post-Brexit continuity trade deal | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/96992/markets_summary_and_competition_in_the_chinese_market__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/347_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/96992/markets_summary_and_competition_in_the_chinese_market__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets Summary and competition in the Chinese market | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/97048/bov_premier_league__birkirkara_0__floriana_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/at0i8506.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/97048/bov_premier_league__birkirkara_0__floriana_1">
BOV Premier League | Birkirkara 0 – Floriana 1</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/97049/bov_premier_league__valletta_2__sta_lucia_3"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_8126.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/97049/bov_premier_league__valletta_2__sta_lucia_3">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Valletta 2 – Sta Lucia 3</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/97047/bov_premier_league__gzira_united_0__hamrun_spartans_0"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/at0i8176.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/97047/bov_premier_league__gzira_united_0__hamrun_spartans_0">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Gzira United 0 – Hamrun Spartans 0</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/97046/bov_premier_league__sirens_1__senglea_athletic_1"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_7794.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/97046/bov_premier_league__sirens_1__senglea_athletic_1">
<span class="category">Football</span>
<span class="title"> BOV Premier League | Sirens 1 – Senglea Athletic 1</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/question_and_answer/96941/eileen_montesin_im_100_fun_when_im_drunk_but_i_usually_regret_it_all_the_next_day"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2019-08-19_at_10.10.13.png" /></a>
</div>
<div class="title">
<span class="category">Q & A</span> <a href="/lifestyle/question_and_answer/96941/eileen_montesin_im_100_fun_when_im_drunk_but_i_usually_regret_it_all_the_next_day">
Eileen Montesin: ‘I’m 100% fun when I’m drunk. But I usually regret it all the next day’</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/96991/salted_caramel_twix_bars"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/twix_bar.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/96991/salted_caramel_twix_bars">
<span class="category">Food</span>
<span class="title"> Salted caramel 'Twix' bars</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/restaurants/96875/bringing_the_love_of_wine_closer_to_home"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/20190814141626-c-wine_.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/restaurants/96875/bringing_the_love_of_wine_closer_to_home">
<span class="category">Restaurants</span>
<span class="title"> Bringing the love of wine closer to home</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/96950/claire_azzopardi_dont_allow_negative_people_to_steal_your_joy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/claire_azzopardi_20190730-2.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/96950/claire_azzopardi_dont_allow_negative_people_to_steal_your_joy">
<span class="category">Q & A</span>
<span class="title"> Claire Azzopardi: 'Don’t allow negative people to steal your joy'</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/97034/are_we_reading_more_books_borrowed_from_public_libraries_up_by_12"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/books.png" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/97034/are_we_reading_more_books_borrowed_from_public_libraries_up_by_12">
Are we reading more? Books borrowed from public libraries up by 12%</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/96944/trance_horses_and_art_the_fascinating_world_of_laima_vitola"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-08-19_at_10.26.22.png" /></a>
</div>
<div class="text">
<a href="/arts/art/96944/trance_horses_and_art_the_fascinating_world_of_laima_vitola">
<span class="category">Art</span>
<span class="title"> Trance, horses and art: the fascinating world of Laima Vitola</span>
 </a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/xtra/97025/maltese_radio_is_just_crap_the_music_is_a_mess_toni_sant"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_toni_sant.png" /></a>
 </div>
<div class="text">
<a href="/news/xtra/97025/maltese_radio_is_just_crap_the_music_is_a_mess_toni_sant">
<span class="category">Music</span>
<span class="title"> [WATCH] ‘Maltese radio is just crap, the music’s a mess’ – Toni Sant</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/96945/film_review_enter_the_anime_no_use_walking_through_this_door"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_film_review_overlay(8).png" /></a>
</div>
<div class="text">
<a href="/arts/film/96945/film_review_enter_the_anime_no_use_walking_through_this_door">
<span class="category">Film</span>
<span class="title"> Film Review | Enter the Anime: No use walking through this door</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/96915/the_yield_curve_an_accurate_predictor_of_recession_flashing_warning_signs"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/recession_downturn.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/96915/the_yield_curve_an_accurate_predictor_of_recession_flashing_warning_signs">
The ‘yield curve’: an accurate predictor of recession flashing warning signs</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/97011/freddie_portelli_a_tonic_for_maltas_soul"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/freddie_portelli.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/97011/freddie_portelli_a_tonic_for_maltas_soul">
<span class="category">Blogs</span>
<span class="title"> Freddie Portelli: A tonic for Malta’s soul</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/96948/smoking_and_cigarettes_we_have_something_worse_in_our_pockets_today"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/man-smoking-a-cigarette-768x512.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/96948/smoking_and_cigarettes_we_have_something_worse_in_our_pockets_today">
<span class="category">Blogs</span>
<span class="title"> Smoking and cigarettes? We have something worse in our pockets today</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/97002/watch_saviour_balzans_video_blog_politicians_are_squarely_to_blame_for_illegal_bird_shooting"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_saviour_balzan.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/97002/watch_saviour_balzans_video_blog_politicians_are_squarely_to_blame_for_illegal_bird_shooting">
<span class="category">Blogs</span>
<span class="title"> [WATCH] Saviour Balzan's video blog: Politicians are squarely to blame for illegal bird shooting</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Tree planted yesterday along Saqqajja road stolen during the night</h1>
<h2><p>Infrastructure Minister Ian Borg took to Facebook to express his disappointment&nbsp;</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/karl_azzopardi_1536671775.jpg" alt="karl_azzopardi" />
</div>
<div class="date-text">
<span class="date">24 August 2019, 10:15am</span>
<br />by <span class="name">Karl Azzopardi </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="The tree was stolen from the Saqqaja Hill in Rabat" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/3_rabat_road.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_rabat_road.jpg" alt="The tree was stolen from the Saqqaja Hill in Rabat" />
</div>
<div class="caption">
<div class="inner">The tree was stolen from the Saqqaja Hill in Rabat</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/97050/tree_sapling_planted_yesterday_in_rabat_stolen_during_the_night&text=Tree planted yesterday along Saqqajja road stolen during the night" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F97050%2Ftree_sapling_planted_yesterday_in_rabat_stolen_during_the_night" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>An Aleppo Pine tree sapling planted by Infrastructure Malta along the Saqqajja road has been stolen, less than 24 hours after it was planted.
</p><p>The saplings were planted by Infrastructure Malta yesterday in order to replace a number of trees which had been lost over the years due to bad weather.
</p><p>Infrastructure Minister Ian Borg took to Facebook to vent his frustration.
</p><p>&ldquo;Less than 24 hours after we planted around 100 new Aleppo Pines at the Saqqajja Hill, some people saw fit to steal one of them,&rdquo; Borg said, insisting that government would not be disheartened.
</p><p>&ldquo;We will plant another one, and hundreds more around the country.&rdquo;
</p> <center><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fianborgpage%2Fposts%2F2421537374605697&width=500" width="500" height="236" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></center> <p>Infrastructure Malta said yesterday that &ldquo;through the Central Link Project&rdquo; it will be planting 539 indigenous trees.
</p><p>The government has come under fire in recent months over a number of projects that have seen hundreds of trees uprooted or earmarked for uprooting.
</p><p>Last month, thousands of people attended a protest along the same stretch of road, calling on government to respect people&rsquo;s wishes and safeguard the country&rsquo;s natural heritage.
</p><p><strong>READ ALSO:&nbsp;</strong><a href="https://www.maltatoday.com.mt/news/national/96474/central_link_which_trees_to_mourn_for_or_get_tied_to_before_the_chopping#.XWDsSy2Q1QI">Central Link: Which trees to mourn for (or get tied to) before the chopping</a>
</p><p>&nbsp;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/karl_azzopardi_1536671779_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Karl Azzopardi is an IGM press awards (Human Stories) winner of 2019 </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/karl_azzopardi/">More from Karl Azzopardi</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/97055/graffitti_to_hold_public_forum_seeking_citizens_contribution_on_protest_demands">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_pembroke_protest_db_hotel_its_7.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_pembroke_protest_db_hotel_its_7.jpeg" alt="Graffitti to hold 'public forum' seeking citizens' contribution on protest demands" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/97055/graffitti_to_hold_public_forum_seeking_citizens_contribution_on_protest_demands"><h3>Graffitti to hold 'public forum' seeking citizens' contribution on protest demands</h3></a>
</div>
<div class="extra-info">
<span class="author news">Yannick Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/97052/ngos_commend_government_decision_to_receive_ocean_viking_migrants">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_ocean_viking.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_ocean_viking.png" alt="NGOs commend government decision to receive Ocean Viking migrants" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/97052/ngos_commend_government_decision_to_receive_ocean_viking_migrants"><h3>NGOs commend government decision to receive Ocean Viking migrants</h3></a>
</div>
<div class="extra-info">
<span class="author news">Karl Azzopardi </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/97050/tree_sapling_planted_yesterday_in_rabat_stolen_during_the_night">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_rabat_road.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_rabat_road.jpg" alt="Tree planted yesterday along Saqqajja road stolen during the night" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/97050/tree_sapling_planted_yesterday_in_rabat_stolen_during_the_night"><h3>Tree planted yesterday along Saqqajja road stolen during the night</h3></a>
</div>
<div class="extra-info">
<span class="author news">Karl Azzopardi </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/96988/watch_farmers_blame_harsh_winter_weather_for_summer_fruits_shortage">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_4903.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_4903.jpg" alt="[WATCH] Farmers blame harsh winter weather for summer fruit shortage" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/96988/watch_farmers_blame_harsh_winter_weather_for_summer_fruits_shortage"><h3>[WATCH] Farmers blame harsh winter weather for summer fruit shortage</h3></a>
</div>
<div class="extra-info">
<span class="author news">Karl Azzopardi </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 51f340a56a028bca01085c64da9cfe5619ef7afd 1566645610';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_97050';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1565077284"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1565077284"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
