<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=9.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/comment/blogs/114248/learning_selfdefence_is_a_good_idea_eradicating_misogyny_would_be_even_better_">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/comment/blogs/114248/learning_selfdefence_is_a_good_idea_eradicating_misogyny_would_be_even_better_" />
<meta property="og:title" content="Learning self-defence is a good idea: eradicating misogyny would be even better" />
<meta property="og:description" content="The facts and statistics when it comes to women being murdered by men are undeniable" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/vigil_main_pic.jpg" />
<meta name="description" content="The facts and statistics when it comes to women being murdered by men are undeniable" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Learning self-defence is a good idea: eradicating misogyny would be even better</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_comment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar comment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_comment.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/114282/drug_addict_jailed_18_months_for_holdup_ordered_to_submit_to_residential_rehab_program"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/malta_court_1.jpg" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/114282/drug_addict_jailed_18_months_for_holdup_ordered_to_submit_to_residential_rehab_program">
Drug addict jailed 18 months for hold-up, ordered to submit to residential rehab program</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/114280/judge_declares_deniro_magri_hatchet_assault_case_proceedings_null_refuses_to_order_rearrest"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6_courts.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/114280/judge_declares_deniro_magri_hatchet_assault_case_proceedings_null_refuses_to_order_rearrest">
<span class="category">Court & Police</span>
<span class="title"> Judge declares Deniro Magri hatchet assault case proceedings null, refuses to order re-arrest</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/114279/unemployment_unchanged_at_35_in_november"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7-894-registered-unemployed-in-october-20131125.png" /></a>
</div>
<div class="text">
<a href="/news/national/114279/unemployment_unchanged_at_35_in_november">
<span class="category">National</span>
<span class="title"> Unemployment unchanged at 3.5% in November</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/114278/covid19_one_death_registered_as_new_cases_continue_to_drop"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_coronavirus_bag.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/114278/covid19_one_death_registered_as_new_cases_continue_to_drop">
<span class="category">National</span>
<span class="title"> COVID-19: One death registered as new cases continue to drop</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/114273/the_end_of_easy_money__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/w2jeoryanrm3tacjbd75hm7mua.jpeg" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/114273/the_end_of_easy_money__calamatta_cuschieri">
The end of easy money | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/114211/brazil_business_activity_normalises_inflation_poses_threat"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/brazil_demonstrations.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/114211/brazil_business_activity_normalises_inflation_poses_threat">
<span class="category">Business Comment</span>
<span class="title"> Brazil: Business activity normalises, inflation poses a threat</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/114195/slow_and_fragile_recovery_in_the_global_airline_markets"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/multiple-airlines-boeing-737-max-8-3-scaled.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/114195/slow_and_fragile_recovery_in_the_global_airline_markets">
<span class="category">Business Comment</span>
<span class="title"> Slow and fragile recovery in the global airline markets</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/114157/special_circumstances_may_help_to_change_punishments"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/114157/special_circumstances_may_help_to_change_punishments">
<span class="category">Law Report</span>
<span class="title"> Special circumstances may help to change punishments</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/114074/hugo_maradona_brother_of_diego_passes_away_days_after_malta_visit"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/268100136_4725632870824476_3223796423063835095_n.jpeg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/114074/hugo_maradona_brother_of_diego_passes_away_days_after_malta_visit">
Hugo Maradona, brother of Diego, passes away days after Malta visit</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/114055/youth_football_postchristmas_return_delayed_by_two_weeks_because_of_covid"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/valletta_fined.png" /></a>
</div>
<div class="text">
<a href="/sports/football/114055/youth_football_postchristmas_return_delayed_by_two_weeks_because_of_covid">
<span class="category">Football</span>
<span class="title"> Youth football post-Christmas return delayed by two weeks because of COVID</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/114039/sliemabalzan_premier_league_match_postponed_due_to_covid_cases"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_8996.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/114039/sliemabalzan_premier_league_match_postponed_due_to_covid_cases">
<span class="category">Football</span>
<span class="title"> Sliema-Balzan Premier League match postponed due to COVID cases</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/113881/luck_of_the_draw_malta_faces_san_marino_in_nations_league_minnows_group"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/242164203_4510075822387149_6711532721014454403_n.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/113881/luck_of_the_draw_malta_faces_san_marino_in_nations_league_minnows_group">
<span class="category">Football</span>
<span class="title"> Luck of the draw: Malta faces San Marino in Nations League minnows group</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/cultural_diary/114156/my_essentials_james_vella_clarks_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/242385217_10223863814556558_7361227839758751957_n.jpeg" /></a>
</div>
<div class="title">
<span class="category">Cultural Diary</span> <a href="/arts/cultural_diary/114156/my_essentials_james_vella_clarks_cultural_picks">
My essentials: James Vella Clark’s cultural picks</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/114155/my_essentials_immanuel_mifsuds_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2-3_immanuel_mifsud.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/114155/my_essentials_immanuel_mifsuds_cultural_picks">
<span class="category">Cultural Diary</span>
<span class="title"> My essentials: Immanuel Mifsud’s cultural picks</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/113933/my_essentials_joseph_zammits_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2-3_joseph_zammit_(photo_jacob_sammut)_2.jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/113933/my_essentials_joseph_zammits_cultural_picks">
<span class="category">Cultural Diary</span>
<span class="title"> My essentials: Joseph Zammit’s cultural picks</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/theatre_and_dance/113947/roald_dahls_the_twits_at_the_manoel_this_christmas"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/eliza_aquilina_and_jayne_giordanella.jpg" /></a>
</div>
<div class="text">
<a href="/arts/theatre_and_dance/113947/roald_dahls_the_twits_at_the_manoel_this_christmas">
<span class="category">Theatre & Dance</span>
<span class="title"> Roald Dahl’s ‘The Twits’ at the Manoel this Christmas</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment active has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/114248/learning_selfdefence_is_a_good_idea_eradicating_misogyny_would_be_even_better_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/vigil_main_pic.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/114248/learning_selfdefence_is_a_good_idea_eradicating_misogyny_would_be_even_better_">
Learning self-defence is a good idea: eradicating misogyny would be even better</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/114249/the_economy_stupid_apart_from_other_important_stuff"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_1_bernard_grech.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/114249/the_economy_stupid_apart_from_other_important_stuff">
<span class="category">Blogs</span>
<span class="title"> The economy, stupid (apart from other important stuff)</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/114241/why_malta_needs_a_conversation_on_sex_and_toxic_masculinity"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_6570.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/114241/why_malta_needs_a_conversation_on_sex_and_toxic_masculinity">
<span class="category">Blogs</span>
<span class="title"> Why Malta needs a conversation on sex and toxic masculinity</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/114238/the_ghosts_haunting_abela_and_grech"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/114238/the_ghosts_haunting_abela_and_grech">
<span class="category">Editorial</span>
<span class="title"> The ghosts haunting Abela and Grech</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm comment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu comment">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item comment"><a href="/comment/">Comment</a></li>
<li class="breadcrumb-item comment"><a href="/comment/blogs/">Blogs</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
 <div class="col-md-12">
<h1>Learning self-defence is a good idea: eradicating misogyny would be even better</h1>
<h2><p>The facts and statistics when it comes to women being murdered by men are undeniable</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta comment-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/josanne_cassar_1499072844.jpg" alt="josanne_cassar" />
</div>
<div class="date-text">
<span class="name">Josanne Cassar </span>
<span class="date">10 January 2022, 7:00am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="People placed flowers and candles metres away from the site where Paulina Dembska was murdered in Sliema" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/vigil_main_pic.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/vigil_main_pic.jpg" alt="People placed flowers and candles metres away from the site where Paulina Dembska was murdered in Sliema" />
</div>
<div class="caption">
<div class="inner">People placed flowers and candles metres away from the site where Paulina Dembska was murdered in Sliema</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/comment/blogs/114248/learning_selfdefence_is_a_good_idea_eradicating_misogyny_would_be_even_better_&text=Learning self-defence is a good idea: eradicating misogyny would be even better" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fcomment%2Fblogs%2F114248%2Flearning_selfdefence_is_a_good_idea_eradicating_misogyny_would_be_even_better_" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-comment"> <div class="dfp-slot" data-path="/13474545/MaltaToday_comment_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The shocking rape and murder of Paulina Dembska has caused a lot of women in Malta to start feeling nervous about something they once took for granted: the relative &lsquo;safety&rsquo; of our streets even in the middle of the night or in the very early hours of the morning.
</p><p>The tragedy we woke up to last Sunday has rattled a lot of people, but mostly women, precisely because it was a random murder. There does not seem to be any connection between the victim and her aggressor, and from what has been reported so far, as clich&eacute; as it sounds, it seems she was simply at the wrong place at the wrong time. Although the time of death has not yet been made public, her lifeless body was found at 6:30am in a public garden. This means that all those who habitually get up very early in the morning to go for a walk or a run, or to take their dogs out, are now thinking twice about the wisdom of doing so. Similarly, those who used to think nothing of walking home alone at midnight, 1am or even 2am in the morning, or who would blithely walk to their car parked in an eerie, empty carpark, are now re-evaluating their choices. Should we still be so carefree and confident that our country is safe?&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</p><p>When we watch those British and American thrillers where a woman is click-clacking her way alone in the dead of night, we all know she is a sure target for someone waiting to pounce. But, &ldquo;Malta is not like that&rdquo; we used to tell ourselves breezily, and almost a bit too smugly. However, now, after Paulina&rsquo;s murder, we are not so sure any more. It has shaken us to the proverbial core and a sense of uneasiness has spread. Women have been sharing tips on how to defend themselves using their car keys, being told to keep something in their handbag which can be sprayed into an attacker&rsquo;s eyes, and many are signing up for self-defence classes.
</p><p>While on the face of it this might seem like a good idea, it is still alarming to think that we need to defend ourselves against the opposite sex. Why should I feel jumpy and anxious just because a man happens to be walking behind me on the street? Why do I need to look over my shoulder in the fear that I am being followed to my car or to my front door? Should every man now be considered a potential threat? No, of course not, but the lingering thought that he might attack is never quite out of our minds, but remains there, lingering and disturbing our peace of mind until we get safely home. This is no way to live, of course, but the reality is that this random murder has made us wary that a very real danger might be lurking around us.
</p><p>When a woman is murdered, there is also the unfortunate temptation for the discussion to go off at a tangent. It is important to cut out all the noise first, like noise cancelling headphones which help us concentrate on the task at hand. And that means clearing our minds of all the impulsive, ill-informed online chatter by those who yap a lot but in reality are not contributing one iota to help society understand what we are dealing with.
</p><p>First of all, it should be made clear that this was not a case of domestic violence, because the two were not in a relationship and there was nothing to link the victim to her murderer. It was, however, a sexually charged murder because the autopsy showed that Paulina had been raped. So yes, women&rsquo;s rights organisations are right to talk about misogyny within the context of this horrific crime. It gets us nowhere, however, when the discourse is then hijacked and becomes a war of words between men and women, with the former demanding to know why this kind of &ldquo;fuss&rdquo; is not made when a man gets killed and women demanding to know why more men are not speaking out against what happened to Paulina.
</p><p>It is a tired old circular debate which is replayed every time, and is boringly reminiscent of Labour and Nationalist fanatics who accuse each other of &ldquo;where were you?&rdquo; and &ldquo;what about when&hellip;?&rdquo; every time there is a political scandal. This is not about keeping score or some kind of macabre competition where one murder seemingly compensates for another.
</p><p>The facts and statistics when it comes to women being murdered by men are undeniable: the percentages far outweigh the number of men murdered by women. The difference in men&rsquo;s physical strength gives them an immediate advantage (unless there is a weapon involved), but there are also psychological differences which can be better explained by those who work in the field, of why women do not turn to murder quite as often. In fact, a woman who murders men is considered such an &lsquo;oddity&rsquo; for want of a better word, that she becomes infamous and notorious like Aileen Wuornos (about whom the film &lsquo;Monster&rsquo; was made). Worst of all, in society&rsquo;s eyes, are women who murder children or teenagers, such as Myra Hindley and Rosemary West, who are considered pure evil.
</p><p>Inevitably, there are men who still cannot grasp that when a woman is murdered it strikes a chill in our collective hearts. &ldquo;That could have been me&rdquo; we say to each other, and we say it not due to a figment of our imagination or because we are being melodramatic. We say it because we have all come across creepy, menacing types who set off our instinctive alarm bells, and most of us have averted possible harm because our self-preservation kicks in. Talk to any woman and she will automatically tell you of episodes where a man gave her a &lsquo;bad vibe&rsquo;, a certain look in his eye, a certain shift in his body language, and a sudden change in his tone. Finding yourself alone with such a man can go either of two ways, you either extricate yourself from the situation in the nick of time or else it ends up in a sexual assault or physical violence.
</p><p>Women of all ages, as well as young girls do need to protect themselves so yes, learning self-defence and learning how to detect the warning signs of when you could be in possible risk is not a bad idea. The other side of the coin is equally important though. We need to be more aware of the societal changes happening around us and the cultural shifts which have changed the power dynamics between the genders to try and establish where this growing anger and hatred of women is stemming from. Again, there are no facile answers to such a loaded question. If there were we would not hear about so many female victims in places such as Italy, as well as the UK and the US.
</p><p>It just sometimes feels like there are men walking around like powder kegs about to explode at the first sign that a woman has &lsquo;crossed&rsquo; them. It could be because they had a bad relationship and were treated abysmally by a woman, or it could be a myriad of other deep-seated issues.
</p><p>But these are issues which need to be addressed through communication and understanding, not name calling or drawing a line in the sand in what seems like an escalating gender civil war.
</p><p>I have refrained from going into the specifics of the case against the main suspect Abner Aquilina because I prefer to wait until all the facts emerge when he is charged in Court. What we do know is that he was a drug addict, was involved with the controversial Evangelist group River of Love and has been referred to Mt Carmel mental hospital by doctors. Details have also emerged of sexual harassment messages which the accused sent to other women.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_comment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/josanne_cassar_1499072849_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Josanne Cassar's field is communications – and over the last 30 years she has worked in ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/josanne_cassar/">More from Josanne Cassar</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://twitter.com/josannecassar" target="_blank">Josanne on Twitter</a></span> <span class="link facebook"><i class="fa fa-facebook facebook"></i> <a href="http://www.facebook.com/profile.php?id=669525739" target="_blank">Josanne on Facebook</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 3322c5c15a0b32273ca292c977fdeaac4dbec4a5 1641821447';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_114248';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=9.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=9.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
