<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=91.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/lifestyle/question_and_answer/111886/clayton_mercieca_dont_do_good_to_be_seen_but_be_seen_to_do_good">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/lifestyle/question_and_answer/111886/clayton_mercieca_dont_do_good_to_be_seen_but_be_seen_to_do_good" />
<meta property="og:title" content="Clayton Mercieca: ‘Don’t do good to be seen but be seen to do good’" />
<meta property="og:description" content="Allied Rainbow Communities president and&amp;nbsp;Malta Pride coordinator Clayton Mercieca tells all in our Q&amp;amp;A" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/screen_shot_2021-09-06_at_09.21.50.png" />
<meta name="description" content="Allied Rainbow Communities president and&amp;nbsp;Malta Pride coordinator Clayton Mercieca tells all in our Q&amp;amp;A" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Clayton Mercieca: ‘Don’t do good to be seen but be seen to do good’</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_lifestyle_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar lifestyle">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_lifestyle.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/111931/injustices_continue_to_poison_maltas_social_fabric_archbishop_warns_in_homily_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/3_curia_02.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/111931/injustices_continue_to_poison_maltas_social_fabric_archbishop_warns_in_homily_">
Injustices continue to poison Malta’s social fabric, Archbishop warns in homily</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/111930/covid19_53_new_cases_two_new_hospitalisations_and_one_death_recorded_on_wednesday_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/dsc01725.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/111930/covid19_53_new_cases_two_new_hospitalisations_and_one_death_recorded_on_wednesday_">
<span class="category">National</span>
<span class="title"> COVID-19: 53 new cases, two new hospitalisations and one death recorded on Wednesday</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/111929/adpd_approves_first_group_of_candidates_to_contest_upcoming_general_election_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/adpd_logo_1920x1080px.png" /></a>
</div>
<div class="text">
<a href="/news/national/111929/adpd_approves_first_group_of_candidates_to_contest_upcoming_general_election_">
<span class="category">National</span>
<span class="title"> ADPD approves first group of candidates to contest upcoming general election</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/111928/guido_lanfranco_whose_love_of_maltas_nature_language_and_folklore_inspired_thousands_dies_at_90"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/guido_lanfranco_7.png" /></a>
</div>
<div class="text">
<a href="/news/national/111928/guido_lanfranco_whose_love_of_maltas_nature_language_and_folklore_inspired_thousands_dies_at_90">
<span class="category">National</span>
<span class="title"> Guido Lanfranco, whose love of Malta’s nature, language and folklore inspired thousands, dies at 90</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/111922/drop_in_gdp_belies_abela_claim_of_revitalised_economy_de_marco"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/valletta_masks.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/111922/drop_in_gdp_belies_abela_claim_of_revitalised_economy_de_marco">
Drop in GDP belies Abela claim of revitalised economy – De Marco</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
 <div class="story-content">
<div class="image">
<a href="/business/business_news/111877/melite_investors_fear_insolvency_as_owners_again_withhold_lifeline"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_11_accessorize.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/111877/melite_investors_fear_insolvency_as_owners_again_withhold_lifeline">
<span class="category">Business News</span>
<span class="title"> Melite: investors fear insolvency as owners again withhold lifeline</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/111892/the_growth_impulse_from_reopening_is_starting_to_wane__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/economics-and-finance-hero-credit-istock-1160.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/111892/the_growth_impulse_from_reopening_is_starting_to_wane__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> The growth impulse from reopening is starting to wane | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/111887/the_importance_of_signatures_in_tender_bids"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/111887/the_importance_of_signatures_in_tender_bids">
<span class="category">Law Report</span>
<span class="title"> The importance of signatures in tender bids</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/111906/malta_will_not_be_intimidated_by_russia_coach_devis_mangia_insists__"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/99548dd8-8f31-495f-9a4a-d01f536c4a88.jpeg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/111906/malta_will_not_be_intimidated_by_russia_coach_devis_mangia_insists__">
Malta will not be intimidated by Russia, coach Devis Mangia insists</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/sailing/111841/rolex_middle_sea_race_reaches_100yacht_milestone"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_7667.jpg" /></a>
</div>
<div class="text">
<a href="/sports/sailing/111841/rolex_middle_sea_race_reaches_100yacht_milestone">
<span class="category">Sailing</span>
<span class="title"> Rolex Middle Sea Race reaches 100-yacht milestone</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/111840/football_magic_moment_malta_u21_team_thrashes_northern_ireland_41"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mfa_-_stephen_gatt.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/111840/football_magic_moment_malta_u21_team_thrashes_northern_ireland_41">
<span class="category">Football</span>
<span class="title"> Football magic moment: Malta U-21 team thrashes Northern Ireland 4-1</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/111809/malta_dominates_cyprus_to_bag_three_points"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_malta_football.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/111809/malta_dominates_cyprus_to_bag_three_points">
<span class="category">Football</span>
<span class="title"> Malta dominates Cyprus to bag three points</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/music/111911/mintoff_got_zorba_the_greek_composer_to_pen_maltas_freedom_day_hymn_in_1979"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/theodorakis_mintoff_freedom_day.png" /></a>
</div>
<div class="title">
<span class="category">Music</span> <a href="/arts/music/111911/mintoff_got_zorba_the_greek_composer_to_pen_maltas_freedom_day_hymn_in_1979">
Mintoff got Zorba the Greek composer to pen Malta’s Freedom Day hymn in 1979</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/111787/record_37_exhibitors_participating_in_malta_book_festival"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/malta_book_festival.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/books/111787/record_37_exhibitors_participating_in_malta_book_festival">
<span class="category">Books</span>
<span class="title"> Record 37 exhibitors participating in Malta Book Festival</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/111676/malta_book_festival_returns_with_inperson_celebration_of_books_and_authors"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/book_festival_low_res.png" /></a>
</div>
<div class="text">
<a href="/arts/books/111676/malta_book_festival_returns_with_inperson_celebration_of_books_and_authors">
<span class="category">Books</span>
<span class="title"> Malta Book Festival returns with in-person celebration of books and authors</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/111669/malta_set_for_ridley_scotts_napoleon_epic_kitbag_with_joaquin_phoenix"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/ridley_scott_joaquin_phoenix.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/film/111669/malta_set_for_ridley_scotts_napoleon_epic_kitbag_with_joaquin_phoenix">
<span class="category">Film</span>
<span class="title"> Malta set for Ridley Scott’s Napoleon epic ‘Kitbag’ with Joaquin Phoenix</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/editorial/111924/impunity_extends_to_party_financing_too"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/maltatoday_editorial.png" /></a>
</div>
<div class="title">
<span class="category">Editorial</span> <a href="/comment/editorial/111924/impunity_extends_to_party_financing_too">
Impunity extends to party financing, too</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/111885/things_are_not_always_what_they_seem_kurt_borg"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/13_op_kurt_borg.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/111885/things_are_not_always_what_they_seem_kurt_borg">
<span class="category">Blogs</span>
<span class="title"> Things are not always what they seem | Kurt Borg</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/111880/upsetting_the_rental_market_again"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/silvio_schembri_xtra.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/111880/upsetting_the_rental_market_again">
<span class="category">Blogs</span>
<span class="title"> Upsetting the rental market... again</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/111882/the_environment_is_about_more_than_just_trees_on_roundabouts_you_know"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/111882/the_environment_is_about_more_than_just_trees_on_roundabouts_you_know">
<span class="category">Blogs</span>
<span class="title"> ‘The environment’ is about more than just ‘trees on roundabouts’, you know…</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm lifestyle">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item lifestyle"><a href="/lifestyle/">Lifestyle</a></li>
<li class="breadcrumb-item lifestyle"><a href="/lifestyle/question_and_answer/">Q & A</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Clayton Mercieca: ‘Don’t do good to be seen but be seen to do good’</h1>
<h2><p>Allied Rainbow Communities president and&nbsp;Malta Pride coordinator Clayton Mercieca tells all in our Q&amp;A</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/laura_calleja_1537350066.jpg" alt="laura_calleja" />
</div>
<div class="date-text">
<span class="date">8 September 2021, 6:00am</span>
<br />by <span class="name">Laura Calleja </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/screen_shot_2021-09-06_at_09.21.50.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2021-09-06_at_09.21.50.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/lifestyle/question_and_answer/111886/clayton_mercieca_dont_do_good_to_be_seen_but_be_seen_to_do_good&text=Clayton Mercieca: ‘Don’t do good to be seen but be seen to do good’" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Flifestyle%2Fquestion_and_answer%2F111886%2Fclayton_mercieca_dont_do_good_to_be_seen_but_be_seen_to_do_good" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-lifestyle"> <div class="dfp-slot" data-path="/13474545/MaltaToday_lifestyle_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The president of Allied Rainbow Communities combines his background in social work and creative thinking training as an activist for citizen participation, equality and social justice to create communities that foster a true sense of belonging and empowerment in Malta.&nbsp;Mercieca is a regular contributor on LGBTQ+ issues and is the coordinator of Malta Pride which will run from 10 to 19 September.
</p><p><strong>What&rsquo;s the first thing you do when you wake up in the morning?</strong>
</p><p>I know it&rsquo;s wrong but I check all my social media accounts and that of ARC through my phone.
</p><p><strong>What is the best advice you&rsquo;ve ever received? </strong>
</p><p>From my grade 1 teacher &ndash; don&rsquo;t do good to be seen but be seen to do good!
</p><p><strong>What do you never leave the house without?</strong>
</p><p>First instinct would be my phone, but I did it a couple of times and it feels good! I would probably never leave without a wallet.
</p><p><strong>Pick three words that describe yourself</strong>
</p><p>Passionate, pragmatic, resourceful.
</p><p><strong>What do you consider to be your greatest achievement?</strong>
</p><p>I guess managing to bring EuroPride to Malta in 2023 is quite a feat that many would have not dared trying (for many reasons).
</p><p><strong>What is your guiltiest pleasure?</strong>
</p><p>Intently reading an argument between two complete strangers over a Facebook post.
</p><p><strong>What is the most important lesson life has taught you?</strong>
</p><p>I have lots more to learn but &ldquo;keep it simple&rdquo; is one of my favourite lessons.
</p><p><strong>Property and cars aside what&rsquo;s the most expensive thing you&rsquo;ve ever bought?</strong>
</p><p>Two months into the relationship, with my now husband and life partner of 13 years, I bought a diamond pendant for his lucky birthday. It took me three wages at the time to pay it off!
</p><p><strong>What is one thing you wish you knew when you were younger?</strong>
</p><p>It took me most of my teenage years to accept my sexuality. Back then, visibility was not as much as it is today. So having so much resources and visibility and representation today could really help younger people to be more self-assured.
</p><p><strong>Who&rsquo;s your inspiration?</strong>
</p><p>I find inspiration in many people for different reasons. Some parents for how they overcome challenges due to disabilities in the family, honest business people who make it happen, people who go against society to just be themselves. There are usually the people who inspire me.
</p><p><strong>What has been your biggest challenge?</strong>
</p><p>Each year organising Pride keeps getting more challenging because it grows in terms of participation, involvement, engagement. So to try and make everyone feel included is a real challenge.
</p><p><strong>Do you believe in God? </strong>
</p><p>Not in a man living above the clouds. Heaven and hell is what we make of it.
</p><p><strong>If you could have dinner with any person, dead or alive, who would it be?</strong>
</p><p>Papa Francesco &ndash; we both share the same birthday &ndash; but I really need to clarify some things with him.
</p><p><strong>What&rsquo;s your worst habit?</strong>
</p><p>Pulling my hair whilst I am concentrating.
</p><p><strong>What are you like when you&rsquo;re drunk?</strong>
</p><p>I let loose and without inhibitions. I&rsquo;d probably kiss everyone.
</p><p><strong>Who would you have play you in a film?</strong>
</p><p>Jack Fallahee? They say we share a resemblance.
</p><p><strong>What is the trait you most deplore in others?</strong>
</p><p>Shaming and putting others down
</p><p><strong>What music would you have played at your funeral?</strong>
</p><p>Probably some LGBTIQ anthems.
</p><p><strong>What is your most treasured material possession?</strong>
</p><p>My laptop at the moment. All my work and thoughts are in there.
</p><p><strong>What is your earliest memory?</strong>
</p><p>Up until I was two years and a half, we used to live in a flat and I have very vivid memories of me in the kitchen and in the bath &ndash; however I don&rsquo;t remember the bedroom.
</p><p><strong>When did you last cry, and why?</strong>
</p><p>I cried over a movie about a dog who got abandoned.
</p><p><strong>Who would you most like to meet?</strong>
</p><p>Yuval Noah Harari.
</p><p><strong>What&rsquo;s your favourite food? </strong>
</p><p>Pizza remains my top choice.
</p><p><strong>Who&rsquo;s your favourite person on social media right now? </strong>
</p><p>Matt Bernstein is a guru in how to pass on an LGBTIQ lesson in a creative way.
</p><p><strong>If you could travel in time, where would you go?</strong>
</p><p>The moment when somehow the world decided that men should lead, and women follow that resulted in centuries of minority oppression, wars, and ultimately the mess we are in as a world today.
</p><p><strong>What book are you reading right now? </strong>
</p><p>Moyra Sammut&rsquo;s &lsquo;A Map of Scars&rsquo;.
</p><p><strong>If you could have any superpower, what would it be? </strong>
</p><p>Teleportation.
</p><p><strong>What&rsquo;s one thing you want to do before you die? </strong>
</p><p>Make sure my husband and son know I love them with all my heart.
</p><p><strong>What music are you listening to at the moment? </strong>
</p><p>I usually default to Caf&eacute; Jazz kind of music but right now I am enjoying a quiet space.
</p><p><strong>In the&nbsp;shower or when you&rsquo;re working out, what do you sing/listen to?</strong>
</p><p>I like to do that in silence most of the time.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_lifestyle_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/laura_calleja_1537350071_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Laura Calleja is features editor at MaltaToday </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/laura_calleja/">More from Laura Calleja</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 4e7db13ebc3b90b9906812f75707e7bcfc5f6f44 1631102299';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_111886';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=91.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=91.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
