<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.43" />
<link rel="canonical" href="http://www.maltatoday.com.mt/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy" />
<meta property="og:title" content="Miriam Dalli says policymakers should trigger change towards clean energy" />
<meta property="og:description" content="PL MEP Miriam Dalli said policymakers should not wait for change to happen, but trigger change towards clean energy&amp;nbsp;" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/jpb_3962.jpg" />
<meta name="description" content="PL MEP Miriam Dalli said policymakers should not wait for change to happen, but trigger change towards clean energy&amp;nbsp;" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Miriam Dalli says policymakers should trigger change towards clean energy</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/court_and_police/87396/tourists_get_18_months_jail_after_pleading_guilty_to_string_of_thefts"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/mobile_phone_theft" /></a>
</div>
<div class="title">
<span class="category">Court & Police</span> <a href="/news/court_and_police/87396/tourists_get_18_months_jail_after_pleading_guilty_to_string_of_thefts">
Tourists get 18 months’ jail after pleading guilty to string of thefts</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/europe/87393/rule_of_law_civil_liberties_meps_to_report_on_corruption_and_press_freedom_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/meps_at_muscat.jpg" /></a>
</div>
<div class="text">
<a href="/news/europe/87393/rule_of_law_civil_liberties_meps_to_report_on_corruption_and_press_freedom_">
<span class="category">Europe</span>
<span class="title"> Rule of law: Civil Liberties MEPs to report on corruption and press freedom</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jpb_3962.jpg" /></a>
</div>
<div class="text">
<a href="/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy">
<span class="category">Europe</span>
<span class="title"> Miriam Dalli says policymakers should trigger change towards clean energy</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/87391/watch_authorities_to_step_up_construction_site_enforcement"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/development_construction.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/87391/watch_authorities_to_step_up_construction_site_enforcement">
<span class="category">National</span>
<span class="title"> [WATCH] Authorities to step up construction site enforcement</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/87395/markets_roundup_with_trade_wars__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/125_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/87395/markets_roundup_with_trade_wars__calamatta_cuschieri">
Markets roundup with trade wars | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/87379/demystifying_decentralised_autonomous_organisations__pkf_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_13_op_mangion_pic.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/87379/demystifying_decentralised_autonomous_organisations__pkf_malta">
<span class="category">Business Comment</span>
<span class="title"> Demystifying decentralised autonomous organisations | PKF Malta</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/87356/strong_start_to_the_week_for_markets__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6_picture1.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/87356/strong_start_to_the_week_for_markets__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Strong start to the week for markets | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/87317/markets_on_the_upside__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/5_calamatta.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/87317/markets_on_the_upside__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets on the upside | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/87277/a_late_penalty_for_georgia_sinks_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/7_malta.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/87277/a_late_penalty_for_georgia_sinks_malta">
A late penalty for Georgia sinks Malta</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/87247/malta_coaches_urge_players_to_build_on_armenia_effort"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/zazu.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/87247/malta_coaches_urge_players_to_build_on_armenia_effort">
<span class="category">Football</span>
<span class="title"> Malta coaches urge players to build on Armenia effort</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/87192/malta_hold_armenia_in_ray_farrugias_debut_as_national_coach_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_malta_football.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/87192/malta_hold_armenia_in_ray_farrugias_debut_as_national_coach_">
<span class="category">Football</span>
<span class="title"> Malta hold Armenia in Ray Farrugia’s debut as national coach</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/87181/the_world_single_lift_championships_2018"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/weightlifting_drug_free.jpg" /></a>
</div>
<div class="text">
<a href="/sports/othersports/87181/the_world_single_lift_championships_2018">
<span class="category">Other Sports</span>
<span class="title"> The 2018 World Single Lift Championships</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/restaurants/87394/al_fresco_dining_at_broadside_terrace_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/2_briangrech-img_5658.jpg" /></a>
</div>
<div class="title">
<span class="category">Restaurants</span> <a href="/lifestyle/restaurants/87394/al_fresco_dining_at_broadside_terrace_">
Al fresco dining at Broadside Terrace</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/87336/baked__white_chocolate_peach_tart"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/14_food.jpeg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/87336/baked__white_chocolate_peach_tart">
<span class="category">Food</span>
<span class="title"> Baked | White chocolate peach tart</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/87316/qa_melanie_kelly__even_the_worst_of_traumas_happen_for_a_reason"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/290817_pmamk_0135_copy.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/87316/qa_melanie_kelly__even_the_worst_of_traumas_happen_for_a_reason">
<span class="category">Q & A</span>
<span class="title"> Q&A | Melanie Kelly: Even the worst of traumas happen for a reason</span>
 </a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/87143/zach_muscat__the_hardest_part_of_living_abroad_is_definitely_being_away_from_my_family"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_9146.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/87143/zach_muscat__the_hardest_part_of_living_abroad_is_definitely_being_away_from_my_family">
<span class="category">Q & A</span>
<span class="title"> Zach Muscat | The hardest part of living abroad is definitely being away from my family</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/cultural_diary/87378/poplegend_anastacia_to_perform_at_mfcc_tonight"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/anastacia.png" /></a>
</div>
<div class="title">
<span class="category">Cultural Diary</span> <a href="/arts/cultural_diary/87378/poplegend_anastacia_to_perform_at_mfcc_tonight">
Pop-legend Anastacia to perform at MFCC tonight</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/87334/the_depths_of_sadness_and_the_highs_of_pop__djun_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_djun_inset_pix.jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/87334/the_depths_of_sadness_and_the_highs_of_pop__djun_">
<span class="category">Music</span>
<span class="title"> The depths of sadness and the highs of pop | Djun</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/87369/rita_ora_and_dj_martin_garrix_are_coming_to_malta_this_summer"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/34395343_948358828674800_580016233605234688_n.png" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/87369/rita_ora_and_dj_martin_garrix_are_coming_to_malta_this_summer">
<span class="category">Cultural Diary</span>
<span class="title"> Rita Ora and DJ Martin Garrix are coming to Malta this summer!</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/87367/watch_crossroadszabbar_to_feature_some_of_maltas_biggest_acts"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/zabbar.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/87367/watch_crossroadszabbar_to_feature_some_of_maltas_biggest_acts">
<span class="category">Cultural Diary</span>
<span class="title"> [WATCH] <span class="__cf_email__" data-cfemail="7132031e0202031e101502312b1013131003">[email&#160;protected]</span> to feature some of Malta's biggest acts</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/editorial/87376/somethings_got_to_give"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/9_kar_mw_6_gun_2018.jpg" /></a>
</div>
<div class="title">
<span class="category">Editorial</span> <a href="/comment/editorial/87376/somethings_got_to_give">
Something’s got to give</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/87343/emma_making_malta_proud"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/26_op_frank_psaila.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/87343/emma_making_malta_proud">
<span class="category">Blogs</span>
<span class="title"> Emma, making Malta proud</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/87342/when_sweeping_under_the_carpet_just_wont_do"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/friends.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/87342/when_sweeping_under_the_carpet_just_wont_do">
<span class="category">Blogs</span>
<span class="title"> When sweeping under the carpet just won’t do</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/87368/watch_visiting_meps_holy_deals_and_joseph_muscats_electoral_supremacy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/10_ana_gomes.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/87368/watch_visiting_meps_holy_deals_and_joseph_muscats_electoral_supremacy">
<span class="category">Blogs</span>
<span class="title"> [WATCH] Visiting MEPs, holy deals and Joseph Muscat's electoral supremacy</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a href="/comment">comment</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
 <div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/europe/">Europe</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Miriam Dalli says policymakers should trigger change towards clean energy</h1>
<h2><p>PL MEP Miriam Dalli said policymakers should not wait for change to happen, but trigger change towards clean energy&nbsp;</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/maria_pace_1510227819.jpg" alt="maria_pace" />
</div>
<div class="date-text">
<span class="date">6 June 2018, 12:17pm</span>
<br />by <span class="name">Maria Pace </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/jpb_3962.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_3962.jpg" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy&text=Miriam Dalli says policymakers should trigger change towards clean energy" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Policymakers should not wait for change to happen and then regulate, but work and support the transition towards clean energy, PL MEP Miriam Dalli has told a European Commission conference on sustainable energy policy issues.
</p><p>&ldquo;Member States need to translate the commitments on paper to action. If we take the Paris Agreement as an example, the ambitious target is there but when it comes down to legislation, the Member States keep fending off,&rdquo; Dr Dalli said, as she urged legislators to support the industry in pushing the boundaries.
</p><p><a href="https://www.maltatoday.com.mt/environment/environment/87377/its_time_for_concrete_actions_to_safeguard_natural_environment_birdlife_says#.WxeyrVOFNTY">BirdLife Malta</a> also urged policymakers to give importance to the environment and to put its verbal commitments into real actions.
</p><p>Miriam Dalli, whose parliamentary work on environment and the transition to clean energy has been recognized multiple times, was chosen by European Commissioner for Energy &amp; Climate Action, Miguel Canete, as one of this year&rsquo;s ambassadors for the EU Sustainable Energy Week.
</p><p>The week-long conference, in its 13th edition, has attracted over 3,000 participants from public authorities, energy agencies, industry associations, businesses, civil society organisations and the media.
</p><p>Dalli insisted that without innovation, the European Union will lose out on huge opportunities. &ldquo;Sometimes it&rsquo;s like we&rsquo;re talking about the economy, the environment, the industry and jobs in silos&hellip; as if they were separate or contradictory to one another. In reality, they are complementary and we can bring about huge change if we realize the potential that exists.&rdquo;
</p><p>Taking her legislative file as an example, Dalli explained that the right policy can trigger the change needed to help switch to zero- and low-emission vehicles.
</p><p>&ldquo;Traffic and high pollution are one of the major problems in many EU countries and cities. Making sure that we move towards the decarbonisation of transport has always been a subject close to my heart. This legislation has given me the opportunity to work harder on this,&rdquo; Dalli said when asked what inspired her to embark on this journey.
</p><p>&ldquo;We must exploit this challenge in the transition towards cleaner energy as well as seize the opportunity to propose traffic solutions.&rdquo;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/maria_pace_1510227815_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Maria Pace joined MaltaToday in 2017. </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/maria_pace/">More from Maria Pace</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Europe </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/europe/87393/rule_of_law_civil_liberties_meps_to_report_on_corruption_and_press_freedom_">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/meps_at_muscat.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/meps_at_muscat.jpg" alt="Rule of law: Civil Liberties MEPs to report on corruption and press freedom" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">Europe</span>
</div>
<div class="title">
<a href="/news/europe/87393/rule_of_law_civil_liberties_meps_to_report_on_corruption_and_press_freedom_"><h3>Rule of law: Civil Liberties MEPs to report on corruption and press freedom</h3></a>
</div>
<div class="extra-info">
<span class="author news">Staff Reporter </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_3962.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_3962.jpg" alt="Miriam Dalli says policymakers should trigger change towards clean energy" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">Europe</span>
</div>
<div class="title">
<a href="/news/europe/87392/miriam_dalli_says_policymakers_should_trigger_change_towards_clean_energy"><h3>Miriam Dalli says policymakers should trigger change towards clean energy</h3></a>
</div>
<div class="extra-info">
<span class="author news">Maria Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/europe/87283/visa_restores_payments_crash_after_hardware_malfunction_">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/visa-2.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/visa-2.jpg" alt="Visa restores payments crash after hardware malfunction" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">Europe</span>
</div>
<div class="title">
<a href="/news/europe/87283/visa_restores_payments_crash_after_hardware_malfunction_"><h3>Visa restores payments crash after hardware malfunction</h3></a>
</div>
<div class="extra-info">
<span class="author news">Karl Azzopardi </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/87278/miriam_dalli_hits_back_at_claims_by_meps_investigating_rule_of_law">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_3962.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/jpb_3962.jpg" alt="Miriam Dalli hits back at claims by MEPs investigating rule of law" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/87278/miriam_dalli_hits_back_at_claims_by_meps_investigating_rule_of_law"><h3>Miriam Dalli hits back at claims by MEPs investigating rule of law</h3></a>
</div>
<div class="extra-info">
<span class="author news">Tia Reljic </span>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 14c6de4e0911a624dd99579e6eac64115e7e08f4 1528287172';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_87392';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.43"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.43"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"https:\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2018-04-23-15-51-13-Skin_4.jpg","backgroundColor":"","backgroundPosition":"50% 100%","backgroundAttachment":"fixed","leftAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","rightAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>