<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.6" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/interview/101398/prevention_is_better_than_cure_joe_falzon">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/interview/101398/prevention_is_better_than_cure_joe_falzon" />
<meta property="og:title" content="Prevention is better than cure | Joe Falzon" />
<meta property="og:description" content="Apart from its devastating impact on public health, the COVID-19 pandemic is likely to also wreak havoc upon the global economy. But economist and lecturer Prof. JOE FALZON argues that the economic challenge cannot be addressed, until the health aspect of the crisis is fully resolved" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/2_joe_falzon.png" />
<meta name="description" content="Apart from its devastating impact on public health, the COVID-19 pandemic is likely to also wreak havoc upon the global economy. But economist and lecturer Prof. JOE FALZON argues that the economic challenge cannot be addressed, until the health aspect of the crisis is fully resolved" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Prevention is better than cure | Joe Falzon</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/100050/strickland_legal_battle_with_times_newspapers_foundation_goes_online"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/robert_hornyold_strickland.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/100050/strickland_legal_battle_with_times_newspapers_foundation_goes_online">
Strickland legal battle with Times newspaper’s foundation goes online</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/100056/infrastructure_malta_breached_central_link_permit_conditions"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2020-01-24_at_15.39.19.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/100056/infrastructure_malta_breached_central_link_permit_conditions">
<span class="category">National</span>
<span class="title"> Infrastructure Malta breached Central Link permit conditions</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/100052/motorcyclist_seriously_injured_in_gzira_crash"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/emergency_department_materdei-20180817-7605.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/100052/motorcyclist_seriously_injured_in_gzira_crash">
<span class="category">Court & Police</span>
<span class="title"> Motorcyclist seriously injured in Gzira crash</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/100051/watch_steward_workers_receiving_unfair_salary_should_be_absorbed_into_public_service__um"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_gozo_hospital_billboard.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/100051/watch_steward_workers_receiving_unfair_salary_should_be_absorbed_into_public_service__um">
<span class="category">National</span>
<span class="title"> [WATCH] Steward workers receiving unfair salary should be absorbed into public service - UĦM</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/100039/lufthansa_technik_malta_starts_servicing_airbus_a350_at_al_farru_hangar_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/lufthansa_technik_visit.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/100039/lufthansa_technik_malta_starts_servicing_airbus_a350_at_al_farru_hangar_">
Lufthansa Technik Malta starts servicing Airbus A350 at Ħal Farruġ hangar</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/100038/markets_react_to_virus_threats__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/418_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/100038/markets_react_to_virus_threats__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets react to virus threats | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/100004/noagentfees_continues_to_safeguard_users"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_pr_image-malta_today.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_news/100004/noagentfees_continues_to_safeguard_users">
<span class="category">Business News</span>
<span class="title"> NoAgentFees safeguards users by protecting private communication channels</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/99947/markets_end_mixed__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/417_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/99947/markets_end_mixed__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets end mixed | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/100043/cash_for_whistleblowers_this_is_how_one_cypriot_football_club_plans_to_fight_match_fixing"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/football_empty_goal.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/100043/cash_for_whistleblowers_this_is_how_one_cypriot_football_club_plans_to_fight_match_fixing">
Cash for whistleblowers: this is how one Cypriot football club plans to fight match fixing</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/99990/gudja_defeat_victoria_hotspurs_at_the_gozo_stadium"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/4_fa_trophy.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/99990/gudja_defeat_victoria_hotspurs_at_the_gozo_stadium">
<span class="category">Football</span>
<span class="title"> Gudja defeat Victoria Hotspurs at the Gozo Stadium</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/99989/valletta_defeat_sirens_to_seal_their_place_inside_the_quarterfinals"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_7674.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/99989/valletta_defeat_sirens_to_seal_their_place_inside_the_quarterfinals">
<span class="category">Football</span>
<span class="title"> Valletta defeat Sirens to seal their place inside the quarter-finals</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/99988/hamrun_beat_swieqi_to_go_through_to_the_next_round"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_7498.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/99988/hamrun_beat_swieqi_to_go_through_to_the_next_round">
<span class="category">Football</span>
<span class="title"> Hamrun beat Swieqi to go through to the next round</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/100009/rinsing_the_psyche_clean_of_gender_neuroses__emma_fsadni_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2020-01-27_at_09.54.43.png" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/100009/rinsing_the_psyche_clean_of_gender_neuroses__emma_fsadni_">
Rinsing the psyche clean of gender neuroses | Emma Fsadni</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/99855/film_review__the_nightingale_systemic_horror_that_chills_to_the_bone"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_film_review_overlay_(1).png" /></a>
</div>
<div class="text">
<a href="/arts/film/99855/film_review__the_nightingale_systemic_horror_that_chills_to_the_bone">
<span class="category">Film</span>
<span class="title"> Film Review | The Nightingale: Systemic horror that chills to the bone</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/99904/jurassic_world_3_to_be_filmed_in_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jurassic_world_in_malta.jpg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/99904/jurassic_world_3_to_be_filmed_in_malta">
<span class="category">Entertainment</span>
<span class="title"> Jurassic World 3 to be filmed in Malta</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/99853/breaking_the_silence__omar_seguna"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_inset_omar_seguna.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/99853/breaking_the_silence__omar_seguna">
<span class="category">Books</span>
<span class="title"> Breaking the silence | Omar Seguna</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/editorial/100053/a_revolving_door_that_needs_to_be_shut"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/maltatoday_editorial.png" /></a>
</div>
<div class="title">
<span class="category">Editorial</span> <a href="/comment/editorial/100053/a_revolving_door_that_needs_to_be_shut">
A revolving door that needs to be shut</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/100006/on_the_environment_we_can_no_longer_leave_anything_to_chance"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7_climate.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/100006/on_the_environment_we_can_no_longer_leave_anything_to_chance">
<span class="category">Blogs</span>
<span class="title"> On the environment, we can no longer leave anything to chance</span>
 </a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/100003/choosing_the_top_cop"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/open_arms_(2).png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/100003/choosing_the_top_cop">
<span class="category">Blogs</span>
<span class="title"> Choosing the top cop</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/100005/at_last_a_jurassic_park_film_set_in_a_jurassic_location"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/100005/at_last_a_jurassic_park_film_set_in_a_jurassic_location">
<span class="category">Blogs</span>
<span class="title"> At last: a Jurassic Park film, set in a Jurassic location…</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/interview/">Interview</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Prevention is better than cure | Joe Falzon</h1>
<h2><p>Apart from its devastating impact on public health, the COVID-19 pandemic is likely to also wreak havoc upon the global economy. But economist and lecturer Prof. JOE FALZON argues that the economic challenge cannot be addressed, until the health aspect of the crisis is fully resolved</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_vella.jpg" alt="matthew_vella" />
</div>
<div class="date-text">
<span class="date">31 March 2020, 1:36pm</span>
<br />by <span class="name">Matthew Vella </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Prof. Joe Falzon" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/2_joe_falzon.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_joe_falzon.png" alt="Prof. Joe Falzon" />
</div>
<div class="caption">
<div class="inner">Prof. Joe Falzon</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/interview/101398/prevention_is_better_than_cure_joe_falzon&text=Prevention is better than cure | Joe Falzon" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Finterview%2F101398%2Fprevention_is_better_than_cure_joe_falzon" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p><strong>You recently wrote that &lsquo;unless government does not step in with substantial wage relief [...] 55,000 people could potentially be laid off or experience drastic reductions in their salaries: 33% of all persons employed in the private sector (164,436), and 26% of all gainfully employed in Malta (212,046).&rsquo; Government has since announced a stimulus package - which it later revised. Do you think the revised version of this package is enough to avert the crisis?</strong>
</p><p>The Prime Minister announced on Tuesday night a stimulus package to support 60,000 workers that are going to be affected most by the crisis. He said that the Government will offer &euro;800 per month to all workers and self-employed working in the sectors that have closed down in this time of crisis: i.e., the tourism, hospitality, restaurants, arts and entertainment, as well as the retail sector.
</p><p>Employers have also been encouraged to add another &euro;400 per month so that these workers will receive at least &euro;1,200 per month.
</p><p>The Government is also going to offer one day salary per week (&euro;160 per month) to 50,000 more workers who work in sectors that will be affected less: like manufacturing, wholesale and retail, and information and communication. This also includes offering to cover two days&rsquo; salary for all businesses and self-employed in Gozo.
</p><p>This stimulus package is therefore definitely a step in the right direction. It has also been praised by all of the local social partners and unions.&nbsp; Through this stimulus package, the Government is going to inject &euro;71.5 million per month into the economy: going directly to the workers in most need. The Prime Minister also said that the Government will be monitoring the situation on an ongoing basis, and will be ready to increase the stimulus if and when the need arises.
</p><p>In my view, the Prime Minister did the right thing by consulting the social partners (Chamber of Commerce, Chamber of SMEs, MHRA, MEA) and the unions (GWU, UHM), so that together they could find an appropriate response in this time of crisis. The Prime Minister also said that he consulted the Leader of the Opposition.
</p><p>However, this is primarily a medical crisis; and no amount of fiscal and monetary stimulus will solve the medical issue. Economic declines in household and business income are also the effect of this medical crisis; so governments need first to invest all the necessary resources to help solve and mitigate the challenge faced by public healthcare services. Only then can the economic crisis be resolved.
</p><p><strong>All the same, the improved package of direct aid only envisages &euro;160 a month for the much larger tranche (employing 104,000 employees) of sectors that are not considered &lsquo;critical&rsquo;. Doesn&rsquo;t this mean that the vast majority of Malta&rsquo;s small and medium enterprises will go under?</strong>
</p><p>Given the current situation and resources, the package offers immediate support to those most severly affected. But the Government will also offer &euro;160 per month to 50,000 other workers who will be affected less, working in sectors like manufacturing, wholesale and retail, and information and communication.
</p><p>This means that the stimulus package will offer some form of support to 110,000 workers: which amount to 66.8% of all workers in the private sectors, and 51.8% of all gainfully employed in the whole economy.
</p><p>Both the Prime Minister and the social partners have stated that they will continue to monitor the situation as it progresses, and will consider further stimulus to the various sectors of the economy if and when the need arises. Hence, I do not believe that the vast majority of Malta&rsquo;s small and medium enterprises will go under. There is an agreement between the Government and the social partners to introduce further stimulus if the situation gets worse, and more direct financial aid will be needed at a later stage.
</p><p><strong>You also wrote that &lsquo;the commercial banks also need to offer liquidity measures, with very low interest rates, to all businesses in difficulty.&rsquo; This doesn&rsquo;t seem to be happening (eg, one bank is still charging 6.5% on loans). Should government intervene directly with interest rates? And is it even possible under EU regulations?</strong>
</p><p>All the major commercial banks in Malta: BOV, HSBC, APS and Lombard, have issued statements in the last few days, confirming that they will introduce moratoria on both the repayment of capital and interest rates on mortgages, personal and business loans and that they will also waiver any related fees to these extensions.
</p><p>These strategies will mean that the interest rates charged during this period of crisis will be effectively zero. The banks know that their policies directly influence most economic activity; and that in this time of crisis, they cannot put unreasonable burdens on households and businesses.
</p><p>The banks know that they can only survive if households and businesses survive. So the commercial banks are offering packages which will keep households and businesses afloat to avoid unnecessary hardships to many economic agents.&nbsp; &nbsp;
</p><p><strong>The economic stimulus package will see the government increase public debt to around 50% of GDP. This is still a long way from the debt-to-GDP ratio Malta had back in 2013 (around 70%). This gives government more space to manoeuver. Should government have used more of that space to widen the reach of its aid package? </strong>
</p><p>The current debt to GDP ratio stands around 43%. This ratio declined steadily from around 70% in 2013, due to the significant economic expansion and fast economic growth witnessed in these last seven years.
</p><p>This ratio is expected to rise to around 50% after the debt incurred through this stimulus package. So yes, the government has a lot of &lsquo;fiscal space&rsquo; available to extend further its stimulus package.
</p><p>The current situation, however, is that no one knows exactly how long the effects of this crisis will last. Moreover, this pandemic is reaching several countries at different points in time, causing economic contractions in big economies at different times. We had an economic contraction in China around January to February; in Europe, from March to April; and in the USA, just starting in March. This will add to further negative spillover effects in the world economy over a longer period of time.
</p><p>The Prime Minister said that the Government is being cautious, and that it will continue to monitor closely the situation and offer further stimulus when the need arises. So given the uncertainty around the length of time and severity of this global crisis, the Prime Minister has opted to proceed gradually increasing the stimulus as the crisis deepens.
</p><p><strong>This newspaper has editorially called for a windfall tax on companies (including banks) which have posted substantial profits in recent years, to help mitigate the crisis. Do you agree with such a measure?</strong>
</p><p>The banks have also issued a statement this week, strongly opposing this idea of a windfall tax on their profits. They have stated that the banks are heavily supervised and that they have to face a lot of regulations, including having adequate share capital to protect them in times of non-performing loans.
</p><p>Traditionally, banks pay 35% corporate tax on their profits, and distribute around another 35% as dividends to their shareholders, which include a lot of pensioners using this dividend to supplement their pensions. The last 30% of profits, the banks keep as retained earnings to continue to strengthen their share capital base.
</p><p>The banks stated that they employ a lot of workers, and that they have a very important role to play in the economy, because through their lending they help businesses continue to expand their businesses and promote further economic growth and employment in the overall economy.
</p><p>For these reasons, and to avert any possible banking crisis (also to protect the vast deposits of clients in the banks), I think that the banks should be incentivized to remain healthy to be able to continue performing their crucial role in the economy.
</p><p><strong>Prime Minister Robert Abela has argued that it is unwise to use all the country&rsquo;s war chest at one go; drawing a parallel between the staggered approach in the health response, with a staggered approach of increasing the stimulus package as we go along.&nbsp; But if the country eventually goes to a total lockdown, will not that also mean that the government would have to extend assistance to more businesses?</strong>
</p><p>As discussed above, the Prime Minister is adopting a cautious approach, similar to the cautious and staggered approach the Government is adopting in the health system. The Prime Minister also said that this might not be the last stimulus to be announced and that the Government will increase the stimulus if the situation deteriorates and more workers will be affected.
</p><p>If the country will eventually go into total lockdown, then yes, many more workers will be affected as not all workers will be able to work remotely from home. In such a case there would be a bigger drop in GDP, and a bigger drop in salaries and income of families. This is why we should all do our part and follow closely all directives of the Health Authorities so as to prevent this virus from spreading further in Malta.
</p><p><strong>How easy do you envisage economic recovery be after the crisis? Will the Keynesian model, adopted during the crisis, outlast it in future: with governments taking a more active role in the economy?</strong>
</p><p>The Keynesian model was born in the middle of the Great Depression in the 1930s: advocating&nbsp; government intervention with fiscal policy to offset the huge decline in private sector investment. Economic history suggests that the private sector is more efficient in the production of goods and services in a market economy. However, the government still has an important role to play in providing fiscal stimulus when needed, to avert unemployment and undesired declines in income and output.
</p><p>Having said this, it is not easy to predict how the recovery period will be, because nobody knows exactly how long the crisis will last, and how far-reaching its effects will be. It is challenging to accurately predict how many persons in the world will be affected, or how many deaths will occur.
</p><p>The same applies to Malta. Nobody knows exactly how far the virus will spread, or the severity of its impact. Much will depend on the cooperation of the general public with the Health Authorities. If there is no general lockdown, many thousands of jobs will be protected, and thousands of workers will continue to receive their weekly income. If there is a general lockdown, the whole economy will be shut down, except fot a few of the vital services, and those workers who can continue to work remotely from home. However, many more will suffer from a total lockdown.
</p><p>The more businesses shut down, the more difficult and longer the recovery will be.&nbsp; If this would be the case, than it would be helpful for the government to create further schemes to continue to support businesses during recovery.
</p><p>Moreover, it will also depend on what will happen in Europe, with which the Maltese economy is so closely linked. Will tourism in Europe be the same after the crisis? Will Malta be able to continue to attract over 2 million tourists per year?&nbsp; Will the tourism and hospitality industry in Malta ever be the same again?
</p><p>In the case of the Maltese economy, a lot will depend on positive answers to these questions.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_vella_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Vella is executive editor at MaltaToday. </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_vella/">More from Matthew Vella</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://www.twitter.com/matt_vella" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Interview </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/interview/101398/prevention_is_better_than_cure_joe_falzon">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_joe_falzon.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/2_joe_falzon.png" alt="Prevention is better than cure | Joe Falzon" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Interview</span>
</div>
<div class="title">
<a href="/news/interview/101398/prevention_is_better_than_cure_joe_falzon"><h3>Prevention is better than cure | Joe Falzon</h3></a>
</div>
<div class="extra-info">
<span class="author news">Matthew Vella </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/interview/101196/we_cannot_allow_businesses_to_fail_claudio_grech">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1_claudio_grech_robeta_metsola_ray_bugeja_maria_bugeja_9.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/1_claudio_grech_robeta_metsola_ray_bugeja_maria_bugeja_9.jpg" alt="We cannot allow businesses to fail | Claudio Grech" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Interview</span>
</div>
<div class="title">
<a href="/news/interview/101196/we_cannot_allow_businesses_to_fail_claudio_grech"><h3>We cannot allow businesses to fail | Claudio Grech</h3></a>
</div>
<div class="extra-info">
<span class="author news">Massimo Costa </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/interview/100945/i_always_seek_purpose_in_what_i_do__alexandra_alden">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2020-03-12_at_09.00.07.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2020-03-12_at_09.00.07.png" alt="‘I always seek purpose in what I do’ | Alexandra Alden" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Interview</span>
</div>
<div class="title">
<a href="/news/interview/100945/i_always_seek_purpose_in_what_i_do__alexandra_alden"><h3>‘I always seek purpose in what I do’ | Alexandra Alden</h3></a>
</div>
<div class="extra-info">
<span class="author news">Raphael Vassallo </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/interview/100850/why_media_portrayal_of_women_matters__brenda_murphy">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8-9_brenda_murphy.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/8-9_brenda_murphy.jpg" alt="Why media portrayal of women matters | Brenda Murphy" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">Interview</span>
</div>
<div class="title">
<a href="/news/interview/100850/why_media_portrayal_of_women_matters__brenda_murphy"><h3>Why media portrayal of women matters | Brenda Murphy</h3></a>
</div>
<div class="extra-info">
<span class="author news">Raphael Vassallo </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmMtd2lkZ2V0LTllZWU1OSIgZGF0YS1yYy13aWRnZXQgZGF0YS13aWRnZXQtaG9zdD0iaGFiaXRhdCIgZGF0YS1lbmRwb2ludD0iLy90cmVuZHMucmV2Y29udGVudC5jb20iIGRhdGEtd2lkZ2V0LWlkPSI4MzQ1MSI+PC9kaXY+CjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Ii8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4='><div class="code_module">
<div id="rc-widget-9eee59" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="83451"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 fff87c0157ed0e124f8b01d173617e01d95a09de 1585662294';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_101398';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
 </div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.6"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.6"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
