<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=2.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/business/business_comment/108978/why_the_world_of_business_needs_to_rethink_the_concept_of_a_usp">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/business/business_comment/108978/why_the_world_of_business_needs_to_rethink_the_concept_of_a_usp" />
<meta property="og:title" content="Why the world of business needs to rethink the concept of a USP" />
<meta property="og:description" content="At a certain point, it was easier to stand out from the crowd" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/heyyyaaaa.png" />
<meta name="description" content="At a certain point, it was easier to stand out from the crowd" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Why the world of business needs to rethink the concept of a USP</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_business_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar business">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_business.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/108996/watch_marsa_junction_project_inaugurated"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/doi1504202101.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/108996/watch_marsa_junction_project_inaugurated">
[WATCH] Marsa Junction Project inaugurated</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/108992/labour_president_on_carmelo_abela_too_early_to_say_whether_7000_should_be_refunded"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2021-04-15_at_18.02.24.png" /></a>
</div>
<div class="text">
<a href="/news/national/108992/labour_president_on_carmelo_abela_too_early_to_say_whether_7000_should_be_refunded">
<span class="category">National</span>
<span class="title"> Labour president on Carmelo Abela: 'Too early to say whether €7,000 should be refunded'</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/ewropej/108994/meps_look_to_target_broadcasters_not_viewers_over_illegal_sports_content"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/soccer_tv.jpeg" /></a>
</div>
<div class="text">
<a href="/news/ewropej/108994/meps_look_to_target_broadcasters_not_viewers_over_illegal_sports_content">
<span class="category">Ewropej</span>
<span class="title"> MEPs look to target broadcasters, not viewers, over illegal sports content</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/108993/policeman_who_shot_colleague_during_training_session_ordered_to_pay_over_10000_in_damages"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/_glock_17_hand_gun.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/108993/policeman_who_shot_colleague_during_training_session_ordered_to_pay_over_10000_in_damages">
<span class="category">Court & Police</span>
<span class="title"> Policeman who shot colleague during training session ordered to pay over €10,000 in damages</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business active has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
 <li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/108978/why_the_world_of_business_needs_to_rethink_the_concept_of_a_usp"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/heyyyaaaa.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/108978/why_the_world_of_business_needs_to_rethink_the_concept_of_a_usp">
Why the world of business needs to rethink the concept of a USP</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/108983/credit_markets_q1_2021_in_review__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_1218.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/108983/credit_markets_q1_2021_in_review__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Credit markets: Q1 2021 in review | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/108973/ryanair_may_challenge_governments_290m_air_malta_state_aid_request"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/malta_air.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_news/108973/ryanair_may_challenge_governments_290m_air_malta_state_aid_request">
<span class="category">Business News</span>
<span class="title"> Ryanair may challenge government’s €290 million Air Malta state aid request</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/108921/bank_of_valletta_ushering_in_major_shift_from_cash_to_electronic_banking"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/bank_of_valletta_logo_1_.png" /></a>
</div>
<div class="text">
<a href="/business/business_news/108921/bank_of_valletta_ushering_in_major_shift_from_cash_to_electronic_banking">
<span class="category">Business News</span>
<span class="title"> Bank of Valletta ushering in major shift from cash to electronic banking</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/108939/another_europa_league_nailbiter_this_week"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/roma-ajax-684x455_(1).jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/108939/another_europa_league_nailbiter_this_week">
Another Europa League nail-biter this week</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/108974/zlatan_ibrahimovic_faces_football_ban_over_malta_gambling_site_shareholding"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/zlatan-ibrahimovic-ac-milan.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/108974/zlatan_ibrahimovic_faces_football_ban_over_malta_gambling_site_shareholding">
<span class="category">Football</span>
<span class="title"> Zlatan Ibrahimovic faces football ban over Malta gambling site shareholding</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/108869/mfa_chief_disappointed_at_health_authorities_failure_to_consult_over_ban_on_elite_sport"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_8671.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/108869/mfa_chief_disappointed_at_health_authorities_failure_to_consult_over_ban_on_elite_sport">
<span class="category">Football</span>
<span class="title"> MFA chief disappointed at health authorities' failure to consult over ban on elite sport</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/108867/hamrun_crowned_malta_football_champions_after_competition_is_ended_because_of_covid_restrictions_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2021-04-09_at_16.33.25.png" /></a>
</div>
<div class="text">
<a href="/sports/football/108867/hamrun_crowned_malta_football_champions_after_competition_is_ended_because_of_covid_restrictions_">
<span class="category">Football</span>
<span class="title"> [WATCH] Hamrun crowned Malta football champions after competition is ended because of COVID restrictions</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/film/108972/screen_malta_to_finance_600000_in_development_of_local_tv_and_film_projects"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/johann_grech_1.jpg" /></a>
</div>
<div class="title">
<span class="category">Film</span> <a href="/arts/film/108972/screen_malta_to_finance_600000_in_development_of_local_tv_and_film_projects">
Screen Malta to finance €600,000 in development of local TV and film projects</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/108959/camilleris_democratic_revolution_book_council_boss_announces_election_for_top_post"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mark_camilleri.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/108959/camilleris_democratic_revolution_book_council_boss_announces_election_for_top_post">
<span class="category">Books</span>
<span class="title"> Camilleri’s democratic revolution: Book Council boss announces election for top post</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/108849/victoria_and_birgu_submit_candidatures_for_european_capital_of_culture_2031"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_untitled_design_(2).jpg" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/108849/victoria_and_birgu_submit_candidatures_for_european_capital_of_culture_2031">
<span class="category">Cultural Diary</span>
<span class="title"> Victoria and Birgu submit candidatures for European Capital of Culture 2031</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/108834/tat_ilqoxra_revamp_brings_writers_together_in_new_radio_format"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/rachelle_deguara.jpeg" /></a>
</div>
<div class="text">
<a href="/arts/books/108834/tat_ilqoxra_revamp_brings_writers_together_in_new_radio_format">
<span class="category">Books</span>
<span class="title"> Taħt il-Qoxra revamp brings writers together in new radio format</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/108955/how_is_the_pa_going_to_celebrate_its_30th_birthday"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/opinion_raphael_vassallo.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/108955/how_is_the_pa_going_to_celebrate_its_30th_birthday">
How is the PA going to celebrate its 30th birthday?</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/108949/a_wakeup_call_to_the_opposition"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/108949/a_wakeup_call_to_the_opposition">
<span class="category">Editorial</span>
<span class="title"> A wake-up call to the Opposition</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/108928/spring_hunting_is_wrong_for_more_than_one_reason"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/17_op_edward_mallia.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/108928/spring_hunting_is_wrong_for_more_than_one_reason">
<span class="category">Blogs</span>
<span class="title"> Spring hunting is wrong for more than one reason</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/108926/bill_paid_for_moneyval"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/pana_analysis_panama_papers.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/108926/bill_paid_for_moneyval">
<span class="category">Blogs</span>
<span class="title"> Bill paid for Moneyval</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm business">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu business">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item business"><a href="/business/">Business</a></li>
<li class="breadcrumb-item business"><a href="/business/business_comment/">Business Comment</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Why the world of business needs to rethink the concept of a USP</h1>
<h2><p>At a certain point, it was easier to stand out from the crowd</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="date-text">
<span class="date">15 April 2021, 3:17pm</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Source: pikist.com" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/heyyyaaaa.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/heyyyaaaa.png" alt="Source: pikist.com" />
</div>
<div class="caption">
<div class="inner">Source: pikist.com</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/business/business_comment/108978/why_the_world_of_business_needs_to_rethink_the_concept_of_a_usp&text=Why the world of business needs to rethink the concept of a USP" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fbusiness%2Fbusiness_comment%2F108978%2Fwhy_the_world_of_business_needs_to_rethink_the_concept_of_a_usp" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-business"> <div class="dfp-slot" data-path="/13474545/MaltaToday_business_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Lets dive right in and start with a definition. A USP is a Unique Selling Point or Unique Selling Proposition. In essence, it refers to any unique attribute exhibited by a company or a service or a brand or a ...you name it. It is the way in which a company&#39;s product or service stands out from the crowd. It is whatever makes it different from their direct competitors.
</p><p><strong>The modern age</strong>
</p><p>At a certain point, it was easier to stand out from the crowd. For starters, there were less things in existence. Moreover, people&#39;s options were dictated by their geographical location. The <a href="https://www.forbes.com/sites/ajagrawal/2016/02/15/how-the-digital-age-has-changed-marketing-channels-forever/?sh=60f04b33680a">digital age has changed this</a> forever. Today, any and all can simply log on to the internet and take their pick of products from every corner of the world.
</p><p>This means that almost every market is now saturated and so, a business&#39;s USP needs to more unique than ever. More importantly, it has to a feature something that genuinely benefits potential customers and/or users. This is what is most important when it comes to a successful USP. While this may sound simple, far too many businesses fall into the trap of focusing on something that is simply unique, rather than on something that is actually useful.
</p><p><strong>&#39;The customer knows best...&#39;</strong>
</p><p>It may ring out like an old clich&eacute; but the reason it is said so often is that there is a hell of a lot of truth in this statement. Upon hearing it, we often think of providing customer service in an understanding and empathetic manner and, while this is most certainly something you should do, there is another side to this saying.
</p><p>When a business is in the process of settling on a USP, they shouldn&rsquo;t be trying to push an idea on the public, they should be trying to <a href="https://www.industryweek.com/leadership/companies-executives/article/21955428/giving-the-customers-what-they-want">give the customer exactly what they want</a> from a particular product or service.
</p><p><strong>Master of one</strong>
</p><p>We have all experienced that special moment when a product or service offers you exactly what you want. It is important for businesses to remember that people are always on the look for a product that does what they want and, does it well. It is no longer simply good enough to offer something unique because thanks to the internet, there will always be others that offer a similar service. You need to pick what you will focus on, articulate it clearly and make sure you do it better than the rest.<br />
<br />
Let&rsquo;s take a look at two online casinos in order to illustrate this point. It is obvious that there is an abundance of choice when it comes to gambling online but the question is, what are customers in the 21st century really looking for?
</p><p>Well, for starters, players want a large selection of options and for this reason, the <a href="https://www.betsafe.lv/lv/kazino">casino Betsafe offers a huge variety of games</a> that is sure to have something for everyone.
</p><p>Furthermore, players want things to be fast and on demand. This is the exact reason why <a href="https://www.supercasino.ee/et/kasiino">Supercasino online casino allows players to pay and play</a>, as it gives them the autonomy they desire.<br />
<br />
No matter what it is, make sure that your USP is giving the customer what they want, instead of what you think they do!</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_business_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 c1f11c800e4f0d047a4c6ba4234a0cf476f435b0 1618514574';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_108978';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=2.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=2.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
