<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.95" />
<link rel="canonical" href="https://www.maltatoday.com.mt/comment/blogs/104102/the_eu_and_maltas_migration_problem">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/comment/blogs/104102/the_eu_and_maltas_migration_problem" />
<meta property="og:title" content="The EU and Malta’s migration problem" />
<meta property="og:description" content="For centuries, Malta has exploited our geographical position to benefit us as a small island with practically no resources. On this one, the disadvantages seem to outweigh the benefits" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/7_migrant_rescue_moas_20160712_8.jpg" />
<meta name="description" content="For centuries, Malta has exploited our geographical position to benefit us as a small island with practically no resources. On this one, the disadvantages seem to outweigh the benefits" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>The EU and Malta’s migration problem</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_comment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar comment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_comment.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/104096/analysis_pn_rebels_chessboard_move_for_pn_leadership"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/grech_delia_analysis_graphic.png" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/104096/analysis_pn_rebels_chessboard_move_for_pn_leadership">
[ANALYSIS] PN rebels’ chessboard move for PN leadership</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/104093/teachers_union_not_plausible_to_reopen_schools_with_covid19_spike"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/children_coronavirus.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/104093/teachers_union_not_plausible_to_reopen_schools_with_covid19_spike">
 <span class="category">National</span>
<span class="title"> Teacher’s union: Not plausible to re-open schools with COVID-19 spike</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/104126/five_entertainment_establishments_fined_3000_for_breaching_rules_on_mass_events"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8-9_charmaine_gauci.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/104126/five_entertainment_establishments_fined_3000_for_breaching_rules_on_mass_events">
<span class="category">National</span>
<span class="title"> Five entertainment establishments fined €3,000 for breaching rules on mass events</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/skinny/104101/its_charmaine_season_2_and_youll_soon_have_fans_clamouring_for_a_chris_fearne_spinoff"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/charmaine_gauci_leadership_graphic.png" /></a>
</div>
<div class="text">
<a href="/news/skinny/104101/its_charmaine_season_2_and_youll_soon_have_fans_clamouring_for_a_chris_fearne_spinoff">
<span class="category">The Skinny</span>
<span class="title"> It’s Charmaine, Season 2. And you’ll soon have fans clamouring for a Chris Fearne spin-off</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/104125/arq_fiduciaries_fined_15000_over_beneficial_ownership_breach"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/5_mfsa.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/104125/arq_fiduciaries_fined_15000_over_beneficial_ownership_breach">
ARQ Fiduciaries fined €15,000 over beneficial ownership breach</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/104115/trump_signs_four_executive_orders_for_economic_relief"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2020-08-10_at_13.31.39.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/104115/trump_signs_four_executive_orders_for_economic_relief">
<span class="category">Business Comment</span>
<span class="title"> Trump Signs Four Executive Orders for Economic Relief</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/103972/no_legal_definitions_of_negligent_driving_and_dangerous_driving__"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/103972/no_legal_definitions_of_negligent_driving_and_dangerous_driving__">
<span class="category">Law Report</span>
<span class="title"> No legal definitions of negligent driving and dangerous driving</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/104015/bmw_losses_almost_eur_666_million__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_bmw.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/104015/bmw_losses_almost_eur_666_million__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> BMW losses almost EUR 666 million | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/104119/floriana_and_valletta_to_play_home_in_champions_and_europa_league_qualifiers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/champions_league_trophy_.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/104119/floriana_and_valletta_to_play_home_in_champions_and_europa_league_qualifiers">
Floriana and Valletta to play home in Champions and Europa league qualifiers</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/waterpolo/103898/marsaskala_waterpolo_pitch_on_reclaimed_seabed_gets_planning_permit"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/marsaskala_waterpolo_pitch.jpg" /></a>
</div>
<div class="text">
<a href="/sports/waterpolo/103898/marsaskala_waterpolo_pitch_on_reclaimed_seabed_gets_planning_permit">
<span class="category">Waterpolo</span>
<span class="title"> Marsaskala waterpolo pitch on reclaimed seabed gets planning permit</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/103775/athletes_run_190km_in_35_hours_to_fund_migrant_childrens_education"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/patrick_tabone_claudio_camilleri.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/othersports/103775/athletes_run_190km_in_35_hours_to_fund_migrant_childrens_education">
<span class="category">Other Sports</span>
 <span class="title"> [WATCH] Athletes run 190km in 35 hours to fund migrant children’s education</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/103603/2022_world_cup_schedule_announced_by_fifa_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/qatar-world-cup-2022.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/103603/2022_world_cup_schedule_announced_by_fifa_">
<span class="category">Football</span>
<span class="title"> 2022 World Cup schedule announced by FIFA</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/104062/malta_book_festival_will_go_online_due_to_covid19_cancellation_of_mass_events"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/campus_book_fair_national_book_council.jpg" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/104062/malta_book_festival_will_go_online_due_to_covid19_cancellation_of_mass_events">
Malta Book Festival will go online due to COVID-19 cancellation of mass events</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/103991/sifting_through_the_memories_of_the_mill__nikki_petroni_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gabriel_caruana_-_gabriel_caruana_foundation_archives.jpg" /></a>
</div>
<div class="text">
<a href="/arts/art/103991/sifting_through_the_memories_of_the_mill__nikki_petroni_">
<span class="category">Art</span>
<span class="title"> Sifting through the memories of the mill | Nikki Petroni</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/103980/jurassic_world_to_start_filming_in_malta_at_the_end_of_august"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/jurassic_world_in_malta.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/103980/jurassic_world_to_start_filming_in_malta_at_the_end_of_august">
<span class="category">Film</span>
<span class="title"> Jurassic World to start filming in Malta at the end of August</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/103891/kinemastik_international_short_film_festival_adapted_for_covid19"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/photo_by_kinemastik(1).jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/103891/kinemastik_international_short_film_festival_adapted_for_covid19">
<span class="category">Film</span>
<span class="title"> Kinemastik International Short Film Festival adapted for COVID-19</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment active has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/104104/equality_cannot_wait_rosianne_cutajar"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/4.1_mp_mid-year_exams.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/104104/equality_cannot_wait_rosianne_cutajar">
Equality cannot wait | Rosianne Cutajar</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/104102/the_eu_and_maltas_migration_problem"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7_migrant_rescue_moas_20160712_8.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/104102/the_eu_and_maltas_migration_problem">
<span class="category">Blogs</span>
<span class="title"> The EU and Malta’s migration problem</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/104085/when_things_do_not_work_out"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2020-08-07_at_12.35.18.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/104085/when_things_do_not_work_out">
<span class="category">Blogs</span>
<span class="title"> When things do not work out</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/104084/we_dont_need_machismo_we_need_maturity"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2020-08-06_at_18.13.25.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/104084/we_dont_need_machismo_we_need_maturity">
<span class="category">Blogs</span>
<span class="title"> We don’t need machismo. We need maturity</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm comment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu comment">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item comment"><a href="/comment/">Comment</a></li>
<li class="breadcrumb-item comment"><a href="/comment/blogs/">Blogs</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>The EU and Malta’s migration problem</h1>
<h2><p>For centuries, Malta has exploited our geographical position to benefit us as a small island with practically no resources. On this one, the disadvantages seem to outweigh the benefits</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta comment-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/michaelfalzon_1517917930.jpg" alt="michaelfalzon" />
</div>
<div class="date-text">
<span class="name">Michael Falzon </span>
<span class="date">11 August 2020, 8:32am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/7_migrant_rescue_moas_20160712_8.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_migrant_rescue_moas_20160712_8.jpg" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/comment/blogs/104102/the_eu_and_maltas_migration_problem&text=The EU and Malta’s migration problem" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fcomment%2Fblogs%2F104102%2Fthe_eu_and_maltas_migration_problem" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-comment"> <div class="dfp-slot" data-path="/13474545/MaltaToday_comment_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>As the summer lull hits the countries bordering the Mediterranean, the problem of illegal migration continues to exacerbate. The concern of many Maltese about this problem is palpable. Some are genuine in their comments, others are just plain racist.
</p><p>To complicate matters, there is no doubt that human traffickers are making money out of this phenomenon. Meanwhile, genuine NGOs out to rescue those whose sea crossing turns out to be a dangerous venture are accused of co-operating with the traffickers.
</p><p>This year 13,000 migrants have already entered Italy &ndash; 5,000 of them via the island Lampedusa where the situation is nearing boiling point. Malta and Spain have also registered a dramatic increase in the number of immigrants that they have had to accept. To complicate matters, the entry of such immigrants into Malta has contributed to a recent sudden misleading spike in the number of COVID-19 infected persons in Malta.
</p><p>An agreement tailored in Malta by a small number of EU member states to create a burden sharing mechanism has been practically rejected by other member states who do not want to accept any migrants at all.
</p><p>A recently formed local anti-immigrant NGO &ndash; Malta tal-Maltin &ndash; is organising a petition asking the Maltese Parliament to decide to refuse all entry of such immigrants into Malta. The wording of the petition leaves no doubt that it puts the blame for this problem on the EU.
</p><p>Some apparently think that if Malta were to leave the EU, the problem would be solved and pushbacks would be possible.
</p><p>This is utter nonsense and misleading. Malta&rsquo;s responsibility for accepting refugees does not stem from our EU membership but from the fact that Malta is a signatory to the Refugee Convention or the Geneva Convention of 28 July 1951 to which we acceded in 1971, making it part of our international obligations.
</p><p>This predates even Malta&rsquo;s request to become an EU member.
</p><p>Article 33 of the convention &ndash; Prohibition of expulsion or return (&lsquo;refoulement&rsquo;) says that:
<ol>
<li>No Contracting State shall expel or return (&lsquo;refouler&rsquo;) a refugee in any manner whatsoever to the frontiers of territories where his life or freedom would be threatened on account of his race, religion, nationality, membership of a particular social group or political opinion.</li>
<li>The benefit of the present provision may not, however, be claimed by a refugee whom there are reasonable grounds for regarding as a danger to the security of the country in which he is, or who, having been convicted by a final judgement of a particularly serious crime, constitutes a danger to the community of that country.</li>
</ol>
</p><p>Malta&rsquo;s EU accession in 2004 simply encoded the existing international obligations to apply to all members states into EU law.
</p><p>Before the 1990s the EU did not even have a migration policy as such and its current migration policy is mainly about how the member states cooperate to implement the overriding international obligations that remain in force.
</p><p>The principle of non-refoulement is seen by many legal experts as &lsquo;jus cogens&rsquo;, or international customary law, which is so essential, that it requires no treaty or contract but applies to all states as natural law. The principle itself came into effect after World War II when many states had refused to accept Jewish refugees with the tragic consequences that we all know.
</p><p>It is obvious, however, that the circumstances regarding refugees today are completely different from what they were in July 1951 when the Geneva Convention was originally signed.
</p><p>Contrary to what many seem to think, therefore, Malta exiting from the EU (Maltexit) does not make any difference to our international obligations to accept refugees.
</p><p>One can argue that many of these migrants do not qualify as refugees. If this is the case, Malta has every right to send them back to their country of origin. We do not need Maltexit to do this.
</p><p>Here the issue of whether these migrants qualify as refugees becomes important. In fact, the EU law regarding refugees refers to the obligation to examine whether migrants have a right to political asylum. This law determines which EU member state is responsible for the examination of an application for asylum, submitted by persons seeking international protection within the European Union under the Geneva Convention and the EU Qualification Directive.
</p><p>The so-called Dublin System establishes a Europe-wide fingerprinting database for unauthorised entrants to the EU. The Dublin Regulation aims to determine rapidly the member state responsible to consider an asylum claim and provides for the transfer of an asylum seeker to that member state.
</p><p>The idea is to prevent an applicant from submitting applications in more than one member state and to reduce the number of asylum seekers, who are shuttled from member state to member state. The country in which the asylum seeker first applies for asylum is responsible for either accepting or rejecting the claim, and the seeker may not restart the process in another EU state.
</p><p>This has resulted in an unfair burden on the countries on the periphery of the EU such as Malta, Italy, Cyprus and Greece but other states such as Hungary, Slovakia and Poland have officially stated their opposition to any possible revision or enlargement of the Dublin Regulation, leading to the eventual introduction of burden sharing via new mandatory or permanent quotas for reasons of solidarity.
</p><p>Currently, the move for the revision of the Dublin Agreement has festered into a stalemate.
</p><p>The irony of the local anti-EU stance is that it is only because Malta is an EU state that we can insist on burden sharing with other EU states. If Malta were not an EU member state, it would have no right to insist for burden-sharing and our problems would be exacerbated rather than solved.
</p><p>At the end of the day, this problem stems from our position in the middle of the Mediterranean.
</p><p>For centuries, Malta has exploited our geographical position to benefit us as a small island with practically no resources. On this one, the disadvantages seem to outweigh the benefits.
</p><p><strong>Exploiting migrants</strong>
</p><p>Many Maltese are, unfortunately, not shy of exploiting migrants. The recent story of how a Nigerian man was attacked and left without pay after he confronted his employer over missing wages has shocked many.
</p><p>But the fact is that these people are being exploited and being paid peanuts for illegal undeclared precarious work... with the responsible authorities shirking from their duty to ensure that laws governing employment in Malta are observed by everybody and in the case of all employees.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_comment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/michaelfalzon_1517917936_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Michael Falzon is a former government minister who served under several Nationalist admini... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/michaelfalzon/">More from Michael Falzon</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Blogs </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url comment-article" data-url="/comment/blogs/104104/equality_cannot_wait_rosianne_cutajar">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/4.1_mp_mid-year_exams.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/4.1_mp_mid-year_exams.jpg" alt="Equality cannot wait | Rosianne Cutajar" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category comment">Blogs</span>
</div>
<div class="title">
<a href="/comment/blogs/104104/equality_cannot_wait_rosianne_cutajar"><h3>Equality cannot wait | Rosianne Cutajar</h3></a>
</div>
</div>
</div>
<div class="article small-article open_url comment-article" data-url="/comment/blogs/104102/the_eu_and_maltas_migration_problem">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_migrant_rescue_moas_20160712_8.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_migrant_rescue_moas_20160712_8.jpg" alt="The EU and Malta’s migration problem" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
 <span class="category comment">Blogs</span>
</div>
<div class="title">
<a href="/comment/blogs/104102/the_eu_and_maltas_migration_problem"><h3>The EU and Malta’s migration problem</h3></a>
</div>
<div class="extra-info">
<span class="author comment">Michael Falzon </span>
</div>
</div>
</div>
<div class="article small-article open_url comment-article" data-url="/comment/blogs/104085/when_things_do_not_work_out">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-08-07_at_12.35.18.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-08-07_at_12.35.18.jpeg" alt="When things do not work out" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category comment">Blogs</span>
</div>
<div class="title">
<a href="/comment/blogs/104085/when_things_do_not_work_out"><h3>When things do not work out</h3></a>
</div>
<div class="extra-info">
<span class="author comment">Saviour Balzan </span>
</div>
</div>
</div>
<div class="article small-article open_url comment-article" data-url="/comment/blogs/104084/we_dont_need_machismo_we_need_maturity">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-08-06_at_18.13.25.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-08-06_at_18.13.25.jpeg" alt="We don’t need machismo. We need maturity" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category comment">Blogs</span>
</div>
<div class="title">
<a href="/comment/blogs/104084/we_dont_need_machismo_we_need_maturity"><h3>We don’t need machismo. We need maturity</h3></a>
</div>
<div class="extra-info">
<span class="author comment">Josanne Cassar </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 8f494371a0daebe01ea948bcbe32d0c718751615 1597135263';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_104102';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.95"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.95"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
