<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1557128071" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/95472/afm_rescues_63_migrants">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/95472/afm_rescues_63_migrants" />
<meta property="og:title" content="Updated | AFM rescues 124 migrants" />
<meta property="og:description" content="The Armed Forces of Malta have rescued 124 migrants that were adrift and in distress onboard boats inside Malta&amp;#39;s search and rescue area" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/migrants_rescued_by_sea_eye.png" />
<meta name="description" content="The Armed Forces of Malta have rescued 124 migrants that were adrift and in distress onboard boats inside Malta&amp;#39;s search and rescue area" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>AFM rescues 63 migrants</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/95477/maltas_minimum_wage_increase_still_the_lowest_in_eu"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/minimum_wage_europe.png" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/95477/maltas_minimum_wage_increase_still_the_lowest_in_eu">
Malta’s minimum wage increase still the lowest in EU</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/95472/afm_rescues_63_migrants"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/migrants_rescued_by_sea_eye.png" /></a>
</div>
<div class="text">
<a href="/news/national/95472/afm_rescues_63_migrants">
<span class="category">National</span>
<span class="title"> Updated | AFM rescues 124 migrants</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/95470/childrens_commissioner_dismisses_mps_call_for_minor_protection_act_to_include_unborn_child_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-06-04_at_18.42.57.png" /></a>
</div>
<div class="text">
<a href="/news/national/95470/childrens_commissioner_dismisses_mps_call_for_minor_protection_act_to_include_unborn_child_">
<span class="category">National</span>
<span class="title"> Children’s commissioner dismisses MP's call for Minor Protection Act to include unborn child</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/95469/mother_files_judicial_protest_over_sons_adhd_treatment_with_alarming_side_effects"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/court.jpg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/95469/mother_files_judicial_protest_over_sons_adhd_treatment_with_alarming_side_effects">
<span class="category">Court & Police</span>
<span class="title"> Mother files judicial protest over son’s ADHD treatment with ‘alarming’ side effects</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/95460/mixed_markets_as_us_clamps_down_on_big_tech__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/314_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/95460/mixed_markets_as_us_clamps_down_on_big_tech__calamatta_cuschieri">
Mixed markets as US clamps down on Big Tech | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/travel/95457/vallettas_fivestar_rosselli_opens_its_doors_and_gets_nominated_for_two_design_awards"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/190522_rosselli_alusietta_03.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/travel/95457/vallettas_fivestar_rosselli_opens_its_doors_and_gets_nominated_for_two_design_awards">
<span class="category">Property</span>
<span class="title"> Valletta’s five-star Rosselli opens its doors and gets nominated for two design awards</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/95434/the_usmexican_talks__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/313_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/95434/the_usmexican_talks__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> The U.S.-Mexican talks | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/95377/markets_cool_off_after_wild_session__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/312_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/95377/markets_cool_off_after_wild_session__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Markets cool off after wild session | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/95387/champions_league_final_how_money_buys_success_on_the_pitch"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/26_op_solava_ibrahim.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/comment/blogs/95387/champions_league_final_how_money_buys_success_on_the_pitch">
Champions League final: how money buys success on the pitch</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/95222/Guardiola_to_juventus_transfer_market_expert_isnt_too_sure"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-05-24_at_11.10.19_am.png" /></a>
</div>
<div class="text">
<a href="/sports/football/95222/Guardiola_to_juventus_transfer_market_expert_isnt_too_sure">
<span class="category">Football</span>
<span class="title"> Guardiola to Juventus? Transfer market expert isn’t too sure</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/motorsports/95148/formula_1_legend_niki_lauda_dies_at_70"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8e30d40934d6a80fb1c4b61938531bd4.jpg" /></a>
</div>
<div class="text">
<a href="/sports/motorsports/95148/formula_1_legend_niki_lauda_dies_at_70">
<span class="category">Motorsports</span>
<span class="title"> Formula 1 legend Niki Lauda dies at 70</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/95081/effiong_hands_balzan_their_first_ever_trophy"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/img_6304.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/95081/effiong_hands_balzan_their_first_ever_trophy">
<span class="category">Football</span>
<span class="title"> Effiong hands Balzan their first ever trophy</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/travel/95471/first_qatar_airways_flight_welcomed_with_water_cannon_salute"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/qatar_airways_inaugural_flight.jpg" /></a>
</div>
<div class="title">
<span class="category">Travel</span> <a href="/lifestyle/travel/95471/first_qatar_airways_flight_welcomed_with_water_cannon_salute">
First Qatar Airways flight welcomed with water cannon salute</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/travel/95457/vallettas_fivestar_rosselli_opens_its_doors_and_gets_nominated_for_two_design_awards"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/190522_rosselli_alusietta_03.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/travel/95457/vallettas_fivestar_rosselli_opens_its_doors_and_gets_nominated_for_two_design_awards">
<span class="category">Travel</span>
<span class="title"> Valletta’s five-star Rosselli opens its doors and gets nominated for two design awards</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/95448/homemade_focaccia"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_focaccia_2.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/95448/homemade_focaccia">
<span class="category">Food</span>
<span class="title"> Homemade focaccia</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/food/95439/glutenfree_citrus_polenta_cake"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/citrus_gluten_free_cake.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/food/95439/glutenfree_citrus_polenta_cake">
<span class="category">Food</span>
<span class="title"> Gluten-free citrus polenta cake</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/95423/live_updates_and_social_networks_have_impacted_all_contemporary_art_not_just_media"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/tw_front_inset_sara_dolfi_agostini.jpg" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/95423/live_updates_and_social_networks_have_impacted_all_contemporary_art_not_just_media">
‘Live updates and social networks have impacted all contemporary art, not just media’</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/95425/john_wick_chapter_3_parabellum_on_the_run_and_upping_the_body_count"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-06-03_at_09.15.17.png" /></a>
</div>
<div class="text">
<a href="/arts/film/95425/john_wick_chapter_3_parabellum_on_the_run_and_upping_the_body_count">
<span class="category">Film</span>
<span class="title"> Film Review | John Wick: Chapter 3 - Parabellum: On the run and upping the body count</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/95442/watch_one_of_worlds_biggest_parties_coming_to_gianpula_in_august"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/bigcitybeats-world-club-dome-2019-in-frankfurt.jpg" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/95442/watch_one_of_worlds_biggest_parties_coming_to_gianpula_in_august">
<span class="category">Entertainment</span>
<span class="title"> [WATCH] One of world's biggest parties coming to Gianpula in August</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/theatre_and_dance/95282/the_new_victorians_confront_the_coloniser_in_dramatisation_for_sette_giugno_centenary"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2019-05-27_at_10.38.31.png" /></a>
</div>
<div class="text">
<a href="/arts/theatre_and_dance/95282/the_new_victorians_confront_the_coloniser_in_dramatisation_for_sette_giugno_centenary">
<span class="category">Theatre & Dance</span>
<span class="title"> The New Victorians confront the coloniser in dramatisation for Sette Giugno centenary</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/95430/what_drove_voters_to_the_brexit_party"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/26_op_paul_whiteley.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/95430/what_drove_voters_to_the_brexit_party">
Paul Whiteley | What drove voters to the Brexit Party</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/95431/unless_a_balance_is_found_the_pn_will_remain_dysfunctional"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_27_op_evarist_bartolo.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/95431/unless_a_balance_is_found_the_pn_will_remain_dysfunctional">
<span class="category">Blogs</span>
<span class="title"> Unless a balance is found, the PN will remain dysfunctional</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/95473/detoxifying_the_pn_brand"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/95473/detoxifying_the_pn_brand">
<span class="category">Editorial</span>
<span class="title"> Detoxifying the PN brand</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/95428/the_pns_malaise_lets_go_back_to_when_fenech_adami_stepped_down"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/14_23_op_michael_falzon.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/95428/the_pns_malaise_lets_go_back_to_when_fenech_adami_stepped_down">
<span class="category">Blogs</span>
<span class="title"> The PN’s malaise? Let’s go back to when Fenech Adami stepped down</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2019">Budget 2019</a></li>
<li><a href="/news/europe-2019">Europe 2019</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Updated | AFM rescues 124 migrants</h1>
<h2><p>The Armed Forces of Malta have rescued 124 migrants that were adrift and in distress onboard boats inside Malta&#39;s search and rescue area</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/laura_calleja_1537350066.jpg" alt="laura_calleja" />
</div>
<div class="date-text">
<span class="date">5 June 2019, 7:46am</span>
<br />by <span class="name">Laura Calleja </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/migrants_rescued_by_sea_eye.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/migrants_rescued_by_sea_eye.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/95472/afm_rescues_63_migrants&text=Updated | AFM rescues 124 migrants" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F95472%2Fafm_rescues_63_migrants" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p><em>Updated at 9.45am with developments</em>
</p><p>The Armed Forces of Malta have rescued 124 migrants adrift and in distress onboard&nbsp;boats&nbsp;inside the Malta&#39;s&nbsp;search and rescue area on.
</p><p>The first rescue operation saw the AFM rescue 63 migrants on Tuesday night. This was immediately followed by a second operation that saw another 61 migrants being rescued.
</p><p>Another rescue operation is underway in what appears to be a busy day for the AFM.
</p><p>&nbsp;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/laura_calleja_1537350071_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="socialmedia">
<span class="link readmore"> <a href="/author/laura_calleja/">More from Laura Calleja</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/95477/maltas_minimum_wage_increase_still_the_lowest_in_eu">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/minimum_wage_europe.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/minimum_wage_europe.png" alt="Malta’s minimum wage increase still the lowest in EU" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/95477/maltas_minimum_wage_increase_still_the_lowest_in_eu"><h3>Malta’s minimum wage increase still the lowest in EU</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/95472/afm_rescues_63_migrants">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/migrants_rescued_by_sea_eye.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/migrants_rescued_by_sea_eye.png" alt="Updated | AFM rescues 124 migrants" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/95472/afm_rescues_63_migrants"><h3>Updated | AFM rescues 124 migrants</h3></a>
</div>
<div class="extra-info">
<span class="author news">Laura Calleja </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/95470/childrens_commissioner_dismisses_mps_call_for_minor_protection_act_to_include_unborn_child_">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2019-06-04_at_18.42.57.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screen_shot_2019-06-04_at_18.42.57.png" alt="Children’s commissioner dismisses MP's call for Minor Protection Act to include unborn child" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/95470/childrens_commissioner_dismisses_mps_call_for_minor_protection_act_to_include_unborn_child_"><h3>Children’s commissioner dismisses MP's call for Minor Protection Act to include unborn child</h3></a>
</div>
<div class="extra-info">
<span class="author news">Yannick Pace </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/95468/mut_calls_out_education_ministry_for_trying_to_obtain_exam_papers_from_church_schools">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_evarist_bartolo.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/3_evarist_bartolo.jpg" alt="Updated | MUT calls out Education Ministry for trying to obtain exam papers from church schools" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/95468/mut_calls_out_education_ministry_for_trying_to_obtain_exam_papers_from_church_schools"><h3>Updated | MUT calls out Education Ministry for trying to obtain exam papers from church schools</h3></a>
</div>
<div class="extra-info">
<span class="author news">Yannick Pace </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 7ce3c7612c07f50e34ba869f8c9d59e182c61cba 1559724557';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_95472';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1557128071"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1557128071"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
