<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=15.2022" />
<link rel="canonical" href="https://www.maltatoday.com.mt/comment/blogs/120360/local_councils_reform_should_include_reform_on_how_funds_are_used">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/comment/blogs/120360/local_councils_reform_should_include_reform_on_how_funds_are_used" />
<meta property="og:title" content="Local councils reform should include reform on how funds are used" />
<meta property="og:description" content="Producing energy that powers homes and factories from fusion is still decades away, but researchers insist that this week&amp;rsquo;s achievement marked a significant advance" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/7_op_pic.jpg" />
<meta name="description" content="Producing energy that powers homes and factories from fusion is still decades away, but researchers insist that this week&amp;rsquo;s achievement marked a significant advance" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Local councils reform should include reform on how funds are used</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_comment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar comment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_comment.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/budget-2023">Budget 2023</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2022">Election 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/120353/government_unaware_of_market_value_of_land_and_property_it_owns"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/8_malta_urban_development.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/120353/government_unaware_of_market_value_of_land_and_property_it_owns">
Government unaware of market value of land and property it owns</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/120384/gozo_channel_to_suspend_ferry_service_for_three_hours_on_christmas_new_years_day"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/gozo_channel.png" /></a>
</div>
<div class="text">
<a href="/news/national/120384/gozo_channel_to_suspend_ferry_service_for_three_hours_on_christmas_new_years_day">
<span class="category">National</span>
<span class="title"> Gozo Channel to suspend ferry service for three hours on Christmas, New Year’s Day</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/120357/book_casts_new_light_on_st_julians_threatened_modernist_building"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-12-19_at_08.56.24.png" /></a>
</div>
<div class="text">
<a href="/news/national/120357/book_casts_new_light_on_st_julians_threatened_modernist_building">
<span class="category">National</span>
<span class="title"> Book casts new light on St Julian’s threatened modernist building</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/120358/no_help_for_selfemployed_couriers_laid_off_by_bolt_as_workers_left_scrambling"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/12_bolt_wolt.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/120358/no_help_for_selfemployed_couriers_laid_off_by_bolt_as_workers_left_scrambling">
<span class="category">National</span>
<span class="title"> No help for self-employed couriers ‘laid off’ by Bolt as workers left scrambling</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/120371/easing_energy_prices_may_spare_the_eurozone_a_deep_recession"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/johannes-plenio-fmtde1fe23a-unsplash.jpg" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/120371/easing_energy_prices_may_spare_the_eurozone_a_deep_recession">
Easing energy prices may spare the eurozone a deep recession</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/120369/shareholder_may_use_directors_of_struckoff_company_only_on_personal_rights"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/120369/shareholder_may_use_directors_of_struckoff_company_only_on_personal_rights">
<span class="category">Law Report</span>
<span class="title"> Shareholder may use directors of struck-off company only on personal rights</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/120278/applicant_for_a_residence_and_work_permit_should_not_bear_responsibility_for_shortcomings_of_prospective_employer"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/120278/applicant_for_a_residence_and_work_permit_should_not_bear_responsibility_for_shortcomings_of_prospective_employer">
<span class="category">Law Report</span>
<span class="title"> Applicant for a Residence and Work permit should not bear responsibility for shortcomings of prospective employer</span>
</a>
</div>
 </div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/120303/the_ecb_firmly_denounces_crypto_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/bitcoincoverphoto.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/120303/the_ecb_firmly_denounces_crypto_">
<span class="category">Business Comment</span>
<span class="title"> The ECB firmly denounces crypto</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/sports/worldcup2022">World Cup 2022</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/othersports/120374/puka_is_the_2023_games_of_the_small_states_of_europe_mascot_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/img_0892.jpg" /></a>
</div>
<div class="title">
<span class="category">Other Sports</span> <a href="/sports/othersports/120374/puka_is_the_2023_games_of_the_small_states_of_europe_mascot_">
Puka is the 2023 Games of the Small States of Europe mascot</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/worldcup2022/120352/argentina_wins_first_world_cup_victory_since_1986"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-12-18_at_19.47.01.png" /></a>
</div>
<div class="text">
<a href="/sports/worldcup2022/120352/argentina_wins_first_world_cup_victory_since_1986">
<span class="category">World Cup 2022</span>
<span class="title"> Argentina wins first World Cup title since 1986</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/worldcup2022/120334/the_final_messi_magic_or_mbapp_masterclass_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_world_cup_final.png" /></a>
</div>
<div class="text">
<a href="/sports/worldcup2022/120334/the_final_messi_magic_or_mbapp_masterclass_">
<span class="category">World Cup 2022</span>
<span class="title"> The final: Messi magic or Mbappé masterclass?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/120322/michele_marcolini_is_new_national_team_head_coach_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/marcolini.jpeg" /></a>
</div>
<div class="text">
<a href="/sports/football/120322/michele_marcolini_is_new_national_team_head_coach_">
<span class="category">Football</span>
<span class="title"> Michele Marcolini is new national team head coach</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/markapagna/">Markapaġna</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/christmas/christmas/120368/edward_mercieca_and_chris_gatt_talk_panto_season_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screenshot_2022-12-19_at_09.50.45.png" /></a>
</div>
<div class="title">
<span class="category">Theatre & Dance</span> <a href="/christmas/christmas/120368/edward_mercieca_and_chris_gatt_talk_panto_season_">
Edward Mercieca and Chris Gatt talk Panto season</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/cultural_diary/120277/my_essentials_jeanelle_spiteris_cultural_picks"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-12-12_at_09.12.14.png" /></a>
</div>
<div class="text">
<a href="/arts/cultural_diary/120277/my_essentials_jeanelle_spiteris_cultural_picks">
<span class="category">Cultural Diary</span>
<span class="title"> My essentials: Jeanelle Spiteri’s cultural picks</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/120235/gift_of_joy_and_hope_pope_francis_book_review"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/317910676_814146196329643_5519767739704924283_n.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/120235/gift_of_joy_and_hope_pope_francis_book_review">
<span class="category">Books</span>
<span class="title"> A Gift of Joy and Hope by Pope Francis - Book Review</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/art/120263/tribute_to_katya_saunders_one_of_maltas_first_openly_trans_personalities"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2022-12-12_at_08.27.48.png" /></a>
</div>
<div class="text">
<a href="/arts/art/120263/tribute_to_katya_saunders_one_of_maltas_first_openly_trans_personalities">
<span class="category">Art</span>
<span class="title"> Tribute to Katya Saunders, one of Malta’s first openly trans personalities</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment active has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/120365/authorities_it_takes_three_to_tango_andrew_bonello"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/14-15_op_releaf_pic.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/120365/authorities_it_takes_three_to_tango_andrew_bonello">
Authorities, it takes three to tango | Andrew Bonello</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/120362/ancient_apocalypse_you_cant_be_sirius_pt_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_10-11_op_raphael.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/120362/ancient_apocalypse_you_cant_be_sirius_pt_2">
<span class="category">Blogs</span>
<span class="title"> Ancient Apocalypse? You can’t be Sirius (pt 2)</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/120360/local_councils_reform_should_include_reform_on_how_funds_are_used"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7_op_pic.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/120360/local_councils_reform_should_include_reform_on_how_funds_are_used">
<span class="category">Blogs</span>
<span class="title"> Local councils reform should include reform on how funds are used</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/120363/the_problem_with_bernard_grechs_misogynistic_speech"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/12_bernard_grech.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/120363/the_problem_with_bernard_grechs_misogynistic_speech">
<span class="category">Blogs</span>
<span class="title"> The problem with Bernard Grech’s misogynistic speech</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm comment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu comment">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item comment"><a href="/comment/">Comment</a></li>
<li class="breadcrumb-item comment"><a href="/comment/blogs/">Blogs</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Local councils reform should include reform on how funds are used</h1>
<h2><p>Producing energy that powers homes and factories from fusion is still decades away, but researchers insist that this week&rsquo;s achievement marked a significant advance</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta comment-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/michaelfalzon_1517917930.jpg" alt="michaelfalzon" />
</div>
<div class="date-text">
<span class="name">Michael Falzon </span>
<span class="date">20 December 2022, 7:40am</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/7_op_pic.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_op_pic.jpg" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/comment/blogs/120360/local_councils_reform_should_include_reform_on_how_funds_are_used&text=Local councils reform should include reform on how funds are used" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fcomment%2Fblogs%2F120360%2Flocal_councils_reform_should_include_reform_on_how_funds_are_used" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-comment"> <div class="dfp-slot" data-path="/13474545/MaltaToday_comment_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>The document about local council reform issued by the PN earlier this week is a breeze of fresh air that goes beyond the petty daily clashes between the PN and the PL.
</p><p>Local Councils were introduced by the PN as a means of decentralising power and giving each locality its own right to take decisions that impinge directly on it.
</p><p>At the time, within the PN there were some who did not agree with the idea of the party in power giving up certain responsibilities to local councils, more so in localities where it was obvious that the PN could never hope to gain a majority. Eddie Fenech Adami persisted because decentralisation for him was a political ideology &ndash; every decision should be taken at the lowest level of the social structure that is affected by the decision, he argued.
</p><p>The Labour Party was also not so keen about local council. At first it refused to contest local elections as a party and put across &lsquo;independent&rsquo; candidates that were obviously Labour Party candidates. This had the terrible effect of smothering genuine independent candidates. When it relented, the Labour local electoral machine proved more effective than that of the PN. Moreover, some PN voters chose not voting for their local council as a message to show their disagreement with what the party was doing on a national level. That is fair in the democratic game, I suppose.
</p><p>In power, the Labour Party, rather than seeking to strengthen the local councils, did the exact opposite. Slowly slowly, the central government took many responsibilities back from the local councils. In roads, for example, councils were left with lack of funds while Transport Malta practically took over the maintenance of roads that theoretically was the responsibility of local councils. Even the local council&rsquo;s control over the gathering of domestic waste is being eroded.
</p><p>In other words, it is obvious that the Labour Party is not keen on decentralisation. It prefers the ordinary citizen to go and pester the minister with the most mundane requests because in Labour&rsquo;s mentality, that is where the power lies. The PN document pushes for exactly the opposite of this attitude.
</p><p>Going back to what the local councils were expected to do, the PN document insists that they should have the power to decide and implement things in their locality. On the other hand, the Labour administrations have created an environment in which councils are being constantly bypassed or find their hands tied on crucial decisions that affect their locality. Today the government is consistently chipping away the Councils&rsquo; responsibilities related to enforcement, planning, waste collection, street cleaning, traffic management, and street lighting.
</p><p>The PN wants to move in the opposite direction. It wants more responsibilities to be allocated to local government and regional councils. It calls for government to undertake a five-year plan to devolve more responsibilities as well as for strengthening financial backing to these entities. This is the real purpose of decentralisation of power.
</p><p>The logical argument that it should be possible for 16-year-olds to become mayors is a tricky one and unfortunately, the media has emphasised this point while not giving the rest of the document the attention it deserves.
</p><p>Before arriving at the conclusion of 16-year-olds having a right to become mayors, one should study the civil status of 16-year-olds as it is today. A 16-year-old cannot make a public contract, for example. Having 16-year-old mayors would create an anomaly and upset the apple-cart. Unfortunately, I think the PN did not delve into this issue as much as it should. As a result of this matter being given prominence by the media, many will think that this is what the PN reform document is all about.
</p><p>Unfortunately, the issue of the need for reform in the way local councils manage money, is practically ignored by the PN document that insists that local councils should be given more funds.
</p><p>It seems that the PN document was prepared before the recent study published by the Auditor General that has uncovered too many instances of weak financial control in local councils. Perhaps, the writers of the PN document finished their work before they had the opportunity to peruse the report of the Auditor General!
</p><p>Any reform of the local councils&rsquo; situation cannot ignore this aspect. Local councils have proven to be generally weak in their observance of financial regulations. Surely, one cannot talk of giving them more money, while ignoring the fact that many of them do not manage their money according to financial regulations.
</p><p>A reform of the local councils involving their powers should also include a reform in how they act wherever use of government of funds is involved.
</p><p>Even so, diluting the importance of local councils, so that power remains in the hands of some Minister angling for votes, should not be acceptable.
</p><p><strong>Fusion breakthrough</strong>
</p><p>Last Tuesday, US scientists announced that for the first time they have produced more energy in a fusion reaction than was used to produce it, and hailed this achievement as a breakthrough in nuclear research. Fusion works by pressing hydrogen atoms into each other with such force that they combine into helium, releasing enormous amounts of energy and heat. Unlike other nuclear reactions, it does not create radioactive waste.
</p><p>Net energy gain &ndash; that is, producing more energy than needed for its production &ndash; has been an elusive goal because fusion happens at such high temperatures and pressures that it is incredibly difficult to control.
</p><p>This success will pave the way for advancements in the future of clean power. The US Energy Secretary, Jennifer Granholm, said that fusion ignition is &ldquo;one of the most impressive scientific feats of the 21st century,&rdquo; adding that the breakthrough &ldquo;will go down in the history books.&rdquo;
</p><p>Proponents of fusion hope that it could one day offer nearly limitless, carbon-free energy and displace fossil fuels and other traditional energy sources.&nbsp;
</p><p>Producing energy that powers homes and factories from fusion is still decades away, but researchers insist that this week&rsquo;s achievement marked a significant advance.
</p><p>US President, Joe Biden, described the breakthrough as a good example of the need to continue to invest in research and development, saying: &ldquo;Look what&rsquo;s going on from the Department of Energy on the nuclear front. There&rsquo;s a lot of good news on the horizon.&rdquo;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_comment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/michaelfalzon_1517917936_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Michael Falzon is a former government minister who served under several Nationalist admini... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/michaelfalzon/">More from Michael Falzon</a></span>
 </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div class="OUTBRAIN" data-widget-id="GS_5"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 a7cca1854b4014ca209521a0ff28a80873a3808a 1671534566';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_120360';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=15.2022"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=15.2022"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
