<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=9.2021" />
<link rel="canonical" href="https://www.maltatoday.com.mt/news/national/110855/temporary_caravan_sites_proposed_in_armier_and_baar_iagaq">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/110855/temporary_caravan_sites_proposed_in_armier_and_baar_iagaq" />
<meta property="og:title" content="Temporary caravan sites proposed in Armier and Baħar iċ-Ċagħaq" />
<meta property="og:description" content="Infrastructure Malta has filed planning applications for two temporary caravan sites, which it says were chosen by the Environment Ministry" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/bahar_caghaq_caravan_site_2.jpg" />
<meta name="description" content="Infrastructure Malta has filed planning applications for two temporary caravan sites, which it says were chosen by the Environment Ministry" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Temporary caravan sites proposed in Armier and Baħar iċ-Ċagħaq</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
    e.async = 1;
    e.src = u;
    e.id = i;
    f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/maltatoday/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/110859/jason_azzopardi_claims_political_interference_in_police_commissioners_work"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2021-07-12_at_18.21.27_1(2).png" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/110859/jason_azzopardi_claims_political_interference_in_police_commissioners_work">
Jason Azzopardi claims political interference in police commissioner’s work</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/europe/110858/europes_covid_taskforce_chief_thierry_breton_meets_robert_abela_in_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/thierry_breton.jpeg" /></a>
</div>
<div class="text">
<a href="/news/europe/110858/europes_covid_taskforce_chief_thierry_breton_meets_robert_abela_in_malta">
<span class="category">Europe</span>
<span class="title"> Europe’s COVID task-force chief Thierry Breton meets Robert Abela in Malta</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/110857/rosianne_cutajars_associate_takes_the_fall_for_mdina_property_deal_involving_yorgen_fenech"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/charles_farrugia_and_rosianne_cutajar.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/110857/rosianne_cutajars_associate_takes_the_fall_for_mdina_property_deal_involving_yorgen_fenech">
<span class="category">National</span>
<span class="title"> Rosianne Cutajar's associate takes the fall for Mdina property deal involving Yorgen Fenech</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/110856/watch_ridiculing_people_with_their_disability_to_become_hate_crime_julia_farrugia_portelli_says"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_julia_farrugia_portelli.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/110856/watch_ridiculing_people_with_their_disability_to_become_hate_crime_julia_farrugia_portelli_says">
<span class="category">National</span>
<span class="title"> [WATCH] Ridiculing people with their disability to become hate crime, Julia Farrugia Portelli says</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/110318/remote_but_social_look_at_this_way_of_keeping_remote_workers_talking"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/mark_camilleri_gambin_discord.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/110318/remote_but_social_look_at_this_way_of_keeping_remote_workers_talking">
Remote but social: look at this way of keeping remote workers talking</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
 <li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/110795/india_coronavirus_infections_weigh_on_economic_activity"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_3500.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/110795/india_coronavirus_infections_weigh_on_economic_activity">
<span class="category">Business Comment</span>
<span class="title"> India: Coronavirus infections weigh on economic activity</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/110728/second_quarter_market_review__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/technology08-adobe.jpeg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/110728/second_quarter_market_review__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Second quarter market review | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/law_report/110704/contracts_obtained_by_fraud_must_be_of_a_serious_nature"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_law_report.png" /></a>
</div>
<div class="text">
<a href="/business/law_report/110704/contracts_obtained_by_fraud_must_be_of_a_serious_nature">
<span class="category">Law Report</span>
<span class="title"> Contracts obtained by fraud must be of a serious nature</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/110841/euro_2020_final_england_lead_at_halftime"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/italy_champions.jpg" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/110841/euro_2020_final_england_lead_at_halftime">
Euro 2020 final: Italy are European champions after beating England on penalties</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/110825/history_repeating_why_england_vs_italy_in_euro_2020_is_truly_a_maltese_clash"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/italy_england_1930.png" /></a>
</div>
<div class="text">
<a href="/sports/football/110825/history_repeating_why_england_vs_italy_in_euro_2020_is_truly_a_maltese_clash">
<span class="category">Football</span>
<span class="title"> History ‘repeating’: Why England vs Italy in Euro 2020 is truly a Maltese clash</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/110805/it_finally_comes_home_malta_holds_its_breath_as_italy_face_england_in_euro_final"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/euro_2020_final_england_italy.png" /></a>
</div>
<div class="text">
<a href="/sports/football/110805/it_finally_comes_home_malta_holds_its_breath_as_italy_face_england_in_euro_final">
<span class="category">Football</span>
<span class="title"> It finally comes home: Malta holds its breath as Italy face England in Euro final</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/110818/police_commissioner_appeals_for_calm_ahead_of_england_v_italy_euro_final"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6_op_conversation.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/110818/police_commissioner_appeals_for_calm_ahead_of_england_v_italy_euro_final">
<span class="category">Football</span>
<span class="title"> Police Commissioner appeals for calm ahead of England v Italy Euro final</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/110759/national_book_council_reveals_poster_for_malta_book_festival_2021_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/bookfestival_websitebanner_1920x583px_mt.jpeg" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/110759/national_book_council_reveals_poster_for_malta_book_festival_2021_">
National Book Council reveals poster for Malta Book Festival 2021</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/110758/labour_publisher_sks_unaware_of_directive_to_pull_mintoff_biography"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/lino-spiteri-on-national-bank-saga-not-true-mintoff-forced-shareholders-hand-20120426.png" /></a>
</div>
<div class="text">
<a href="/arts/books/110758/labour_publisher_sks_unaware_of_directive_to_pull_mintoff_biography">
<span class="category">Books</span>
<span class="title"> Labour publisher SKS ‘unaware of directive’ to pull Mintoff biography</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/110755/book_council_wants_repeal_of_copyright_act_resignation_of_ministerial_appointees"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/eu_copyright.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/110755/book_council_wants_repeal_of_copyright_act_resignation_of_ministerial_appointees">
<span class="category">Books</span>
<span class="title"> Book Council wants repeal of Copyright Act, resignation of ministerial appointees</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/110738/mintoff_daughters_accuse_montebello_biography_of_unsubstantiated_allegations_hearsay_and_lies"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2021-07-01_at_18.29.29.png" /></a>
</div>
<div class="text">
<a href="/news/national/110738/mintoff_daughters_accuse_montebello_biography_of_unsubstantiated_allegations_hearsay_and_lies">
<span class="category">Books</span>
<span class="title"> Mintoff daughters accuse Montebello biography of ‘unsubstantiated allegations, hearsay and lies’</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
 </li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/110843/a_better_shade_of_green__ray_ellul"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/dji_0783.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/110843/a_better_shade_of_green__ray_ellul">
A better shade of green | Ray Ellul</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/110835/the_lives_of_great_men_aleks_farrugia_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screenshot_2021-07-01_at_18.29.29.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/110835/the_lives_of_great_men_aleks_farrugia_">
<span class="category">Blogs</span>
<span class="title"> The lives of great men | Aleks Farrugia</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/110834/so_let_me_get_this_straight_uk_teens_no_but_eu_teens_yes"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/22_op_edward_zammit_lewis.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/110834/so_let_me_get_this_straight_uk_teens_no_but_eu_teens_yes">
<span class="category">Blogs</span>
<span class="title"> So let me get this straight… UK teens, no. But EU teens, yes?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/110813/englands_identity_fans_sing_footballs_coming_home_but_what_is_home"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/6_op_conversation.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/110813/englands_identity_fans_sing_footballs_coming_home_but_what_is_home">
<span class="category">Blogs</span>
<span class="title"> England’s identity: fans sing football’s coming home, but what is home?</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2021">Budget 2021</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Temporary caravan sites proposed in Armier and Baħar iċ-Ċagħaq</h1>
<h2><p>Infrastructure Malta has filed planning applications for two temporary caravan sites, which it says were chosen by the Environment Ministry</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/james.jpg" alt="jamesdebono" />
</div>
<div class="date-text">
<span class="date">12 July 2021, 4:34pm</span>
<br />by <span class="name">James Debono </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="The proposed temporary caravan site at Baħar iċ-Ċagħaq will formalise an area already used by caravan owners (Photo: James Bianchi/MaltaToday)" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/bahar_caghaq_caravan_site_2.jpg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/bahar_caghaq_caravan_site_2.jpg" alt="The proposed temporary caravan site at Baħar iċ-Ċagħaq will formalise an area already used by caravan owners (Photo: James Bianchi/MaltaToday)" />
</div>
<div class="caption">
<div class="inner">The proposed temporary caravan site at Baħar iċ-Ċagħaq will formalise an area already used by caravan owners (Photo: James Bianchi/MaltaToday)</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/110855/temporary_caravan_sites_proposed_in_armier_and_baar_iagaq&text=Temporary caravan sites proposed in Armier and Baħar iċ-Ċagħaq" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fnews%2Fnational%2F110855%2Ftemporary_caravan_sites_proposed_in_armier_and_baar_iagaq" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Two temporary caravan sites are being proposed by Infrastructure Malta on sites in Baħar iċ-Ċaqgħaq and Armier that were chosen by the Environment Ministry.
</p><p>The two applications were presented just weeks after the government clamped down on caravans being parked at Mistra Bay by putting boulders to block access to the site.
</p><p>A spokesperson for Infrastructure Malta told MaltaToday that the road agency is simply &ldquo;assisting&rdquo; the Environment Ministry in what it described as &ldquo;minor civil works required to set up the two temporary caravan sites at Armier and Baħar iċ-Ċagħaq&rdquo;.
</p><p>The locations were not selected by Infrastructure Malta but by the Environment Ministry, the spokesperson added.
</p><p>&nbsp;The 4,000sq.m site in&nbsp;Baħar iċ-Ċagħaq&nbsp;will be developed&nbsp;on a stretch of the old Coast Road left redundant after the completion of the new road. The site is&nbsp;next to a roundabout opposite the Magħtab landfill, which is already used by caravan owners.
</p><p>The site is adjacent to land which was allocated to a hunters&rsquo; organisation to develop a&nbsp;bird observatory that will include brackish water ponds for wader species.
</p><p>The caravan site is also&nbsp;located a short distance away from&nbsp;l-Għadira s-Safra &ndash; a transitional coastal wetland situated between Qalet Marku and Għallis, which was designated as a public domain site in 2020.
</p><p>Plans submitted to the PA foresee the erection of a wall around the site, which will be accessed from the roundabout.&nbsp;
</p><p>In 2016, the whole area including the proposed caravan site had been earmarked for the development of a private beach and a car park by Paceville entrepreneur Frankie Grima in an application presented in 2016 which was later dropped.
</p> <div class="photo_collection photo_collection_size_1">
<div class="media-item  show">
<div class="photo-item" title="Aerial views showing the proposed temporary caravan sites marked in blue at Baħar iċ-Ċagħaq (above) and Armier (below)" style="background-image: url(//content.maltatoday.com.mt/ui/images/photos/bahar_caghaq_caravan_site_1.jpg)">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/bahar_caghaq_caravan_site_1.jpg" alt="Aerial views showing the proposed temporary caravan sites marked in blue at Baħar iċ-Ċagħaq (above) and Armier (below)" />
</div>
<div class="caption">
<div class="inner">Aerial views showing the proposed temporary caravan sites marked in blue at Baħar iċ-Ċagħaq (above) and Armier (below)</div>
</div>
</div>
</div>
<p><strong>Armier caravan site</strong>
</p><p>Another caravan site is being proposed on a 2,300sq.m site in Armier next to the illegal shantytown in Ramlet il-Qortin. Plans submitted indicate that a rubble wall will enclose the site.
</p><p>An enforcement notice against an illegal room issued in 2009 is still pending on the site.
</p><p>Environmentalist Claire Bonello, a lawyer, has objected to ODZ development on rural land while noting the scant information given in the application and the absence of a landscaping plan. Another objection was filed by independent candidate Arnold Cassola, who described the Armier application&nbsp;as &quot;flawed&quot;.
</p><p>The local plan states that a&nbsp;landscape scheme has to be submitted and approved with any permit application for caravan sites.
</p><p>In February, Environment Minister Aaron Farrugia had presented a discussion paper to elicit public feedback on the current policy framework, particularly related to recreational land uses for camping, caravanning and picnicking.
</p><p>This was accompanied by a call for expressions of interest by landowners of areas/sites earmarked in Local Plans for the purposes of such recreational activities.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/james_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
James Debono is MaltaToday's chief reporter on environment, planning and land use issues, ... </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/jamesdebono/">More from James Debono</a></span>
</div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a',container: 'taboola-below-article-thumbnails',placement: 'Below Article Thumbnails',target_type: 'mix'});</script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 66b5863a8e44b2600795a0cc67ab590f84aeb960 1626111597';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_110855';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-a1',container: 'taboola-below-article-thumbnails1',placement: 'Below Article Thumbnails1',target_type: 'mix'});</script></div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=9.2021"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=9.2021"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>
