<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=1.6" />
<link rel="canonical" href="https://www.maltatoday.com.mt/environment/nature/102211/child_takes_hunters_rifle_in_miieb_hide_proving_lax_controls_on_illegalities">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/environment/nature/102211/child_takes_hunters_rifle_in_miieb_hide_proving_lax_controls_on_illegalities" />
<meta property="og:title" content="[WATCH] Child takes hunter’s shotgun in Miżieb hide, proving lax controls on illegalities" />
<meta property="og:description" content="BirdLife video of illegal hunting in Malta sent to European Commission" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/screenshot_2020-05-08_at_15.48.19.png" />
<meta name="description" content="BirdLife video of illegal hunting in Malta sent to European Commission" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>[WATCH] Child takes hunter’s shotgun in Miżieb hide, proving lax controls on illegalities</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_environment_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar environment">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2020">Budget 2020</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/102163/holiday_property_registrations_doubled_in_seven_years"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/airbnb.png" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/102163/holiday_property_registrations_doubled_in_seven_years">
Holiday property registrations doubled in seven years</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/102162/joseph_muscat_is_back_with_a_postcovid_analysis_for_labour_ministers"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/muscatabela.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/102162/joseph_muscat_is_back_with_a_postcovid_analysis_for_labour_ministers">
<span class="category">National</span>
<span class="title"> Joseph Muscat is back... with a post-COVID analysis for Labour ministers</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/102103/dont_let_privacy_stand_in_the_way_of_pandemic"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/covid_contract_tracing_app.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/102103/dont_let_privacy_stand_in_the_way_of_pandemic">
<span class="category">National</span>
<span class="title"> ‘Don’t let privacy stand in the way of controlling COVID-19 pandemic’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/interview/102115/too_much_too_early__anthony_buttigieg"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8-9_interview_anthony_buttigieg.jpg" /></a>
</div>
<div class="text">
<a href="/news/interview/102115/too_much_too_early__anthony_buttigieg">
<span class="category">Interview</span>
<span class="title"> Too much, too early? | Anthony Buttigieg</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_news/102147/cfd_trading_tips_based_on_responsible_investment_principles"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/cfd_trading_tips_based_on_responsible_investment_principles.jpg" /></a>
</div>
<div class="title">
<span class="category">Business News</span> <a href="/business/business_news/102147/cfd_trading_tips_based_on_responsible_investment_principles">
CFD trading tips based on responsible investment principles</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_news/102145/ecopence_helps_businesses_reduce_costs_and_their_carbon_footprint"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/60_picture1.png" /></a>
</div>
<div class="text">
<a href="/business/business_news/102145/ecopence_helps_businesses_reduce_costs_and_their_carbon_footprint">
<span class="category">Business News</span>
<span class="title"> Ecopence helps businesses reduce costs and their carbon footprint</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/102146/byd_to_enter_europe_market__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/61_picture1.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/102146/byd_to_enter_europe_market__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> BYD to enter Europe market | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/102127/tariff_threats_spook_markets__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/58_picture1.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/102127/tariff_threats_spook_markets__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Tariff threats spook markets | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/102137/bring_it_back_home_how_will_malta_return_to_the_beautiful_game"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/football_valletta_floriana_graphic.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/102137/bring_it_back_home_how_will_malta_return_to_the_beautiful_game">
Bring it back home: how will Malta return to the beautiful game?</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/102095/valletta_boss_dont_give_floriana_championship_if_league_has_to_stop"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/victor-sciriha.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/102095/valletta_boss_dont_give_floriana_championship_if_league_has_to_stop">
<span class="category">Football</span>
<span class="title"> Valletta boss: Don’t give Floriana championship if league has to stop</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/102039/malta_fa_postpones_decision_on_premier_league_and_trophy_stops_all_other_football_competitions"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/kakudmi-jo19k0hddxi-unsplash.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/102039/malta_fa_postpones_decision_on_premier_league_and_trophy_stops_all_other_football_competitions">
<span class="category">Football</span>
<span class="title"> Malta FA postpones decision on Premier League and Trophy, stops all other football competitions</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/tennis/101971/federer_promotes_unification_of_tennis_tours"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_roger_federer.png" /></a>
</div>
<div class="text">
<a href="/sports/tennis/101971/federer_promotes_unification_of_tennis_tours">
<span class="category">Tennis</span>
<span class="title"> Federer promotes unification of tennis tours</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/art/102121/of_museums_and_necessary_mutations__sandro_debono"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/tw_front_main_pix_3_sandro_debono.jpg" /></a>
</div>
<div class="title">
<span class="category">Art</span> <a href="/arts/art/102121/of_museums_and_necessary_mutations__sandro_debono">
Of museums and necessary mutations | Sandro Debono</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/102125/national_book_prize_and_terramaxka_longlists_published"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/thumbnail_1.jpg" /></a>
</div>
<div class="text">
<a href="/arts/books/102125/national_book_prize_and_terramaxka_longlists_published">
<span class="category">Books</span>
<span class="title"> National Book Prize and Terramaxka longlists published</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/architecture/102065/edwin_mintoff_architects_win_top_international_award_for_aums_british_building"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/aum_exterior_052_(1).jpg" /></a>
</div>
<div class="text">
<a href="/arts/architecture/102065/edwin_mintoff_architects_win_top_international_award_for_aums_british_building">
<span class="category">Architecture</span>
<span class="title"> Edwin Mintoff Architects win top international award for AUM's British Building</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/entertainment/102064/owen_does_boris_enjoy_or_cringe_at_the_ministers_love_actually_1_may_vid"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/owen_bonnici_love_actually_vid.png" /></a>
</div>
<div class="text">
<a href="/arts/entertainment/102064/owen_does_boris_enjoy_or_cringe_at_the_ministers_love_actually_1_may_vid">
<span class="category">Entertainment</span>
<span class="title"> Owen does Boris! Enjoy (or cringe at) the minister’s ‘Love Actually’ 1 May vid</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/102117/giving_privacy_a_bad_name__mireille_caruana"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/mobile_broadband.png" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/102117/giving_privacy_a_bad_name__mireille_caruana">
Giving privacy a bad name | Mireille Caruana</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/102156/a_culture_of_normalised_hatespeech"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/maltatoday_editorial.png" /></a>
</div>
<div class="text">
<a href="/comment/editorial/102156/a_culture_of_normalised_hatespeech">
<span class="category">Editorial</span>
<span class="title"> A culture of normalised hate-speech</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/102119/i_challenge_abela_to_publish_the_secret_vitalssteward_agreements"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/st._lukes.png.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/102119/i_challenge_abela_to_publish_the_secret_vitalssteward_agreements">
<span class="category">Blogs</span>
<span class="title"> I challenge Abela to publish the secret Vitals-Steward agreements</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/102116/science_should_guide_all_our_health_policies_including_abortion"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/opinion_raphael_vassallo.png" /></a>
</div>
<div class="text">
<a href="/comment/blogs/102116/science_should_guide_all_our_health_policies_including_abortion">
<span class="category">Blogs</span>
<span class="title"> Science should guide all our health policies... including abortion</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm environment">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item environment"><a href="/environment/">Environment</a></li>
<li class="breadcrumb-item environment"><a href="/environment/nature/">Nature</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>[WATCH] Child takes hunter’s shotgun in Miżieb hide, proving lax controls on illegalities</h1>
<h2><p>BirdLife video of illegal hunting in Malta sent to European Commission</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/matthew_vella.jpg" alt="matthew_vella" />
</div>
<div class="date-text">
<span class="date">8 May 2020, 1:11pm</span>
<br />by <span class="name">Matthew Vella </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Still from the footage of the child holding the hunting shotgun" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/screenshot_2020-05-08_at_15.48.19.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screenshot_2020-05-08_at_15.48.19.png" alt="Still from the footage of the child holding the hunting shotgun" />
</div>

<div class="caption">
<div class="inner">Still from the footage of the child holding the hunting shotgun</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/environment/nature/102211/child_takes_hunters_rifle_in_miieb_hide_proving_lax_controls_on_illegalities&text=[WATCH] Child takes hunter’s shotgun in Miżieb hide, proving lax controls on illegalities" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Fenvironment%2Fnature%2F102211%2Fchild_takes_hunters_rifle_in_miieb_hide_proving_lax_controls_on_illegalities" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-environment"> <div class="video single-video">
<div class="image" style="background-image: url('/ui_frontend/video_thumbnail/1280/720/?video_id=4853&thumb_id=890076311');" data-video-id="4853" data-poster="/ui_frontend/video_thumbnail/1280/720/?video_id=4853&thumb_id=890076311" data-source="https://player.vimeo.com/external/416290519.sd.mp4?s=7383af5250267b3a80568ab7eb2484d589187550&profile_id=165&oauth2_token_id=955780173" data-description="">
<img src="/ui_frontend/video_thumbnail/1280/720/?video_id=4853&thumb_id=890076311" />
</div>
<div class="details">
<div class="description">
<div class="inner">Child takes hunter’s shotgun in Miżieb hide, proving lax controls on illegalities</div>
</div>
</div>
</div>
<div class="dfp-slot" data-path="/13474545/MaltaToday_All_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>A child of no more than 12&nbsp;years old can be clearly seen holding a hunter&rsquo;s shotgun in a video taken by conservationists BirdLife during the last spring hunting season.
</p><p>In various videos of hunters illegally shooting down the endangered Turtle-dove, despite the hunting season only allowing the shooting of Quail, the video of the child holding what could be her father&rsquo;s rifle is a shocking picture of lax controls on hunters&rsquo; activities.
</p><p>The video was shot at Miżieb, where a girl is seen walking with the shotgun in her hands behind bales of straw being used as a hunting hide.
</p><p>Moments later the hunter walks up to the bales where he takes the shotgun and then hands it back to her. He walk away from the hide.
</p><p>Later the hunter takes the gun and reloads it, and hands it back to the minor, suggesting that the girl is clearly holding a loaded shotgun, possibly a case of underage and unlicensed hunting.
</p><p>The video is now being analysed by police to decide on what steps will be taken against the hunter.
</p><p>Birdlife said that results from this year&rsquo;s spring hunting season to be sent to the&nbsp;European Commission prove the derogation from the EU ban on spring hunting provided a smokescreen&nbsp;
</p><p>for the illegal hunting of vulnerable Turtle-doves.&nbsp;
</p><p>Over 167 illegalities were observed by an average of two&nbsp;BirdLife&nbsp;Malta teams during the three-week season.&nbsp;A total of 50 illegally shot protected birds recovered, 18 of which&nbsp;were Turtle-doves.&nbsp;
</p><p>BirdLife&nbsp;said there was a staggering 65% of active hunters observed hunting Turtle-doves,&nbsp;with only 21% seen genuinely hunting for Quail, and&nbsp;police presence noticed only in 11% of the hunting hotspots&nbsp;visited.&nbsp;
</p><p>According to WBRU statistics, 86% of licence-holders did not&nbsp;declare catching a single Quail.&nbsp;
</p><p>&ldquo;The season which came to a close a week ago was a spring hunting season&nbsp;on Turtle-dove,&rdquo; CEO Mark Sultana said. &ldquo;Results obtained from this year&rsquo;s three-week spring&nbsp;hunting season prove that the derogation to hunt Quail was just a&nbsp;deliberate smokescreen.&rdquo;&nbsp;
</p><p>Sultana said the&nbsp;government deliberately chose the season dates aware of the Quail&nbsp;hunting season coinciding with the peak migration of Turtle-dove; while&nbsp;also aware that police had numerical and tactical difficulties in&nbsp;apprehending hunters targeting Turtle-doves.&nbsp;
</p><p>&ldquo;Assistance to enforcement&nbsp;authorities from the Wild Birds Regulation Unit (WBRU) &ndash; which was&nbsp;illegally placed under the Ministry for&nbsp;Gozo&nbsp;&ndash; remained absent throughout&nbsp;the season.&nbsp;
</p><p>&ldquo;Police presence compared to the intensity of hunting turned out to be&nbsp;weak, with&nbsp;BirdLife&nbsp;Malta teams only noticing the presence of police&nbsp;officers in just 11% of the hunting hotspots visited. Administrative Law&nbsp;Enforcement (ALE) police officers were only assisted by a small number of&nbsp;extra officers which means that the seven officers per 1,000 hunters during&nbsp;hunting hours as requested by the derogation could hardly be met.&rdquo;&nbsp;
</p><p>As a&nbsp;result&nbsp;strict supervision could not be guaranteed to 6,148 hunters granted&nbsp;the licence to hunt, Sultana said.&nbsp;
</p><p>Turtle-dove hunting hotspots such as&nbsp;Miżieb&nbsp;and&nbsp;Aħrax&nbsp;were heavily frequented by hunters during this period&nbsp;and it is unknown whether police carried out road-blocks successfully in&nbsp;such areas despite&nbsp;BirdLife&nbsp;Malta&rsquo;s request to do so.&nbsp;
</p><p>BirdLife&nbsp;also said hunting holidays in&nbsp;Gozo, a mecca for Turtle-dove hunting, saw&nbsp;Maltese hunters&nbsp;allowed to freely travel to&nbsp;Gozo&nbsp;for this purpose.&nbsp;
</p><p>Statistics issued by WBRU to the ORNIS Committee earlier this week&nbsp;confirmed that the vast majority of hunters were in fact not hunting Quail. &ldquo;86% of licence-holders did not declare catching a single Quail despite being&nbsp;allowed three weeks to do so,&rdquo; Sultana said.&nbsp;
</p><p>&ldquo;We had already provided our arguments to the&nbsp;European&nbsp;Commission&nbsp;on how a hunting season for Common Quail based on hunters not reporting&nbsp;their catches last autumn was unjustified...&nbsp;BirdLife&nbsp;Malta reiterates its position that spring hunting for Turtle-dove&nbsp;has no future in Malta and the European Union (EU), and the Maltese&nbsp;Government should be held accountable for letting this happen. We now&nbsp;expect the European Commission to take action against Malta.&rdquo;&nbsp;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_environment_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/matthew_vella_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="text">
Matthew Vella is executive editor at MaltaToday. </div>
<div class="socialmedia">
<span class="link readmore"> <a href="/author/matthew_vella/">More from Matthew Vella</a></span>
<span class="link twitter"><i class="fa fa-twitter twitter"></i> <a href="http://www.twitter.com/matt_vella" target="_blank">Matthew on Twitter</a></span> </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in Nature </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url -article" data-url="/environment/nature/102211/child_takes_hunters_rifle_in_miieb_hide_proving_lax_controls_on_illegalities">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screenshot_2020-05-08_at_15.48.19.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screenshot_2020-05-08_at_15.48.19.png" alt="[WATCH] Child takes hunter’s shotgun in Miżieb hide, proving lax controls on illegalities" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/environment/nature/102211/child_takes_hunters_rifle_in_miieb_hide_proving_lax_controls_on_illegalities"><h3>[WATCH] Child takes hunter’s shotgun in Miżieb hide, proving lax controls on illegalities</h3></a>
</div>
<div class="extra-info">
<span class="author ">Matthew Vella </span>
</div>
</div>
</div>
<div class="article small-article open_url -article" data-url="/environment/nature/102140/hunters_sound_warning_of_legal_action_against_birdlife_over_licences_saga">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/joe_perici_calascione.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/joe_perici_calascione.jpeg" alt="Hunters sound warning of legal action against BirdLife over licences saga" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/environment/nature/102140/hunters_sound_warning_of_legal_action_against_birdlife_over_licences_saga"><h3>Hunters sound warning of legal action against BirdLife over licences saga</h3></a>
</div>
<div class="extra-info">
<span class="author ">Matthew Agius </span>
</div>
</div>
</div>
<div class="article small-article open_url -article" data-url="/news/court_and_police/102033/birdlife_files_legal_action_over_gozo_ministrys_issuance_of_hunting_licences">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-04-30_at_09.47.29.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2020-04-30_at_09.47.29.jpeg" alt="[WATCH] BirdLife files legal action over Gozo ministry’s issuance of hunting licences" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/news/court_and_police/102033/birdlife_files_legal_action_over_gozo_ministrys_issuance_of_hunting_licences"><h3>[WATCH] BirdLife files legal action over Gozo ministry’s issuance of hunting licences</h3></a>
</div>
<div class="extra-info">
<span class="author ">Matthew Vella </span>
</div>
</div>
</div>
<div class="article small-article open_url -article" data-url="/environment/nature/101955/maltese_plants_respond_positively_in_covid19_shutdown">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_jd_plants_limonium_zeraphae.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/7_jd_plants_limonium_zeraphae.jpeg" alt="Maltese plants respond positively in COVID-19 shutdown" />
</div>
<div class="details" style="padding-right: 25px;">
<div class="extra-info">
<span class="category "></span>
</div>
<div class="title">
<a href="/environment/nature/101955/maltese_plants_respond_positively_in_covid19_shutdown"><h3>Maltese plants respond positively in COVID-19 shutdown</h3></a>
</div>
<div class="extra-info">
<span class="author ">James Debono </span>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmMtd2lkZ2V0LTllZWU1OSIgZGF0YS1yYy13aWRnZXQgZGF0YS13aWRnZXQtaG9zdD0iaGFiaXRhdCIgZGF0YS1lbmRwb2ludD0iLy90cmVuZHMucmV2Y29udGVudC5jb20iIGRhdGEtd2lkZ2V0LWlkPSI4MzQ1MSI+PC9kaXY+CjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBzcmM9Ii8vYXNzZXRzLnJldmNvbnRlbnQuY29tL21hc3Rlci9kZWxpdmVyeS5qcyIgZGVmZXI9ImRlZmVyIj48L3NjcmlwdD4='><div class="code_module">
<div id="rc-widget-9eee59" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="83451"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 720cc087b14482ad7688d58a4a38d5052822e941 1588947054';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_102211';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=1.6"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=1.6"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
