<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=2.1" />
<link rel="canonical" href="http://www.maltatoday.com.mt/news/national/88760/union_highlights_health_hazards_at_skola_sajf">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/news/national/88760/union_highlights_health_hazards_at_skola_sajf" />
<meta property="og:title" content="Union highlights ‘health hazards’ at Skola Sajf" />
<meta property="og:description" content="New educators&amp;rsquo; union highlights &amp;lsquo;health hazards&amp;rsquo; and salary problems at government&amp;rsquo;s Skola Sajf programme" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/skola_sajf_2.jpeg" />
<meta name="description" content="New educators&amp;rsquo; union highlights &amp;lsquo;health hazards&amp;rsquo; and salary problems at government&amp;rsquo;s Skola Sajf programme" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>Union highlights ‘health hazards’ at Skola Sajf</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDUwXSwgWzEzMjAsIDI1MF0sIFsxMTUwLCAyNTBdXSI+CiAgICAgICAgPC9kaXY+'><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_news_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 50], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar news">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_news.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/vacancies">Vacancies</a></li>
<li><a href="/deals">DealToday</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news active has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/88760/union_highlights_health_hazards_at_skola_sajf"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/skola_sajf_2.jpeg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/88760/union_highlights_health_hazards_at_skola_sajf">
Union highlights ‘health hazards’ at Skola Sajf</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/88759/three_hospitalised_including_sixyearold_girl_after_car_and_truck_collide"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/police_car.jpg" /></a>
</div>
<div class="text">
<a href="/news/national/88759/three_hospitalised_including_sixyearold_girl_after_car_and_truck_collide">
<span class="category">National</span>
<span class="title"> Three hospitalised, including six-year-old girl after car and truck collide</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/88757/woman_with_grievous_injuries_after_being_run_over_at_ejtun"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/police_tape.png" /></a>
</div>
<div class="text">
<a href="/news/national/88757/woman_with_grievous_injuries_after_being_run_over_at_ejtun">
<span class="category">National</span>
<span class="title"> Woman with grievous injuries after being run over at Żejtun</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/88756/daphne_caruana_galizias_family_want_full_public_inquiry_into_murder"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2018-02-16_at_19.11.06.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/88756/daphne_caruana_galizias_family_want_full_public_inquiry_into_murder">
<span class="category">National</span>
<span class="title"> Daphne Caruana Galizia’s family want full public inquiry into murder</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/technology">Technology</a></li>
<li><a href="/business/law_report">Law Report</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/business_comment/88747/tesla_opt_to_go_private_and_orsted_look_to_enter_us_wind_market__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/143_untitled.png" /></a>
</div>
<div class="title">
<span class="category">Business Comment</span> <a href="/business/business_comment/88747/tesla_opt_to_go_private_and_orsted_look_to_enter_us_wind_market__calamatta_cuschieri">
Tesla opt to go private and Orsted look to enter U.S. wind market | Calamatta Cuschieri</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/88735/euro_market_resurges_whilst_us_markets_remain_high__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/141_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/88735/euro_market_resurges_whilst_us_markets_remain_high__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Euro market resurges whilst U.S. markets remain high | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/88733/a_budget_proposal__reduce_vat_on_dining__pkf_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_13_bt_op_mangion_pic.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/88733/a_budget_proposal__reduce_vat_on_dining__pkf_malta">
<span class="category">Business Comment</span>
<span class="title"> A budget proposal: reduce VAT on dining</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/88708/euro_stocks_in_contrast_to_us_stocks__calamatta_cuschieri"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/140_untitled.png" /></a>
</div>
<div class="text">
<a href="/business/business_comment/88708/euro_stocks_in_contrast_to_us_stocks__calamatta_cuschieri">
<span class="category">Business Comment</span>
<span class="title"> Euro stocks in contrast to US stocks | Calamatta Cuschieri</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/football/88646/malta_second_and_third_division_match_tickets_reduced_to_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/president-s-address-to-the-first-mfa-council-meeting-for-season-2013-14-20130802.png" /></a>
</div>
<div class="title">
<span class="category">Football</span> <a href="/sports/football/88646/malta_second_and_third_division_match_tickets_reduced_to_2">
Malta second and third division match tickets reduced to €2</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/worldcup2018/88640/lucky_maltese_kid_accompanied_reals_varane_at_russia_world_cup_final"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_image_1.jpg" /></a>
</div>
<div class="text">
<a href="/sports/worldcup2018/88640/lucky_maltese_kid_accompanied_reals_varane_at_russia_world_cup_final">
<span class="category">World Cup 2018</span>
<span class="title"> Lucky Maltese kid accompanied Real’s Varane at Russia World Cup Final</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/88532/gaza_floriana_mohammed_saleh_hopes_for_european_glory"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/8_mv_mo_saleh.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/88532/gaza_floriana_mohammed_saleh_hopes_for_european_glory">
<span class="category">Football</span>
<span class="title"> Out of Gaza, Floriana’s Mohammed Saleh hopes for European glory</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/88573/malta_football_association_approves_470000_worth_of_schemes_to_increase_local_talent_pool_guarantee_minimum_gate_revenue"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/mfa.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/88573/malta_football_association_approves_470000_worth_of_schemes_to_increase_local_talent_pool_guarantee_minimum_gate_revenue">
<span class="category">Football</span>
<span class="title"> MFA approves €470,000 schemes to increase local talent pool, guarantee minimum gate revenue</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item lifestyle has-sub-menu">
<a href="/lifestyle">
Lifestyle </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/lifestyle/food">Gourmet Today</a></li>
<li><a href="/lifestyle/health">Health</a></li>
<li><a href="/environment/environment">Environment</a></li>
<li><a href="/lifestyle/travel">Travel</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/lifestyle/restaurants/88726/this_19th_century_gem_in_stjulians_makes_a_comeback_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/3_view.jpg" /></a>
</div>
<div class="title">
<span class="category">Restaurants</span> <a href="/lifestyle/restaurants/88726/this_19th_century_gem_in_stjulians_makes_a_comeback_">
This 19th century gem in St.Julian's makes a comeback</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/question_and_answer/88688/marilena_gauci_i_wish_i_knew_more_of_how_temporary_this_life_is__"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_krs_9359e_(2).jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/question_and_answer/88688/marilena_gauci_i_wish_i_knew_more_of_how_temporary_this_life_is__">
<span class="category">Q & A</span>
<span class="title"> Marilena Gauci: I wish I knew more of how temporary this life is</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/travel/88650/maltajapan_air_links_on_the_horizon"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_japan.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/travel/88650/maltajapan_air_links_on_the_horizon">
<span class="category">Travel</span>
<span class="title"> Malta-Japan air links ‘on the horizon’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/lifestyle/health/88648/salmonella_found_in_gozo_market_eggs"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/eggs_eggs_lots_of_eggs.jpg" /></a>
</div>
<div class="text">
<a href="/lifestyle/health/88648/salmonella_found_in_gozo_market_eggs">
<span class="category">Health</span>
<span class="title"> Salmonella found in Gozo market eggs</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/lifestyle">More in Lifestyle <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/88672/situation_vacant_mandarin_translator_for_dun_karm"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screen_shot_2018-08-06_at_10.17.44.png" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/88672/situation_vacant_mandarin_translator_for_dun_karm">
Situation vacant: Mandarin translator for Dun Karm</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/88689/the_politics_of_fantasy_and_the_radical_power_of_love_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_pix_1.jpg" /></a>
</div>
<div class="text">
<a href="/arts/film/88689/the_politics_of_fantasy_and_the_radical_power_of_love_">
<span class="category">Film</span>
<span class="title"> The politics of fantasy and the radical power of love</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/film/88690/film_review_the_incredibles_2"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/film_review_overlay_(8).png" /></a>
</div>
<div class="text">
<a href="/arts/film/88690/film_review_the_incredibles_2">
<span class="category">Film</span>
<span class="title"> Film review | The Incredibles 2</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/88550/citizen_of_the_world_gets_back_to_the_roots__capital_k"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/tw_front_capitol_k_ghar_san_brincat_photo_by_christian_spiteri.jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/88550/citizen_of_the_world_gets_back_to_the_roots__capital_k">
<span class="category">Music</span>
<span class="title"> A citizen of the world gets back to the roots | Capital K</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/88743/nationality_is_irrelevant_when_it_comes_to_crime_and_violence"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/rijpma_jelle_accused_of_murder_of_shannon_mak_cropped.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/88743/nationality_is_irrelevant_when_it_comes_to_crime_and_violence">
Nationality is irrelevant when it comes to crime and violence</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/88706/and_the_children_suffer_they_must"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/michelle__muscat.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/88706/and_the_children_suffer_they_must">
<span class="category">Blogs</span>
<span class="title"> An agony aunt for the glasshouse brigade</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/88731/casualties_of_war"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/pauline_miceli.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/88731/casualties_of_war">
<span class="category">Blogs</span>
<span class="title"> Casualties of ‘war’</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/editorial/88723/rent_is_a_doubleedged_sword"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/kar_mw_8_aww_2018.jpg" /></a>
</div>
<div class="text">
<a href="/comment/editorial/88723/rent_is_a_doubleedged_sword">
<span class="category">Editorial</span>
<span class="title"> Rent is a double-edged sword</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos">
Video </a>
</li>
<li class="menu_item frontpages visible-xs">
<a href="http://frontpages.maltatoday.com.mt">
Frontpages </a>
</li>
<li class="menu_item gourmet-today visible-xs">
<a href="/lifestyle/food">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="GourmetToday" />
</a>
</li>
<li class="menu_item deal-today visible-xs">
<a href="/deals">
DealToday </a>
</li>
<li class="menu_item login visible-xs login-menu-item">
<a href="/maltatodaydigitaledition/">
Login to Digital Edition </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Login</a>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm news">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">login</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu news">
<li><a href="/news/national">National</a></li>
<li><a href="/news/europe">Europe</a></li>
<li><a href="/news/world">World</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/election-2017">Election 2017</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item news"><a href="/news/">News</a></li>
<li class="breadcrumb-item news"><a href="/news/national/">National</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>Union highlights ‘health hazards’ at Skola Sajf</h1>
<h2><p>New educators&rsquo; union highlights &lsquo;health hazards&rsquo; and salary problems at government&rsquo;s Skola Sajf programme</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="author-photos"> <img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/300/300/maltatoday_1518980917.jpg" alt="maltatoday" />
</div>
<div class="date-text">
<span class="date">9 August 2018, 8:21pm</span>
<br />by <span class="name">Staff Reporter </span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="Hanging electrical wall mounts in classrooms" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/skola_sajf_2.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/skola_sajf_2.jpeg" alt="Hanging electrical wall mounts in classrooms" />
</div>
<div class="caption">
<div class="inner">Hanging electrical wall mounts in classrooms</div>
</div>
</div>
<div class="media-item  ">
<div class="cover-photo" title="Clutter left in the corridor" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/skola_sajf_1.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/skola_sajf_1.jpeg" alt="Clutter left in the corridor" />
</div>
<div class="caption">
<div class="inner">Clutter left in the corridor</div>
</div>
</div>
<div class="media-item  ">
<div class="cover-photo" title="A dangling monitor in the classroom" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/skola_sajf_3.jpeg')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/skola_sajf_3.jpeg" alt="A dangling monitor in the classroom" />
</div>
<div class="caption">
<div class="inner">A dangling monitor in the classroom</div>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/news/national/88760/union_highlights_health_hazards_at_skola_sajf&text=Union highlights ‘health hazards’ at Skola Sajf" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="http://www.facebook.com/sharer.php?s=100&p[url]=https://www.maltatoday.com.mt/news/national/88760/union_highlights_health_hazards_at_skola_sajf" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-news"> <div class="dfp-slot" data-path="/13474545/MaltaToday_news_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Disconnected electrical fittings, hanging monitors and filth in classrooms used by Skola Sajf students were highlighted in a series of photos released this afternoon by the Union of Professional Educators.
</p><p>The union said it received &ldquo;shocking information&rdquo; from its members that depicted the deteriorating state of the working environment at Skola Sajf.
</p><p>The union did not indicate in which school or schools the photos were taken but they depict health hazards for students and educators.
</p><p>Union members reported that classes were filthy and messy, some with screws lying around, possibly a result of recent works.
</p><p>&ldquo;This is clearly an unsuitable environment for education purposes and may pose a health hazard to those concerned,&rdquo; the union said in a statement.
</p><p>It also complained that day-to-day resources for educators and play workers to use were lacking, leaving staff with no option other than to buy their own.
</p><p>The union also noted that play workers were tasked to take care of special cases during extra hours without being paid due to staff shortages at the centres.
</p><p>&ldquo;This translates into special cases being cared for by untrained staff during extra hours,&rdquo; the unions said.
</p><p>Skola Sajf is a summer programme held in a number of State schools around Malta and Gozo.
</p><p>The UPE also lamented what it described as &ldquo;unacceptable delays&rdquo; in the issuance of salaries for play workers by the Foundation for Educational Services.
</p><p>The union said FES officials notified employees that the initial payment for those commencing Skola Sajf on 12 July was projected for 7 September, which it noted was in breach of employment regulations.</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgMjUwXSwgWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_news_ArticleLeaderboard" data-size="[[728, 250], [728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
<div class="bio">
<div class="row">
<div class="col-xs-1">
<div class="image">
<img src="//content.maltatoday.com.mt/ui_frontend/profile_thumbnail/40/40/maltatoday_1518980923_zoom.jpg" />
</div>
</div>
<div class="col-xs-11">
<div class="socialmedia">
<span class="link readmore"> <a href="/author/maltatoday/">More from Staff Reporter</a></span>
 </div>
</div>
</div>
</div>
</div>
</div><div class='mt_module' data-module-name='boxed_title' data-update-frequency='0' data-module-settings-text='More in {subcategory}'> <div class="boxed-title">
<span class="title-text">
More in National </span>
</div>
</div><div class='mt_module' data-module-name='small_article' data-update-frequency='0' data-module-settings-amount='4' data-module-settings-show_photo='1' data-module-settings-show_author='1' data-module-settings-show_category='1' data-module-settings-show_inset_category='0' data-module-settings-show_standfirst='1'><div class="responsive-articles small-articles">
<div class="article small-article open_url news-article" data-url="/news/national/88760/union_highlights_health_hazards_at_skola_sajf">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/skola_sajf_2.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/skola_sajf_2.jpeg" alt="Union highlights ‘health hazards’ at Skola Sajf" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/88760/union_highlights_health_hazards_at_skola_sajf"><h3>Union highlights ‘health hazards’ at Skola Sajf</h3></a>
</div>
<div class="extra-info">
<span class="author news">Staff Reporter </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/88759/three_hospitalised_including_sixyearold_girl_after_car_and_truck_collide">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/police_car.jpg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/police_car.jpg" alt="Three hospitalised, including six-year-old girl after car and truck collide" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/88759/three_hospitalised_including_sixyearold_girl_after_car_and_truck_collide"><h3>Three hospitalised, including six-year-old girl after car and truck collide</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/88757/woman_with_grievous_injuries_after_being_run_over_at_ejtun">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/police_tape.png');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/police_tape.png" alt="Woman with grievous injuries after being run over at Żejtun" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/88757/woman_with_grievous_injuries_after_being_run_over_at_ejtun"><h3>Woman with grievous injuries after being run over at Żejtun</h3></a>
</div>
<div class="extra-info">
<span class="author news">Staff Reporter </span>
</div>
</div>
</div>
<div class="article small-article open_url news-article" data-url="/news/national/88756/daphne_caruana_galizias_family_want_full_public_inquiry_into_murder">
<div class="image" style="background-image: url('//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2018-02-16_at_19.11.06.jpeg');">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/whatsapp_image_2018-02-16_at_19.11.06.jpeg" alt="Daphne Caruana Galizia’s family want full public inquiry into murder" />
</div>
<div class="details">
<div class="extra-info">
<span class="category news">National</span>
</div>
<div class="title">
<a href="/news/national/88756/daphne_caruana_galizias_family_want_full_public_inquiry_into_murder"><h3>Daphne Caruana Galizia’s family want full public inquiry into murder</h3></a>
</div>
<div class="extra-info">
<span class="author news">Kurt Sansone </span>
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBpZD0icmNqc2xvYWRfZmViZDYwIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwczovL3RyZW5kcy5yZXZjb250ZW50LmNvbS9zZXJ2ZS5qcy5waHA/dz04MzQ1MSZ0PSIrcmNlbC5pZCsiJmM9IisobmV3IERhdGUoKSkuZ2V0VGltZSgpKyImd2lkdGg9Iisod2luZG93Lm91dGVyV2lkdGggfHwgZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoKSsiJnJlZmVyZXI9IityZWZlcmVyOwpyY2VsLmFzeW5jID0gdHJ1ZTsKdmFyIHJjZHMgPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgicmNqc2xvYWRfZmViZDYwIik7IHJjZHMuYXBwZW5kQ2hpbGQocmNlbCk7Cn0pKCk7Cjwvc2NyaXB0Pg=='><div class="code_module">
<div id="rcjsload_febd60"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=83451&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_febd60"); rcds.appendChild(rcel);
})();
</script></div></div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 2d55765fc2295a90006913cdfa68bd3a4cb60c1f 1533842182';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_88760';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="http://frontpages.maltatoday.com.mt/">Today's Newspapers</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<div class="cta-modal cta-modal-subscribe" data-cookie-name="subscribe_cta">
<div class="cta-modal-content">
<div class="cta-dismiss set-close"><span class="fa fa-close"></span></div>
<p>Get access to the real stories first with the <img src="/ui/images/frontend/maltatoday_logo.png" alt="Maltatoday" class="cta-logo" /> digital edition</p>
<a href="/maltatodaydigitaledition/" class="btn btn-red btn-cta set-close">Subscribe</a>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=2.1"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=2.1"></script>
<script type="text/javascript">
    var currentSkin = {"backgroundImagePath":"http:\/\/content.maltatoday.com.mt\/ui\/images\/skins\/2018-04-23-15-51-13-Skin_4.jpg","backgroundColor":"","backgroundPosition":"50% 100%","backgroundAttachment":"fixed","backgroundSize":"","leftAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","rightAreaLink":"https:\/\/affiliates.yobetit.com\/idevaffiliate.php?id=130&url=166","minWidth":"0","minHeight":"0","backgroundRepeat":"no-repeat"};
    $(function(){
        initSkin(currentSkin);
    });
    </script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>