<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="21535456940" />
<meta property="fb:app_id" content="1775326929407925" />
<link rel="shortcut icon" type="image/x-icon" href="/ui/images/icons/Icon-Small@2x.png">
<link rel="apple-touch-icon" href="/ui/images/icons/Icon-60@2x.png" />
<link rel="apple-touch-icon" sizes="58x58" href="/ui/images/icons/Icon-Small@2x.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/ui/images/icons/Icon-76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/ui/images/icons/Icon-76@2x.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/ui/images/icons/Icon-60@3x.png" />
<link rel="icon" sizes="192x192" href="/ui/images/icons/icon-192x192.png" />
<link rel="stylesheet" href="/dist/css/desktop.min.css?v=15.2022" />
<link rel="canonical" href="https://www.maltatoday.com.mt/arts/books/117799/aan_flaqwa_mien_mark_camilleris_first_novel_out_in_july">
<meta property="og:site_name" content="MaltaToday.com.mt" />
<meta property="og:url" content="http://www.maltatoday.com.mt/arts/books/117799/aan_flaqwa_mien_mark_camilleris_first_novel_out_in_july" />
<meta property="og:title" content="‘Ġaħan fl-Aqwa Żmien’, Mark Camilleri’s first novel, out in July" />
<meta property="og:description" content="The satirical novel represents &amp;lsquo;Ġaħanism&amp;rsquo; and the political decadence of the times, what Camilleri &amp;ndash; author of political polemic &amp;lsquo;A Rentseekers&amp;rsquo; Paradeise&amp;rsquo; &amp;ndash; calls a story about Ġaħan in a Ġaħan country" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/maltatoday" />
<meta property="og:image" content="http://cdn.maltatoday.com.mt/ui_frontend/thumbnail/684/400/screenshot_2022-07-12_at_14.56.37.png" />
<meta name="description" content="The satirical novel represents &amp;lsquo;Ġaħanism&amp;rsquo; and the political decadence of the times, what Camilleri &amp;ndash; author of political polemic &amp;lsquo;A Rentseekers&amp;rsquo; Paradeise&amp;rsquo; &amp;ndash; calls a story about Ġaħan in a Ġaħan country" />
<script type="text/javascript">
        var cdn_url = "//content.maltatoday.com.mt";
    </script>
<title>‘Ġaħan fl-Aqwa Żmien’, Mark Camilleri’s first novel, out in July</title>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '213704729706889');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=213704729706889&ev=PageView&noscript=1"
    /></noscript>

</head>
<body class="page-article">
<header>
<div class="zone" data-zone-name="TOPMOST" data-zone-id="TOPMOST"><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0idG9wLXNsYXNoIGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0xlYWRlcmJvYXJkXzcyOHg5MCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbOTcwLCA5MF0sIFs5NzAsIDI1MF0sIFszMjAsIDEwMF0sIFsxMzIwLCAyNTBdLCBbMTE1MCwgMjUwXV0iPgogICAgICAgIDwvZGl2Pg=='><div class="code_module">
<div class="top-slash dfp-slot" data-path="/13474545/MaltaToday_arts_Leaderboard_728x90" data-size="[[728, 90], [970, 90], [970, 250], [320, 100], [1320, 250], [1150, 250]]">
</div></div></div></div> <div class="main-nav">
<div class="main-nav-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="row">
<div class="menu-bar arts">
<div class="logo col-xs-7 col-md-2">
<a href="/"><img class="img-responsive" src="/ui/images/frontend/maltatoday_logo_arts.png" alt="maltatoday" /></a>
</div>
<div class="col-xs-5 visible-sm visible-xs text-right">
<div id="more-menu">
menu
<button type="button" class="navbar-toggle" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
</div>
<ul class="main-menu">
<li class="menu-inline-search visible-xs">
<form action="/search-mt/" method="get">
<div class="col-xs-12">
<input type="text" name="q" class="form-control" placeholder="Search maltatoday.." />
</div>
</form>
</li>
<li class="menu_item home has-sub-menu">
<a href="/">
Home </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/vacancies">Jobs in Malta</a></li>
<li><a href="/yellow">Yellow</a></li>
<li><a href="/pharmacies">Pharmacies</a></li>
<li><a href="/sponsored">Sponsored</a></li>
<li><a href="/announcements">Announcements</a></li>
<li><a href="/advertising">Advertise</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/maltatodaydigitaledition">Digital Edition</a></li>
<li><a href="/subscribe_sms">SMS Alerts</a></li>
</ul>
</div>
</li>
<li class="menu_item news has-sub-menu">
<a href="/news">
News </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/news/election-2022">Election 2022</a></li>
<li><a href="/news/national">National</a></li>
<li><a href="/covid19">Covid-19</a></li>
<li><a href="/news/ewropej">#EWROPEJ</a></li>
<li><a href="/news/court_and_police">Court &amp; Police</a></li>
<li><a href="/news/interview">Interview</a></li>
<li><a href="/news/data_and_surveys">Data &amp; Survey</a></li>
<li><a href="/news/skinny">The Skinny</a></li>
<li><a href="/news/xtra">Xtra</a></li>
<li><a href="/news/budget-2022">Budget 2022</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/news/national/117806/alex_perici_calascione_gets_green_light_to_contest_pn_deputy_leadership_race_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/alex_perici_callasione_pc-1.jpg" /></a>
</div>
<div class="title">
<span class="category">National</span> <a href="/news/national/117806/alex_perici_calascione_gets_green_light_to_contest_pn_deputy_leadership_race_">
Alex Perici Calascione gets green light to contest PN deputy leadership</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/117805/hearing_loss_pilot_project_finds_41_had_some_form_of_difficulty_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/textimagespot-kinds-of-hearing-aids-rite-1200x788-v2.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/117805/hearing_loss_pilot_project_finds_41_had_some_form_of_difficulty_">
<span class="category">National</span>
<span class="title"> Hearing loss pilot project finds 41% had some form of difficulty</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/national/117803/over_7000_suspicious_transaction_reports_filed_with_fiau_in_2021"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/5_ks_fiau.jpeg" /></a>
</div>
<div class="text">
<a href="/news/national/117803/over_7000_suspicious_transaction_reports_filed_with_fiau_in_2021">
<span class="category">National</span>
<span class="title"> Over 7,000 suspicious transaction reports filed with FIAU in 2021</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/news/court_and_police/117802/negligent_driver_who_injured_11_children_in_collision_with_schoolbus_handed_fine_licence_suspension"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/whatsapp_image_2022-04-24_at_12.07.19_pm.jpeg" /></a>
</div>
<div class="text">
<a href="/news/court_and_police/117802/negligent_driver_who_injured_11_children_in_collision_with_schoolbus_handed_fine_licence_suspension">
<span class="category">Court & Police</span>
<span class="title"> Negligent driver who injured 11 children in collision with schoolbus, handed fine, licence suspension</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/news">More in News <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item business has-sub-menu">
<a href="/business">
Business </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/business/business_news">Business News</a></li>
<li><a href="/business/business_comment">Business Comment</a></li>
<li><a href="/business/tech">Tech & Gaming</a></li>
<li><a href="/business/law_report">Law Report</a></li>
<li><a href="/business/property">Property</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/business/tech/117777/three_easy_tips_to_save_time_in_your_company"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/3easytipstosavetimeinyourcompanycoverphoto.jpg" /></a>
</div>
<div class="title">
<span class="category">Tech & Gaming</span> <a href="/business/tech/117777/three_easy_tips_to_save_time_in_your_company">
Three easy tips to save time in your company!</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/117772/investors_brace_for_q2_earnings_"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/3_markets.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/117772/investors_brace_for_q2_earnings_">
<span class="category">Business Comment</span>
<span class="title"> Investors brace for Q2 earnings</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/tech/117685/blackstone_completes_takeover_of_crown_resorts"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/crown20resorts20logo.jpg" /></a>
</div>
<div class="text">
<a href="/business/tech/117685/blackstone_completes_takeover_of_crown_resorts">
<span class="category">Tech & Gaming</span>
<span class="title"> Blackstone completes takeover of Crown Resorts</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/business/business_comment/117639/the_first_half_in_review"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/2_markets.jpg" /></a>
</div>
<div class="text">
<a href="/business/business_comment/117639/the_first_half_in_review">
<span class="category">Business Comment</span>
<span class="title"> The first half in review</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/business">More in Business <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item sports has-sub-menu">
<a href="/sports">
Sports </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/worldcup2018">World Cup 2018</a></li>
<li><a href="/sports/football">Football</a></li>
<li><a href="/sports/rugby">Rugby</a></li>
<li><a href="/sports/motorsports">Motor Sports</a></li>
<li><a href="/sports/boxing">Boxing</a></li>
<li><a href="/sports/tennis">Tennis</a></li>
<li><a href="/sports/cricket">Cricket</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/sports/tennis/117732/novak_djokovic_to_defend_wimbledon_title_against_nick_kyrgios_in_sundays_finals"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/img_20220708_180142.jpg" /></a>
</div>
<div class="title">
<span class="category">Tennis</span> <a href="/sports/tennis/117732/novak_djokovic_to_defend_wimbledon_title_against_nick_kyrgios_in_sundays_finals">
Novak Djokovic to defend Wimbledon title against Nick Kyrgios in Sunday’s finals</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/othersports/117734/volunteers_needed_for_malta_2023_small_nations_games"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/kevin-moore-wins-malta-first-gold-medal-20130530.png" /></a>
</div>
<div class="text">
<a href="/sports/othersports/117734/volunteers_needed_for_malta_2023_small_nations_games">
<span class="category">Other Sports</span>
<span class="title"> Volunteers needed for Malta 2023 small nations games</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/117722/demoted_senglea_protests_mfa_decision_to_retain_vittoriosa_stars_in_challenge_league"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/neil_carter_senglea_athletic.png" /></a>
</div>
<div class="text">
<a href="/sports/football/117722/demoted_senglea_protests_mfa_decision_to_retain_vittoriosa_stars_in_challenge_league">
<span class="category">Football</span>
<span class="title"> Demoted Senglea protests MFA decision to retain Vittoriosa in Challenge League</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/sports/football/117620/malta_international_haley_bugeja_joins_floridas_orlando_pride"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/haley_bugeja_maltese_women_national_team.jpg" /></a>
</div>
<div class="text">
<a href="/sports/football/117620/malta_international_haley_bugeja_joins_floridas_orlando_pride">
<span class="category">Football</span>
<span class="title"> Malta international Haley Bugeja joins Florida’s Orlando Pride</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/sports">More in Sports <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item arts active has-sub-menu">
<a href="/arts">
Arts </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/arts/books/117799/aan_flaqwa_mien_mark_camilleris_first_novel_out_in_july"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/screenshot_2022-07-12_at_14.56.37.png" /></a>
</div>
<div class="title">
<span class="category">Books</span> <a href="/arts/books/117799/aan_flaqwa_mien_mark_camilleris_first_novel_out_in_july">
‘Ġaħan fl-Aqwa Żmien’, Mark Camilleri’s first novel, out in July</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/books/117791/national_book_council_unveils_official_poster_for_the_2022_malta_book_festival"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/fb_eventpage_maltese_01.gif" /></a>
</div>
<div class="text">
<a href="/arts/books/117791/national_book_council_unveils_official_poster_for_the_2022_malta_book_festival">
<span class="category">Books</span>
<span class="title"> National Book Council unveils official poster for the 2022 Malta Book Festival</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/architecture/117700/read_architecture__design_issue_5_now_available_online"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/screen_shot_2022-06-24_at_10.36.27.png" /></a>
</div>
<div class="text">
<a href="/arts/architecture/117700/read_architecture__design_issue_5_now_available_online">
<span class="category">Architecture</span>
<span class="title"> [READ] Architecture & Design Issue 5 now available online</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/arts/music/117694/jazz_festival_immortalises_charles_city_gatt_father_of_jazz_in_malta"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/malta_jazz_festival_2022.jpg" /></a>
</div>
<div class="text">
<a href="/arts/music/117694/jazz_festival_immortalises_charles_city_gatt_father_of_jazz_in_malta">
<span class="category">Music</span>
<span class="title"> Jazz Festival immortalises Charles ‘City’ Gatt, father of jazz in Malta</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/arts">More in Arts <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item comment has-sub-menu">
<a href="/comment">
Comment </a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/comment/blogs">Blogs</a></li>
<li><a href="/comment/editorial">Editorial</a></li>
<li><a href="/comment/letters">Letters</a></li>
<li><a href="/comment/cartoons">Cartoons</a></li>
</ul>
<div class="detail-content-box hidden-sm hidden-xs">
<div class="sub-menu-latest-stories">
<div class="row">
<div class="col-md-6">
<div class="left-section">
<div class="top-story-container">
<div class="photo">
<a href="/comment/blogs/117795/the_devils_i_did_not_see"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/400/220/8_gay_marriage.jpg" /></a>
</div>
<div class="title">
<span class="category">Blogs</span> <a href="/comment/blogs/117795/the_devils_i_did_not_see">
The devils I did not see</a>
</div>
</div>
</div>
</div>
<div class="col-md-6">
<div class="right-section">
<ul class="stories">
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/117764/maltas_energy_and_climate_nonplan__ralph_cassar"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/central_link_near_pitstop.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/117764/maltas_energy_and_climate_nonplan__ralph_cassar">
<span class="category">Blogs</span>
<span class="title"> Malta’s energy and climate ‘non-plan’ | Ralph Cassar</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/117792/maltese_developers_complaining_about_noise_whatever_next"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/10-11_bidnija_shooting_range.jpeg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/117792/maltese_developers_complaining_about_noise_whatever_next">
<span class="category">Blogs</span>
<span class="title"> Maltese developers, complaining about noise. Whatever next?</span>
</a>
</div>
</div>
</li>
<li class="story">
<div class="story-content">
<div class="image">
<a href="/comment/blogs/117748/a_dangerous_game"><img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/62/62/7_george_degiogio_prison_van_2.jpg" /></a>
</div>
<div class="text">
<a href="/comment/blogs/117748/a_dangerous_game">
<span class="category">Blogs</span>
<span class="title"> A dangerous game</span>
</a>
</div>
</div>
</li>
</ul>
<a href="/comment">More in Comment <i class="fa fa-angle-right"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="menu_item videos">
<a href="/videos/">
Video </a>
</li>
<li class="menu_item archives">
<a href="http://archive.maltatoday.com.mt" target="_blank">
Archives </a>
</li>
<li class="menu_item sponsored visible-xs visible-sm">
<a href="/sponsored">
Sponsored </a>
</li>
<li class="menu_item gourmet-today has-sub-menu">
<a href="/gourmet/">
<img src="/ui/images/frontend/maltatoday_logo_gourmet.png" alt="Gourmet" />
</a>
<div class="menu-item-detail-box">
<ul class="sub-menu">
<li><a href="/gourmet/recipes/">Recipes</a></li>
<li><a href="/gourmet/restaurants/">Restaurants</a></li>
<li><a href="/gourmet/gourmet_today/">Magazines</a></li>
<li><a href="/gourmet/gourmettv/">TV</a></li>
<li><a href="/gourmet/videos/">Videos</a></li>
</ul>
</div>
</li>
<li class="menu_item deal-today visible-xs visible-sm">
<a href="/yellow">
Yellow </a>
</li>
<li class="menu_item login visible-xs visible-sm login-menu-item">
<a href="/maltatodaydigitaledition/">
Digital Paper </a>
</li>
</ul>
<div class="menu-icons hidden-xs hidden-sm">
<div class="menu-icons-icon search-icon" onclick="$(this).addClass('active').find('input').focus()">
<span class="fa fa-search"></span>
<div class="searchbox">
<form action="/search-mt/" method="get">
<input type="text" name="q" placeholder="Search" onblur="$(this).parents('.search-icon').removeClass('active');" onkeyup="if (event.keyCode === 27) { $(this).blur(); }" />
<button type="submit">
<i class="fa fa-search search_now"></i>
</button>
</form>
</div>
</div>
<div class="menu-icons-icon login-icon digital-paper">
<a href="/maltatodaydigitaledition/" class="btn btn-red">Digital Paper</a>
<div id="login-sub-menu">
<a target="_blank" href="https://maltatoday.uberflip.com/t/73329-mediatoday-newspapers-latest-editions">My Account</a>
<a href="/maltatodaydigitaledition/">Subscribe</a>
<a href="/subscribe_sms/">SMS Alerts</a>
<a href="/maltatodaydigitaledition/#previous">Previous Editions</a>
</div>
</div>
</div>
</div>
</div>
<div id="small-menu-placeholder" class="row visible-xs visible-sm arts">
<div id="small-menu">
<a href="/">home</a>
<a href="/news">news</a>
<a class="highlight" href="/maltatodaydigitaledition">Digital Paper</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sub-nav">
<div class="container">
<ul class="hidden-xs outer-sub-menu sub-menu arts">
<li><a href="/arts/art">Art</a></li>
<li><a href="/arts/books">Books</a></li>
<li><a href="/arts/entertainment">Entertainment</a></li>
<li><a href="/arts/music">Music</a></li>
<li><a href="/arts/theatre_and_dance">Theatre &amp; Dance</a></li>
<li><a href="/arts/film">Film</a></li>
<li><a href="/arts/cultural_diary">Cultural Diary</a></li>
<li><a href="/arts/kwartaktieb/">KwartaKtieb</a></li>
<li><a href="/arts/valletta_2018">Valletta 2018</a></li>
</ul>
</div>
</div>
</header>
<div id="content">
<section>
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Top" data-zone-id="top"><div class='mt_module' data-module-name='article_breadcrumb' data-update-frequency='0'><ul class="breadcrumb">
<li class="breadcrumb-item arts"><a href="/arts/">Arts</a></li>
<li class="breadcrumb-item arts"><a href="/arts/books/">Books</a></li>
</ul></div><div class='mt_module' data-module-name='article_heading' data-update-frequency='0'><div class="article-heading">
<div class="row">
<div class="col-md-12">
<h1>‘Ġaħan fl-Aqwa Żmien’, Mark Camilleri’s first novel, out in July</h1>
<h2><p>The satirical novel represents &lsquo;Ġaħanism&rsquo; and the political decadence of the times, what Camilleri &ndash; author of political polemic &lsquo;A Rentseekers&rsquo; Paradeise&rsquo; &ndash; calls a story about Ġaħan in a Ġaħan country</p></h2>
</div>
</div>
</div>
</div></div> </div>
</div>
<div class="row">
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Left" data-zone-id="left"><div class='mt_module' data-module-name='article_meta' data-update-frequency='0'><div class="article-meta">
<div class="date-text">
<span class="date">12 July 2022, 2:55pm</span>
</div>
</div></div><div class='mt_module' data-module-name='addthis' data-update-frequency='0'> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7023510fcc04af"></script>
</div></div> </div>
<div class="col-lg-8 col-md-8">
<div class="zone" data-zone-name="Main" data-zone-id="content"><div class='mt_module' data-module-name='article_cover' data-update-frequency='0'><div class="full-article article-cover">
<div class="photo_collection_cover article-cover-media single-cover" data-slick='{"slidesToShow": 1, "slidesToScroll": 1}'>
<div class="media-item show ">
<div class="cover-photo" title="" style="background-image: url('//content.maltatoday.com.mt/ui/images/photos/screenshot_2022-07-12_at_14.56.37.png')">
<img src="//content.maltatoday.com.mt/ui_frontend/thumbnail/684/0/screenshot_2022-07-12_at_14.56.37.png" alt="" />
</div>
</div>
</div>
</div></div><div class='mt_module' data-module-name='small_share_buttons' data-update-frequency='0'><div class="row">
<div class="col-md-6">
</div>
<div class="col-md-6">
<div class="small_share_buttons text-right">
<a class="addthis_button_facebook_like" fb:like:layout="button_count" style="position:relative; top: 4px; padding: 0px; right: -10px;"></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=seekopia"></script>
<a class="twitter" href="https://twitter.com/share?url=https://www.maltatoday.com.mt/arts/books/117799/aan_flaqwa_mien_mark_camilleris_first_novel_out_in_july&text=‘Ġaħan fl-Aqwa Żmien’, Mark Camilleri’s first novel, out in July" target="_blank">
<i class="fa fa-twitter"></i> TWEET
</a>
<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maltatoday.com.mt%2Farts%2Fbooks%2F117799%2Faan_flaqwa_mien_mark_camilleris_first_novel_out_in_july" target="_blank">
<i class="fa fa-facebook"></i> SHARE
</a>
</div>
</div>
</div></div><div class='mt_module' data-module-name='full_article' data-update-frequency='0'><div class="full-article">
<div class="content content-arts"> <div class="dfp-slot" data-path="/13474545/MaltaToday_arts_Inline_300x250" data-size="[[300, 250]]" style="float:right; margin:8px 0 8px 25px">
</div>
<p>Mark Camilleri&rsquo;s first novel is out on 19 July, with a fiction taking on the political establishment entitled <em>Ġaħan fl-Aqwa Żmien</em>, lampooning Labour&rsquo;s 2017 electoral slogan.
</p><p>The satirical novel represents &lsquo;Ġaħanism&rsquo; and the political decadence of the times, what Camilleri &ndash; author of political polemic &lsquo;A Rentseekers&rsquo; Paradeise&rsquo; &ndash; calls a story about Ġaħan in a Ġaħan country.
</p><p>The popular and literary character of Ġaħan originates from his Arab equivalent called Joha. Like the Maltese Ġaħan, Joha is an ignorant character who ends up in funny situations. Both Joha and Ġaħan have been popularised in children&rsquo;s books and Ġaħan also evolved literary thanks to Francis Ebejer.
</p><p>&ldquo;Today, Ġaħan has been popularly revived thanks to Edward Żammit Lewis, a previous minister under Joseph Muscat and Robert Abela&rsquo;s cabinet, who described Labour constituents as &ldquo;Ġaħan&rdquo; in a message he sent to Yorgen Fenech.
</p><p>&ldquo;With his reference to Ġaħan, Żammit Lewis probably meant to refer to Labour voters who use their vote as a way to obtain favours, yet this is ironic given that the ingratiating behaviour of Edward Zammit Lewis with Yorgen Fenech exposed him as the same Ġaħan he was alluding to,&rdquo; Camilleri said.
</p><p>&ldquo;If we are to use the same terminology of Prime Minister Robert Abela, Ġaħan needs to renew himself. Therefore, this novel presents the renewed Ġaħan who today is named Dustin.&rdquo;
</p><p>Dustin is loose, lazy, alienated, comical, and a bit ignorant although Camilleri says today&rsquo;s Ġaħan is rather more intelligent.
</p><p>&ldquo;Ġaħan is also a representation of the country itself and the country has evolved since then, and became more intelligent although it became also a danger to itself,&rdquo; Camilleri says.
</p><p>&ldquo;Ġaħan&rsquo;s stories are metaphorical such has when he licks the anus of a politician and this is because Ġaħan himself is inherently servile. Ġaħan&rsquo;s most favourite activity is eating and this&nbsp; is also metaphorical whereas his ultimate aim in life is consumption as he struggles to have a higher purpose in life.&rdquo;</p><p></p> </div>
</div></div><div class='mt_module' data-module-name='code' data-update-frequency='0' data-module-settings-code='PGRpdiBjbGFzcz0ic3BsaXQtYWR2ZXJ0IGRmcC1zbG90IiAKICAgICAgICAgICAgZGF0YS1wYXRoPSIvMTM0NzQ1NDUvTWFsdGFUb2RheV9bY2F0ZWdvcnldX0FydGljbGVMZWFkZXJib2FyZCIKICAgICAgICAgICAgZGF0YS1zaXplPSJbWzcyOCwgOTBdLCBbMzIwLCA1MF1dIj4KICAgICAgICA8L2Rpdj4='><div class="code_module">
<div class="split-advert dfp-slot" data-path="/13474545/MaltaToday_arts_ArticleLeaderboard" data-size="[[728, 90], [320, 50]]">
</div></div></div><div class='mt_module' data-module-name='article_author_bios' data-update-frequency='0'> <div class="article-author-bio">
</div>
</div><div class='mt_module' data-module-name='comments' data-update-frequency='0'><div class="OUTBRAIN" data-widget-id="GS_5"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div id="disqus_thread"></div>
<script type="text/javascript">

    var disqus_config = function () {

        
            // The generated payload which authenticates users with Disqus
            this.page.remote_auth_s3 = 'eyJpZCI6InVzZXJfIiwidXNlcm5hbWUiOiIgIiwiZW1haWwiOm51bGx9 b83adba1fd105fc47d6e811ec614904c93fac168 1657656694';
            this.page.api_key = 'KKsrhxY6LSXy3nbzit54YG6MHLFaxrOJ42o6hFm3W1sUtwGMqjEzqyO5HBu9sxTW';

                this.page.identifier = 'article_117799';
        this.sso = {
            name:   "MaltaToday.com.mt",
            button:  "https://www.maltatoday.com.mt/ui/images/frontend/disqus_button.png",
            icon:     "https://www.maltatoday.com.mt/ui/images/icons/Icon-Small@2x.png",
            url:      "https://www.maltatoday.com.mt/ui_frontend/login/",
            logout:  "https://www.maltatoday.com.mt/ui_frontend/disquslogout/",
            width:   "867",
            height:  "152"
        };
    };

    var disqus_shortname = 'malta-today';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div></div> </div>
<div class="col-lg-2 col-md-2">
<div class="zone" data-zone-name="Right" data-zone-id="right"></div> </div>
</div>
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="zone" data-zone-name="Bottom" data-zone-id="bottom"></div> </div>
</div>
</div>
</section></div>
<footer class="hidden-xs">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-6">
<div class="footer-logo">
<a href="/"> <img src="/ui/images/frontend/maltatoday_logo_white.png" /></a>
</div>
</div>
<div class="col-xs-12 col-sm-6">
<div class="social-icons">
<div class="icon facebook">
<a href="//facebook.com/maltatoday" target="_blank"><i class="fa fa-facebook"></i></a>
</div>
<div class="icon twitter">
<a href="//twitter.com/maltatoday" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="icon instagram">
<a href="//www.instagram.com/maltatoday" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
<div class="icon youtube">
<a href="//www.youtube.com/user/ReporterMediaToday" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="icon googleplus">
<a href="//plus.google.com/113527506098764625850" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<ul class="bottom-nav">
<li><a href="/about-us/">About Us</a></li>
<li><a href="/advertising/">Advertise</a> </li>
<li><a href="/contact/">Contact</a> </li>
<li><a href="/maltatodaydigitaledition/">Digital Edition</a></li>
<li><a href="/subscribe_sms/">SMS Alerts</a></li>
</ul>
<ul class="bottom-links">
<li><a href="/terms-and-conditions/">Terms and Conditions</a> </li>
<li><a href="/privacy-policy/">Privacy Policy</a> </li>
<li><a href="/privacy-policy/">Cookie Policy</a> </li>
<li><a target="_blank" href="http://archive.maltatoday.com.mt/archive.html">Archives</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div class="copyright">
MediaToday is an independent media house based in Malta. Copyright © MediaToday Co. Ltd, Vjal ir-Rihan, San Gwann SGN 9016, Malta, Europe <br />
Reproduction of material from this website without written permission is strictly prohibited.
</div>
</div>
</div>
</div>
</footer>
<div class="floating-bar" data-cookie-name="cookie_notice">
<div class="container">
<div class="message-inner">
<a href="https://www.maltatoday.com.mt/privacy-policy/" target="_blank" class="set-close">
By using this site, you agree to our Privacy Policy including the use of cookies to enhance your experience. </a>
<button class="message-close-btn set-close">
<i class="fa fa-times close"></i>
</button>
</div>
</div>
</div>
<script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script type="text/javascript" src="/dist/js/packages.min.js?v=15.2022"></script>
<script>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</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"io5hj1aAkN00oK", domain:"maltatoday.com.mt",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=io5hj1aAkN00oK" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript" src="/dist/js/app.min.js?v=15.2022"></script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16977049-1']);
    _gaq.push(['_trackPageview']);

    (function () {
        var ga = document.createElement('script'); ga.type =
            'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
            'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ga, s);
    })();
</script>
<script id="dsq-count-scr" src="//malta-today.disqus.com/count.js" async></script>
</body>
</html>
